yj wrangler 1994 2.5L Elektronik Problem

Diskutiere yj wrangler 1994 2.5L Elektronik Problem im JEEP Wrangler YJ Forum im Bereich Wrangler; ein Sache für echte Profis, nach der Generalüberholung des Motors und Wiedereinbau spinnt die gesamte elektronik/elektrik. Auffällig ist das...

  1. Ralph

    Ralph Newbie

    Dabei seit:
    16.09.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Vorname:
    Ralph
    ein Sache für echte Profis,

    nach der Generalüberholung des Motors und Wiedereinbau spinnt die gesamte elektronik/elektrik.

    Auffällig ist das einige Relais klickern wenn man die Zündung anmacht.

    Ausgeprocher knock out ist, dass der Anlasser keinen mux macht. Im gegenteil, beim Drehen des Zündschlüssels wird die Ölkontrolllampe sogar heller, also zieht nicht ein Relais für den Anlasser an.

    Wichtig auch noch, dass beim Anschluss der Baterie die "Check Engine" Leuchte aufleuchtet und permanent brennt.

    Ich habe sehr sorgfältig alle Steckverbindungen und Kabel optisch auf Sitz und Richtigkeit geprüft. es ist alles am richtigen Platz.

    Ich möchte noch erwähnen dass ich beruflich Schiffsmotoren überhole und mir zum lösen des Problems einfach nur die notwendigen Informationen fehlen.

    Insbesondere interessiert mich folgendes:

    hat dieses Baujahr und Motortyp Sensoren für die Stellung der Kurbelwelle wie das Modell 1999?

    Gibt es Fehlerzustände der MCU die verhindern dass der Anblasser angesteuert wird?

    Muss die MCU zurrück gesetzt werden und wie ?

    gibt es ein akustischen Fehlercode Piepser bei diesem Modell wie bei anderen? Dann ist er defekt, wie wo ist dieses Problem zu beheben.

    Hat jemand eine Fehlercode Liste?

    Ja also wie man sieht fehlts am richtigen Werstadthandbuch. Habe leider nur bis 1990 und ab 1999. Tja immer das was man braucht hat man nicht.

    Hoffe hier die Cracks für mein Problem zu finden.

    Gruss aus dem Süden Spaniens.
     
  2. #2 Eagle Eye, 16.09.2010
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    31.053
    Zustimmungen:
    2.521
    Vorname:
    Carsten
    hallo RALPH.

    wie gut ist denn deine batterie ??
    nicht selten ist das der übeltäter.
     
  3. #3 trudelpups, 16.09.2010
    trudelpups

    trudelpups Vielen Dank für nichts !

    Dabei seit:
    18.04.2008
    Beiträge:
    7.280
    Zustimmungen:
    7
    Vorname:
    Arnd
  4. #4 rottifan, 16.09.2010
    rottifan

    rottifan Muscle-Jeep-Driver

    Dabei seit:
    01.01.1970
    Beiträge:
    1.191
    Zustimmungen:
    1
    Vorname:
    Jens
    So blöd wie das klingt, ich hatte mal bei einem Umbau ein Massekabel vergessen. Das hat sich genauso angehört. Die Relais haben geklickert (also nicht nur einmal angezogen) und es tat sich nix.
    Vielleicht ist es nur so eine Kleinigkeit.....
     
  5. Ralph

    Ralph Newbie

    Dabei seit:
    16.09.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Vorname:
    Ralph
    Batterie

    Die Batterie ist rappel voll, 13,8 V, das checke ich natürlich zuerst
     
  6. Ralph

    Ralph Newbie

    Dabei seit:
    16.09.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Vorname:
    Ralph
    Ja, das ist wohl jedem schon mal passiert, aber die Massekabel sind perfect Null Ohm übergangswiederstand. Ich habe mehrere Jeeps des gleichen Typs und Baujahres, ich habe jetzt drei Tage lang die Verkabelungen verglichen und geprüft, aber es ist zum Mäuse melken. Es ist mit sicherheit eine Kleinigkeit oder die MCU hat die zweimonatige stromlosigkeit nicht vertragen, habe das schon von einigen Jeepeignern gehört.

    Super ist der link zu den Fehlercodes Danke
     
  7. #7 trudelpups, 16.09.2010
    trudelpups

    trudelpups Vielen Dank für nichts !

    Dabei seit:
    18.04.2008
    Beiträge:
    7.280
    Zustimmungen:
    7
    Vorname:
    Arnd
    Meine war mal 15 Monate ohne Strom und hat ihr nichts ausgemacht :achselzuck
     
  8. #8 SittingBull, 16.09.2010
    SittingBull

    SittingBull Jeeper

    Dabei seit:
    16.06.2009
    Beiträge:
    8.393
    Zustimmungen:
    24
    Vorname:
    Ron
    Tausch doch mal die ECU aus. Damit kann man diese Fehlerquelle eingrenzen bzw. ausschließen.
     
  9. Ralph

    Ralph Newbie

    Dabei seit:
    16.09.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Vorname:
    Ralph
    Tja wenn ich eine zweite hätte wär das das sicher angebracht, aber ! die Fehlerdiagnose mit dem blinkenden "check engine" signal funktioniert auch nicht.

    es ist doch richtig dass nach dreimal on-off dieses licht blinken müsste und wenn alles in Ordnung ist würde eine 55 oder 33 ausgegeben werden ?
    :monk
     
  10. #10 trudelpups, 17.09.2010
    trudelpups

    trudelpups Vielen Dank für nichts !

    Dabei seit:
    18.04.2008
    Beiträge:
    7.280
    Zustimmungen:
    7
    Vorname:
    Arnd
    Den Fehler 35 (Cooling fan relay) zeigen eigentlich auch alle Autos an,selbst wenn sie keine Klima haben.:achselzuck
    Warum wird wohl auf ewig ein Geheimniß der Entwicklungsabteilung von DC bleiben.
     
  11. #11 ollygpunkt, 17.09.2010
    ollygpunkt

    ollygpunkt Rolling at any Point

    Dabei seit:
    21.02.2010
    Beiträge:
    928
    Zustimmungen:
    0
    Vorname:
    Oliver
    Hallo, das mit der Masse hört sich gut an, nimm doch mal nen Überbrückungskabel uns schließe Batterie Minus an den Motor extra an, und dann mal sehen !!! LG
     
  12. Ralph

    Ralph Newbie

    Dabei seit:
    16.09.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Vorname:
    Ralph
    ich wär ja glücklich wenn sich überhaupt was tun würde, aber es brennt nur stur die check engine lampe wenn die zündung aus ist. ansonsten nach on-off-on-off-on bleibt sie aus.:achselzuck
     
  13. Ralph

    Ralph Newbie

    Dabei seit:
    16.09.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Vorname:
    Ralph
    das masse thema ist geklärt, die mcu macht keinen mux
     
  14. #14 Eagle Eye, 19.09.2010
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    31.053
    Zustimmungen:
    2.521
    Vorname:
    Carsten
    es muss sein

    on-off on-off on-off on

    also 3x zündung wieder aus und dann wieder an

    und 13,8 volt im ruhezustand der batterie gemessen ??
    was hat sie denn beim anlasser betätigen ??
     
Thema:

yj wrangler 1994 2.5L Elektronik Problem

Die Seite wird geladen...

yj wrangler 1994 2.5L Elektronik Problem - Ähnliche Themen

  1. Original Jeep Felgen 15x7j5 5x114,3 mit Bereifung + weiter Teile YJ

    Original Jeep Felgen 15x7j5 5x114,3 mit Bereifung + weiter Teile YJ: Hallo Verkaufe einen Satz Original Jeep Felgen 15x7j5 mit Bereifung zweimal Dunlop zweimal Toyo 225 75 15 Modern Wheel USA SF8952003368 VB 155€...
  2. Org Sitzbezüge grau Stoff Wrangler YJ vorne und hinten

    Org Sitzbezüge grau Stoff Wrangler YJ vorne und hinten: Verkaufe die kompletten Bezüge meines Wrangler YJ Preis 150 VB Fotos gerne auf Anfrage
  3. Wrangler YJ, Hupe und Blinkerrücksteller

    Wrangler YJ, Hupe und Blinkerrücksteller: Hallo Leute, ich habe zwei weitere Probleme festgestellt, als ich das Armaturenbrett für die Auswechselung des Birnchens für die Feststellbremse...
  4. Jeep Wrangler JK 2017 hintere Kofferraumverkleidung ausbauen

    Jeep Wrangler JK 2017 hintere Kofferraumverkleidung ausbauen: Ein Moin Moin aus Hamburg, kann mir jemand ne'n Tip geben, wie ich beim Wrangler JK 2017 die rechte hintere Kofferraum-Verkleidung demontieren...
  5. Fahrwerk YJ

    Fahrwerk YJ: Hallo zusammen, ich bin neu hier in diesem Forum. Ich habe mir letztes Jahr einen YJ gekauft. Er hat Originalbereifung (225/70R15) und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden