YJ springt schlecht an und nur mit Fehlzündungen

Diskutiere YJ springt schlecht an und nur mit Fehlzündungen im JEEP Wrangler YJ Forum im Bereich Wrangler; Hallo Jeeper, erstmal noch nachträglich an alle ein gutes neues Jahr und mit viel Sonne fürs "oben ohne" fahren. Also, mein Problem ist...

  1. JeepMk

    JeepMk JeepMk

    Dabei seit:
    05.05.2011
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Ralph
    Hallo Jeeper,

    erstmal noch nachträglich an alle ein gutes neues Jahr und mit viel Sonne fürs
    "oben ohne" fahren.

    Also, mein Problem ist immer noch aktuell und jetzt, wo es kälter wird umsomehr.
    Mein YJ (Bj. Jan. 91, 4,0 L, 6 Zyl Benziner, 178 PS) springt bei Temperaturen um die null Grad oder weniger nicht bzw nur nach mehrmaligem Starten an und dann auch nur mit gewaltigen Fehlzündungen.

    Wir haben in der Werkstatt ausgetauscht: Zündkabel, Zündkürzen, Verteilerkopf und -finger, Temperatursensor Kühlwasser (nicht der für die Anzeige), OT-Geber, tja und dann sind wohl mittlerweile alle wichtigen Kabelverbindungen auf Korrosion oder lose Kabel geprüft und auf richtige Verbindung geprüft.

    Sobald es wärmer ist, alles im Lot und er springt einwandfrei an.

    Beim Starten kommt Anlasser ganz normal und dreht den Motor auch richtig, aber er springt halt nicht an, als wenn er keinen Sprit bekommt.

    Aufgefallen ist - auch in der Werkstatt - dass beim Starten die Kontrolllampe für die Zündung erst gar nicht leuchtet, dann nur ganz schwach und nach mehrmaligem Startversuchen mit Gaspedal pumpen leuchtet sie dann richtig und dann kommt er nach und nach auch bald, aber immer eben auch mit höllischen Fehlzündungen.

    Ist er angesprungen, läuft er einwandfrei.

    Ist es wieder wärmer - über null Grad, tut er ganz scheinheilig und springt an, als ob nichts wäre.

    Die Werkstatt (freie Werkstatt, eigentlich recht gut) schließt Lambdasonde aus, weil er ja, wenn er gestartet ist, ganz ohne Probleme läuft.
    Ich bin ganz verzweifelt. Weiß von Euch jemand Rat.

    Gruß an alle Ratgebenden
    Ralph:help
     
  2. #2 Falkili, 17.01.2016
    Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.276
    Zustimmungen:
    204
    Vorname:
    Falk
    Wie sahen denn die alten Kerzen aus? Wie ist der Zustand der Einspritzventile?
     
  3. JeepMk

    JeepMk JeepMk

    Dabei seit:
    05.05.2011
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Ralph
    Ich selber habe die Zündkerzen nicht gesehen, hat die Werkstatt gemacht.
    Einspritzventile haben die wohl noch nicht überprüft.

    Werde ich denen heute mal sagen.
    Aber, ich habe gestern etwas gelesen über den MAP-Sensor, kann das Problem damit zusammenhängen, oder dem Lufttemperaturgeber ?

    Gruß Ralph
     
  4. Tom01

    Tom01 Jeeper

    Dabei seit:
    13.07.2013
    Beiträge:
    198
    Zustimmungen:
    0
    Vorname:
    Tom
    Hm... so eine Ferndiagnose ist eingentlich wie Lottospielen.

    Es liest sich so als ob er beim Starten einen zu schwachen bzw. keinen Zündfunken hat welcher sich nach mehrmaligen Versuchen aber doch aufbaut.

    Es könnte durchaus sein dass die schwachleuchtende Kontrolllampe auf eine schlechte Spannungsversorgung der Zündspule beim Starten hinweist.

    Du könntest mal die Spannungsversogung beim Starten and der Zündspule messen dabei darf die Spannung beim Starten auch bis fast 10V sinken.

    Es könnte auch sein dass ein anderes Bauteil die Spannung an der Spule herunterdrückt eine defekte Lamdasondenheizung könnte so etwas z.B. verursachen.

    Desweiteren könnte auch eine schlechte Masseversorgung des MSTG solche Fehler verursachen.

    Aber wie schon gesagt .... eine Ferndiagnose ist wie das Dingens mit der Glaskugel.

    Gruß Tom
     
  5. JeepMk

    JeepMk JeepMk

    Dabei seit:
    05.05.2011
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Ralph
    Hallo Tom,

    vielen Dank zunächst.
    Das hört sich so an, als könnte es von der Zündspule kommen, aber wir werden das mal austesten.
    Wie gesagt, nach mehrmaligen, je nach Kältegrad bis zu ungef. 10 mal, vergeblichen Startversuchen (wobei der Starter ganz normal dreht) wird die Kontrollleuchte ganz hell und dann zündet er auch bald, zwar sehr stotternd zunächst und mit den besagten Fehlzündungen, aber er zündet.

    Werkstatt ist ansonsten auch so langsam am Ende ihrer Weisheit (aber das muß nicht viel zu sagen haben :-)).

    Gruß
    Ralph
     
  6. Tom01

    Tom01 Jeeper

    Dabei seit:
    13.07.2013
    Beiträge:
    198
    Zustimmungen:
    0
    Vorname:
    Tom
    re

    Versuch es doch einfach mal beim Starten mit "Startpilotspray" wenn er damit läuft weisst Du dass das Problem auf der Kraftstoffseite liegt.

    Es wäre auch noch ein Versuch wert die Lambdasonde abzustecken.

    Falls die Sondenheizung defekt ist und die Spannung welche vom Hauptrelais kommt und auch die Zündspule sowie Einspritzventile versorgt beeinflusst.

    Gruß Tom
     
  7. JeepMk

    JeepMk JeepMk

    Dabei seit:
    05.05.2011
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Ralph
    Startprobleme immer noch

    Mein Problem mit dem " Starten " ist immer noch akut.
    Mir ist da etwas eingefallen. Mein YJ hat einen sog. elektronischen Startregler mit Zusatzsteuergerät. Ist vom Erstbesitzer eingebaut worden, um Steuern zu sparen.
    Könnte die ganze Geschichte auch damit zusammenhängen und wenn ja, wo sitzt der, kann ich den testen, wenn ich den einfach irgendwie stilllege und wo bekomme ich einen neuen her ?

    Vielen Dank schon mal für euere Mühe.

    Ralph:grübel
     
  8. #8 trudelpups, 30.01.2016
    trudelpups

    trudelpups Vielen Dank für nichts !

    Dabei seit:
    18.04.2008
    Beiträge:
    7.281
    Zustimmungen:
    7
    Vorname:
    Arnd
    Hallo Ralph,
    Hoffentlich ist die Werkstatt deines Vertauens nicht H****t O****b :traurig2
    Versuch mal wie von Tom vorgeschlagen mit Startpilot oder Bremsenreiniger auf der Drosselklappe zu starten für mich klingt das so als ob sich der Benzindruck erst langsam aufbauen muss.
    Wenn dem so ist erstmal nicht an den Injektoren rumfummeln.
    Der Y hat einen Benzinfilter der von vielen nicht als solcher erkannt und deshalb viele Jahre nicht erneuert wird er befindet sich an der linken Rahmenseite an der oberen Befestigung vom hinteren Stoßdämpfer.
    Ich schau morgen mal in der Garage da könnte ich noch einen haben.
     
  9. #9 Eagle Eye, 01.02.2016
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.472
    Zustimmungen:
    2.087
    Vorname:
    Carsten
    diesen kaltlaufregler (KLR) kannst du auf jeden fall abklemmen.
    das sollte keinen unterschied zu vorher machen.
     
  10. JeepMk

    JeepMk JeepMk

    Dabei seit:
    05.05.2011
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Ralph
    Hallo Arndt,
    Hallo Carsten,

    vielen Dank erstmal für Eure Mühe und Eure Ratschläge. Klingt eigentlich logisch was Arndt da sagt, aber, ich frage mich, was hat der Bezindruck mit dem Aufleuchten der Zündungskontrollleuchte zu tun ?

    Wenn es nämlich kalt ist, leuchtet sie praktisch gar nicht und erst nach mehreren Startversuchen wird sie langsam hell und dann schließlich, wenn sie ganz normal hell aufleuchtet, zündet der Y auch, aber eben unter Stottern und lauten Fehlzündungen.

    Werd auf jeden Fall mal versuchen, Euren Rat umzusetzen soweit ich techn. Laie dazu in der Lage bin.

    Und zu Arndt, ja, leider ist die Werkstatt H****t O****b, weil ich hier keine andere finde oder habe. :nachdenklich:traurig2
     
  11. #11 trudelpups, 07.02.2016
    trudelpups

    trudelpups Vielen Dank für nichts !

    Dabei seit:
    18.04.2008
    Beiträge:
    7.281
    Zustimmungen:
    7
    Vorname:
    Arnd
    Teste das mal aus und wenn nicht kannst du dich ja melden und wir schauen mal.
    Falls wir das nicht hinbekommen gibt's An der Schmalmke noch ne kleine Werkstatt.
    Da schaut es zwar aus wie auf nem Schrottplatz aber dort arbeiten zwei Meister die beide Innungsbeste waren und zudem noch sehr fair sind.
     
  12. #12 Nooobody, 07.02.2016
    Nooobody

    Nooobody Jeeper

    Dabei seit:
    03.08.2014
    Beiträge:
    146
    Zustimmungen:
    0
    Vorname:
    Oliver
    Ich gehe davon aus das du mit Zündungskontrollleuchte die Motorkontrollleuchte meinst.

    Ist den Zündfunke da wenn er nicht läuft? Wurde das mal getestet?

    Wenn das Problem direkt mit der Kontrollleuchte zusammenhängt würde ich dei Spannungsversorgung vom Steuergerät mal ganz ganz genau prüfen.
    Da sich Metall bei Kälte zusammenzieht könnte hier eine schlechte Verbindung die Spannungsversorgung stören was dein komisches Verhalten der Kontrolleuchte erklären würde.
    Ansonsten mal prüfen ob Zündfunke und Ansteuerung der Einspritzdüsen vorhanden sind.
     
Thema: YJ springt schlecht an und nur mit Fehlzündungen
Besucher kamen mit folgenden Suchen
  1. zx10r springt schlecht an und hat fehlzündungen

Die Seite wird geladen...

YJ springt schlecht an und nur mit Fehlzündungen - Ähnliche Themen

  1. Suche Schaltplan für YJ

    Suche Schaltplan für YJ: Hallo Ich möchte an meinem 93er YJ die Tankanzeige wieder zum funktionieren bringen und suche dafür einen Schaltplan. Die Uhr ist getestet und...
  2. Benötige ein Lenkrad für einen Jeep Wrangler YJ

    Benötige ein Lenkrad für einen Jeep Wrangler YJ: Hallo, hat jemand eine Idee wo ich ein Lenkrad für mein Fahrzeug bekommen kann? Es sollte mit Gutachten sin da ich zum TÜV muß. Weiterin suche ich...
  3. Jeep Cherokee 2.0 - springt im warmen Zustand schlecht an

    Jeep Cherokee 2.0 - springt im warmen Zustand schlecht an: Mein Jeep Cherokee 2.0 CRD 4x4 Limited, Baujahr 2015, auch bringt super an, wenn ich ihn z. B. morgen anlasse. Sollte ich aber unterwegs sein zum...
  4. Er springt nicht an......?

    Er springt nicht an......?: Hallo zusammen, Folgendes Szenario: 8. August, mit dem Auto ca. 20 km gefahren, auf dem Parkplatz abgestellt, 20 min. später eingestiegen,...
  5. SOLD - Jeep YJ, 2,5l, Gasanlage, Hardtop, Softtop, viel Zubehör

    SOLD - Jeep YJ, 2,5l, Gasanlage, Hardtop, Softtop, viel Zubehör: [ATTACH] Wegen Umstieg auf den neuen Jeep Wrangler JL verkaufe ich meinen bisherigen Daily Driver Jeep Wrangler YJ. - Baujahr Oktober...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden