XJ stottert und geht aus

Diskutiere XJ stottert und geht aus im JEEP Cherokee XJ Forum im Bereich Cherokee/Liberty; Hallo, gestern sprang mein XJ wie immer sofort an, lief aber unrund.Bei der Abfahrt schlechter Durchzug und bei höherer Drehzahl fing der Motor...

  1. ide

    ide Member

    Dabei seit:
    03.08.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Vorname:
    Jürgen
    Hallo,

    gestern sprang mein XJ wie immer sofort an, lief aber unrund.Bei der Abfahrt schlechter Durchzug und bei höherer Drehzahl fing der Motor an zu stottern. Nach 3 Kilometern nur noch stottern und dann ging er aus.
    Ein Neustart war nicht mehr möglich.:achselzuck JEEP Heimgeschleppt.
    Als der Motor kalt war lief er wieder wie oben beschrieben.
    Heute das gleiche wieder, auf den ersten Blick sieht alles OK aus. Zündkabel, Verteiler und Kerzen sind gerade mal ein Jahr alt.
    Motor macht keine ungewöhnlichen Geräusche nur der Leerlauf ist etwas zu hoch.
    Wo ist das Problem, weiß nicht so recht wo ich anfangen soll.
    Danke schon mal für Eure hilfe.

    Grüße
    Jürgen
     
  2. #2 Nordmann, 18.10.2009
    Nordmann

    Nordmann PREMIUM MEMBER

    Dabei seit:
    08.08.2007
    Beiträge:
    3.028
    Zustimmungen:
    8
    Vorname:
    Ralf
    Drosselklappensteller Reinigen!
    Torx Schrauben Raus ,Steller raus mit Bremsenreiniger Säubern dann in WD40 Baden und wieder einbauen (NICHT DEN PILZ ABDREHEN) Gibts aber auch ne Beschreibung mit Fotos Hier!
    Wenns dann noch net Funzt OT Geber am Getriebe Tauschen!
    Gruß Ralf!
    Der DK Steller Verkokst gern!
     
  3. ide

    ide Member

    Dabei seit:
    03.08.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Vorname:
    Jürgen
    Danke, werde ich morgen mal machen.

    Guß
    Jürgen
     
  4. #4 Eagle Eye, 19.10.2009
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.266
    Zustimmungen:
    2.706
    Vorname:
    Carsten
    die drosselklappe und der stellmotor sind nur für den leerlauf verantwortlich.
    wenn beim gasgeben der motor abstirbt, liegt es an was anderem.

    OT-geber ist ganz häufig die ursache.

    den hatte sogar mein JEEP-händler liegen und nicht wesentlich teurer als im zubehör.

    ist eine arbeit von 10 minuten, den zu wechseln
     
  5. #5 White Savage, 19.10.2009
    White Savage

    White Savage Guest

    Stimmt - der geht häufig auch ohne irgendwelche Vorzeichen in die ewigen Jagdgründe :teufel2


    .......wenn Du 20 Fingergelenke, 5 Armgelenke hast und gaaaanz dünne Ärmchen hast :happy - zumindest beim XJ :grübel - da (finde ich) ist das Teil ein wenig blöd angebracht.
    Ansonsten sind's dann eben 10 Minuten Netto-Arbeitszeit :xj und bis zu 20 Minuten "Fluch"zeit :motz

    :wink
     
  6. DirkXJ

    DirkXJ Jeeper

    Dabei seit:
    24.08.2007
    Beiträge:
    292
    Zustimmungen:
    1
    Vorname:
    Dirk
    Wie siehts eventuell mit der Lambdasonde aus. Fängt ja erst nach einiger Zeit, Motor warm, an zu regeln. Und wenn die das Gemisch zu weit abmagert, geht er auch aus. Erfahrung an eigenem Leib und Leben. Ist nämlich ärgerlich, wenns auf der Landstr. beim Überholen passiert, und er plötzlich null Leistung hat und fast ausgeht.

    Fehlerspeicher auslesen ????
     
  7. DirkXJ

    DirkXJ Jeeper

    Dabei seit:
    24.08.2007
    Beiträge:
    292
    Zustimmungen:
    1
    Vorname:
    Dirk
    Uhhhhhhh
    Zu spät gelesen. 92er. Fehlerspeicher ?????


    Du fährst mit Gas. Funktioniert die Umschaltung nach dem Kaltlauf ????
     
  8. Troll

    Troll Lone Driver

    Dabei seit:
    23.09.2007
    Beiträge:
    1.476
    Zustimmungen:
    0
    Vorname:
    Tom
    Ich hatte die selben Symtome, bei mir war der OT-Geber kaputt.
    Nen neuen rein und er lief wieder wie neu.
     
  9. ide

    ide Member

    Dabei seit:
    03.08.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Vorname:
    Jürgen
    Danke erst mal für Eure Tipps,
    Stellmotor und Drosselklappe habe ich heute gereinigt. Hat aber nichts gebracht, dafür siehts jetzt wieder schöner aus. Den OT-Geber nehm ich mir morgen vor, habe noch ein Automatikgetriebe und hoffe der dort montierte passt.
    Wenn ich Ihn im leerlauf warmlaufen lasse schaltet sich die Gasanlage ein, läuft aber auch da wie mit Benzin.
    Lamda werde ich mal messen, aber er läuft ja auch im kaltem zustand sehr unrund und nimmt das Gas schlecht an.
    Wenn der motor nicht mehr startet und man gibt vollgas kommen vereinzelte Zündversuche aber selbst mit Starterspray kommt der Motor nicht mehr. Zündfunken ist da.
    So, morgen gehts weiter.

    Grüsse
    Jürgen
     
  10. #10 Eagle Eye, 20.10.2009
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.266
    Zustimmungen:
    2.706
    Vorname:
    Carsten
    er springt noch immer an, wenn er kalt ist :grübel

    als es mein OT geber war, war der hinüber.

    ohne wenn und aber.

    :nachdenklich
     
  11. ide

    ide Member

    Dabei seit:
    03.08.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Vorname:
    Jürgen
    Ja,er springt sofort an, und läuft dann aber sehr unruhig. Hab gerade bei meinem Jeephändler angerufen, das Teil kostet 156 € und ist nichtmal da, dann lieber bei Renegate.. zum halben Preis.
    Könnte es auch die Zündspule sein ? Nervt langsam wenn das Ding nicht Läuft.

    GRuß
    Jürgen
     
  12. ide

    ide Member

    Dabei seit:
    03.08.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Vorname:
    Jürgen
    ganz vergessen, wenn ich den OT geber abziehe springt er nicht mehr an.

    gruß
    Jürgen
     
  13. #13 Eagle Eye, 21.10.2009
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.266
    Zustimmungen:
    2.706
    Vorname:
    Carsten
    ohne OT-geber läuft er auch nicht. das ist schon richtig so.....
     
  14. ide

    ide Member

    Dabei seit:
    03.08.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Vorname:
    Jürgen
    so, neuer OTgeber ist drinn. Leider hat sich nichts verbessert, werde morgen mal die Zündung unter die Lupe nehmen, vieleicht findet sich da was.

    Gruß
    Jürgen
     
  15. #15 SittingBull, 22.10.2009
    SittingBull

    SittingBull Jeeper

    Dabei seit:
    16.06.2009
    Beiträge:
    7.665
    Zustimmungen:
    24
    Vorname:
    Ron
    Die teuren Sachen hast ja jetzt schon hinter dir. :cool
    Ich vermute das es an der Verteilerkappe liegt. Riss.

    Hast du mal die Masseverbindungen gecheckt?
     
  16. ide

    ide Member

    Dabei seit:
    03.08.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Vorname:
    Jürgen
    heute hab ich die Zündung überprüft und nichts gefunden, ist ja auch fast neu ( 1Jahr).Zündkerzen sind jetzt ganz neu, die alten sahen erschreckend aus aber laufen tut er immer noch nicht, wird eher immer schlechter und nach kurzer Zeit ist ausser blauem Qualm nichts mehr zu sehen. Weiss jetzt echt nimmer wo ich noch suchen soll und hab langsam das gefühl der Motor ist hinüber.
    Morgen gehts nochmal weiter. Grüsse

    Jürgen
     

    Anhänge:

  17. #17 SittingBull, 23.10.2009
    SittingBull

    SittingBull Jeeper

    Dabei seit:
    16.06.2009
    Beiträge:
    7.665
    Zustimmungen:
    24
    Vorname:
    Ron
    Welche Kerzen sind das? NGK? Welche sind jetzt drin?

    Solche Kerzen vom Zustand her wie auf deinem Bild hab ich noch nie gesehen... Der Motor muss ja das Öl regelrecht fressen :huch

    Da hilft wohl nur Kopf runter.. und nachschauen.
     
  18. #18 Thierry, 23.10.2009
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.697
    Zustimmungen:
    19
    Vorname:
    Thierry
  19. ide

    ide Member

    Dabei seit:
    03.08.2009
    Beiträge:
    39
    Zustimmungen:
    0
    Vorname:
    Jürgen
    ja, waren NGK jetzt Bosch. Denke auch das man da mal den Kopf abnehmen muss.
     
  20. #20 SittingBull, 23.10.2009
    SittingBull

    SittingBull Jeeper

    Dabei seit:
    16.06.2009
    Beiträge:
    7.665
    Zustimmungen:
    24
    Vorname:
    Ron
    Die beste Kerze für den 4.0 deines Baujahres ist immer noch die Champion RC12LYC. Die funktioniert auch im Gasbetrieb.

    Du könntest - bevor du den Kopf runter machst - mal die Kompression auf allen Zylindern messen. Das sagt dann schon einiges über den Motorzustand aus...
     
Thema: XJ stottert und geht aus
Besucher kamen mit folgenden Suchen
  1. cherokee xj stottert springt schlecht an

    ,
  2. xj leerlauf stottern ausgeht motor heiss

    ,
  3. jeep kj ruckelt nach warmstart

    ,
  4. 4.0xj ot,
  5. cherokee xj ot geber wechseln
Die Seite wird geladen...

XJ stottert und geht aus - Ähnliche Themen

  1. Schlachten XJ RHD Rechtslenker?

    Schlachten XJ RHD Rechtslenker?: Moin, hat von euch jemand Erfahrung mit dem Schlachten eines Rechtslenkers? Welche Teile passen für einen Linkslenker? Mich interessieren vor...
  2. Rücksitzbänke XJ und WJ

    Rücksitzbänke XJ und WJ: Hallo zusammen, ich hab noch einige Rücksitzbänke hier liegen und bräuchte etwas Platz. Alle Sitzbänke liegen bei Stuttgart und sollten bitte...
  3. WJ 4,7 geht aus

    WJ 4,7 geht aus: Hallo an alle, Ich hab mir einen Jeep WJ mit Gasanlage gekauft ( 240.000km ) Als ich ihn gekauft hab war bekannt dass die Kopfdichtung kaputt war....
  4. Ahk Jeep Cherokee Amc xj 1987

    Ahk Jeep Cherokee Amc xj 1987: Suche neue Ahk für das Auto die auch passt. Habe heute die 2. neue bekommen sie nicht passt. Bei der ersten Bohrungen an den Adapterplatten nicht...
  5. Amc 4.0 cherokee xj springt nicht an

    Amc 4.0 cherokee xj springt nicht an: Hallo Habe einen 87er amc 4.0 laredo 2 türer, automatic ohne Abs, ohne Wegfahrsperre. Kompression 6 x 9 bar vorhanden. Vor wenigen tagen habe ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden