Wrangler TJ, Motor ruckelt....

Diskutiere Wrangler TJ, Motor ruckelt.... im JEEP Wrangler TJ Forum im Bereich Wrangler; Seit geraumer Zeit ruckelt der 2,5 ltr. Motor meines TJ (BJ97). Dazu kommen Leistungsverlust und phasenweise schlechtes Ansprechen beim Gasgeben....

  1. #1 Aguaviva, 12.08.2018
    Zuletzt bearbeitet: 12.08.2018
    Aguaviva

    Aguaviva Member

    Dabei seit:
    13.08.2013
    Beiträge:
    39
    Zustimmungen:
    1
    Vorname:
    Uwe
    Seit geraumer Zeit ruckelt der 2,5 ltr. Motor meines TJ (BJ97). Dazu kommen Leistungsverlust und phasenweise schlechtes Ansprechen beim Gasgeben. Vor allem unter Last beim Bergauffahren auf der Autobahn ruckelt der Motor sehr heftigt, so dass ich vom Gas gehen muss. Auch spontanes Gasgeben beim Anfahren und Hochschalten führt meist in richtige "Löcher" wo die Leistung der Maschine wegsackt.

    Als dann in Folge "Check Engine" aufleuchtete bin ich zu meiner hiesigen Werkstatt (keine Jeep Werkstatt), die die Fehler 21 und 54 auslesen konnte. Es wurden MAP Sensor und Lambdasonde gewechselt und die Drosselklappe und Umgebung gereinigt.

    Ergebnis: Problem NICHT behoben.



    Hat da jemand ähnliche Erfahrungen gemacht und weiß woran es liegen könnte?



    Herzlichen Dank!
     
  2. #2 jeeptom, 12.08.2018
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    3.189
    Zustimmungen:
    154
    Vorname:
    Tom
    Am Saugrohr und Abgaskrümmer reißen gerne mal die Stehbolzen ab und dann saugt der Motor Falschluft !

    Ist der Kat okay ?
     
  3. #3 TJeeper, 12.08.2018
    TJeeper

    TJeeper Jeeper

    Dabei seit:
    29.11.2007
    Beiträge:
    298
    Zustimmungen:
    2
    Vorname:
    Maik
    welche Lambdasonde wurde gewechselt? Der TJ hat 2. Evtl ist die 2. auch hin. Wie verhält sich denn dein Standgas im kalten und warmen Zustand?
     
  4. Sabs

    Sabs Member

    Dabei seit:
    26.07.2017
    Beiträge:
    50
    Zustimmungen:
    23
    Hi Uwe,

    seit Montag letzer Woche habe ich bzw. mein Brummel auch solch ein Problem.

    Nur Probleme wenn ich Gas gebe und im Drehzahlbereicht zwischen 1.900 - 2.100 Umdrehungen ist.
    Extrem auch wenn ich Bergauffahren muss und Gas gebe.
    Dann Ruckelt das "KOMPLETTE" Auto hin und her. Ein komplettes Schaukeln.

    Ich hatte Zündkerzen (weil die schwarz), gleich Zündkabel, Verteilerkappe und Verteilerfinger getauscht. Kein Erfolg.

    War in Werkstatt und die meinen Lampdasonde, -stecker und Kabel sind auch ölig???

    Welche Lampdasonde hast Du getausct?

    Schau meine Bilder- Hast Du das auch?

    Benzin-Öl-Mischung (An Lampdasonde, -stecker und -Kabel):
    Benzin_Öl_Mischung_Finger.JPG

    Von oben in Motorraum Blick_von_oben.JPG

    Von Unten:
    Blick_von_unten_an_Lampdasonde_Auspuff.jpg

    Grüße
    Sabs
     
  5. #5 xanakind, 12.08.2018
    xanakind

    xanakind Jeeper

    Dabei seit:
    09.07.2018
    Beiträge:
    124
    Zustimmungen:
    47
    Vorname:
    Philipp
    kommt diese Benzin / Öl Pampe aus der verschraubung der Lambdasonde?!
    Eigentlich darf da nichts rauskommen, und überhaupt darf in dem Abgaskrümmer kein solches Gemisch vorhanden sein.
    Kommt das eventuell von woanders?

    Ansonsten: Fehlerspeicher auslesen, das geht auch ohne ein OBD Testgerät:
    Die Taste im Tacho gedrückt halten und Zündung einschalten.
    Dann weiterhin gedrückt halten, der Tacho macht dann einen Selbsttest (Taste kann losgelassen werden) und zeigt dann die gespeicherten Fehlercodes an.
     
    Eagle Eye gefällt das.
  6. #6 Aguaviva, 13.08.2018
    Aguaviva

    Aguaviva Member

    Dabei seit:
    13.08.2013
    Beiträge:
    39
    Zustimmungen:
    1
    Vorname:
    Uwe
    Danke erst Mal für die schon zahlreichen Hinweise! Toll!!

    @ Standgas ist ruhig und Abgaswerte laut Werkstatt normal.
    @ Gewechselt wurde die LS, die direkt als erste im Motorraum im Auspuffkrümmer,-rohr sitzt.
    @ Feuchtigkeit am Stecker/Kabel der LS ist mir nicht aufgefallen....schaue ich aber noch mal.
    @ Die Symptome sind die gleichen wie du "Sabs" es beschreibst.

    Insgesamt empfahl mir meine Nicht-Jeepwerkstatt (die die LS und den MAP Sensor wechselte) nun doch eine Jeppwerkstatt aufzusuchen.... . Werde ich dann wohl auch tun... .
    Noch zur Ergänzung: die Störungen im Motorlauf sind am Stärksten, wenn der Wagen richtig warm ist und z.B. 30 min auf der AB unterwegs war. Auch dann am spürbarsten bei Bergauffahrten (Last). Allerdings treten erste Ruckler und Beschleunigungsaussetzter auch schon kurz nach Fahrtbeginn auf, wenn der Motor nur warm ist.
     
  7. #7 TJeeper, 13.08.2018
    TJeeper

    TJeeper Jeeper

    Dabei seit:
    29.11.2007
    Beiträge:
    298
    Zustimmungen:
    2
    Vorname:
    Maik
    check mal (oder lass mal checken) die Lambda nach Kat und den Kühlmitteltemperaturfühler
    Und der Ansaugtrakt sowie auch der Abgastrakt ist definitiv dicht?
     
  8. #8 Aguaviva, 15.08.2018
    Aguaviva

    Aguaviva Member

    Dabei seit:
    13.08.2013
    Beiträge:
    39
    Zustimmungen:
    1
    Vorname:
    Uwe
    Wagen ist nun beim Jeep Service....anscheinend Zündanlage....es werden alle Kabel, Verteilerfinger und-kappe getauscht...werde berichten.....
     
  9. #9 Aguaviva, 17.08.2018
    Aguaviva

    Aguaviva Member

    Dabei seit:
    13.08.2013
    Beiträge:
    39
    Zustimmungen:
    1
    Vorname:
    Uwe
    ...mal ein Zwischenbericht: Zündkabel, Verteilerfinger und-kappe wurden getauscht, allerdings soll der Motor laut Werkstattmeister noch nicht "zufriendstellend" laufen.

    Jetzt soll die Lambdasonde I, die ja schon Mal vor sechs Wochen als die Probleme auftraten erneuert wurde, nochmal gegen eine Neue getauscht werden....dann sprach er noch vom Motorsteuergerät... so langsam wird mir etwas Angst und Bang...


    ...was ist davon zu halten...??


    Werkstatt ist Fiat/Jeep Service
     
  10. #10 jeeptom, 17.08.2018
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    3.189
    Zustimmungen:
    154
    Vorname:
    Tom

    Die "Probieren" ihr Fachwissen aus !

    Oder wollen das Lager aufräumen. ?


    Hat eigentlich schon mal eine Werkstatt das Abgas gemessen ? CO .... usw ?
     
  11. #11 xanakind, 17.08.2018
    xanakind

    xanakind Jeeper

    Dabei seit:
    09.07.2018
    Beiträge:
    124
    Zustimmungen:
    47
    Vorname:
    Philipp
    Das Motorsteuergerät möchte eine Werkstatt immer tauschen, wenn sie nicht mehr weiter weiss.
    Denn das kostet dann meistens tausende Euro zuzüglich einbau und Märchensteuer. Viele Kunden springen dann ab "lohnt nicht mehr"
    Und warum zur Hölle wollen die denn wieder die Lambdasonde tauschen?! Ist sie denn tatsächlich schon wieder defekt?--> Garantiefall
    oder ist sie vermutlich defekt?
    EIne gescheite Werkstatt kann ausmessen, ob sie funktioniert. Jeder Lehrling der mit einem Multimeter umgehen kann, sollte das können.
    Checke mal alle Kabel, ob die irgendwo beschädigt sind (Marderschaden?).
    Ich hatte bei meinem mal ein aufgescheuertes Kabel:
    [​IMG]
    Das gab dann aber sporadische Fehler. vom Nockenwellensensor.
    Das ganze war relativ einfach zu finden und schnell behoben.
     
  12. #12 Aguaviva, 18.08.2018
    Aguaviva

    Aguaviva Member

    Dabei seit:
    13.08.2013
    Beiträge:
    39
    Zustimmungen:
    1
    Vorname:
    Uwe
    @jeeptom : Ja, die Abgaswerte waren in Ordnung auch schon nach dem erstmaligen Austausch der LS I, sowie des MAP Sensors.

    Diese Reparatur führte ja meine hiesige Freie Werkstatt durch. DIE empfahlen mir ja dann zu einer "Fach" (Jeep) Werkstatt zu gehen, als das Problem weiterbestand. Das habe ich dann ja auch gemacht. Die Fiat (Jeep) Werkstatt bekam ja alle Infos von mir, was bislang gemacht wurde...
     
  13. #13 Aguaviva, 18.08.2018
    Zuletzt bearbeitet: 18.08.2018
    Aguaviva

    Aguaviva Member

    Dabei seit:
    13.08.2013
    Beiträge:
    39
    Zustimmungen:
    1
    Vorname:
    Uwe
    @xanakind : DAS Gefühl habe ich auch.... . Natürlich würde ich im Falle des Falles die LS bei der ersten Werkstatt, die diese getauscht haben reklamieren. Vielleicht verträgt sich eine Boschsonde nicht mit dem TJ!?

    Laut Fiat(Jeep) Werkstatt ist die erneuerte LS "vermutlich" defekt... , deswegen wollen Sie zum Vergleich eine andere (neue) einbauen.... .
    Ich werde da mal nach dem Weekend vorbeifahren und mal ein Wort reden.... !
     
  14. #14 TJeeper, 18.08.2018
    TJeeper

    TJeeper Jeeper

    Dabei seit:
    29.11.2007
    Beiträge:
    298
    Zustimmungen:
    2
    Vorname:
    Maik
    Funzt denn die Lambdasonde nach dem Kat? Kann man genauso einfach testen wie die vor Kat.
    Kühlmitteltemperaturfühler mal gecheckt?

    Ich hab auch 2 Lambdasonden von Bosch drin - die funzen einwandfrei.
     
    jeeptom gefällt das.
  15. #15 xanakind, 18.08.2018
    xanakind

    xanakind Jeeper

    Dabei seit:
    09.07.2018
    Beiträge:
    124
    Zustimmungen:
    47
    Vorname:
    Philipp
    Zur Info und als Hilfe bei der Fehlersuche:

    Die hintere Sonde hat die einzige Aufgabe, zu messen, ob der Kat funktioniert. Dazu wird gemessen, ob die hintere Sonde der vorderen folgt (dann tut der Kat nix) oder den Durchschnitt meldet (dann tut der Kat was).
    Normales Verhalten ist:
    Nach dem Kaltstart: Lambdasonden 0V.
    ca 10 Sekunden nach dem Start beginnt die vordere Sonde zwischen 0 und 0,9V zu pendeln, die hintere folgt quasi sofort.
    ca 1 Minute nach dem Start hört die hintere Sonde auf zu pendeln und pendelt sich bei 0,4-0,5V ein (jetzt ist der Kat warm und wirksam). Die vordere Sonde pendelt immer weiter!
     
  16. #16 TJeeper, 19.08.2018
    TJeeper

    TJeeper Jeeper

    Dabei seit:
    29.11.2007
    Beiträge:
    298
    Zustimmungen:
    2
    Vorname:
    Maik
    Und trotzdem gibts Probleme wenn die Nach-Kat-Sonde nicht funzt.
     
  17. #17 Aguaviva, 22.08.2018
    Aguaviva

    Aguaviva Member

    Dabei seit:
    13.08.2013
    Beiträge:
    39
    Zustimmungen:
    1
    Vorname:
    Uwe
    ...so Nachricht von der Fiat/Jeep Werkstatt....: Der Wagen ist fertig und läuft wieder... . Es war die LS I (von Bosch), die obwohl erst vor sechs Wochen erneuert, sich nicht mit meinem TJ vertrug. Habe den Wagen noch nicht gefahren, also werde ich nach der ersten Fahrt nochmals berichten.

    Die LS werde ich nun in der ersten Werkstatt reklamieren.
     
    Eagle Eye gefällt das.
  18. JR2L

    JR2L Newbie

    Dabei seit:
    17.07.2017
    Beiträge:
    20
    Zustimmungen:
    2
    Vorname:
    David
    Ich habe ein sehr änliches Problem, meiner dreht im kalten zustand auf 1500-1900 U/min, und geht auch nicht wirklich runter wenn er warm ist.
    Ein ruckeln kann ich zwischendurch auch immer wieder mal festellen, ich bereits die beiden Sensoren an der Drosselklappe getauscht, fehlen tut nur noch der MAP Sensor, habe auch schon die vorerde LS getauscht, jemand eine idee was es noch sein könnte?
    Ein leck konnte ich noch nicht weiter feststellen.
     
  19. #19 Eagle Eye, 22.08.2018
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.688
    Zustimmungen:
    1.900
    Vorname:
    Carsten
    der drosselklappenpoti gerät auch oft in verdacht
     
  20. JR2L

    JR2L Newbie

    Dabei seit:
    17.07.2017
    Beiträge:
    20
    Zustimmungen:
    2
    Vorname:
    David
    was meinst du mit Poti? die ganze drosselklappe selber?
    Weil die habe ich erst vor 2 Wochen komplett gereinigt.
     
Thema: Wrangler TJ, Motor ruckelt....
Besucher kamen mit folgenden Suchen
  1. wrangler leistungsverlust ruckelt

    ,
  2. jeep tj fehler p0017

    ,
  3. jeep wrangler tj motorruckeln

    ,
  4. jeep ruckelt bei kalten motor und feuchtigkeit
Die Seite wird geladen...

Wrangler TJ, Motor ruckelt.... - Ähnliche Themen

  1. Motorsteuergerät Wrangler

    Motorsteuergerät Wrangler: Warum gibt es im Augenblick so ein Hype um dieses Gerät? Nirgends ist es zu bekommen und wenn dann noch zu hörenden Preisen. ICh such zum Beispiel...
  2. Wrangler Umbau in Hamburg

    Wrangler Umbau in Hamburg: Lieber Hamburger Jeep Community, ich möchte demnächst meinen TJ umbauen (2" Fahrwerk, 1"BL, Verbreiterung und neue Achsen mit neuen 33er Reifen)...
  3. OEM Trittbretter TJ 2000

    OEM Trittbretter TJ 2000: Hallo hat wer welche herumliegen für einen 2000er TJ inkl Anbindungsmaterial und schickt nach Österreich? Vielen Lieben Dank
  4. Händlersuche Jeep Wrangler JK oder JL in NRW (Ruhrgebiet)

    Händlersuche Jeep Wrangler JK oder JL in NRW (Ruhrgebiet): Hallo zusammen, ich bin ganz neu hier im Forum und habe unter der Suchfunktion leider nichts passendes gefunden. Vielleicht könnt ihr mir ja...
  5. Panhardstab beim Wrangler YJ, Bj. 1995 befestigen

    Panhardstab beim Wrangler YJ, Bj. 1995 befestigen: Hallo Leute, da bei mir auf der einen Seite der Bolzen des Panhardstabes verloren gegangen ist, wollte ich einen neuen einbauen. Ich hatte noch...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden