Wrangler TJ 4.0 2006: ab heute E85! Testphase beginnt...

Diskutiere Wrangler TJ 4.0 2006: ab heute E85! Testphase beginnt... im E85 - Biosprit Forum im Bereich Alternative Kraftstoffe; @CHARLY wenn nichts dagegen spricht, räume ich den small-talk bei gelegenheit mal raus, damit dein thread wieder schön sauber ist :wink

  1. #21 Eagle Eye, 11.05.2012
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.608
    Zustimmungen:
    7.870
    Vorname:
    Carsten
    @CHARLY

    wenn nichts dagegen spricht, räume ich den small-talk
    bei gelegenheit mal raus, damit dein thread wieder schön sauber
    ist

    :wink
     
  2. jv91

    jv91 Jeeper

    Dabei seit:
    04.11.2011
    Beiträge:
    245
    Zustimmungen:
    2
    Vorname:
    Julian
    E85

    Hallo leute da ich eure Meinungen schon länger verfolge und mir mein bekannter auch erzählt das er e85 pur tankt natürlich nur bei passenden Temperaturen möchte ich mich auch mal daran versuchen.

    Spricht noch irgendwas dagegen? ich habe kein extra steuergerät drin und fahre einen 96 ZJ mit 4,0L Maschine...

    Freue mich auf eure antworten..

    mfg Julian
     
  3. #23 Charly67125, 13.05.2012
    Charly67125

    Charly67125 --/--

    Dabei seit:
    20.03.2012
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Karlheinz
    Hallo Julian,

    zu Deiner Frage, ob irgend etwas dagegen spricht, gibt es in den einschlägigen Foren genauso viele Meinungen dagegen wie dafür...:grübel

    Lies den ganzen Berg mit der Suchfunktion und bilde Dir dann Deine eigene Meinung!
    Es wird Dir niemand rechtsverbindlich eine klare Aussage machen können und wollen.
    Wenn Du es für Dich ausprobieren und Dir schlimmstenfalls `nen Totalausfall leisten kannst und willst, dann los. Dann mach aber bitte einen eigenen Thread auf, um zu berichten.:tuscheln
    Wenn Du auf Übernahme der Verantwortung hoffst, dann lass es lieber!:daumen
     
  4. Leines

    Leines Master

    Dabei seit:
    11.08.2011
    Beiträge:
    844
    Zustimmungen:
    1
    Vorname:
    Leines
    na dem totalausfall kann man ja entgegenwirken indem man einfach nicht volltankt und immer nen kanister im auto hat.
    ansonsten... versuch macht kluch:D
     
  5. jv91

    jv91 Jeeper

    Dabei seit:
    04.11.2011
    Beiträge:
    245
    Zustimmungen:
    2
    Vorname:
    Julian
    Naja sicher ist man nie. Ich dachte nur jemand könnte mir betankungsbeispiele liefern. Haften für das was ich tanke muss ich am ende eh selber. Oder noch ein paar andere tipps geben was ich noch beachten sollte. ....
     
  6. Leines

    Leines Master

    Dabei seit:
    11.08.2011
    Beiträge:
    844
    Zustimmungen:
    1
    Vorname:
    Leines
    probier einfach mit 50:50 hälfte e85, andere hälfte e10 aber nicht volltanken... im moment ist es zwar recht mild, aber kaltstartprobleme kanns auch jetzt schon geben. dann in der zeit des austestens immer 10 lieter super im kanister mitführen und alles wird gut... wenn das gut klappt kannst du dich langsam steigern... aber vielleicht machst dafür ein eigenes thema auf... dann kann der mod das hier verschieben.

    gruß Leines
     
  7. #27 trudelpups, 13.05.2012
    trudelpups

    trudelpups Vielen Dank für nichts !

    Dabei seit:
    18.04.2008
    Beiträge:
    6.908
    Zustimmungen:
    7
    Vorname:
    Arnd
    50:50 klappt beim 4 Liter ganz gut ,hab ich ohne weitere
    Maßnahmen auch im Winter in Schweden getankt.
     
  8. #28 Charly67125, 20.05.2012
    Charly67125

    Charly67125 --/--

    Dabei seit:
    20.03.2012
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Karlheinz
    So,

    gestern getankt, also die erste Tankfüllung mit E85 pur verblasen.
    Schnitt 19,2 l auf 100km, also rund 4 Liter Mehrverbrauch...

    Allerdings bin ich diesmal fast nur Kurzstrecken gefahren, die Hälfte mit Anhänger und Bauschutt, also sehr ungünstige Voraussetzungen.
    Außerdem hatte ich zu Anfang (mit Benzin) das Hardtop mit festen Türen drauf, jetzt das Softtop mit den Stofftüren.

    Hatte das E85 Steuergerät die ganze Zeit eingeschaltet, für die nächste Tankfüllung werde ich das Steuergerät nur zum Kaltstart kurz einschalten, dann beim Fahren abschalten, mal schauen, ob ich den Unterschied merke.

    Ansonsten: Kaltstart (bei ca. 8 -13 ° Lufttemparatur) etwas schlechter, Motor läuft insgesamt viel ruhiger und subjektiv leiser, Gasannahme ist deutlich besser.
    Kommende Woche stehen einige längere Fahrten an, werde berichten...:tuscheln
     
  9. tigama

    tigama +++ Hello Kitty 4 ever +++

    Dabei seit:
    10.04.2012
    Beiträge:
    8.504
    Zustimmungen:
    92
    Vorname:
    Markus
    ich habe beim letzten tanken 25 liter E85 dazu getankt und mit E5 vollgemacht. meien das er beim ersten anlassen des tages egal ob
    morgens um 5:45 uhr oder nachmittags um 13:30 uhr 2-3 um-
    drehungen merh nötig sind bis er anspringt. ansonsten merke ich
    keinen unterschied. werde demnächst mal schaun wieviel liter rein
    gehn und wieviel mehrverbrauch sich errechent, falls einer festzu-
    stellen ist.
     
  10. #30 Charly67125, 20.05.2012
    Charly67125

    Charly67125 --/--

    Dabei seit:
    20.03.2012
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Karlheinz
    Eben von einer kurzen Fahrt zurückgekommen:

    Nach dem Starten den Schalter vom Steuergerät abgeschaltet, Auto läuft ganz normal weiter, nach vielleicht 3km leuchtet die MKL auf.
    Kurz angehalten, ausgelesen: 171 und 174, reset gemacht, mit Schalter ein weitergefahren, MKL bleibt aus.
    Der Motor müsste doch, wenn Steuergerät abgeschaltet, genauso laufen wie ohne Steuergerät, oder ist durch den Einbau etwas verändert??

    D.h. ohne Steuergerät mit E85 pur kommt die MKL, oder?

    Also, Steuergerät = notwendig? Oder nicht?

    Fragen über Fragen....:achselzuck

    Aber, vom Motorlauf auch mit MKL an kein merklicher Unterschied, also kein Notprogramm oder sowas.
     
  11. Leines

    Leines Master

    Dabei seit:
    11.08.2011
    Beiträge:
    844
    Zustimmungen:
    1
    Vorname:
    Leines
    also bei mir kommt die mkl nicht... allerdings is deiner ja auch n bissl anders... kein zündverteiler mehr, und mit sicherheit auch ne andere software im stg... scheinen die wohl im zuge der weiterentwicklung die regelgrenzen enger gesteckt zu haben.

    mal ne ot frage wenns gestattet ist... welche abgasnorm hat deiner?

    gruß Leines
     
  12. #32 Charly67125, 21.05.2012
    Charly67125

    Charly67125 --/--

    Dabei seit:
    20.03.2012
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Karlheinz
    Bj. 2006 und Euro 4 :genau
     
  13. Leines

    Leines Master

    Dabei seit:
    11.08.2011
    Beiträge:
    844
    Zustimmungen:
    1
    Vorname:
    Leines
    danke:danke
    ma gut das ich nicht gewettet hab...war immer der meinung der 4 lieter wäre nie über euro 4 hinausgekommen.

    aber dann wird wahrscheinlich auch an der stelle der hase im pfeffer liegen...meiner hat nur euro 2... denk mal das da die regelfenster großzügiger gestaltet sind:achselzuck
     
  14. #34 Caravanic, 28.05.2012
    Caravanic

    Caravanic Master

    Dabei seit:
    31.07.2008
    Beiträge:
    884
    Zustimmungen:
    6
    Vorname:
    Alex

    Die beiden Fehlermeldungen werden wieder kommen. Ist bei den Gas-Umbauten auch so. Liegt an den beiden Regellambdasonden. Die Euro2-Modelle hatten ein so großes Regelfenster dass die Werte darin schwanken konnten. Bei den Euro4-Modellen ist das Fenster schon so klein, dass nach gewissen Abständen die MKL in regelmäßigen Abständen leuchtet. Die zu umgehen bedeutet eine Lambdasonde zu finden, welche die Werte der E85 bzw. der Gas-Verbrennung erkennt und nicht gleich meckert. :genau





    Die Frage wird sein wie es funktioniert ohne dass die MKL angeht :grübel
     
  15. tigama

    tigama +++ Hello Kitty 4 ever +++

    Dabei seit:
    10.04.2012
    Beiträge:
    8.504
    Zustimmungen:
    92
    Vorname:
    Markus
    so - gestern wieder 25 liter auf 72 liter tankvolumen draufgetankt,

    nach bad wörishofen b19 (115 km/h) landstraße zwischen 70 und 100

    km/h stadtdurchfahrten und zurück 11,9 liter :-) festgestellt weil ich

    gleich nochmal die menge verbrauchten sprits e85 nach getankt habe :-)

    schnurt wie ein kätzchen :-) werde mich nun weiter an 50:50 wagen !

    einen mehrverbrauch durch e85 konnte ich noch nciht so recht feststellen,

    aber ich habe den tj ja noch nicht so lange ........
     
  16. #36 Caravanic, 06.06.2012
    Caravanic

    Caravanic Master

    Dabei seit:
    31.07.2008
    Beiträge:
    884
    Zustimmungen:
    6
    Vorname:
    Alex
    @Charly67125
    Hast Du bezüglich der Fehlermeldungen schon eine Lösung gefunden? Evtl. eine andere Lambdasonde die vom Kennfeld her nicht so empfindlich ist?

    Was würde denn passieren wenn man eine Lambdasonde eines Euro2-Wrangler als Regelsonden verwenden würde?

    Andere Frage an Dich, sind bei Deinem Wrangler alle Rückrufaktionen durchgeführt worden? :grübel
     
  17. #37 jeeptom, 06.06.2012
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    6.219
    Zustimmungen:
    4.840
    Vorname:
    Tom
    Eine Lampdasonde ist ein, teilweise beheizbarer Sensor, der den Restsauerstoffgehalt im Abgas misst und diesen Wert unverfälscht an das Steuergerät weitergibt.
    Eine Lampdasonde hat kein Kennfeld und regelt auch nix.
    Die Regelung erfolgt ausschliesslich durch das Motorsteuergerät.
    Ein Austausch einer nicht defekten Sonde würde keinen Unterschied machen.
     
  18. #38 Caravanic, 06.06.2012
    Caravanic

    Caravanic Master

    Dabei seit:
    31.07.2008
    Beiträge:
    884
    Zustimmungen:
    6
    Vorname:
    Alex
    Hhmmm, soweit okay. Mich würde nun noch interessieren ob die Gas- bzw E85-Umbauten ab Baujahr 2003-4, also die mit 4 Lambdasonden, alle diese MKL-Probleme haben oder ob dies nur vereinzelt auftritt und der Fehler somit anders einzugrenzen ist? :grübel

    Bei mir kommen nach dem Gasumbau auch die beiden Fehlercodes, wie bei Charly, rein im Gasbetrieb. Wir haben dann einige Kilometer mit Langzeitaufzeichnung gefahren, unterschiedliche Temperaturen, Last .... beide Fehler kommen wieder, aufgrund der Werte kann aber festgestellt werden dass der Motor genau die gleichen Werte im Gasmodus hat wie im Benzinmodus => beide Fehler sagen ja aus "Gemisch zu mager", auf dem Laptop sieht man aber deutlich dass er genau gleich versorgt wird und eben nicht zu mager läuft.

    Es dauert auch unterschiedlich lange bis die Fehler kommen und sind sogar von der Tankstelle abhängig :huch bei der Tanke bei mir im Ort kommen die Fehler nach etwa 200 KM erst. Bei einer anderen bereits nach ca. 2-3 KM. Bei der Auslesung unterscheidet das Meßgerät noch ob der Fehler tatsächlich vorliegt oder "erwartet" wird.

    Noch etwas anderes, grad aus trotz hab ich die MKL mal eine ganze Tankfüllung ignoriert. Habe mir die Fehler angeschaut damit nichts anderes ist, dann aber auch nicht gelöscht. Ich konnte keinen Mehrverbrauch feststellen!

    Da bei Charly und mir die gleichen Fehler auftreten, der eine mit E85 und der andere mit Gas muss es doch auch eine Lösung dafür geben. Kann ja nicht sein dass wir beide die einzigen sind bei denen die MKL kommt? :grübel Vielleicht hat hier ja jemand den entscheidenen Tip für uns, z.B. eine neue Motorsoftware aufspielen oder sowas in der Art? :achselzuck
     
  19. Leines

    Leines Master

    Dabei seit:
    11.08.2011
    Beiträge:
    844
    Zustimmungen:
    1
    Vorname:
    Leines
    mit ner angepassten software ist der fehler garantiert weg, aber das ist nicht ganz billig, da es sone software, anders als beim "chiptuning", ja nicht von der stange gibt...
    bei dir müsste da aber die firma nacharbeiten die die anlage verbaut hat, anscheinend rennt er ja in gewissen situationen aus den regelfenstern... das das von tanke zu tanke unterschiedlich ist mag wohl sein, die haben bestimmt andere zulieferer fürs gas und vielleicht auch in unterschiedlicher qualität.
     
  20. #40 DIRTY-EGG, 07.06.2012
    DIRTY-EGG

    DIRTY-EGG Rubi-Treiber

    Dabei seit:
    26.08.2009
    Beiträge:
    603
    Zustimmungen:
    3
    Vorname:
    Rolf
    normal ist das nicht..

    mein 2003er rubi fährt seit >30.000km auf gas, die mkl hat im fahrbetrieb noch nie geleuchtet.
     
Thema:

Wrangler TJ 4.0 2006: ab heute E85! Testphase beginnt...