WJ 4.7 Qietschen/Zwitschern HA

Diskutiere WJ 4.7 Qietschen/Zwitschern HA im JEEP Grand Cherokee WJ / WG Forum im Bereich Grand Cherokee; Hallo an Alle, ich weiß echt nicht mehr weiter mit meinem Dicken. Hab ihn jetzt in 1,5 Jahren fast komplett selbst durchrepariert, mit dem Ziel...

  1. #1 Björn42, 27.11.2023
    Björn42

    Björn42 Newbie

    Dabei seit:
    18.07.2022
    Beiträge:
    17
    Zustimmungen:
    4
    Vorname:
    Björn
    Hallo an Alle,

    ich weiß echt nicht mehr weiter mit meinem Dicken. Hab ihn jetzt in 1,5 Jahren fast komplett selbst durchrepariert, mit dem Ziel seine Laufleistung an meine eigene zu koppeln upload_2023-11-27_10-27-11.gif Da hat nämlich vorher gar nichts gefunzt.

    Einzig das Klackern im Kalten und ein QUIETSCHEN HA LINKS, lokalisiert irgendwo im Bereich der Bremse, macht mich so langsam Wahnsinnig und lässt mich verzweifeln. Beim Kauf damals war das noch nicht. Dafür aber alles rusty...

    Was gemacht wurde bisher:

    - Scheiben und Beläge 3x neu (unterschiedliche Hersteller) -> ohne Erfolg, aktuell MOPAR Beläge
    - Feststellbremse neu -> ohne Erfolg
    - Feststellbremse Seil HA rechts, war kaputt
    - Radlager links 2x neu einpressen lassen (Timbken), ->ohne Erfolg
    - rundum neue Bremssättel (Zubehör), waren alt, verrostet und teilweise kaputt
    - HA neue Bremssattelhalter (Chrysler Teile UK), auf Verdacht ->ohne Erfolg
    - Rundum neue Bremsleitungen (auf Verdacht, ->ohne Erfolg)
    - Neuer Hauptbremszylinder (auf Verdacht, ->ohne Erfolg)
    - hinten rechts neue Steckachse komplett (nach einem Aufprall hi. re. mit dem Reifen an einen hohen Bordstein war die verbogen)

    Zur Beschreibung:

    Wenn ich losfahre, hört man erstmal nichts, oder BEIM BETÄTIGEN des Bremspedals ein leises Qietschen. Und zwar geschätzt pro Reifenumdrehung 1-mal.

    Mit ZUNEHMENDER FAHRT wird es immer lauter... Und dabei ohne Zutun von bremsen. D.h. eine längere Autobahnfahrt ohne groß Bremsvorgänge endet mit einem dermaßen lauten Zwitschen/Qietschen, dass man nach der Abfahrt von den Fußgängern angeschaut wird, als transportiere man eine "Vogelfamilie..."

    Beim (schon leichten) betätigen des Bremspedals geht das Geräusch weg oder verändert sich. Muss also mit der Bremse zusammenhängen sowie mit einer gewissen Wärmeausdehnung.
    Ich habe schon mehrmals die Steckachse raus, um irgendwelche Fehler zu finden. Ergebnislos. Läuft alles rund. Das Achsialspiel ist auch i.O.

    Nun vermute ich irgendwas Banales, evtl. etwas "kaputtrepariert", komme aber nicht drauf. Überlege schon mir eine komplette Achse zu kaufen...
    Ich werde mal ein Audiofile erstellen.

    Meine Frage an euch:
    - Noch irgendwelche Ideen?
    - Kennt jemand einen Experten hier im Forum oder außerhalb, wer sich dem Problem mal annehmen könnte? Wohne in Wiesbaden, bin aber gerne bereit auch bissl weiterzufahren. Und einen Schaden davon wird derjenige auf davon tragen upload_2023-11-27_10-27-11.gif

    Ich bin für jede Hilfe wirklich dankbar.
     
  2. #2 GrannyGuste, 27.11.2023
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    810
    Zustimmungen:
    148
    Das Quietschen wird von der Feststellbremse kommen. Das ist bestimmt so ein schrilles quietschen. Es ist immer ein bisschen Spiel in den Lagern, das ausreicht, das irgendwelche Teile die innere Trommel berühren. Meistens sinds diese Sicherungsklammern für die Bremsbacken. Die müssen richtig herum montiert sein, ansonsten können sie die innere Trommel berühren.

    Mach folgendes: mach die Bremse nochmal auf. Rad runter, Sattel runter und dann die Trommel vorsichtig abnehmen und zwar so, das möglichst die Bremsbacken nicht bewegt werden. Dann ein Haarlineal nehmen und so anlegen, dass du sehen kannst, ob irgendeine Feder oder die Sicherungsklammern über den Rand der Bremsbacken hinausstehen.
    Das innere der Trommel auf Schleifspuren untersuchen (mit Lupe), sowie das äussere der Bremsscheibe. Denn wenn es so laut quietscht, müssen auch Spuren vorhanden sein.

    Wenn das nix hilft, dann alle Teile, die sich berühren können mit blauer Anreissfarbe einfärben, ausser den Bremsflächen, aber alles andere aussen herum. Und dann noch mal fahren und hinterher nachschauen ob irgendwo Schleifspuren sind.


    Diese Sicherungsklammern müssen beide mit der runden Seite (Pfeil) in Rollrichtung/Fahrtrichtung montiert sein. Die flache Seit muss auf dem Bremsbacken aufliegen
    upload_2023-11-27_13-14-52.png

    Darauf achten, dass die Federn richtig herum montiert sind. Die müssen so anliegen wie auf der Grafik gezeigt....

    upload_2023-11-27_13-37-24.png
     
    Eagle Eye gefällt das.
  3. #3 Eagle Eye, 27.11.2023
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.498
    Zustimmungen:
    7.679
    Vorname:
    Carsten
    Lässt sich das Geräusch auf der Bühne herleiten?
    Sollte es nicht von der Bremse kommen, könnte es die hintere Kardanwelle sein.
     
  4. #4 Björn42, 27.11.2023
    Björn42

    Björn42 Newbie

    Dabei seit:
    18.07.2022
    Beiträge:
    17
    Zustimmungen:
    4
    Vorname:
    Björn
    Ok, danke. Zeigt die Abbildung hi. li oder hi. re.?
     
  5. #5 Björn42, 27.11.2023
    Björn42

    Björn42 Newbie

    Dabei seit:
    18.07.2022
    Beiträge:
    17
    Zustimmungen:
    4
    Vorname:
    Björn
    Aber dann dü legte es doch nicht so empfindlich auf das Bremspedal reagieren, oder?
     
  6. #6 Björn42, 27.11.2023
    Björn42

    Björn42 Newbie

    Dabei seit:
    18.07.2022
    Beiträge:
    17
    Zustimmungen:
    4
    Vorname:
    Björn
    Hab mal aufgemacht. So sah es bei mir aus.
    HA links.

    Nun habe ich die beiden Klammern beide gedreht, sodass die Rundungen in Fahrtrichtung zeigen.

    Probefahrt gemacht - leider keine Veränderung
     

    Anhänge:

  7. #7 GrannyGuste, 27.11.2023
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    810
    Zustimmungen:
    148
    Hast du dir alles genau angeschaut und auf Schleifspuren untersucht, auch wenn sie noch so gering sind? Du musst da wirklich danach suchen.
    Kannst du mal ein Soundfile machen?
     
  8. #8 GrannyGuste, 27.11.2023
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    810
    Zustimmungen:
    148
    Du kannst auch mal das ganze Zeug von der Feststellbremse ausbauen und mal ohne des ganze Zeug fahren, ist ja kein Problem, du bremst ja mit den Scheiben. Wenn sich dann was ändert, dann wüsstest du wenigstens wo du suchen musst.....
     
    Granny59 und Björn42 gefällt das.
  9. #9 Eagle Eye, 27.11.2023
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.498
    Zustimmungen:
    7.679
    Vorname:
    Carsten
    Belege wurden angeschliffen vor dem Einbau?

    Und wegen der KW....
    Der "Druck" auf die Welle erhöht sich beim Bremsen, da reicht ein bisschen, um Metall zum singen zu bringen.

    Muss nicht sein, kann aber
     
  10. #10 Björn42, 27.11.2023
    Björn42

    Björn42 Newbie

    Dabei seit:
    18.07.2022
    Beiträge:
    17
    Zustimmungen:
    4
    Vorname:
    Björn
    Gute Idee. Mach ich morgen mal direkt
     
  11. #11 Björn42, 27.11.2023
    Björn42

    Björn42 Newbie

    Dabei seit:
    18.07.2022
    Beiträge:
    17
    Zustimmungen:
    4
    Vorname:
    Björn
    Verstehe. Die Beläge sind original Mopar. Die sind schon abgeschrägt. Hatte vorher 2 andere namhafte Beläge drauf... Inkl. Anschleifen in allen Formen die erlaubt sind ;)
     
  12. Bogi

    Bogi Master

    Dabei seit:
    13.05.2013
    Beiträge:
    914
    Zustimmungen:
    401
    Vorname:
    Thorsten
    Ich habe keine Ahnung, was für eine Achse im WJ verbaut ist. Bei meiner Dana 44A hatte ich das gleiche Fehlerbild und wurde genau über die beschriebene Fehlersuche fündig (hauchdünne Schleifspur). Weiß nicht mehr, was es genau war; auf jeden Fall war etwas verkantet oder verrutscht und schnell wieder gerichtet.
     
    GrannyGuste gefällt das.
  13. #13 Björn42, 28.11.2023
    Björn42

    Björn42 Newbie

    Dabei seit:
    18.07.2022
    Beiträge:
    17
    Zustimmungen:
    4
    Vorname:
    Björn
    Ich sollte auch eine Dana44 drin haben.

    So, heute hinten links die komplette Handbremse ausgebaut. Dabei eine Feder zerstört. Ergebnis: Keine Veränderung! Aber darf dafür einen neuen Satz kaufen :(
    Daraufhin mal die hintere Kardanwelle ausgebaut. Ebenfalls ohne Veränderung. Kreuzgelenke hatte ich auch bereits 2-mal erneuert. Vordere Kardanwelle ebenfalls das hintere Gelenk neu.
    Bleibt ja nur noch die Steckachse selbst, dass die evtl. auch verbogen wurde bei dem Einschlag damals (s.o.), oder das Hinterachsdiff?!
    Dann brech ich ab...
     
  14. #14 Björn42, 28.11.2023
    Björn42

    Björn42 Newbie

    Dabei seit:
    18.07.2022
    Beiträge:
    17
    Zustimmungen:
    4
    Vorname:
    Björn
    Ich habe hier mal eine Audiodatei generiert. Musste sie als zip Anhängen.

    Ich betone nochmal, dass das Zwitschern/Quietschen mit zunehmender Fahrdauer lauter wird.
    In der File klingt es nicht so laut, aber das täuscht. Hab das Handy aus dem Fenster gehalten
     

    Anhänge:

  15. #15 jeeptom, 28.11.2023
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    6.107
    Zustimmungen:
    4.646
    Vorname:
    Tom
    Das "Zwitschern" hört sich komisch an.

    An meinem Auto gab es mal einen pfeifenden Dauerton bei warmen Bremsen der stetig lauter wurde
    und auch bei geringster Bremspedalbetätigung sofort verschwand um ein paar hundert Meter wieder zu kommen.
    Nach Austausch der Scheiben und Bremsbeläge war das Problem dauerhaft beseitigt.
     
  16. #16 jeeptom, 28.11.2023
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    6.107
    Zustimmungen:
    4.646
    Vorname:
    Tom
    :nachdenklich


     
  17. #17 Björn42, 29.11.2023
    Zuletzt bearbeitet: 29.11.2023
    Björn42

    Björn42 Newbie

    Dabei seit:
    18.07.2022
    Beiträge:
    17
    Zustimmungen:
    4
    Vorname:
    Björn
    Daran hatte ich auch bereits gedacht und deshalb mittlerweile die dritten Scheiben und Beläge montiert.
    Die Führungsbolzen gleiten auch super. Eingeschmiert mit mopar Gleitcreme. Die Sättel und die Halter sind auch neu.

    Werde aber heut Abend mal die Führungsbolzen vorne nochmals kontrollieren. Am Ende kommt's von vorne...
     
  18. #18 Granny59, 03.12.2023
    Granny59

    Granny59 Jeeper

    Dabei seit:
    27.06.2017
    Beiträge:
    161
    Zustimmungen:
    205
    Vorname:
    Micha
    So langsam vermute ich, dass einer der hinteren Bremssattelhalter 5011980AA-CA einen wech haben könnte...:nachdenklich
    Hast Du mal Fotos von den HA-Scheiben li+re vom Tragbild innen+aussen und den jeweiligen Belägen selbst?
     
  19. #19 Björn42, 03.12.2023
    Björn42

    Björn42 Newbie

    Dabei seit:
    18.07.2022
    Beiträge:
    17
    Zustimmungen:
    4
    Vorname:
    Björn
    Tragbild ist i.o.
    Kann aber daran nicht liegen, da es vorher ja schon gezwitschert hat und ich deshalb die Sattelhalter tauschte
     
  20. #20 Eagle Eye, 04.12.2023
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.498
    Zustimmungen:
    7.679
    Vorname:
    Carsten
    Und, hast du schon nach der KW gesehen?
     
Thema:

WJ 4.7 Qietschen/Zwitschern HA