Wegfahrsperre oder CPS Sensor

Diskutiere Wegfahrsperre oder CPS Sensor im JEEP Cherokee XJ Forum im Bereich Cherokee/Liberty; Hallo @ all, zuerst ne kleine Vorstellung von mir. Ich komme aus der Nähe von Göttingen und möchte möglicherweise ein Jeeper werden. Ich habe hier...

  1. #1 Festus JE, 16.04.2008
    Festus JE

    Festus JE Member

    Dabei seit:
    15.04.2008
    Beiträge:
    78
    Zustimmungen:
    0
    Vorname:
    Matthias
    Hallo @ all,
    zuerst ne kleine Vorstellung von mir. Ich komme aus der Nähe von Göttingen und möchte möglicherweise ein Jeeper werden. Ich habe hier vor der Garage einen 97er XJ (glaube ich) in dunkelblau mit dem 4.0 l Benziner. Dieser wird wenn ich Ihn nicht reanimieren kann verschrottet :traurig2. Aber ich will Ihn retten.
    Zuerst zur Geschichte. das Gute stück hatte einen Wasserpumpenschaden und wurde deshalb vor ca. einem Jahr ausser Betrieb genommen. bis zu dem Zeitpunkt hat er mal abgesehen von der Wasserpumpe einwandfrei funktioniert. Im Februar diesen Jahres wurde dann nach eben einem Jahr eine neue WaPu eingebaut. Batterie rein. Schlüssel gedreht und.................. es pasierte nix. Der Anlasser dreht den Motor, sämtliche Dinge wie zum Beispiel die ganzen Kontrollleuchten Licht Innenbeleuchtung usw. Funktioniert einwandfrei.
    Es gibt aber keinen Zündfunken, und er spritzt auch keinen Kraftstoff ein. An den Einspritzdüsen ist aber voller Druck vorhanden. Sie öffnen nur eben nicht.
    Also habe ich gegoogelt, Foren gelesen und mit einigen DC Dealern telefoniert. Die Aussagen reichen von am besten verschrotten und einen anderen kaufen bis hin zu neuer OT geber ( CPS Sensor ) und alles ist Tutti.
    DC Göttingen meinte es müsse eine neue WFS eingebaut werden, das würde incl. Arbeit so an die 2000 €uro kosten.

    Meine Fragen sind eigentlich folgende:
    1. woran erkenne ich überhaupt ob die Wegfahrsperre aktiviert ist ???
    und wenn sie aktiviert ist, wie kriege ich das wieder so hin das er läuft.

    2. Was schaltet die Wegfahrsperre aus damit er nicht läuft ???

    3. Wie äussert sich ein defekter OT geber ( CPS ) mal abgesehen davon das die Kiste nicht anspringt.

    Ich hoffe es gibt hier jemanden der mir etwas auf die Sprünge helfen kann.

    in diesem Sinne Gruß Matthias
     
  2. #2 Eagle Eye, 16.04.2008
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.555
    Zustimmungen:
    3.004
    Vorname:
    Carsten
    hallo MATTHIAS,

    :willkommenin der COMMUNITY.

    sicherlich ist dein problem ein kleines mit großer wirkung.

    ohne eine einwandfrei funktionierende WFS hat meiner meinung nach die suche nach anderen dingen wenig sinn.

    soweit ich weiss, sperrt sie die einspritzung des kraftstoffs. dass passt auf jeden fall zu deiner fehlerbeschreibung.

    fraglich ist nur, warum sie sich nicht mehr deaktivieren läßt.
    man müßte sie sogar gänzlich vom system trennen können.

    aber die XJ (CHEROKEE) profis werden dir in jedem fall weiterhelfen können.

    ich denke du brauchst den kopf nicht hängen zu lassen und 2000 euro wird der spass auch nicht kosten.

    das wird schon

    :ciao
     
  3. #3 BC-KC 4000, 16.04.2008
    BC-KC 4000

    BC-KC 4000 Guest

    Also wenn der Anlasser dreht, kanns die Wegfahrsperre mal schon nicht sein.:daumen
    Dann solltest mal wirklich schauen, was für ein Baujahr der XJ ist.

    Mit "glaub ich mal" können wir hier nichts anfangen ;-).
     
  4. #4 Eagle Eye, 16.04.2008
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.555
    Zustimmungen:
    3.004
    Vorname:
    Carsten
    @KLAUS
    dann muss JEEP wohl verschiedene WFS verbaut haben.
    Mein 97er 2,5er TD ist sogar angesprungen, nur leider war die freude immer nur von ganz kurzer dauer.
    also ein kleines starten und das war´s dann.
     
  5. #5 Festus JE, 16.04.2008
    Festus JE

    Festus JE Member

    Dabei seit:
    15.04.2008
    Beiträge:
    78
    Zustimmungen:
    0
    Vorname:
    Matthias
    Hi danke schonmal für die Tips,

    also die Erstzulassung ist 21.10.1997 also gehe ichg auch von einem 1997 Bujahr aus. Das galube ich mal bezog sich auf das XJ, weil ich da nicht sicher bin ob es die richtige Bezeichnung ist.

    Gruß Matthias
     
  6. #6 BC-KC 4000, 16.04.2008
    BC-KC 4000

    BC-KC 4000 Guest

    Carsten, das ist möglich:pfeiffen.

    Darum hab ich ja auch den Matthias gebeten nach dem Baujahr zu schauen ;-)
     
  7. #7 BC-KC 4000, 16.04.2008
    BC-KC 4000

    BC-KC 4000 Guest


    Na dann mach mal ein Bild von Deinem Schätzchen rein und geb mal hier http://jeep.avtograd.ru/VIN/vin_de.asp die Fahrgestellnummer ein. Dann bist sicher, was das Baujahr betrifft. ;-)
     
  8. #8 Eagle Eye, 16.04.2008
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.555
    Zustimmungen:
    3.004
    Vorname:
    Carsten
    unabhängig vom baujahr: wie umgeht man die WFS, bzw. kann man die wieder anlernen ??

    @MATTHIAS
    hast du mal dran gedacht, dass die batterie in deinem sensor am schlüssel leer sein könnte ??
     
  9. #9 Festus JE, 16.04.2008
    Festus JE

    Festus JE Member

    Dabei seit:
    15.04.2008
    Beiträge:
    78
    Zustimmungen:
    0
    Vorname:
    Matthias
    An die Batterie habe ich gedacht, die funktioniert aber sicher, denn die Zentarlverriegelung macht auf und zu wenn ich die FB drücke.
    Seltsam finde ich auch das er beim schliessen mit der FB kurz hupt. ist das OK ?
     
  10. #10 Eagle Eye, 16.04.2008
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.555
    Zustimmungen:
    3.004
    Vorname:
    Carsten
    ja, das machen die
    :tuscheln ist so seine art "tschüss" zu sagen ;-)
     
  11. #11 Festus JE, 16.04.2008
    Festus JE

    Festus JE Member

    Dabei seit:
    15.04.2008
    Beiträge:
    78
    Zustimmungen:
    0
    Vorname:
    Matthias
    Hi

    ich habe die entschlüsselei mal durchgeführt mit folgendem Ergebnis
    Herstellerland :
    USA
    2
    J
    Hersteller:
    Jeep (USA)
    3
    4
    Autotyp:
    MPV (Mehrzweckauto)
    4
    F
    GVWR (Gross Vehicle Weight Rating )
    zulaessiges Gewicht .
    1819-2272 kg
    5
    J
    Model:
    Cherokee - Allradantrieb, Lenkrad links
    6
    B
    Ausfuerung:
    4-Gang automatische Getriebe (europaeische Ausfuerung)
    7
    8
    Karosserietyp
    4-tuerig
    8
    S
    Motor
    4,0 liter, Reihenmotor, 6-zylinder, HO
    9
    6
    Pruefzahl:
    Pruefung bestanden
    10
    V
    Herstellungsjahr:
    1997
    11
    L
    Werk:
    Toledo #1
    12-17
    610932
    Nummer
    610932
     
  12. #12 BC-KC 4000, 16.04.2008
    BC-KC 4000

    BC-KC 4000 Guest

    Ist dann aber wohl Baujahr bedingt. Mein 96er macht das nicht.

    Matthias, wegen der Wegfahrsperre mach ich mich morgen mal schlau ;-).
     
  13. #13 Festus JE, 16.04.2008
    Festus JE

    Festus JE Member

    Dabei seit:
    15.04.2008
    Beiträge:
    78
    Zustimmungen:
    0
    Vorname:
    Matthias
    Das wäre klasse von dir zu hören,

    ich brauche die WFS nicht wirklich, wenn das Dingen irgendwie Wirkungsvoll ausser Betrieb gesetzt werden kann ist das völlig OK

    Gruß Matthias
     
  14. #14 Eagle Eye, 16.04.2008
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.555
    Zustimmungen:
    3.004
    Vorname:
    Carsten
    das mit dem hupen kann man sogar ein- und ausschalten. aber den code dazu kenne ich nicht mehr.
     
  15. #15 Lohrengel, 17.04.2008
    Lohrengel

    Lohrengel Guest

    ab 96 oder 97er baujahre ist das in der tat so geregelt wie bei meinem grand, das wenn die wfs aktiviert ist, der wagen kurz anspringt und dann wieder ausgeht. aber wie casten schon sagte, wurden mehrere varianten auf dem markt geworfen. ich meine, man kann die wfs auch irgendwie ausschalten. ich muss mal suchen, ob ich da was finde. trotzdem würde ich mir mal wegen des zündfunken auch den ot anschauen. evtl. war ja sowar nen marder am kabel durch die lange standzeit...

    ich denke du warst bei autohaus peter in göttingen, oder ? im grunde stellen die schon gute diagnosen und sind recht fähig.

    wo in der nähe von göttingen wohnst du denn eigentlich ? ich komme aus der nähe von kassel...
     
  16. #16 Festus JE, 17.04.2008
    Festus JE

    Festus JE Member

    Dabei seit:
    15.04.2008
    Beiträge:
    78
    Zustimmungen:
    0
    Vorname:
    Matthias
    Hi Lohrengel,
    ich komme aus Lenglern, ist ungefähr 5 KM nordwestlich von GÖ.
    Ich denke ich werde mich mal um einen OT Geber bemühen und dann weitersehen.
    Gruß Matthias
     
  17. #17 Mendrik, 17.04.2008
    Mendrik

    Mendrik fündig geworden

    Dabei seit:
    02.11.2007
    Beiträge:
    184
    Zustimmungen:
    0
    Vorname:
    Mark
    kauf den OT-Geber nicht bei dem Laden der Dir in einem anderen Forum empfohlen wurde. Der Laden ist der Betreiber von dem Forum, daher wird immer zuerst auf den verwiesen, auch wenn man die Teile woanders manchmal deutlich günstiger findet.

    Schau mal bei:
    www.rup-parts.com oder
    www.asp-eberle.de

    da wirst DU sicher Günstiger. Wenn Du den OT geber bei dem ersten Link nciht im Shop findest einfach mal durchrufen.

    Gruß, Mark
     
  18. #18 Lohrengel, 17.04.2008
    Lohrengel

    Lohrengel Guest

    mail mal den Will an (ist auch sein Benutzername). Das ist der Eigentümer von RuP-Parts und sag, das Du Forumsmitglied bist. Dann beskommste nen kleinen Rabatt... ;-)

    Gruß Veit
     
  19. #19 Eagle Eye, 17.04.2008
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.555
    Zustimmungen:
    3.004
    Vorname:
    Carsten
    der OT geber kostet auch beim jeep-dealer nicht viel mehr.
    er ist sogar günstiger als im ASP-katalog angeben.

    dennoch erklärt das nicht, warum kein benzin fliesst.

    also spar dir noch einen moment das geld und finde eine möglichkeit die WFS zu umgehen.
     
  20. #20 Lohrengel, 17.04.2008
    Lohrengel

    Lohrengel Guest

    Vielleicht ist ja auch die Pumpe versottet und pumpt nicht mehr ?
     
Thema:

Wegfahrsperre oder CPS Sensor

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden