Verzweiflung macht sich breit...

Diskutiere Verzweiflung macht sich breit... im JEEP Cherokee XJ Forum im Bereich Cherokee/Liberty; So, nun haben wir meinen XJ endlich komplett geschweißt (4 Quadratmeter Blech sind dafür drauf gegangen) und ich bin total stolz am Montag beim...

  1. Digger

    Digger Jeeper

    Dabei seit:
    21.12.2008
    Beiträge:
    256
    Zustimmungen:
    0
    Vorname:
    Manni
    So, nun haben wir meinen XJ endlich komplett geschweißt (4 Quadratmeter Blech sind dafür drauf gegangen) und ich bin total stolz am Montag beim TÜV vorgefahren...

    Ich dachte, es könnte evtl. noch Probleme wegen den Reifen geben aber nein, die haben gar nicht interessiert.

    1. Kreuzgelenke VA aussgeschlagen
    2. Bremse hinten links 0 %
    3. Simmerring am Lenkstockhebel undicht...

    Also schnell mal in der Renegade Station angerufen, die E-Teile bestellt - waren superschnell innerhalb 15 Std. geliefert!!! - und mit meinem Mechaniker eingebaut. Alles gieng reibungslos und schnell (ich konnts gar nicht glauben).

    Heute Morgen war der TÜVler extra nochmal da und wir haben, bevor er kam, noch schnell ne Motorwäsche gemacht. TÜVler kommt, fragt: "Und? Habt`s ihr alles eingebaut?" Wir natürlich brav genickt und er gibt mir HU!!!

    :tanz:tanz:tanz:tanz:tanz:tanz:tanz:tanz:tanz:tanz:tanz:tanz:tanz:tanz:tanz:tanz:tanz:tanz

    So, ich will also total glücklich von der Waschhalle rausfahren, springt der Bock nicht mehr an! :keule: Also, Verteilerkappe runter, sauber und trocken gemacht, wieder drauf. Er lief immernoch nicht. Also Zündkabel und Zündkerzen gecheckt - alles Prima. Sprit kommt auch vor. Orgeln tut er, aber anspringen tut er nicht mehr...

    Helft mir, an was könnte es noch liegen?

    Gruß
    Manni
     
  2. BigPit

    BigPit Der, der aus der Eifel kommt

    Dabei seit:
    12.08.2007
    Beiträge:
    3.742
    Zustimmungen:
    2
    Vorname:
    Peter
    Puste erst mal mit Druckluft alles trocken, dann sprüh alle Verbindungen mit Kontaktspray oder Ballistol ein, Reinige und trockne alle Steckverbindungen die Du sehen und erreichen kannst. Irgendwas hast Du beim Dampfstrahlen versenkt. Wenn das nicht hilft, melde dich mochmal. Dann müssen die XJ Fachleute rann.
     
  3. #3 White Savage, 12.11.2009
    White Savage

    White Savage Guest

    Moin,

    oh, oh - Motorwäsche beim XJ?????

    Lieber nicht :grübel - da ist viel zu viel an Elektrik-Gedöns, was nicht vernünftig gegen Wasser (das mit hohem Druck drangespritzt wird) geschützt ist.


    Möglicherweise hat aber auch der CPS "einen weg" :nachdenklich. Wenn der hinüber ist, geht gar nix mehr - ich kann da selbst aus leidvoller Erfahrung berichten :traurig2.

    Zieh mal den Stecker ab, mach den sauber und steck wieder zusammen - manchmal läuft er dann erst mal wieder (was nicht heißt, dass dem CPS dann eine Selbstheilung widerfahren ist ;-) - aber für den Moment tut er's dann manchmal wieder).

    Wär zumindest eine Möglichkeit.......
     
  4. Digger

    Digger Jeeper

    Dabei seit:
    21.12.2008
    Beiträge:
    256
    Zustimmungen:
    0
    Vorname:
    Manni
    ...

    Gute Idee das mit dem Kontaktspray - danke für die schnelle Antwort - ich hoffe er läuft heute Abend wieder...
    Scheiß Motorwäsche! Ich war gleich dagegen... :argh
     
  5. #5 Eagle Eye, 12.11.2009
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.662
    Zustimmungen:
    7.953
    Vorname:
    Carsten
    kratz die TÜV-plakette wieder ab.
    das reicht oftmals auch schon :pfeiffen

    lass ihn erstmal durchtrocknen.
     
  6. Troll

    Troll Lone Driver

    Dabei seit:
    23.09.2007
    Beiträge:
    1.475
    Zustimmungen:
    0
    Vorname:
    Tom
    Am meisten macht der Stecker vom Zündverteiler Ärger. Das ist der einzige der keine Dichtung hat.
    Auseinanderziehen trockenblasen und mit WD40 oder Balistol einsprühen, das verdrängt das Wasser.
     
  7. #7 langer1209, 13.11.2009
    langer1209

    langer1209 endlich wieder mit jeep

    Dabei seit:
    11.04.2008
    Beiträge:
    343
    Zustimmungen:
    0
    Vorname:
    ulrich
    teste mal ob du nen zündfunken hast...

    wenn net könnte es der ot-geber sein...der gibt eigentlich von jetzt auf gleich den geist auf
     
  8. Digger

    Digger Jeeper

    Dabei seit:
    21.12.2008
    Beiträge:
    256
    Zustimmungen:
    0
    Vorname:
    Manni
    ...

    Ok ok ok!
    Er läuft wieder!
    Wir haben sämtliche Stecker auseinandergenommen und WD40 rein. Dann lief er immernoch nicht. Also nochmal Zündkerzen und Zündverteiler untersucht und siehe da - es war ein Teil vom Zündverteiler abgebrochen!!! Hab jetzt den Zündverteiler von meim Unfalljeep genommen und jetzt läuft er wieder tadellos :genau
    Seit heute is er zugelassen! Und sogar mit nem XJ Kennzeichen - wie sichs gehört :-)

    Danke für Eure schnellen Ratschläge
     
  9. BigPit

    BigPit Der, der aus der Eifel kommt

    Dabei seit:
    12.08.2007
    Beiträge:
    3.742
    Zustimmungen:
    2
    Vorname:
    Peter
    Na dann steht dem Spaß ja nix im Wege :daumen
     
  10. #10 Wildwater, 13.11.2009
    Wildwater

    Wildwater Sweet little sixteen

    Dabei seit:
    13.08.2007
    Beiträge:
    4.606
    Zustimmungen:
    43
    Vorname:
    Miriam
    :huch
    Diese modernen Hochdruckreiniger sollte man nicht unterschätzen.

    ww
     
  11. Troll

    Troll Lone Driver

    Dabei seit:
    23.09.2007
    Beiträge:
    1.475
    Zustimmungen:
    0
    Vorname:
    Tom
    Na siehste es geht doch.
    Nur nicht aufgeben, ich hab jetzt auch über ne Woche nen Fehler gesucht.
    aufregen bringt nix.:cool
     
Thema:

Verzweiflung macht sich breit...