Problem Blinker Relais

Diskutiere Problem Blinker Relais im JEEP Wrangler YJ Forum im Bereich Wrangler; Hallo zusammen, in meinem YJ Bj. 91 hat das Blinker Relais den Geist aufgegeben. Habe mir daher ein neues Relais im einschlägigen Fachhandel,...

  1. Philip

    Philip Newbie

    Dabei seit:
    24.03.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    in meinem YJ Bj. 91 hat das Blinker Relais den Geist aufgegeben. Habe mir daher ein neues Relais im einschlägigen Fachhandel, Typ 550, 3-polig, bestellt. Einbau ging wunderbar, Blinker blinken auch wieder korrekt, ABER: Die Leuchten im Armaturenbrett bleiben dunkel, sprich blinken nicht. Habe etwas gegoogelt und einen Thread in einem anderen Forum gefunden.
    Da berichteten mehrere, dass sie dasselbe Problem mit dem Tauschrelais hatten und dass die "neuen" Relais anders aufgebaut sein und daher die Armaturenbrett-Leuchten nicht mehr funktionieren.
    Ich habe mir dann andere Relais von Hella besorgt (4DB 003 750 - 391 und 4DB 003 750 - 721), doch beide sind offensichtlich nicht kompatibel. Das eine rattert nur, bei dem anderen Relais blinken zwar die Leuchten im Armaturenbrett, nicht aber die eigentlichen Blinker.

    Frage: Was tun? So ist es nicht TÜV-gemäß. Gibt es andere Relais, die definitiv funktionieren?

    Vielen Dank im Voraus und beste Grüße!
    Philip
     
  2. #2 Falkili, 14.06.2015
    Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.498
    Zustimmungen:
    306
    Vorname:
    Falk
    Ist denn sicher gestellt, daß die Birnchen im Armaturenbrett heile sind?
     
  3. #3 Eagle Eye, 15.06.2015
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.618
    Zustimmungen:
    3.071
    Vorname:
    Carsten
    das läßt sich mit der warnblinkanlage überprüfen.
     
  4. #4 der Öli, 15.06.2015
    der Öli

    der Öli Tröööt Zäcke

    Dabei seit:
    11.03.2012
    Beiträge:
    13.950
    Zustimmungen:
    1.056
    Vorname:
    Daniel
    :unten
     
  5. #5 Eagle Eye, 15.06.2015
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.618
    Zustimmungen:
    3.071
    Vorname:
    Carsten
    man kann so ein relais auch mal öffnen
    und evtl. nachlöten.

    so habe ich meins wieder zum laufen bekommen.
     
  6. Philip

    Philip Newbie

    Dabei seit:
    24.03.2015
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    ja, die Leuchten im Armaturenbrett sind in Ordnung, es liegt definitiv am Relais. Wie gesagt, in einem anderen Forum hatte mehrere selbiges Problem mit dem Tauschrelais. Leider gibt es die dort genannten Relais von Hella nicht mehr, die angeblich funktionierten und die Nachfolger funktionieren eben nicht.
    Das alte, defekte Relais, lässt sich nur aufsägen, da es augenscheinlich verklebt oder angegossen ist.

    Hat jemand einen Tip für ein funktionierendes Relais, außer das "offizielle" Tauschrelais Typ 550?
     
  7. #7 Eagle Eye, 15.06.2015
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.618
    Zustimmungen:
    3.071
    Vorname:
    Carsten
    hast du eine AHK ??
     
  8. zabrs

    zabrs einer ist immer noch gegangen...

    Dabei seit:
    23.02.2013
    Beiträge:
    211
    Zustimmungen:
    21
    Vorname:
    Heinz
    ...und was spricht gegen das 550 relais

    ich hab bei meinem Jeep die anhängerkupplung entfernt und auch das blinkrelais für anhängerbetrieb ausgebaut. bei asp das 550 Relais gekauft (http://www.asp-eberle.de/konakart/S...nk+-+Relais+3+Anschlüsse+(550)&Modell=0440.10) und in den Sockel beim sicherungshalter gesteckt.
    hat sofort funktioniert, sowohl blinker als auch kontrolleuchte haben funktioniert. und das teil kostet aktuell €9,- und ist lagernd.
    kommt mir nicht so happig vor wenn ich bedenke dass ich mit 20l super durch die gegend fahre...
     
  9. Michael666

    Michael666 Newbie

    Dabei seit:
    21.07.2019
    Beiträge:
    19
    Zustimmungen:
    1
    Vorname:
    Michael
    Hallo
    Ich habe aktuell das selbe Problem. Blinker aussen funktionieren aber die Anzeige zeigt mir weder rechts noch links an. Warnblinkanlage wird bei mir mit einem Warndreieck in der Amatur angezeigt ich habe jetzt schon das 3. Relais verbaut,immer von anderen Anbietern und immer angeblich für mein YJ passend. Immer das selbe Ergebnis. Das Instrument mit den Anzeigen habe ich auch schon ausgebaut und die Birnchen geprüft, diese sind in Ordnung. Eine Anhängerkupplung ist verbaut.
    Hat jemand eine Idee was ich noch machen kann?
    Bin jetzt etwas ratlos.
     
  10. Aiello

    Aiello Newbie

    Dabei seit:
    22.03.2017
    Beiträge:
    4
    Zustimmungen:
    0
    Vorname:
    Fränk
    das zweipolige hat das problem nicht....der dritte pin ist nur masse.....mit fefummel; kannst du vom blinker kabel brüken auf die leds zur anzeige

    bau mal das von der warnblink auf die blinker, denn ich denke dass es nicht so wild ist wenn man es nicht angezeigt bekommt, wenn man diese mal alle schaltjahre braucht
     
  11. Michael666

    Michael666 Newbie

    Dabei seit:
    21.07.2019
    Beiträge:
    19
    Zustimmungen:
    1
    Vorname:
    Michael
    Werde ich testen
    Danke
     
  12. Michael666

    Michael666 Newbie

    Dabei seit:
    21.07.2019
    Beiträge:
    19
    Zustimmungen:
    1
    Vorname:
    Michael
    Habe das Relais von der Warnblinkanlage für die Blinker getauscht. Habe leider das selbe Ergebnis. Aussen blinkt, es in der Anzeige innen nichts. Wenn die anderen Leuchten in der Amaturentafel wie z.B.Check Engine, Ablendlicht oder Warnblinker auch nicht gehen würden hätte ich auf ein Fehler in der Anzeige getippt. Der Blinkerhebel wird doch nicht die Blinker und die Anzeige separat ansteuern?
     
  13. Aiello

    Aiello Newbie

    Dabei seit:
    22.03.2017
    Beiträge:
    4
    Zustimmungen:
    0
    Vorname:
    Fränk
    Du kannst dort abgreifen und an die leds hängen...;haben einige so gemacht...bin froh vor paar wochen noch ein neues originales blinker relais bekommen zu haben...oft kommen die Probleme im zusammenhang mit einer Anhängekuplung
     
  14. Michael666

    Michael666 Newbie

    Dabei seit:
    21.07.2019
    Beiträge:
    19
    Zustimmungen:
    1
    Vorname:
    Michael
    Dankeschön
    Ja die AHK wurde mal nachgerüstet.
    Wenn es an den Relais liegt, ist es schade das man kein funktionierenden Ersatz kaufen kann.
    Da muss ich auch versuchen was zu basteln.
     
Thema: Problem Blinker Relais
Besucher kamen mit folgenden Suchen
  1. Blinkgeber reparieren jeep wrangler yj92

    ,
  2. jeep jk blinkerrelais

    ,
  3. jeep wrangler blinker sicherung

    ,
  4. jeep wrangler jk blinker relais,
  5. jeep wrangler jk wo ist blinkerrelais,
  6. jeep wrangler jk 2007 blinker am anhänger geht nicht oder zu schnell
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden