Navi keine Sprachausgabe

Diskutiere Navi keine Sprachausgabe im Car-Audio / Car-HiFi & CB-Funk Forum im Bereich Allgemeine Technik; Hallo Gemeinde, meinereiner hat sich ein Kenwood mit Navi angeschafft und mit entsprechendem Kabel+ Adapter installiert. Soweit funzt alles...

  1. #1 mr.floppy, 16.12.2016
    mr.floppy

    mr.floppy Member

    Dabei seit:
    23.12.2015
    Beiträge:
    91
    Zustimmungen:
    8
    Vorname:
    Ibrahim
    Hallo Gemeinde,

    meinereiner hat sich ein Kenwood mit Navi angeschafft und mit entsprechendem Kabel+ Adapter installiert. Soweit funzt alles gut. Nur wenn das Navi eine Durchsage machen will kommt da nichts. Die Musik wird zwar wie sonst auch unterbrochen, aber es kommt keine Ansage. Einstellungen sind O.K. (Mit dem Telefon ist es dasselbe). Jemand eine Idee was das sein kann. Mute-kabel habe ich nicht angeschlossen (Wüsste auch nicht wo). Kann das die Ursache sein?:grübel ...achja ist ein WH 3,0 crd
     
  2. tom58

    tom58 hemi 5.7 2006

    Dabei seit:
    23.03.2013
    Beiträge:
    860
    Zustimmungen:
    138
    Vorname:
    tom
    welches kenwood hast du denn??
     
  3. #3 mr.floppy, 18.12.2016
    mr.floppy

    mr.floppy Member

    Dabei seit:
    23.12.2015
    Beiträge:
    91
    Zustimmungen:
    8
    Vorname:
    Ibrahim
    Hallo,

    es ist ein dnx 42030 bt. Soweit funzt wie gesagt alles....bis eben auf die Sprachausgabe des Navis und Telefon (Nimmt Anrufe an, aber, auch hier keine Sprachausgabe.......)
     
  4. tom58

    tom58 hemi 5.7 2006

    Dabei seit:
    23.03.2013
    Beiträge:
    860
    Zustimmungen:
    138
    Vorname:
    tom
    ich habe das dnx5280 bt und bei meinem wird die lautstärke der naviansage und telefongespräche in den grundeintellungen justiert. das ist bei deinem gerät sicher auch so. prüf das doch mal
     
  5. #5 mr.floppy, 20.12.2016
    mr.floppy

    mr.floppy Member

    Dabei seit:
    23.12.2015
    Beiträge:
    91
    Zustimmungen:
    8
    Vorname:
    Ibrahim
    Holla Tom,

    Die Grundeinstellungen sind O.K. Was auffällig ist, das angezeigt wird das die Rear-lautsprecher ausgeschaltet sind.....obwohl die fröhlich vor sich hin dudeln:??? Meinereiner denkt das sich der Wurm irgendwie in der Verkablung befindet.

    Gruß aus Oliva :ciao/ Province Valenciana
    Ibrahim
     
  6. tom58

    tom58 hemi 5.7 2006

    Dabei seit:
    23.03.2013
    Beiträge:
    860
    Zustimmungen:
    138
    Vorname:
    tom
    Bist Du denn sicher das Du die richtigen Adapter hast?? Klingt für mich so als wäre der eine oder andere Pin nicht richtig belegt
     
  7. #7 mr.floppy, 22.12.2016
    mr.floppy

    mr.floppy Member

    Dabei seit:
    23.12.2015
    Beiträge:
    91
    Zustimmungen:
    8
    Vorname:
    Ibrahim
    Laut Kenwood habe ich CAW-CANUN2 und CC-CANCH 1 installiert.

    Was meinereiner gesehen hat ist das aus dem Radio ein Weiß/blaues kabel in den Stecker kommt (Stromsteuerung) das ins Leere läuft. Vom Stecker des Jeep ist da nur ,,Frische Luft ":genau . Aus dem Adapter sind noch 2 Herrenlose Kabel 1x Grau (Speed) und einmal Blau....ich denke das Symbol soll Rückwärtsgang darstellen......
     
  8. #8 mr.floppy, 03.06.2017
    mr.floppy

    mr.floppy Member

    Dabei seit:
    23.12.2015
    Beiträge:
    91
    Zustimmungen:
    8
    Vorname:
    Ibrahim
    Hey,
    Habe das Problem gelöst....Es mussten die Verkablungen der Frontlautsprecher mit den vom Heck ausgetauscht werden:???......darauf muss man erst einmal kommen.... Rückfahrkamera ist auch installiert worden:flieger
     
Thema:

Navi keine Sprachausgabe

Die Seite wird geladen...

Navi keine Sprachausgabe - Ähnliche Themen

  1. Einbau Navi für Jeep Compass 2.2 CRD (Bj. 2013)

    Einbau Navi für Jeep Compass 2.2 CRD (Bj. 2013): Hallo zusammen, weiß jemand von Euch, ob es für meinen Compass 2.2 CRD ein Navi zum Nachrüsten gibt. Mein Händler konnte (ich denke eher wollte!)...
  2. VDO Dayton Navi

    VDO Dayton Navi: hallo brauche für meine WJ o.a. Navi CD.Hat vielleicht jemand so eine?
  3. Navi Grand Cherokee 3.0CRD Totalausfall

    Navi Grand Cherokee 3.0CRD Totalausfall: Hallo zusammen, Mein Navi hat Totalausfall. Bildschirm schwarz und es gehen nur noch die Stationstasten links und der Lautstärkeregler. Kann man...
  4. Bildschirmhelligkeit einstellen bei defektem Navi

    Bildschirmhelligkeit einstellen bei defektem Navi: Hallo, bei defektem Navilaufwerk kommt man scheinbar nicht mehr in die Einstellungen für Bildschirmhelligkeit und Uhrzeit. Gibts da einen Trick?...
  5. Navi Sprache zu leise, Einstellung wie?

    Navi Sprache zu leise, Einstellung wie?: Hi, hab die original Jeep Navi drin aber die Navi Sprache ist so leise kann man kaum hören. Wie ist die eingestellt? Freisprache Telefon über...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden