Motor geht aus und die Jeep-Werkstatt gibt auf

Diskutiere Motor geht aus und die Jeep-Werkstatt gibt auf im JEEP Wrangler YJ Forum im Bereich Wrangler; Guten Abend zusammen. Ich bräuchte Eure Hilfe für die weitere Fehlersuche, da mein Jeep-Händler leider aufgibt. Fahrzeug: YJ, 89er, 4.2,...

  1. #1 AndreasKle, 01.08.2012
    AndreasKle

    AndreasKle Newbie

    Dabei seit:
    06.12.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Vorname:
    Andreas
    Guten Abend zusammen.

    Ich bräuchte Eure Hilfe für die weitere Fehlersuche, da mein Jeep-Händler leider aufgibt.

    Fahrzeug: YJ, 89er, 4.2, Japan-Import


    Folgendes Fehlerbild:
    Der Motor läuft im Standgas gut und normal.
    Sobald ich einen Gang einlege, geht er manchmal aus.
    Je wärmer der Motor wird, desto eher geht er beim Gangeinlegen aus.
    Es fühlt sich, als würde die Drehzahl nicht angehoben werden, sobald der Gang drin ist.

    Hinzu kommt folgendes:
    die check engine Lampe leuchtet.
    Die Werkstatt kann das Steuergerät nicht auslesen. Sobald es an den Tester geht, wird der Bildschirm des Testgerätes schwarz. Der Händler sagt, er habe nicht die Software für Japan-Steuergeräte. Aber gibt es japanische Steuergeräte überhaupt? d.h. müsste der Zugang zu Steuergerät nicht immer möglich sein?


    Folgendes wurde schon erneuert/repariert:
    - neue Zündkerzen
    - neue Lambdasonde
    - neuen Zündverteiler
    - neue Zündkabel
    - neuer Carter-Vergaser
    - Vergaser (so gut es geht) eingestellt

    Hat jemand eine Idee, was ich als nächstes tun könnte (ausser den Jeep zu verkaufen)?

    - Das Zündmodul tauschen?
    - ECU / Steuergerät tauschen?


    Vielen Dank für eine Rückmeldung.

    Gruß
    Andreas
     
  2. #2 RubbelDieKatz, 01.08.2012
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.542
    Zustimmungen:
    4
    Vorname:
    Casey
    Das gleiche hatte ich mit einem Dodge Dakota 3.9 Magnum auch , das war der Leerlaufsteller vom Vergaser defekt , bzw. ein Leck im Unterdrucksystem , kann auch sein , dass er defekt war , habe ihn ausgetauscht und Unterdruckschläuche neu gezogen , dann war das Problem behoben.

    Weiß nicht , wie man das Ding am Vergaser nennt , iwas mit Idle sonswas:pfeiffen
     
  3. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.737
    Zustimmungen:
    1.676
    Vorname:
    j.
  4. #4 Eagle Eye, 02.08.2012
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.248
    Zustimmungen:
    2.676
    Vorname:
    Carsten
    schalter oder automatik ??

    ich habe noch nie von einem japan-export gehört.
    evtl. kann das nebenbei mal jemand für mich aufklären.
     
  5. Leines

    Leines Master

    Dabei seit:
    11.08.2011
    Beiträge:
    844
    Zustimmungen:
    0
    Vorname:
    Leines
    also ich tip mal auf unterdruckkram... das war bei den vergasern immer das größte problem und wird sich wohl auch nicht ändern solange diese vergaser noch gefahren werden... nicht umsonst haben die meisten auf weber umgerüstet, solltest du vielleicht auch mal drüber nachdenken... aber erstmal die ganzen unterdruckleitungen prüfen, die kleine mimose zieht bestimmt irgenwo falschluft oder steuert irgendwas nicht richtig an.

    japanimport wird wohl so ähnlich sein wie mein schwarzer schweizer... wurde halt für das land gebaut... müsste dann wohl ein automatik rechtslenker sein denk ich mal.
     
  6. #6 RubbelDieKatz, 02.08.2012
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.542
    Zustimmungen:
    4
    Vorname:
    Casey
    Hmmm... :daumen
    Der Leerlaufsteler wird bei dem wahrscheinlich auch mit Unterdruck gesteuert, wie beim Dodge , da haben wir wie gesagt die Unterdruckschläuche und den Leerlaufsteller getauscht , dann lief er wieder.

    Da waren die Symptome auch , Kaltstart lief er , sobald er warm wurd ging die Drehzahl in den Keller und wenn man einen Gang eingelegt hat , war er kurz stotterig und ging dann aus. Erneuertes Starten war mit langem Jodeln möglich , blieb jedoch nicht lange an.
     
  7. #7 AndreasKle, 02.08.2012
    AndreasKle

    AndreasKle Newbie

    Dabei seit:
    06.12.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Vorname:
    Andreas
    "Japan-Modelle" und Steuergerätnummern

    Hallo zusammen.

    Danke für die vielen Tipps.

    Zunächst zum Auto.
    Es ist ein Linkslenker, der in Can gefertigt und Erstauslieferung Japan hatte. Ich glaube persönlich nicht mehr, dass es ein japanisches Steuergerät gibt. Bilder von ECU bei EBAY USA haben exakt diesselben Seriennummern.

    Nun zum Problem:
    Das Testen mit der Motorsteuergerät-Lampe hat nicht geklappt.
    Sie leuchtet permanent rot. Egal was ich mache. Daraus schließe ich, dass mit diesem irgendetwas nicht stimmt.

    Zudem hat mich die Jeep-Werkstätte darauf hingewiesen, dass sie mit dem Tester keinen Zugang zum ECU findet (Computerabsturz). Auch wenn deren Erklärung dazu etwas seltsam war (siehe oben).

    Beide Symptome bestärken mich, einen gebrauchten ECU aus USA zu holen.


    Meine Modelnummer ist 5300 5523.
    Muß ich genau diese Modelnummer wieder nehmen, oder gehen auch andere, z.B. mit Modellnummer 5522 am Ende?

    Oder hat jemand von euch ein Steuergerät mit Endnummer 5523 zu verkaufen?


    Gruß
    Andreas
     
  8. LCG

    LCG Oldschool Jeeper

    Dabei seit:
    29.12.2008
    Beiträge:
    1.434
    Zustimmungen:
    16
    Vorname:
    Peter
    ween du Mal in der Nähe von München bist, kannst ja mal vorbeikommen, dann kann ich mir das ansehen.
     
  9. Matze

    Matze Master

    Dabei seit:
    21.10.2007
    Beiträge:
    815
    Zustimmungen:
    0
    Vorname:
    Matthias
    Na dann geb' ich auch mal noch meinen Senf dazu... wo fang' ich bloß an...

    Beim 4.2er Motor gibt es keine Check-Engine Lampe! Das Steuergerät hat keinerlei Selbstdiagnose. Es gibt auch keine abgespeicherten Fehler, die man auslesen könnte.
    Daß das Auslesen nicht klappt, wundert mich nicht. Der Stecker ist zwar identisch mit den (nie im YJ eingesetzten) nonHO 4.0er Motoren - aber die Belegung ist eine völlig andere. Ich nehme mal an, die Werkstatt hat das Auslesen mit einem DRB-II oder III probiert - das geht nicht.
    Und ich wage zu bezweifeln, daß die noch einen Tester für den 4.2er haben...

    Die einzige Lampe, die es da gibt, die vielleicht so ähnlich aussieht ist die "MAINT REQ." Lampe vom Emission Timer.
    Und die hat nix mit dem Motorsteuergerät zu tun. Die wird über ein separates Timer-Modul nach einer gewissen Zeit einfach eingeschaltet. Das hat nur in den USA Relevanz und zeigt dort an, daß die Karre wieder zur Abgasuntersuchung muß - oder sowas in der Art.
    Um die Lampe auszuschalten kannst Du einfach dieses Timermodul entfernen (sitzt unter dem Armaturenbrett und sieht aus wie ein Uhrwerk - einfach Stecker raus und gut iss).

    Wie sieht denn die Lampe genau aus? Was steht da? Oder welches Symbol?

    So, nun zum eigentlichen Problem:
    Nochmal kurz die Frage: Automat oder Schalter?

    Unterdruck ist schonmal ein guter Tip - alle Schläuche checken.

    Dann würde ich mir mal ansehen, ob die Lambda-regelung funktioniert. Wenn der Motor warm ist und im Leerlauf läuft einfach mal den Deckel vom Luftfilter abschrauben und oben reinschauen. Da siehst Du die zwei Stifte vom Luft-Stellmotor. Die sollten sich immer etwas hin und her bewegen.

    Zündung würde ich jetzt fast mal ausschließen wollen - da ändert sich eigentlich noch nix dramatisch, wenn man nur den Gang einlegt...

    Ansonsten kann ich nur empfehlen, daß Du Dir mal diese Seite hier anschaust: http://home.sprynet.com/~dale02/home.htm
    Das ist eine sehr ausführliche Beschreibung aller Komponenten am 4.2er Motor. Dort ist auch beschrieben wie man die einzelnen Teile auf Funktion testet.

    Bevor Du ein Steuergerät oder Zündmodul bestellst: Ich habe noch ein Steuergerät von einem 4.2er YJ und mein altes Zündmodul vom CJ hier liegen. Die möchte ich zwar nicht verkaufen, könnte sie Dir aber gerne mal zum Testen ausleihen. Modellnummer von der ECU müsste ich nochmal vergleichen...

    Ach ja, nochwas: was wurde da am Vergaser eingestellt? Und von wem? Von dieser überaus kompetenten Werkstatt?
    Würde ich auch nochmal selbst überprüfen, das Ganze (wie das geht, steht auch auf den Seiten aus dem Link oben).

    Viel Erfolg!

    :ciao
     
  10. #10 Eagle Eye, 06.08.2012
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.248
    Zustimmungen:
    2.676
    Vorname:
    Carsten
    sein auto ist defekt, wie ich das lese.

    laut google habt ihr wenigstens 100 km strecke
    zwischen euch. :achselzuck
     
  11. #11 AndreasKle, 06.08.2012
    AndreasKle

    AndreasKle Newbie

    Dabei seit:
    06.12.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Vorname:
    Andreas
    Danke für die Anregungen

    Allen Antwortenden vielen Dank für die nützlichen Hinweise. Da hat mir sehr geholfen.

    Neben dem Test des Steuergerätes nehme ich mir als nächstes die Unterdruckleitungen vor. Viele Eurer Hinweise deuten darauf hin. Insbesondere der von Matze empfohlene link ist für mich sehr wertvoll.

    Danke soweit und bis später.
    Gruß
    Andreas
     
Thema: Motor geht aus und die Jeep-Werkstatt gibt auf
Besucher kamen mit folgenden Suchen
  1. wrangler yj 4.0 automatik geht aus

Die Seite wird geladen...

Motor geht aus und die Jeep-Werkstatt gibt auf - Ähnliche Themen

  1. Jeep Grand Cherokee WH 3.00 CRD Getriebe

    Jeep Grand Cherokee WH 3.00 CRD Getriebe: Habe ein neuwertiges Getriebe aus einen WH 3.00 CRD mit nicht ganz 30000 km ! Sieht auch aus wie neu ! Bei interesse kann ich Foto senden...
  2. Typengenehmigung JEEP Felgen gesucht

    Typengenehmigung JEEP Felgen gesucht: Tag auch, der hessische TÜV Mitarbeiter hatte wohl zuwenig Sauerstoff unser seiner Maske :mad: Die lustige Plakette wurde mir verwehrt, u.a. weil...
  3. Jeep ZJ 5.9er Felgen

    Jeep ZJ 5.9er Felgen: Hallo zusammen, ich habe noch einen Satz 5.9er ZJ Felgen die derzeit in meinem Regal auf einen neuen Besitzer warten. Die Felgen sind im...
  4. WJ 4,7 geht aus

    WJ 4,7 geht aus: Hallo an alle, Ich hab mir einen Jeep WJ mit Gasanlage gekauft ( 240.000km ) Als ich ihn gekauft hab war bekannt dass die Kopfdichtung kaputt war....
  5. Jeep WJ Teile / Querlenkerlager / Dana 30 Diff-Deckel / Kardanwelle vorne

    Jeep WJ Teile / Querlenkerlager / Dana 30 Diff-Deckel / Kardanwelle vorne: Hallo zusammen, anbei ein paar Links zu Jeep WJ Teilen: Querlenkerlager: Jeep Wj Längslenkerlager / querlenker Dana 30 Differentialdeckel: Jeep...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden