Kuehlerproblem

Diskutiere Kuehlerproblem im KFZ-Elektrik / Elektronik /Reparaturen /An + Umbau Forum im Bereich Allgemeine Technik; Hallo Leute, ich hoffe ich bin hier im richtigen Thread! ich habe bei Quadratec.com ein neues Radio fuer meinen Jeep mit vorinstalliertem...

  1. Buzze

    Buzze Newbie

    Dabei seit:
    20.06.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Mark
    Hallo Leute,

    ich hoffe ich bin hier im richtigen Thread!

    ich habe bei Quadratec.com ein neues Radio fuer meinen Jeep mit vorinstalliertem Kabel bestellt. Als ich im Auto bei 30 Grad Aussentemperatur sass wollte ich das Radio einbauen.

    Hier ist was ich tat:
    - Klima auf 1 geschaltet
    - Zuendung aus
    - Radio eingebaut und pffffffft und es roch nach Plastik

    Radio lief nicht und Klima auch nicht mehr. Bin fast ausgerastet.

    Habe mir dann die Stecker angeschaut. Geld und Rot waren auf der falschen Seite. Habe dann meine Zange genommen und es dann repariert.

    Radio lief dann, aber es kam keine Luft und AC ging auch nicht.

    Bin dann zur zertifizierten Werkstatt gefahren und habe denen gesagt das die mir das reparieren sollen.

    6 Tage spaeter war mein Auto dann fertig.

    Klima springt an und Schalter 1,2,3,4 funktionieren auch wieder.

    Habe das Dashboard ausgebaut und geschaut: Habe neue Verkabelung bekommen und neue Schalter.

    Problem was jetzt noch ist: Das Geblaese ist viel zu schwach.

    In den US Foren wird viel zu viel spekuliert und da kann man mir leider nichts speziefisches sagen.

    $510 fuer die Reparatur bezahlt und die Werkstatt meinte gestern das die Dichtungen vom HVAC Housing schuld daran sind.

    Nur wollen die dann fuer die Arbeit und da es diese Teile nicht mehr wohl gibt $800 haben. Habe denen dann gesagt das der Service total minderwertig ist. Ich glaube die hassen mich jetzt dort, da ich denen meine Meinung als Deutscher gesagt habe der Qualitaet schaetzt.

    Kann mir hier jemand vielleicht helfen???
     
  2. Buzze

    Buzze Newbie

    Dabei seit:
    20.06.2013
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Mark
    keiner???
     
  3. #3 SittingBull, 22.06.2013
    SittingBull

    SittingBull Jeeper

    Dabei seit:
    16.06.2009
    Beiträge:
    8.691
    Zustimmungen:
    23
    Vorname:
    Ron
    Definiere mal gebläse viel zu schwach.
    Lufterleistung auf allen stufen gleich?

    Mein 99er Sahara hat auf 1 fast keinen Bums
    Erst ab 2 gehts gebläsemässig zur sache
     
Thema:

Kuehlerproblem

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden