Jeep ZJ läuft bis 1500 Umdrehungen schlecht

Diskutiere Jeep ZJ läuft bis 1500 Umdrehungen schlecht im Autogas (LPG) & Erdgas Forum im Bereich Alternative Kraftstoffe; Hallo, ich hab ein Problem mit meinem Jeep ZJ (Pre-Face). Hatte das Problem schon in einem anderen Jeep-Forum gepostet. Und zwar folgendes:...

  1. #1 GrandCherokee93, 03.01.2014
    GrandCherokee93

    GrandCherokee93 Jeeper

    Dabei seit:
    08.10.2013
    Beiträge:
    152
    Zustimmungen:
    0
    Vorname:
    Daniel
    Hallo,

    ich hab ein Problem mit meinem Jeep ZJ (Pre-Face).
    Hatte das Problem schon in einem anderen Jeep-Forum gepostet.

    Und zwar folgendes:

    nachdem mein ZJ jetzt seit fast 3 Jahren wunderbar läuft habe ich seit gestern Abend ein kleines Problem.
    Hab meine Eltern weggebracht und musste dann schnell beschleunigen (Anlage stand auf LPG) dabei hats einmal geklickt und der Motor ging aus. Er sprang dann eigentlich wieder recht gut an, aber jetzt hab ich das Problem, wenn ich aus dem Stand losfahren möchte und zu viel Gas gebe stirbt mir der Motor fast ab. Kann also nur recht langsam beschleunigen. Aber sobald ich über diese 1500 Umdrehungen Hürde gekommen bin kann ich voll durchtreten und der Motor zieht ohne Probleme hoch (mit leichtem ruckeln), auch die Gänge schalten wunderbar durch.
    Das absterben kann ich auch verursachen wenn ich Rolle und die Drehzahl unter diesen 1500 Umdrehungen ist, wenn ich dann fast vollgas gebe stirbt der Motor auch ab bzw ich geh vom Gas und er fängt sich wieder.

    Jetzt meine Frage: Kann es an der Zündspule liegen?
    Batterie ist auch schon drin seid dem ich ihn habe. Ist irgendeine Banner.
    Auf Benzin läuft er ohne Probleme, da kann ich wann immer mir danach ist vollgas geben und er stirbt nicht ab

    Der ZJ hat jetzt knapp 290.000 km runter.
    Ich weiß leider nicht was für eine Gasanlage verbaut ist, aber wenn sich einer auskennt kann ich gerne mal das abtippen was im Schein steht.

    MfG Daniel

    Das war der Text am anfang.

    Gewechselt habe ich die Zündspule jetzt schon und es hat nichts gebracht. Der kleine Filter vor dem Verdampfer sah nicht mehr gut aus also bin ich eine runde ohne den Filter gefahren aber auch das ohne Erfolg.
    Weiß vllt einer noch einen Rat oder wo der 2. Filter sitzt ich finde keinen mehr.

    Wenn einer aus dem Raum Essen/Nrw kommt und sich mit Gasanlage auskennt wäre das auch hilfreich.

    MfG Daniel
     
  2. #2 GrandCherokee93, 03.01.2014
    GrandCherokee93

    GrandCherokee93 Jeeper

    Dabei seit:
    08.10.2013
    Beiträge:
    152
    Zustimmungen:
    0
    Vorname:
    Daniel
    Hier mal die Daten aus meinem Schein:

    Fl.-Gasbeh. 120L E20 67R-010429
    Druckregler/Verdampfer E7 67R-015858
    Steuergerät E8 67R-013302
     
  3. Fuzzy

    Fuzzy Gas-Geber

    Dabei seit:
    17.11.2012
    Beiträge:
    289
    Zustimmungen:
    0
    Vorname:
    Ralf
  4. #4 GrandCherokee93, 03.01.2014
    GrandCherokee93

    GrandCherokee93 Jeeper

    Dabei seit:
    08.10.2013
    Beiträge:
    152
    Zustimmungen:
    0
    Vorname:
    Daniel
    Hi

    ja genau den kleinen hatte ich draußen. Aber ich finde keinen der so aussieht wie auf dem Bild. Hab vom Tank hinten bis zum Verdampfer und nach dem Verdampfer zur Ansaugbrücke keinen gefunden der so aussieht (oder ähnlich)

    Wo sitzen die in der Regel?
     
  5. Fuzzy

    Fuzzy Gas-Geber

    Dabei seit:
    17.11.2012
    Beiträge:
    289
    Zustimmungen:
    0
    Vorname:
    Ralf
    Irgendwo zwischen dem Verdampfer und den Rails im dicken Schlauch.
     
  6. Fuzzy

    Fuzzy Gas-Geber

    Dabei seit:
    17.11.2012
    Beiträge:
    289
    Zustimmungen:
    0
    Vorname:
    Ralf
    Äh stop.
    Ist das evtl eine Venturi-Anlage? Dann könnte der zweite Filter wirklich fehlen.:grübel
     
  7. #7 GrandCherokee93, 03.01.2014
    GrandCherokee93

    GrandCherokee93 Jeeper

    Dabei seit:
    08.10.2013
    Beiträge:
    152
    Zustimmungen:
    0
    Vorname:
    Daniel
    Also vom Verdampfer geht ein dicker Schlauch in die Fahrgastzelle, eine relativ dünne Kupferleitung kommt von dem ersten kleinem Filter und eine Leitung geht direkt an die Ansaugbrücke/trackt. Und zwischen diesen ganzen Leitungen ist kein einziger Filter. Nur ein Stecker ist in der Leitung zum Ansaugtrackt.

    Kann dir gerne eben Bilder machen wenn dir das hilft bzw du mir dann besser helfen kannst :)
     
  8. #8 GrandCherokee93, 03.01.2014
    GrandCherokee93

    GrandCherokee93 Jeeper

    Dabei seit:
    08.10.2013
    Beiträge:
    152
    Zustimmungen:
    0
    Vorname:
    Daniel
    Ich weiß nicht was es für eine Anlage ist, alles was im Schein steht habe ich oben hingeschrieben.

    Auf jeden fall weiß ich nicht mehr woran es liegen soll :help
     
  9. Fuzzy

    Fuzzy Gas-Geber

    Dabei seit:
    17.11.2012
    Beiträge:
    289
    Zustimmungen:
    0
    Vorname:
    Ralf
  10. #10 GrandCherokee93, 03.01.2014
    GrandCherokee93

    GrandCherokee93 Jeeper

    Dabei seit:
    08.10.2013
    Beiträge:
    152
    Zustimmungen:
    0
    Vorname:
    Daniel
  11. #11 GrandCherokee93, 03.01.2014
    GrandCherokee93

    GrandCherokee93 Jeeper

    Dabei seit:
    08.10.2013
    Beiträge:
    152
    Zustimmungen:
    0
    Vorname:
    Daniel
    Also nachdem ich mir die ganzen Seiten der Links durchgelesen habe, stelle ich fest das der Verdampfer zu klein ist, die Leitungen auch viel zu klein, die Einspritzung nicht optimal sitzt und die Luftansaugung auch verändert werden sollte.

    Verdampfer kostet ca. 140 Euro
    Was kostet es neue Leitungen ziehen zu lassen (mindestens 8mm Innendurchmesser) und vllt die Einspritzung zu versetzen? Weiß das zufällig einer?
     
  12. #12 Eagle Eye, 06.01.2014
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.489
    Zustimmungen:
    2.102
    Vorname:
    Carsten
    ich kann dir sagen,
    dass es mittlerweile flexible kunststoff-leitungen gibt.

    die kannst du dir evtl. selbst,
    bzw. mithilfe eines halbwegs erfahrenen schrauber
    verlegen.
    die anschlüsse/verschraubungen zu vorhandenen leitungen
    kannst du ja beibehalten.

    ABER:
    :unten

    ich glaube nicht,
    dass von einem tag auf den anderen deine leitungen zu schwach sind,
    bzw. zu klein.

    schau mal nach, ob nicht evtl. ein RAIL defekt ist.
     
  13. #13 GrandCherokee93, 06.01.2014
    GrandCherokee93

    GrandCherokee93 Jeeper

    Dabei seit:
    08.10.2013
    Beiträge:
    152
    Zustimmungen:
    0
    Vorname:
    Daniel
    Also an Schraubern mangelt es mir nicht da ich eigentlich alles selber mache am Auto und zur Not meinen Vater da habe.

    Das mit der Leitung wäre nur eine zusätzliche maßnahme wenn ich den Verdampfer eh erneuern würde.

    Die Anlage läuft soweit ja auch ohne Probleme nur halt bis 1500 nicht so wirklich. Wollte gleich mal die Verteilerkappe abmachen und mir den Finger bzw auch die Kappe angucken. Vllt ist da ja was nicht mehr wie es soll, da er auch auf Benzin jetzt ab und zu ruckelt beim beschleunigen.
     
  14. #14 Eagle Eye, 06.01.2014
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.489
    Zustimmungen:
    2.102
    Vorname:
    Carsten
    ich tippe mal,
    dass deine gas-anlage nach wie vor in ordnung ist,
    evtl. einen kleinen "wartungs-stau" hat.

    z.b. gasfilter.

    da kann übrigens auch mal echt mieses zeug getankt worden sein.
    wenn dir dann auch noch filter fehlen,
    kann es zu einer verunreinigung gekommen sein.

    aber, wenn du jetzt auch schon im benzinbetrieb
    schwierigkeiten bekommst,
    resette mal dein steuergerät, fahre bis die fehler wieder auftauchen
    und lies es mal aus.
     
  15. #15 GrandCherokee93, 06.01.2014
    GrandCherokee93

    GrandCherokee93 Jeeper

    Dabei seit:
    08.10.2013
    Beiträge:
    152
    Zustimmungen:
    0
    Vorname:
    Daniel
    Ich werde jetzt erstmal einen suchen der Venturi Anlagen auslesen kann. Wenn da alles in Ordnung ist schaue ich weiter. Zündungsteile wären dann das nächste was ich erneuern würde bzw mal die alten Sachen einbauen.

    Wenn der Verdampfer einen weg hat wird der direkt gegen einen größeren erneuert und die Leitungen werden dann auch erneuert.
     
  16. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.365
    Zustimmungen:
    1.212
    Vorname:
    j.
    eine venturi anlage funktioniert im prinzip wie ein bunsenbrenner oder auch eine wasserstrahlpumpe oder lenzklappe im boot. da gibt es nichts zum auslesen.
    du wirst vermutlich einen wartungsstau haben. moeglicherweise funktioniert das druckregelventil nicht mehr richtig.
     
  17. #17 GrandCherokee93, 06.01.2014
    GrandCherokee93

    GrandCherokee93 Jeeper

    Dabei seit:
    08.10.2013
    Beiträge:
    152
    Zustimmungen:
    0
    Vorname:
    Daniel
    Ich kenne mich mit Gasanlagen nicht wirklich aus, ich weiß nur wie sie aufgebaut ist und wie es im groben funktioniert.

    Was sollte ich am besten alles testen/tauschen/ausprobieren um mein Problem eingrenzen zu können?
     
  18. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.365
    Zustimmungen:
    1.212
    Vorname:
    j.
    ich wuerde mit filtertausch beginnen, dann verdampfer reinigen/tauschen und zum schluss den druckregler.
     
  19. #19 Eagle Eye, 07.01.2014
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.489
    Zustimmungen:
    2.102
    Vorname:
    Carsten
    :nachdenklich aber das löst ja nicht sein problem im benzinbetrieb
     
  20. #20 GrandCherokee93, 08.01.2014
    GrandCherokee93

    GrandCherokee93 Jeeper

    Dabei seit:
    08.10.2013
    Beiträge:
    152
    Zustimmungen:
    0
    Vorname:
    Daniel
    Problem gelöst.
    Manchmal sind die Ursachen einfach so einfach das man erst drauf kommt wenn man nichts zu tun hat.
    Um es kurz zu fassen der kleine hat Falschluft gezogen und zwar einmal über dieses schwarze Plastikteil oben auf der Ansaugbrücke (durch Flashback des Vorbesitzers war das gerissen/gesplittert und ich hatte es mit Matten und Harz wieder verstärkt, diese haben sich gelöst) und der Schlauch der zu diesem Plastikteil hinführt war abgedichtet aber die Dichtmasse war Porös und stellenweise schon abgefallen. Alles wieder schön dicht gemacht und der gute läuft wieder wie ein Uhrwerk. Drehzahl ist im Stand auch wieder wie sie sein soll :)

    Als nächstes kommt dann jetzt ein größerer Verdampfer und größere Leitungen vom Tank zum Verdampfer hin :)
     
Thema:

Jeep ZJ läuft bis 1500 Umdrehungen schlecht

Die Seite wird geladen...

Jeep ZJ läuft bis 1500 Umdrehungen schlecht - Ähnliche Themen

  1. Fragen zu Jeep CJ5 mit AMC 401

    Fragen zu Jeep CJ5 mit AMC 401: Hi zusammen, ich habe ein Jeep CJ5 gekauft. Das war eine reine Bauchentscheidung (das Auto ist sooooo geil) und jetzt kommen natürliche einige...
  2. Jeep Compass 2,4l 4x4 Bj 2015 48Tkm

    Jeep Compass 2,4l 4x4 Bj 2015 48Tkm: Hi zusammen! Verkaufe (wg. Geschäftswagen) meinen Compass schweren Herzens... Ausführliche Beschreibung findet Ihr auf mobile.de...
  3. Dachquerträger für ZJ

    Dachquerträger für ZJ: Hallo an alle. Suche für meinen ZJ Dachquerträger. Hat noch jemand welche in der Garage die er nicht benötigt? Über Rückmeldung würde ich mich...
  4. Jeep Grand Wagoneer Restoration

    Jeep Grand Wagoneer Restoration: Hallo Liebe Leute, Ich suche auf diesem Wege Unterstützung bei der schrittweisen Restoration meines 1985er Jeep Grand Wagoneer. ich befinde mich...
  5. Problem mit ATG ZJ

    Problem mit ATG ZJ: Hallo ich habe seit ein paar Tage ein Getribe problem mit meim ZJ, falls jemand sich mit dem auskennt würde ich sie bitten mir zu helfen. Mein...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden