Fehlercode P0320, P0700 ... Elektrikproblem?

Diskutiere Fehlercode P0320, P0700 ... Elektrikproblem? im KFZ-Elektrik / Elektronik /Reparaturen /An + Umbau Forum im Bereich Allgemeine Technik; Hallo liebe Leut’, ich bin seit gestern hier angemeldet, weil ich euch als meine letzte Rettung sehe, meinen „Dicken“ wieder fit zu bekommen....

  1. #1 DaVinci13, 17.03.2012
    DaVinci13

    DaVinci13 Newbie

    Dabei seit:
    16.03.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Vorname:
    Hannes
    Hallo liebe Leut’,

    ich bin seit gestern hier angemeldet, weil ich euch als meine letzte Rettung sehe, meinen „Dicken“ wieder fit zu bekommen. Vielleicht nimmt sich ja doch jemand die Zeit, meine nachstehende Leidensgeschichte durchzulesen ...

    Ich habe nun schon seit einiger Zeit einen Grand Cherokee WJ 4,7 V8, Baujahr 99 (mein erster Jeep) ... und ich hab mich so richtig verknallt in das Ding ... außer ein paar unspektakulären und „üblichen“ Reparaturen (Radlager hinten, Sitzheizung, Heizungsklappen, ... usw.), die ich mir als gelernter KFZ-Techniker selbst repariert habe, hat er sonst noch nie etwas nennenswertes gehabt – und nun leben wir fast schon 120.000km in trauter Zweisamkeit zusammen ...

    Begonnen hat dann alles so: Vor einigen Wochen hat er während der Fahrt zu ruckeln angefangen, so wie wenn er nur auf 4 Zylindern liefe ... die MIL hat aufgeleuchtet ... er hat kein Gas mehr angenommen und ich musste zur Seite fahren, wo er dann abgestorben ist. Sofortige Startversuche waren erfolglos. Nach etwa 10 Min. ist er dann wieder problemlos angesprungen und den ganzen übrigen Tag normal gelaufen – nur die MIL hat weiter geleuchtet ... Ich hab nun gleich mittels Schlüsselmethode den Fehlerspeicher ausgelesen: P0320 und P0700 ... laut Werkstätte der Drehzahlsensor am Getriebe.
    Da ich in dieser Zeit berufsmäßig sehr im Stress war, hatte ich keine Zeit mich diesem Problem anzunehmen und so hatten wir dieses Spielchen, genauso wie oben beschrieben, über ca. 6 Wochen fast jeden Tag betrieben ...

    Und dann war es vorbei: Auf einmal ist er dann, was noch nie vorher passiert ist, am Morgen nicht mehr angesprungen. Kein Huster war ihm zu entlocken ... mit Starthilfespray ist er zwar gelaufen, aber sobald ich zu sprayen aufhörte, wars wieder aus ... also Zündfunke sollte vorhanden sein dachte ich mir ... oder der Spay hat sich selbst entzündet (?)
    Was noch dazu kam ist, dass einige Instrument nicht richtig angezeigt haben ... die Nadel der Tankuhr bewegte sich nicht mehr, die Temperatur der Klima zeigte 89 Grad an, die Fensterheber funktionierten nicht mehr und beim Sperren der ZV hat er die Fahrertür nicht mehr verschlossen, die Blinker haben auch nicht mehr mitgeblinkt und das rote Lämpchen der Wegfahrsperre ging auch nicht.

    Da die Sensoren vom Jeep nicht wirklich viel kosten, hab ich dann folgende Teile erneuert: Drehzahlsensoren am Getriebe (Input.- und Output-Sensor), Kurbelwellensensor und Nockenwellensensor. Leider hat das alles nichts gebracht – kein Huster.

    In meiner Verzweiflung hab ich dann das Fahrzeug zu einer Jeep-Werkstätte schleppen lassen, die aber keinen sehr guten Ruf genießt und habe es dort an das Testgerät hängen lassen. Diagnose nach 2 Stunden und einer Rechnung von 200 Euronen: Kommunikationsfehler/Motorsteuerung ... das war alles ... nicht wo und warum ... gar nix. Um genaueres sagen zu können müsste ich das FZG ein paar Tage stehen lassen und natürlich auch die Fehlersuche bezahlen, was ich dann aber nicht getan habe ...

    Ich selbst kann mir keinen Reim aus dem Ganzen machen ... weiß nicht wo ich anfangen soll ... :traurig2 was haben die Instrumente mit dem Anspringen zu tun? Massepunkte hab ich alle kontrolliert ... die Stecker sämtlicher Sensoren im Motorraum auch ... die Benzinpumpe läuft. Das PCM sollte ja auch in Ordnung sein, sonst wär es ja in der Werkstatt aufgefallen denk ich ... Kann es ein Kabelfehler sein? und wenn ja, dann wo??? :achselzuck

    Vielleicht hat ja jemand so etwas ähnliches schon mal gehabt und kann mir einen Tipp diesbezüglich geben ... in eine Werkstatt kommt er jedenfalls nicht mehr ... das würde sich nicht auszahlen denk ich ... aber aufgeben möcht ihn auch noch nicht ...


    Wäre über jeden Tipp dankbar

    Liebe Grüße
    Hannes
     
  2. #2 Stefan ZG, 17.03.2012
    Stefan ZG

    Stefan ZG Jeeper

    Dabei seit:
    26.03.2010
    Beiträge:
    326
    Zustimmungen:
    0
    Vorname:
    Stefan
    P0320 No Crank Reference Signal at PCM
    bzw. No reference signal (crankshaft position sensor)detected during engine cranking.
    P0700:
    This code indicates that the EATX (Transmission
    controller) has an active fault and has illuminated the
    MIL via a BUS message. The specific fault must be
    acquired from the EATX via a DRBIII tool. (Input or
    Output Speed Sensor failures often cause this code
    and are a common failure part on WJ Grand
    Cherokees).

    Wenn Du schon Kurbelwellensensor und Getriebesensoren getauscht hast, wird das aber schwierig.
     
  3. #3 DaVinci13, 17.03.2012
    DaVinci13

    DaVinci13 Newbie

    Dabei seit:
    16.03.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Vorname:
    Hannes
    Ja, sieht ganz so aus ...

    Da ich im Web aber viel über Kabelfehler im WJ gelesen habe, habe ich gehofft, dass vielleicht jemand sagt: "Ja, das hatte ich auch schon - sieh dir mal das Kabel bei dieser Kabeldurchführung an - das scheuert sich dort meist durch" .... oder so ähnlich ...

    Den Durchgang messen is ja auch so eine Sache ... wenn zB. ein Kabel mit nem anderen verschmort ist, messe ich unter Umständen zwar einen Durchgang, kann aber damit diesen Fehler nicht finden ...

    naja, vielleicht meldet sich ja noch jemand ...

    LG Hannes
     
  4. Fr@nky

    Fr@nky Mopar or no Car !

    Dabei seit:
    15.08.2011
    Beiträge:
    666
    Zustimmungen:
    0
    Vorname:
    Frank
    Hört sich jetzt vielleicht doof an, aber wie alt ist die Batterie ?

    Alle Kontakte und Masseanschlüsse geprüft ?
     
  5. #5 DaVinci13, 17.03.2012
    DaVinci13

    DaVinci13 Newbie

    Dabei seit:
    16.03.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Vorname:
    Hannes
    die Batterie ist 3 Monate alt ... ja, alle Masseanschlüsse die ich gefunden habe wurden von mir geprüft und teilweise auch erneuert ...
     
  6. Fr@nky

    Fr@nky Mopar or no Car !

    Dabei seit:
    15.08.2011
    Beiträge:
    666
    Zustimmungen:
    0
    Vorname:
    Frank
    Wäre ja auch zu schön gewesen, aber einen Versuch wert.
     
  7. #7 DaVinci13, 23.03.2012
    DaVinci13

    DaVinci13 Newbie

    Dabei seit:
    16.03.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Vorname:
    Hannes
    so leute, hab das problem nun nach über 30 std. fehlersuche doch selbst gefunden ... :tanz ein kabel, im innenraum war unterbrochen ...

    wer also ein ähnliches problem hat, kann sich gerne an mich wenden ... hab bekanntschaft mit so ca. 150 meter kabelsalat gemacht ... vielleicht kann ich ja weiterhelfen ...

    des weiteren hab ich fotos vom input.-u. outputsensor am getriebe, kurbelwellensensor und nockenwellensensor gemacht - und deren pin-belegung zu den modulen notiert ...

    gruß hannes
    hannes.h.koellner@gmail.com
     
  8. #8 SchwartzerPeter, 10.11.2012
    SchwartzerPeter

    SchwartzerPeter Newbie

    Dabei seit:
    08.11.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Vorname:
    Peter
    P0700, P0320

    Hi alle zusammen, ich bin auf der Suche nach Lösungen auf dieses Forum gestossen. Habe seit etwa einem Jahr einen Grand Cherokee 4,7 Overland, mein Traumauto. Leider wird es immer mehr zum Albtraum.
    Neuerdings habe ich ziemlich genau diese problem was hier Beschrieben wird.
    Batterie habe ich neu gekauft und Nocken und Kurnelwellensensoren schon vor einem Jahr getauscht. Ich tippe stark auf Kabelbruch, das war nämlich auch bei meinem P0320 und P0340 Problem der Fall. Würde mich freuen wenn ich hier einen Tipp bekommen würde.
    Gruss aus Stuttgart
     
Thema: Fehlercode P0320, P0700 ... Elektrikproblem?
Besucher kamen mit folgenden Suchen
  1. fehlercode p0700

    ,
  2. p0320

    ,
  3. jeep grand cherokee wj p0320

    ,
  4. p0700 getriebesteuerung,
  5. fehlercodes P0700,
  6. fehlercode Hyundai p0700,
  7. Grand Cherokee 4.7 P0320,
  8. P0320 odb2 code Grand Cherokee 4.7 ,
  9. p0700 jeep commander,
  10. fehlercode p0700 bei jeep grand cherokee wj,
  11. fehlercode p0320,
  12. fehlermeldung p0700 santa fe,
  13. fehlercode0700
Die Seite wird geladen...

Fehlercode P0320, P0700 ... Elektrikproblem? - Ähnliche Themen

  1. Seltsamer Fehlercode über Klimaautomatik

    Seltsamer Fehlercode über Klimaautomatik: Hallo Leute folgendes... ...bei meinem WJ 4,7 V8, BJ99 hat sich heute morgen ein Fehlercode gezeigt. Kurz nachdem Start alles lief wie immer,dann...
  2. Motorkontrolleuchte an und Fehlercode 1033

    Motorkontrolleuchte an und Fehlercode 1033: Hallo, seit heute hat mein Dicker WH 3.0 CRD folgendes Problem. Er hat keine Leistung mehr, geht nicht mehr in den KickDown und die FehlerCode...
  3. Jeep Grand Cherokee 4.0 Limited Fehlercode

    Jeep Grand Cherokee 4.0 Limited Fehlercode: Hallo Wir haben einen Jeep Grand Cherokee 4.0 Limited, Automatik, 190 PS und Bj 99. Der Motor läuft zurzeit unruhig und ruckelt. Wenn man 80...
  4. Jeep srt 8 fehlercode p0300 startvorgang schlecht

    Jeep srt 8 fehlercode p0300 startvorgang schlecht: Hallo liebe mitglieder. Hab ein problem mit meinem srt Seid neuem hab ich das problem wenn der motor kalt ist, springt meiner sehr spät an. Also...
  5. 3,0 crd Lambdasonde Fehlercode 0032

    3,0 crd Lambdasonde Fehlercode 0032: Hallo Gemeinde, Es ist aufgefallen, das eine Lambdasonde den Fehlercode 0032 anzeigt (Zylinderbank1). Die Lambdaheizung ist wohl defekt. Das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden