Fehler gemacht... Elekrik spinnt nun

Diskutiere Fehler gemacht... Elekrik spinnt nun im JEEP Wrangler YJ Forum im Bereich Wrangler; Ich bin in den letzten Zügen beim Zusammenbau meines Jeeps und habe leider bei dem lustigen Versuch die Ami Rückleuchten am Eurokabelbaum...

  1. Koudi

    Koudi Member

    Dabei seit:
    14.12.2016
    Beiträge:
    74
    Zustimmungen:
    1
    Vorname:
    Fabian
    Ich bin in den letzten Zügen beim Zusammenbau meines Jeeps und habe leider bei dem lustigen Versuch die Ami Rückleuchten am Eurokabelbaum anzuschliessen einen dummen Denkfehler gemacht. Nun habe ich das zwar alles geregelt und die Rückleuten usw laufen. Im Armaturenbrett blinken beim Betätigen der Blinker aber nun beide Pfeile einmal auf dann nicht mehr. Irgednwo muss mein Fehler zu einem Defekt geführt haben. Sicherungen sind alle gut und sonst funktioniert alles. Hat jemand vielleicht eine Idee wo mir das was hopps gegangen ist?

    P.S. Der Warnblinker geht übrigens auch nocht und zeigt dies über die Hazard Lamp im Dash auch an.

    LG

    Fäbu
     
  2. #2 Falkili, 22.03.2020
    Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.402
    Zustimmungen:
    264
    Vorname:
    Falk
    Mit welchem Schaltplan und was für ein Kabelbaum ist denn da jetzt verbaut?
    Ist jetzt irgendwie Glaskugellesen...
    Fotos wären auch von Vorteil.
     
  3. #3 YJ-Titch, 23.03.2020
    YJ-Titch

    YJ-Titch Stammtisch HH-Nordheide

    Dabei seit:
    18.01.2008
    Beiträge:
    416
    Zustimmungen:
    2
    Vorname:
    Tobi
    Moin, bei meinem 91er war das schon immer so, zuerst blinken beide Pfeile, danach gar nicht mehr und Du hörst nur noch das Relais.
     
  4. Koudi

    Koudi Member

    Dabei seit:
    14.12.2016
    Beiträge:
    74
    Zustimmungen:
    1
    Vorname:
    Fabian
    Also nun ist alles angeschlossen und die Blinker funktionieren normal. Hazard geht auch wunderbar. Im Armaturenbrett zeigt es beim Warnblinker jedoch nur diese rote Lampe an ohne die grünen Pfeile. Wenn ich links oder rechts blinke blinken beide grünen Pfeile. Es ist alles angeschlossen wie original aber ich vermute bei meinem Fehler habe ich irgendwas am Turnlight Switch verbraten. Die beiden Indicator hängen gem. Schaltplan an den Blinkern nach vorne. Wenn also beide blinken statt nur einer muss ja was komisch sein.
     
  5. #5 Eagle Eye, 25.03.2020
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    31.011
    Zustimmungen:
    2.479
    Vorname:
    Carsten
    bei meinem 2,5er aus 1991 blinkten auch immer beide pfeile.

    das hat erstmal nichts zu bedeuten
     
  6. #6 YJ-Titch, 25.03.2020
    YJ-Titch

    YJ-Titch Stammtisch HH-Nordheide

    Dabei seit:
    18.01.2008
    Beiträge:
    416
    Zustimmungen:
    2
    Vorname:
    Tobi
    yepp, bei mir blinken auch beide, der Warnblinker nur rot ohne grüne Pfeile.
     
  7. Koudi

    Koudi Member

    Dabei seit:
    14.12.2016
    Beiträge:
    74
    Zustimmungen:
    1
    Vorname:
    Fabian
    Hallo Leute

    Nach gestrigem stundenlangen forsten in der Elektrik bin ich auf den gleichen Schluss gekommen.Das Restaurationsprojekt läuft nun schon seit 3 Jahren und ich wusste nicht mehr wie die blinken. Die beiden Jeeps welche wir in Spanien hatten/haben taten/tun das aber nicht. Der eine war ein 88er 4.2 und der neue ist ein 94er 4.0. Die müssten wohl anderst umgerüstet worden sein. Wenn ich richtig liege geht der Impuls für die grünen Pfeile direkt vom 3 pol des Blinkerrelais weg. Diese zwei Kabel könnte man jedoch dort abhängen und am Lenkstock jeweils an die beiden Kabel (grau/gelb und braun/rot) anschliessen.Diese beiden Adern versorgen die Blinker mit gem "gepulsten" Signal. Dauerplus versorgt das Relais und gibt von dort unter Last zwei getaktete Ströme ab. Eins an die Pfeile und eins an die Blinker (via Lenkstock, Turn/ Hazard Switch, unterm Lenkrad).

    Sorry mein Elektrikdeutsch ist sicher nicht korrekt:-) Ich probiers heute aus und gebe euch Bescheid. Wäre ein einfacher Umbau.
     
    Eagle Eye gefällt das.
Thema:

Fehler gemacht... Elekrik spinnt nun

Die Seite wird geladen...

Fehler gemacht... Elekrik spinnt nun - Ähnliche Themen

  1. Tacho spinnt

    Tacho spinnt: Abend 1.Habe heute die Hupe und den Blinker an meinem Wrangler Bj.1993 repariert. Dazu hatte ich die Batterie abgeklemmt. Beim anklemmen ist der...
  2. Ausparken leicht gemacht....

    Ausparken leicht gemacht....: Ausparken leicht gemacht....(in einem anderen Forum gefunden).... [MEDIA]
  3. Jeep Grand Cherokee WJ Handbremse spinnt.

    Jeep Grand Cherokee WJ Handbremse spinnt.: Bin neu hier. Was ich mich frage, die Feststelbremse von meinem Grani spinnt. Der Mech meinte 300 Euro müsse ich schon rechnen denn da müsste...
  4. Zu wenig Spannung beim Starten, Fehler P700

    Zu wenig Spannung beim Starten, Fehler P700: Hallo liebe Jeep Community, Ich habe neuerdings ein Problem mit meinem 2004 Grand Cherokee WG 2.7 CRD. Vor kurzem war plötzlich die...
  5. Ausfall Kombiinstrument Fehler P1698

    Ausfall Kombiinstrument Fehler P1698: Hallo zusammen, ich fahre seit 2 Monaten einen 99er 4.7 WJ. Der GC lief bis jetzt tadellos. Aber seit 2 Wochen habe ich das Problem, dass ab und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden