CJ7 - Weber K551 (32/36 DGEV) Vergaser

Diskutiere CJ7 - Weber K551 (32/36 DGEV) Vergaser im JEEP CJ Forum im Bereich Wrangler; Hi! Nach der Jeep Restaurierung bin ich dabei, die letzten kleinen Probleme zu lösen. Radio geht mittlerweile. Die Uhr ging, bis ich die...

  1. #1 4motion, 21.06.2008
    4motion

    4motion Master

    Dabei seit:
    12.03.2008
    Beiträge:
    790
    Zustimmungen:
    0
    Vorname:
    Alex
    Hi!

    Nach der Jeep Restaurierung bin ich dabei, die letzten kleinen Probleme zu lösen. Radio geht mittlerweile. Die Uhr ging, bis ich die Sicherungen kontrollierte. Obwohl alle gehen, hat die Uhr plötzlich aufgehört zu schlagen.

    Mehr Sorgen macht mir der Weber K551 Vergaser. Hab den Weber Benzindruckregler angeschlossen, damit er konstanten Druck liefert. Immer wenn ich jedoch den Benzinrücklauf am Benzinfilter schließe (so wie es von Weber empfohlen wird), platzt mir die Benzinpumpe. Aber ob der Benzindruckregler mit Rücklauf kontinuierlich den gleichen Druck erzeugen kann, bezweifelt sogar mein Mechaniker.

    Der Motor läuft genial und wirklich rund. Nur wenn er warm wird und ich stark bremse, kommt es zunehmend vor, dass er einfach abstirbt. Was stimmt da mit dem Weber nicht? Wie kann man das Problem beheben?
     
  2. #2 Wildwater, 21.06.2008
    Wildwater

    Wildwater Sweet little sixteen

    Dabei seit:
    13.08.2007
    Beiträge:
    4.661
    Zustimmungen:
    26
    Vorname:
    Miriam
    Ich würde den Rücklauf immer in den Tank leiten.

    ww
     
  3. #3 4motion, 21.06.2008
    4motion

    4motion Master

    Dabei seit:
    12.03.2008
    Beiträge:
    790
    Zustimmungen:
    0
    Vorname:
    Alex
    Wird er ja auch. Trotzdem stirbt er mir oft ab, wenn ich längere Zeit fahre und stark bremse. Was kann hier das Problem sein.
     
  4. heujo

    heujo Guest

    hast evtl. die leerlaufdrehzahl zu niedrig eingestellt?
    ich habe meinem weber gar keinen benzindruckregler eingebaut...
     
  5. #5 4motion, 23.06.2008
    4motion

    4motion Master

    Dabei seit:
    12.03.2008
    Beiträge:
    790
    Zustimmungen:
    0
    Vorname:
    Alex
    Heute erneut das Problem. Ich fahre eine Stunde und alles läuft super. Der Öldruck wird mir bei Standgas auf 20 angezeigt. Dann bei der Heimfahrt merk ich plötzlich, dass der Öldruck bei Standgas weit unter 20 gefallen ist und das Standgas ziemlich niedrig bzw. unrund läuft.

    Als ich dann stark bremsen musste, ging das Standgas so niedrig, dass er abstarb. Bei steiler Bergauf-Fahrt hatte der CJ dann irgendwie keine Power und stotterte beim Gas geben. Was kann das sein?
     
  6. #6 Wildwater, 23.06.2008
    Wildwater

    Wildwater Sweet little sixteen

    Dabei seit:
    13.08.2007
    Beiträge:
    4.661
    Zustimmungen:
    26
    Vorname:
    Miriam
    Hast du einen Benzinfilter eingebaut? Ist der neu?

    ww
     
  7. #7 4motion, 23.06.2008
    4motion

    4motion Master

    Dabei seit:
    12.03.2008
    Beiträge:
    790
    Zustimmungen:
    0
    Vorname:
    Alex
    Benzinfilter ist neu. Nun hat er sogar einen kurzen Aussetzer, wenn ich Gas gebe. Nur kurz im unterersten Bereich, aber eben wirklich ein Aussetzer beim beschleunigen.

    Was ist denn nur los?
     
  8. #8 Eagle Eye, 23.06.2008
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.371
    Zustimmungen:
    2.026
    Vorname:
    Carsten
    hat der weber auch diese bypässe ?? also dieses unterdruck-gedöns dran ??

    das erklärt evtl. den zusammenhang mit dem tritt auf die bremse. als würde ihm die luftzufuhr abgeschnürt.

    dann würde er "zu fett" laufen und verschluckt sich
     
  9. #9 4motion, 23.06.2008
    4motion

    4motion Master

    Dabei seit:
    12.03.2008
    Beiträge:
    790
    Zustimmungen:
    0
    Vorname:
    Alex
    Nein, der Weber hat keine Unterdruck-DingsDa wie der original Carter Vergaser. Deswegen auch meine Verwunderung und Ratlosigkeit.
     
  10. #10 Eagle Eye, 23.06.2008
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.371
    Zustimmungen:
    2.026
    Vorname:
    Carsten
    ich nehme an, deinen öl-füll-stand hast du kontrolliert und für gut befunden.

    die kopfdichtung ist OK ??

    temperatur zu hoch ??
     
  11. #11 4motion, 24.06.2008
    4motion

    4motion Master

    Dabei seit:
    12.03.2008
    Beiträge:
    790
    Zustimmungen:
    0
    Vorname:
    Alex
    Ölstand muß ich nochmal prüfen. Kopfdichtung ist dicht (der ganze Motor tropft nirgends). Temperatur ist im Idealbereich und keine Spur zu hoch (sitzt in der Mitte zwischen Kalt und Heiß).
     
  12. #12 4motion, 24.06.2008
    4motion

    4motion Master

    Dabei seit:
    12.03.2008
    Beiträge:
    790
    Zustimmungen:
    0
    Vorname:
    Alex
    Ölstand ist voll. Ist halt noch viel Ölschlamm drinnen, da der Motor sehr lange gestanden hat. Das Öl ist schon 2x gewechselt worden und wird in wenigen Wochen nochmals erneuert.

    Bezüglich Zylinderkopfdichtung:
    Wenns was mit der Kopfdichtung wäre, müsste ich dies doch entweder am öligen Kühlwasser oder schwarzen Auspuffrauch sehen, oder?
     
  13. #13 Wildwater, 24.06.2008
    Wildwater

    Wildwater Sweet little sixteen

    Dabei seit:
    13.08.2007
    Beiträge:
    4.661
    Zustimmungen:
    26
    Vorname:
    Miriam
    Weiss

    ww
     
  14. #14 4motion, 14.07.2008
    4motion

    4motion Master

    Dabei seit:
    12.03.2008
    Beiträge:
    790
    Zustimmungen:
    0
    Vorname:
    Alex
    Auch kein weißer Auspuffrauch und keine auffälligen Absonderungen an den Zündkerzen. Der Jeep ist grad in der Werkstatt und wird bis Mittwoch überprüft. Bin gespannt, was nun wirklich ist. Laut Redline Weber und JeepUnited Forum sind einige Schläuche an dem Weber falsch angeschlossen.
     
  15. #15 4motion, 19.07.2008
    4motion

    4motion Master

    Dabei seit:
    12.03.2008
    Beiträge:
    790
    Zustimmungen:
    0
    Vorname:
    Alex
    Nach einer Woche in der Werkstatt hat man ein Vakuum Loch an der Ansaugspinne gefunden. Dabei wurde entdeckt, dass die Spinne aus einem weit neuerem Wrangler ist. Nachdem alles abgedichtet und korrekt angeschlossen wurde, konnte ich ihn endlich abholen.

    Ich fuhr ca. 30 Minuten ohne Probleme. Der Motor klang und funktionierte spitze ... selbst die Werkstatt war begeistert. Dann bremste ich und der Jeep starb wieder ab. Nun sogar, sobald ich auf die Kupplung trat. Sofort ging es zurück zur Werkstatt. Dort wurde alles nochmals gecheckt. Der Weber war quasi überflutet, da irgendwas am Schwimmer (oder wie man das nennt) nicht öffnet.

    Also steht er an diesem schönen Wochenende wieder dort. Mal sehen, was der Montag so bringt. Ich bins langsam leid. Ich möcht nach 3 Jahren Restauration doch einfach nur problemlos Jeep fahren. Kann ja wohl nicht wahr sein, dass ständig was nicht geht, obwohl bis auf den Motor eigentlich sämtliche Teile neu oder überholt sind.
     
  16. #16 4motion, 25.07.2008
    4motion

    4motion Master

    Dabei seit:
    12.03.2008
    Beiträge:
    790
    Zustimmungen:
    0
    Vorname:
    Alex
    Endlich ... hab die letzten Tage meinen CJ ausgiebig getestet. Alles funktioniert wunderbar. Der Motor, obwohl nicht restauriert (um 80 EUR auf EBAY gekauft), läuft phänomenal. Der Weber Vergaser wurde komplett zerlegt und mit dem Repair Kit neu zusammengebaut. Der Jeep startet nun bereits beim ersten Versuch ... so promt, dass ich es fast nicht glauben kann. Der HEI Verteiler arbeitet nun problemlos mit dem Weber zusammen. Angst, dass der Motor beim Bremsen ausgeht, muß ich auch nicht mehr haben.

    Leider hat der Mechaniker beim Einbau der OEM Uhr den Lichtschalter beschädigt. Die Innenbeleuchtung kann nun nicht mehr gedimmt werden. Auch das Dana20 Getriebe scheint ein wenig zu tropfen. Das Problem werde ich zusammen mit einem neuen Lenkgetriebe im kommenden Winter angehen.

    Fotos folgen dieses Wochenende, wenn das Wetter schöner ist.
     
Thema: CJ7 - Weber K551 (32/36 DGEV) Vergaser
Besucher kamen mit folgenden Suchen
  1. erfahrungen für weber 32/36 oder 38 dgav

Die Seite wird geladen...

CJ7 - Weber K551 (32/36 DGEV) Vergaser - Ähnliche Themen

  1. Umbau Jeep CJ7

    Umbau Jeep CJ7: Hallo zusammen, Hab vor kurzen einen 1980er Jeep CJ7 gekauft. Dazu als Schmankerl gab es noch einen AMC 360 cui-Motor mit TH400...
  2. Vergaser mit Steppermotor und Multimeter einstellen

    Vergaser mit Steppermotor und Multimeter einstellen: Ich hatte das Problem, das ich die Abgasuntersuchung nicht bestanden habe und ich mir was überlegen musste wie ich den Vergaser ohne CO2 Tester...
  3. Weber Vergaser 32/36 DGEV

    Weber Vergaser 32/36 DGEV: Hallo Jeeper, habe heute auf meinen 86er CJ7 einen Weber Vergaser installiert.Ich denke ich habe soweit alles richtig angeschlossen,...
  4. Vergaser Wrangler 4,2

    Vergaser Wrangler 4,2: Kann mir jemand sagen welcher Vergaser im YJ 4,2 verbaut ist...
  5. YJ mit 4,2l Vergaser stirbt ab wenn er warm wird

    YJ mit 4,2l Vergaser stirbt ab wenn er warm wird: Hallo Community! Obwohl ich mich mit Vergasern gut auskenne bin ich bei meinem eigenem Problem dieses Mal nicht schlüssig! Ich habe einen YJ mit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden