Check Engine und keinen mux vom Motor!

Diskutiere Check Engine und keinen mux vom Motor! im JEEP Cherokee XJ Forum im Bereich Cherokee/Liberty; Hallo, was bedeut es den wen "check engine" blinkt und der Motor keinen mux von sich gibt. Lichter und alles sind gegangen so das er...

  1. HeRu

    HeRu Keine Zeit für Jeep

    Dabei seit:
    23.06.2009
    Beiträge:
    4.269
    Zustimmungen:
    2
    Vorname:
    Heiko
    Hallo,

    was bedeut es den wen "check engine" blinkt und der Motor keinen mux von sich gibt.

    Lichter und alles sind gegangen so das er wenigstens hätte versuchen müssen anzudrehen, aber nix garnix!!
     
  2. #2 SittingBull, 11.01.2010
    SittingBull

    SittingBull Jeeper

    Dabei seit:
    16.06.2009
    Beiträge:
    7.666
    Zustimmungen:
    29
    Vorname:
    Ron
    Les mal Fehler aus - Schlüsselmethode an-aus-an-aus-an...
     
  3. HeRu

    HeRu Keine Zeit für Jeep

    Dabei seit:
    23.06.2009
    Beiträge:
    4.269
    Zustimmungen:
    2
    Vorname:
    Heiko
    Woseh ich dan den fehler oder was muss ich ablesen oder zählen??
     
  4. #4 jeepolly, 11.01.2010
    jeepolly

    jeepolly schon immer jeeper

    Dabei seit:
    22.07.2008
    Beiträge:
    310
    Zustimmungen:
    1
    Vorname:
    oliver
    mach mal so wie es der ron beschrieben hat dann siehst du den fehlercode da wo normal die kilometer angezeigt werden !!!;-)
     
  5. #5 SittingBull, 11.01.2010
    SittingBull

    SittingBull Jeeper

    Dabei seit:
    16.06.2009
    Beiträge:
    7.666
    Zustimmungen:
    29
    Vorname:
    Ron
    Olly, das funktioniert erst ab Facelift.

    Bei den Vor-Faceliftern muss man die Blinkcodes mitzählen. Gibts hier keine Anleitung im Forum?? Würde mich schwer wundern...
    Heiko - Suche benutzen ;-)
     
  6. #6 jeepolly, 11.01.2010
    jeepolly

    jeepolly schon immer jeeper

    Dabei seit:
    22.07.2008
    Beiträge:
    310
    Zustimmungen:
    1
    Vorname:
    oliver
    ochhh schade dann hätter er es einfacher gehabt !!!!:pfeiffen
     
  7. HeRu

    HeRu Keine Zeit für Jeep

    Dabei seit:
    23.06.2009
    Beiträge:
    4.269
    Zustimmungen:
    2
    Vorname:
    Heiko
    Witzig, jetzt weis ich auch warum das geblinckt hat weil ich das unbewusst ausgelesen hab.

    Hab ja immer versucht zu starten, und ich dachte das wäre ein Fehler wenn es blinkt!!
     
  8. #8 Eagle Eye, 11.01.2010
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.490
    Zustimmungen:
    7.658
    Vorname:
    Carsten

    hier, ihr "faulen schweine" :-)












    p.s.: wirklch nicht bös gemeint,
    war halt der erste gedanke.
    der musste raus, bevor ich dran ersticke.

    verbale inkontinenz halt ;-)
     
  9. HeRu

    HeRu Keine Zeit für Jeep

    Dabei seit:
    23.06.2009
    Beiträge:
    4.269
    Zustimmungen:
    2
    Vorname:
    Heiko

    Danke, aber hab es schon gefunden!!
     
  10. #10 Karsten, 11.01.2010
    Karsten

    Karsten Jeeper

    Dabei seit:
    10.08.2007
    Beiträge:
    189
    Zustimmungen:
    0
    Vorname:
    Karsten
    Servus,

    das klingt sehr stark nach OT Geber bzw. MAP Sensor. Hatte das Selbe auch schon mal am XJ ...

    MAP Sensor kannst Du feststellen indem Du vom Kat den Sensor abziehst,
    dann müsste er wieder laufen.

    OT Geber ist meistens zu heiss geworden. Der sitzt auch an einer üblen Stelle.

    Brauchst aber wohl Unterstützung vom "freundlichen".

    Gruss, Karsten
     
  11. HeRu

    HeRu Keine Zeit für Jeep

    Dabei seit:
    23.06.2009
    Beiträge:
    4.269
    Zustimmungen:
    2
    Vorname:
    Heiko
    Ich geh jetzt einfach mal davon aus das meine Batterie leer ist, bevor ich auf Arbeit bin hab ich noch eben das Ladegerät angeklemmt.

    Und siehe da es tut sich was, aber er will noch net anspringen.........jetzt hör ich aber das er net genug Power bekommt!!
     
  12. HS-EDV

    HS-EDV Dorfsheriff

    Dabei seit:
    03.01.2008
    Beiträge:
    2.186
    Zustimmungen:
    1
    Vorname:
    Heinz
    Wenn die Batterie leer ist, geht das Mäusekino und alles andere langsam aus, sobald du auf "anlassen" drehst...
     
  13. HeRu

    HeRu Keine Zeit für Jeep

    Dabei seit:
    23.06.2009
    Beiträge:
    4.269
    Zustimmungen:
    2
    Vorname:
    Heiko
    Was ist denn das Mäuse Kino??? Es geht alles aus aber net langsam eher schnell!!

    Wobei langsam und schnell auch wieder auslegungssache ist!!
     
  14. HS-EDV

    HS-EDV Dorfsheriff

    Dabei seit:
    03.01.2008
    Beiträge:
    2.186
    Zustimmungen:
    1
    Vorname:
    Heinz
    Dann ist das doch ein gutes Zeichen für eine leere/defekte Batterie...

    Mäusekino = die ganzen Leuchten in der Tachoeinheit ;-)
     
  15. HeRu

    HeRu Keine Zeit für Jeep

    Dabei seit:
    23.06.2009
    Beiträge:
    4.269
    Zustimmungen:
    2
    Vorname:
    Heiko
    Geht alles aus, vileicht werd ich ja so auch die Mäuse los, ach nee is ja nix Kapput!! nur leer
     
  16. HeRu

    HeRu Keine Zeit für Jeep

    Dabei seit:
    23.06.2009
    Beiträge:
    4.269
    Zustimmungen:
    2
    Vorname:
    Heiko
    Also mit der Batterie ist es net abgebacken, die is jetzt laut ladegerät voll und nix geht, wundert mich nur warum er nach der arbeit gedreht hat!!!

    Fehlercode, na ob ich den richtig verstanden hab!!!

    12

    51

    41

    55
     
  17. HS-EDV

    HS-EDV Dorfsheriff

    Dabei seit:
    03.01.2008
    Beiträge:
    2.186
    Zustimmungen:
    1
    Vorname:
    Heinz
    11 Zündung
    13 MAP*-Sensor Vacuum
    14 MAP*-Sensor Elektrisch
    15 Geschwindigkeits Sensor oder Kreis
    17 Motor läuft zu kalt
    21 Lamda Sonde oder Kreis
    22 Wassertemperatur Sensor oder Kreis
    23 MAT*-Sensor oder Kreis
    24 TPS*-Sensor oder Kreis
    25 AIS*-Sensor oder Kreis
    27 Einspritzanlage
    33 Klimaanlage-Kupplungs-Relais
    41 Lichtmaschine
    42 Automatisches-Abstellungs-Relais
    44 Batterie Temperatur Sensor
    46 Batterie Spannung zu hoch
    47 Batterie Spannung zu niedrig
    51 Lamda Sonde "Gemisch zu mager"
    52 Lamda Sonde "Gemisch zu fett"
    53 Motor-Controller Error
    54 Zündungssensor (Verteiler)
    55 Ende der Code-Auslesung
    62 Serviceintervall Erinnerung
    63 Steuerungsfehler (EEPROM-Schreibfehler)
     
  18. HeRu

    HeRu Keine Zeit für Jeep

    Dabei seit:
    23.06.2009
    Beiträge:
    4.269
    Zustimmungen:
    2
    Vorname:
    Heiko
    Hab die cods schon nachgesehn, werd aber nicht draus schlau!!
     
  19. HS-EDV

    HS-EDV Dorfsheriff

    Dabei seit:
    03.01.2008
    Beiträge:
    2.186
    Zustimmungen:
    1
    Vorname:
    Heinz
    bist du mit fehlercode 12 sicher? wundere mich gerade, dass der nicht in der Liste steht...
     
  20. HeRu

    HeRu Keine Zeit für Jeep

    Dabei seit:
    23.06.2009
    Beiträge:
    4.269
    Zustimmungen:
    2
    Vorname:
    Heiko

    12 steht drin, wart ma eben!!


    Auf Wunsch stell ich hier die code Listen der Fehlercodes rein

    Deutsch : ( abgespeckte Version )

    Um die Diagnose-Codes des Bordcomputers auszulesen muss man folgendes beachten:
    1. Mit dem Zündschlüssel 3x auf Zündung drehen ( On,Off,On,Off und On).
    2. Auf Zündung On bleiben.
    3. Nun beginnt die "Check Engine" Lampe am Armaturenbrett zu blinken.
    4. Diese Blinkfolge muss man jetzt zaehlen und folgendermassen auswerten

    zB. CODE 17 ( 1x blinken...2 sec.Pause...7x blinken) der naechste Code erscheint 4-5 sec. spaeter.

    CODE CODE-Beschreibung
    11 Zündung
    12 Battery or power line recently disconnected
    13 MAP*-Sensor Vacuum
    14 MAP*-Sensor Elektrisch
    15 Geschwindigkeits Sensor oder Kreis
    17 Motor laeuft zu kalt
    21 Lamda Sonde oder Kreis
    22 Wassertemperatur Sensor oder Kreis
    23 MAT*-Sensor oder Kreis
    24 TPS*-Sensor oder Kreis
    25 AIS*-Sensor oder Kreis
    27 Einspritzanlage
    33 Klimaanlage-Kupplungs-Relais
    41 Lichtmaschine
    42 Automatisches-Abstellungs-Relais
    44 Batterie Temperatur Sensor
    46 Batterie Spannung zu hoch
    47 Batterie Spannung zu niedrig
    51 Lamda Sonde "Gemisch zu mager"
    52 Lamda Sonde "Gemisch zu fett"
    53 Motor-Controller Error
    54 Zündungssensor (Verteiler)
    55 Ende der Code-Auslesung
    62 Serviceintervall Erinnerung
    63 Steuerungsfehler (EEPROM-Schreibfehler)

    *MAP-Sensor: Manifold Absolute Pressure Sensor (Unterdruck-Sensor "Ansaugkrümmer")
    *MAT-Sensor: Manifold Air Temperature Sensor (Ansaugluft-Temperatur-Sensor)
    *TPS-Sensor: Throttle Position Sensor (Drosselklappen-Sensor)
    *AIS-Sensor: Automatic Idle Speed Sensor (Leerlauf-Sensor)
     
Thema:

Check Engine und keinen mux vom Motor!