CB-Funk Störung nach ca. 11 Sekunden

Diskutiere CB-Funk Störung nach ca. 11 Sekunden im Car-Audio / Car-HiFi & CB-Funk Forum im Bereich Allgemeine Technik; Hallo zusammen, ich habe seit kurzem einen Grand Cherokee Jg. 2014 und mein Albrecht AE 6110 verbaut. Ohne Motor funktioniert alles super, aber...

  1. #1 NathanC, 22.01.2021
    NathanC

    NathanC Newbie

    Dabei seit:
    22.01.2021
    Beiträge:
    4
    Zustimmungen:
    1
    Vorname:
    Nathan
    Hallo zusammen, ich habe seit kurzem einen Grand Cherokee Jg. 2014 und mein Albrecht AE 6110 verbaut. Ohne Motor funktioniert alles super, aber sobald ich den Motor starte, dauert es 11 Sekunden, man hört unter der Motorhaube ein Klickgeräusch und das Funkgerät fängt an zu pfeifen und das auf fast allen Kanälen. Kann mir jemand sagen, wie ich das beheben kann? Vielen Dank schon im Voraus!
     
  2. #2 OffRoad-Ranger, 22.01.2021
    OffRoad-Ranger

    OffRoad-Ranger Jeeper

    Dabei seit:
    07.02.2012
    Beiträge:
    127
    Zustimmungen:
    17
    Servus,
    ich würde versuchen das Klicken zu lokalisieren und wenn es ein elektrisches Teil ist mit einem Entstörglied versehen.

    Auch an der Stromversorgung des Funkgeräts kann ein Entstörglied helfen, nahe am Funk angebracht.
     
  3. #3 NathanC, 23.01.2021
    NathanC

    NathanC Newbie

    Dabei seit:
    22.01.2021
    Beiträge:
    4
    Zustimmungen:
    1
    Vorname:
    Nathan
    Hallo ORoad-Ranger, danke für deine Antwort. Genau das wollte ich aber fragen, ob jemand dieses Problem auch hatte und das Klicken lokalisieren konnte. Ich selber verstehe von Autos nicht so viel. Gruss und nochmals Danke.
     
  4. #4 jeeptom, 23.01.2021
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    3.622
    Zustimmungen:
    546
    Vorname:
    Tom
    Wenn die Sig ausgefüllt wäre ...könnte man eventuell besser helfen.

    Bei einem Dieselmotor könnte nach der angegebenen Zeit das Glühsteuergerät abschalten ?

    Wie ist denn die Funke angeklemmt ?
     
  5. #5 NathanC, 24.01.2021
    NathanC

    NathanC Newbie

    Dabei seit:
    22.01.2021
    Beiträge:
    4
    Zustimmungen:
    1
    Vorname:
    Nathan
    Vielen Dank für Deine Antwort, Jeeptom.
    Es ist ein Diesel, du hast Recht. Das Vorglühen könnte es tatsächlich sein. Aber ob man das Problem lösen kann? Hoffentlich!
    Das Funkgerät ist in der Mittelkonsole unter dem Bordcomputer am 12V Anschluss eingesteckt. Gruss Nathan
     
  6. #6 jeeptom, 24.01.2021
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    3.622
    Zustimmungen:
    546
    Vorname:
    Tom
    Probiere mal die Spannungsversorgung direkt über die Batterie.
    Ohne den Umweg durch die Bordelektronik.
    Welche Antenne benutzt du ?
    Ist die Stehwelle richtig eingestellt ?
     
  7. #7 xanakind, 24.01.2021
    xanakind

    xanakind Jeeper

    Dabei seit:
    09.07.2018
    Beiträge:
    296
    Zustimmungen:
    135
    Vorname:
    Philipp
    Um zu schauen, ob die Störungen über die Stromversoegung reinkommen, würde ich das Funkgerät testweise mal über eine eigene Batterie versorgen.
    Das kann zum testen ja eine kleine Motorradbatterie sein.
    Sind die Störungen immernoch da, kommen diese über die (CB) Antenne rein.
    Sind die Störungen weg, kommen diese über die Stromversorgung.
    Wie Tom schon schrieb: Mal direkt an die Batterie anklemmen und / oder Filterglieder einschleifen.
     
  8. #8 NathanC, 25.01.2021
    NathanC

    NathanC Newbie

    Dabei seit:
    22.01.2021
    Beiträge:
    4
    Zustimmungen:
    1
    Vorname:
    Nathan
    Hallo Tom und Xanakind, an der Stromversorgung liegt es nicht. Ich habe eine President Virginia, die kann ich nicht kürzen. Das SWR ist gut eingestellt. LG
     
    jeeptom gefällt das.
Thema:

CB-Funk Störung nach ca. 11 Sekunden