Automatikgetriebe TF999 Rückwärtsgang ohne Funktion?!

Diskutiere Automatikgetriebe TF999 Rückwärtsgang ohne Funktion?! im JEEP CJ Forum im Bereich Wrangler; Hallo, seit einigen Wochen wurde der Rückwärtsgang in meinem Jeep CJ7 (Bj.1982 TF999 3Gang Automatik) immer schlapper, seit Heute habe ich kaum...

  1. #1 hgc.micha, 06.06.2010
    hgc.micha

    hgc.micha Jeeper

    Dabei seit:
    24.11.2009
    Beiträge:
    133
    Zustimmungen:
    0
    Vorname:
    Michael
    Hallo,
    seit einigen Wochen wurde der Rückwärtsgang in meinem Jeep CJ7 (Bj.1982 TF999 3Gang Automatik) immer schlapper, seit Heute habe ich kaum noch Kraftschluss. Ich lege den Rückwärtsgang ein und er scheint auch im Getriebe zu schalten, aber halt keine Kraft vorhanden - als ob im Getriebe was durchruscht?! Hat wer eine Idee was das sein kann? Was ich mal prüfen kann? :confused:
    Öl ist natürlich frisch und genug drauf.
    Grüße
    Michael
     
  2. #2 Intruder66, 06.06.2010
    Intruder66

    Intruder66 love the old jeeps..they will go everywhere

    Dabei seit:
    30.06.2009
    Beiträge:
    2.473
    Zustimmungen:
    0
    Vorname:
    Mario
    Hallo Micha,
    du kænntest den Schaltdruck innen im Regelkreis des Rückwertsganges prüfen lassen. Denke nicht das du das selber machen kannst da das einiges an Messmitteln braucht. Wie sah denn das alte Öl aus? Könnte ja auch seien das dieKupplung / Bremsband für den Rückwertsgang hinüber ist. Dann sollte das alte Öl aber verbrant gerochen haben. Gruß Mario
     
  3. #3 hgc.micha, 06.06.2010
    hgc.micha

    hgc.micha Jeeper

    Dabei seit:
    24.11.2009
    Beiträge:
    133
    Zustimmungen:
    0
    Vorname:
    Michael
    Hallo Mario,

    als ich vor ca. 4 Jahren den Wagen gekauft hatte, war das Öl Uralt und der Filter zu (der Vorbesitzer meinte das Getriebe hätte eine Lebenfüllung und brauchte nicht gewechselt werden, zum Glück ist der nur sehr sehr selten gefahren).
    Nach einigen Ölwechseln inkl.Filter war allles OK.
    Letzten Winter haben wir die Bremsbänder nach gestellt und das Öl nochmals gewechselt.
    Schaltet jetzt 1a Seidenweich, Leider nur Vorwärts.
    Vor einigen Wochen gab es einen Rumms beim einlegen des Rückwärtsganges, so als ob der Gang raus gesprungen wäre. Vielleicht ist dabei was Kaputt gegangen.
    Keine Ahnung.
    Grüße
    Michael
     
  4. #4 Intruder66, 06.06.2010
    Intruder66

    Intruder66 love the old jeeps..they will go everywhere

    Dabei seit:
    30.06.2009
    Beiträge:
    2.473
    Zustimmungen:
    0
    Vorname:
    Mario
    Hm, auch das wäre natürlich durchaus möglich das sich irgendetwas verabschiedet hat. Andere Ideen habe ich leider nicht, was du ansonsten noch machen könntest. Eben nur den Druck messen zu lassen oder das Getriebe noch mal zerlegen und nachsehen was los ist.
     
Thema:

Automatikgetriebe TF999 Rückwärtsgang ohne Funktion?!

Die Seite wird geladen...

Automatikgetriebe TF999 Rückwärtsgang ohne Funktion?! - Ähnliche Themen

  1. JKU BJ 2007, 200.000 km; Automatikgetriebe ölt

    JKU BJ 2007, 200.000 km; Automatikgetriebe ölt: Moin, unser JKU 2.8, Bj 2007 mit knapp 200.000 km auf der Uhr verliert Öl am Automatikgetriebe; auch die Leitungen für den Zusatzkühler sehen...
  2. Klimaanlage nur bei Fahrerseite ohne Funktion / Temperaturklappenstellantrieb

    Klimaanlage nur bei Fahrerseite ohne Funktion / Temperaturklappenstellantrieb: Hallo, bei meinem Jeep ging zunächst (letzten Sommer) die Klimaanlage auf der Fahrerseite nicht mehr. Ich habe damals mal den Fehlerspeicher...
  3. Automatikgetriebe schaltet nicht sauber

    Automatikgetriebe schaltet nicht sauber: Hallo liebe Gemeinde, vielleicht hat ja hier jemand einen Tipp für mich, oder gar die Lösung. Vor ein paar Wochen hat mein TJ´06 angefangen...
  4. Funkfernbedienung ohne Funktion: Alrmanlage/Wegfahrsperre

    Funkfernbedienung ohne Funktion: Alrmanlage/Wegfahrsperre: Hallo zusammen, ich habe ein sehr ärgerliches und dringliches Problem mit meinem Dicken - Grand Cherokee WH, Baujahr 2007: Heute Morgen bin ich...
  5. Allrad ohne Funktion

    Allrad ohne Funktion: Hi Jungs Ich hab seit einigen tagen das problm das mein Allradschalter ohne funktion ist,geht ohne widerstand mit kleinem finger zu schalten, wasn...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden