Allrad funktioniert nicht mehr

Diskutiere Allrad funktioniert nicht mehr im JEEP Grand Cherokee WJ / WG Forum im Bereich Grand Cherokee; [...] neu sind jetzt probleme mit dem allrad und geräusche an der vorderachse, ursache leider noch unbekannt.:grübel

  1. #1 robin, 27.03.2009
    Zuletzt von einem Moderator bearbeitet: 27.03.2009
    robin

    robin Newbie

    Dabei seit:
    27.03.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Vorname:
    Robin
    [...]

    neu sind jetzt probleme mit dem allrad und geräusche an der vorderachse, ursache leider noch unbekannt.:grübel
     
  2. #2 Dietmark, 27.03.2009
    Dietmark

    Dietmark Master

    Dabei seit:
    19.09.2007
    Beiträge:
    551
    Zustimmungen:
    1
    Vorname:
    Dietmar
    Welchen hast DU denn? Ich hoffe ich hab erstmal Ruhe vor solchen Dingen, bei einer LAufleistung von 62500km, noch nie Gelände und Checkheft gepflegt
     
  3. robin

    robin Newbie

    Dabei seit:
    27.03.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Vorname:
    Robin
    liebe leute, was meint ihr dazu? kürzlich musste ich, natürlich nachdem ich mich auf einer wiese festgefahren hatte, feststellen, dass mein allrad nicht mehr so funzt wie er soll, sprich, die räder drehen durch wie sie wollen :monk
    hinzu kommt ein knacken aus dem bereich der vorderachse, als würde was überspringen, wenn der gute unter last schuftet, weil er im schlamm steckt :motz, oder gelegentlich auch bei starkem lenkeinschlag.
    und natürlich ist auf der bühne nix zu sehen und zu finden :pfeiffen
    hatte auf's differenzial getippt, aber das sieht gut aus. auch sonst nirgens spiel oder auffälligkeiten.
    hat noch jemand ne idee? :nachdenklich
     
  4. robin

    robin Newbie

    Dabei seit:
    27.03.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Vorname:
    Robin
    einen 99er WJ. hat jetzt knapp 100.000 runter, hat aber außer mal dem einen oder anderen feld- und waldweg auch kein gelände gesehen. wurde hin und wieder mal zum abschleppen missbraucht. ist sonst auch sehr pfleglich behandelt worden, will ihn schließlich noch eine weile fahren ;-)
     
  5. #5 Eagle Eye, 27.03.2009
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.512
    Zustimmungen:
    7.700
    Vorname:
    Carsten
    hallo ROBIN,

    habe das mal aus der kaufberatung abgetrennt und hier zusammengeführt.

    also nicht wundern
     
  6. robin

    robin Newbie

    Dabei seit:
    27.03.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Vorname:
    Robin
    (danke für die ergänzung des beitrags!)

    ok, nochmal zum persönlichen teil: baujahr 99, modell jw, der 4.7 benziner, unverbastelt ;o)

    mehr gibt's wohl nich zu sagen. hat jemand ne idee?

    danke!
     
  7. cyberk

    cyberk furchtloser Buschreiter

    Dabei seit:
    22.08.2007
    Beiträge:
    11
    Zustimmungen:
    0
    Vorname:
    Cy
    hi robin,
    was genau macht er denn bzw. was macht er nicht? durchdrehen dürfen die räder ...
    ich gehe mal davon aus, dass dein 99er kein quadra drive hat, oder?

    cu
    cy
     
  8. robin

    robin Newbie

    Dabei seit:
    27.03.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Vorname:
    Robin
    naja, genau genommen ist es wahrscheinlich nicht der allrad sondern die sperren. theoretisch müsste die kraft doch wohl auf die räder gelenkt werden, die fassen, und das macht er nicht er nich mehr.
     
  9. #9 Eagle Eye, 31.03.2009
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.512
    Zustimmungen:
    7.700
    Vorname:
    Carsten
    dein problem ist noch nicht erkannt, bzw. deutlich genug.

    allrad heisst nicht, dass alle räder ständig angetrieben werden.

    sperren funktionieren nur da, wo auch welche vorhanden sind. :genau
     
  10. #10 Dietmark, 31.03.2009
    Dietmark

    Dietmark Master

    Dabei seit:
    19.09.2007
    Beiträge:
    551
    Zustimmungen:
    1
    Vorname:
    Dietmar
    Du hast noch immer nicht neantwortet welches Quadra Trac Du hast? I oder II? Was ich besher über das II gelesen habe, soll es das nonplusultra sein. Dein Allrad setzt dann erst ein wenn ein Rad sich schneller dreht. Also Du hast auf Strasse nur einen Hinterradantrieb und sowie sich der Schlupf an der Hinterachse ändert pumpen die Gerotorpumpen den Druck nach vorn an Du hast zusätzlichen Antrieb vorn. Das gleiche machen dann die beiden anderen Pumpen, wenn sich ein Rad der gleichen Achsen schneller dreht gibt es Druck auf das Vari-Lok-Diff und es sperrt. Ich hoffe ich habe es richtig verstanden und vertändlich geschrieben.
     
  11. cyberk

    cyberk furchtloser Buschreiter

    Dabei seit:
    22.08.2007
    Beiträge:
    11
    Zustimmungen:
    0
    Vorname:
    Cy
    bei den 99er baujahren wird kein Quadra Drive verbaut sein, weil es die nur bei sonderbestellung gab. also reden wir hier über ein Quadra-Trac II wo vorne definitv keine sperre drin ist. also nix mit 3 gerotorpumpen.

    wenn die fuhre im schlamm steckt und 3 räder durchdrehen, ist das allrad system in ordnung. das darf da so sein .... auch wenn es dem fahrer nicht gefällt :)
    nur das beschriebene knacken halte ich für bedenklich. wann wurden zuletzt ALLE öle gewechselt (achsen + diff.)?

    cu
    cy
     
  12. #12 Dietmark, 31.03.2009
    Dietmark

    Dietmark Master

    Dabei seit:
    19.09.2007
    Beiträge:
    551
    Zustimmungen:
    1
    Vorname:
    Dietmar
  13. cyberk

    cyberk furchtloser Buschreiter

    Dabei seit:
    22.08.2007
    Beiträge:
    11
    Zustimmungen:
    0
    Vorname:
    Cy
    kann man leider nicht, dietmark. dort ist nur der quadra-drive beschrieben wie er ab baujahr 2000 im einsatz ist.
    die verschiedenen möglichkeiten des WJ sind hier aufgelistet:
    http://www.wjjeeps.com/tcases.htm

    so, jetzt muß uns der gute robin noch verraten, welches system (verteilergetriebe und achsen) er hat .. und dann noch mal genau, was seiner meinung nach das problem ist.

    cu
    cy
     
  14. robin

    robin Newbie

    Dabei seit:
    27.03.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Vorname:
    Robin
    Hallo,
    laut meiner Mittelkonsole handelt es sich um einen Quada-Track II Allrad.
    Bis her war es so das keise der Räder durchgedreht hat wennein anders noch Grip hatte.
    Nach meinen Überlegungen können es eigentlich nur die Sperren sein.
    Andere Lösungsvorschläge?
     
  15. cyberk

    cyberk furchtloser Buschreiter

    Dabei seit:
    22.08.2007
    Beiträge:
    11
    Zustimmungen:
    0
    Vorname:
    Cy
    robin,

    ich sags ja nur ungern, aber du hast keine sperren. eigentlich dürftest du laut wjjeeps.com auch hinten noch nicht mal eine differentialbremse haben - ich meine aber, da müßte eine vari-lok sein. vorne ist aber gar nichts drin - offenes differential.
    du hast definitiv eine gerotorpumpe im verteilergetriebe, die die kraft im 4Hi automatisch bei bedarf von hinten nach vorne verteilt (im 4Lo wird die kraft ständig an beide achsen geleitet).
    bist du dir sicher, dass du bei deinen früheren versuchen nicht zumindest vorne grip hattest, wenn hinten ein rad durchdrehte?

    wegen den geräuschen: wann hast du zum letzten mal die öle gewechselt?

    cu
    cy
     
  16. robin

    robin Newbie

    Dabei seit:
    27.03.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Vorname:
    Robin
    Hey , die Öle wurden komplet vor etwa 20.000 km gewechselt.
    Das Problem ist auch das er bei engen Kurven und leicheter Beschleunigung über die vorder Räder scheibt und dann auch kommen die Geräusche.Es fühlt sich an als wären
    die vorder Räder " gesperrt"(Zuschaltallrad in engen Kurven) war früher nicht so.
     
  17. cyberk

    cyberk furchtloser Buschreiter

    Dabei seit:
    22.08.2007
    Beiträge:
    11
    Zustimmungen:
    0
    Vorname:
    Cy
    sind deine reifen gleichmäßig auf allen 4 rädern abgefahren?
    bei unterschiedlichen profiltiefen bzw. radumfängen und daraus resultierenden drehmomentunterschieden macht die gerotorpumpe im verteilergetriebe (und ggf. die differntialbremse hinten) dicht und verteilt die kraft um. dann kommt es zu verspannungen .. und zeigt, dass dein allrad arbeitet! die sollten aber nicht extrem sein ... ein bißchen rubbeln geht schon ...
     
  18. #18 Eagle Eye, 02.04.2009
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.512
    Zustimmungen:
    7.700
    Vorname:
    Carsten
    das mit dem schieben könnte damit zusammenhängen, dass deine HA sperrt (also beide räder gleiche umdrehungszahl machen) und deshalb über die VA schiebt.

    du sagst, bei leichter beschleunigung.
    was macht er denn, wenn du ohne beschleunigung einlenkst ??
    wahrscheinlich fährt er die kurve in dem fall ganz normal.
     
  19. robin

    robin Newbie

    Dabei seit:
    27.03.2009
    Beiträge:
    10
    Zustimmungen:
    0
    Vorname:
    Robin
    Hallo,
    ei normaler kurverfahrt ohne Beschleunigung rollt er einfachrum.
    die Reifen sind hinten mehr abgefahren als vorn ( Ich weiß die guten gehören immer nach hinten wegen der Stabilität )
     
Thema: Allrad funktioniert nicht mehr
Besucher kamen mit folgenden Suchen
  1. grsnd cherokee wj qidra drive funktioniert nicht mehr

    ,
  2. Jeep wj allrad funktioniert nicht