4.0 L ruckelt wieder!!

Diskutiere 4.0 L ruckelt wieder!! im JEEP Wrangler YJ Forum im Bereich Wrangler; Habe vor längerer Zeit das Drosselklappengehäuse inkl.des Leerlaufstellmotor ausgebaut und gereinigt. Grund war starkes ruckeln im Bereich von...

  1. #1 hotchrome, 10.06.2011
    Zuletzt bearbeitet: 10.06.2011
    hotchrome

    hotchrome Newbie

    Dabei seit:
    07.12.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Vorname:
    Michael
    Habe vor längerer Zeit das Drosselklappengehäuse inkl.des Leerlaufstellmotor ausgebaut und gereinigt. Grund war starkes ruckeln im Bereich von 1000-2000 UpM beim Anfahren sowie im Dahinrollen. Zusätzlich noch ausgetauscht: MAP-Sensor, Kerzen, Zündkabel, Verteiler und Luftfilter.
    Alles war ok. Vor einigen Monaten, hat sich wieder leichtes ruckeln angekündigt und jetzt habe ich wieder das volle ,,Rodeo reiten'' im oben angeführten Drehzahlbereich. Heute den Stellmotor erneuert... nix, alles beim alten. Das Blinken der Fehlercodeanzeige am Armaturenbrett mittels 3 maliger Zündung on/off/on zeigt die Codes: 12, 33, 55. Die sind aber laut Liste für mein Problem nicht zutreffend. Auch meine Mechaniker wissen nicht mehr weiter. Wer kann helfen ??

    Vielen Dank im Voraus,
    Hotchrome
     
  2. #2 Nordmann, 10.06.2011
    Nordmann

    Nordmann PREMIUM MEMBER

    Dabei seit:
    08.08.2007
    Beiträge:
    3.658
    Zustimmungen:
    2
    Vorname:
    Ralf
    Kraftstoff Filter oder OT Geber?
     
  3. #3 hotchrome, 12.06.2011
    Zuletzt bearbeitet: 12.06.2011
    hotchrome

    hotchrome Newbie

    Dabei seit:
    07.12.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Vorname:
    Michael
    Den Kraftstoffilter habe ich bereits getauscht. OT- Geber wäre noch eine Möglichkeit, obwohl die sogenannten Profis da eher skeptisch sind.

    Hotchrome
     
  4. #4 The Boss, 12.06.2011
    The Boss

    The Boss Master

    Dabei seit:
    28.04.2011
    Beiträge:
    558
    Zustimmungen:
    0
    Vorname:
    Matthias
    Also laut einem sehr vertrauenswürdigen mechaniker von Jeep ist das typisch bei der 4.0 liter maschine bei defekten zündkabel.
    genaues kann ich noch net sagen da ich noch auf meine kabel warte
     
  5. #5 krabbe00, 12.06.2011
    krabbe00

    krabbe00 hat keinen jeep mehr

    Dabei seit:
    14.08.2008
    Beiträge:
    1.042
    Zustimmungen:
    1
    Vorname:
    Joachim

    möglich.
    dann würde das ruckeln bei einem regentag verstärkt auftretten.
     
  6. #6 hotchrome, 13.06.2011
    hotchrome

    hotchrome Newbie

    Dabei seit:
    07.12.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Vorname:
    Michael
    Gut, dann werde ich die ein Jahr alten, neuen Zündkabel mal genauer prüfen und eventuell austauschen.
    Noch schlimmer als bei trockenem Wetter wird das ,, Rodeo'' bei
    Regen wahrscheinlich auch nicht sein....:nachdenklich

    Halte Euch auf dem Laufenden,

    Hotchrome
     
  7. #7 The Boss, 13.06.2011
    The Boss

    The Boss Master

    Dabei seit:
    28.04.2011
    Beiträge:
    558
    Zustimmungen:
    0
    Vorname:
    Matthias
    Kerzen solltest du dann auch mal mit checken.ebenso verteilerkappe,finger und laut dem mechaniker auch mal die spule prüfen
     
  8. Tommi

    Tommi YJ

    Dabei seit:
    29.10.2010
    Beiträge:
    315
    Zustimmungen:
    0
    Vorname:
    Thomas
    Hallo,

    so in etwa war es damals bei meinem auch.....hatte dann alles durch...alles was mit Zündung zu tun hatte....hatte ich getauscht bzw erneuert......war aber negativ

    Irgend jemand von hier hatte mir gesagt ich soll mich mal um den Temperaturgeber kümmern. Es gibt da zwei...einen für die gauge...also Anzeige...und der andere ist für das Steuergerät....
    Habe den für das Steuergerät getauscht......weg war der Fehler und das Ruckeln......glaube hatte mich damals so um die 29€ gekostet das Teil.

    Gruß Thomas
     
  9. Alex78

    Alex78 Master of Desaster

    Dabei seit:
    03.07.2010
    Beiträge:
    2.089
    Zustimmungen:
    0
    Vorname:
    Alex
    Jepp, temp. Geber ist eine bekannte Quelle.

    Mal eine Frage: Hast du KLR nachgerüstet?
     
  10. #10 The Boss, 14.06.2011
    The Boss

    The Boss Master

    Dabei seit:
    28.04.2011
    Beiträge:
    558
    Zustimmungen:
    0
    Vorname:
    Matthias
    wenn es am temp. fühler liegen sollte,sollte es dann net bei steigender temp schlimmer werden???:nachdenklich
     
  11. #11 krabbe00, 15.06.2011
    krabbe00

    krabbe00 hat keinen jeep mehr

    Dabei seit:
    14.08.2008
    Beiträge:
    1.042
    Zustimmungen:
    1
    Vorname:
    Joachim
    dann sollte man auch dabei schreiben wo die/der temp. fühler sitzen die ausgetauscht werden sollen.

    ich meine, wenns am temp. fühler liegt läuft er mit einer anderen drehzahl als er soll. das er deshalb ruckelt(dann würde der temp.-fühler ja immer wieder andere/verkehrte werte an steuergerät senden) kann ich mir so nicht vorstellen.
    möglich ist natürlich alles.
     
  12. #12 White Savage, 15.06.2011
    White Savage

    White Savage Guest

    Nicht unbedingt - wenn der Geber z.B. dem Steuergerät eine zu hohe Temperatur vorgibt, läuft der Motor zu mager - im kalten Zustand deutlich merklicher als mit steigender Temperatur - kann der Effekt dann sogar "besser" werden!
     
  13. Tommi

    Tommi YJ

    Dabei seit:
    29.10.2010
    Beiträge:
    315
    Zustimmungen:
    0
    Vorname:
    Thomas
    Hallo,

    ist richtig.....man sollte auch sagen wo er ist....., wenn man kann.Ich habe aber einen 2,5l und keinen 4,0l und daher wird es für mich genauso zum Suchspiel.

    Meiner sprang gut an, jedoch stellten sich kurz danach das erste Ruckeln ein bis es immer schlimmer wurde. Ein normales Gasgeben war nicht mehr möglich. Beim Abtouren das selbe bis hin zu Fehlzündungen. Hatte zuerst alles im Zündungsbereich gewechselt. Von Verteilerkopf, Zündkerzen, Zündkabel. Lambda wäre auch noch im Rahmen des Möglichen gewesen, da dadurch ja auch falsche Steuerwerte kommen können. Bis mir jemand sagte, schau mal nach diesem Temp. fühler. Habe mir einen neuen bestellt. Austausch 10 Minuten Sache. Fehler war behoben.
    Im nachhinein auch sehr schlüssig, weil dieser direkt auf das Steuergerät wirkt. Und es dabei dabei fast egal, mir jedenfalls, ob es in dem Bereich Zündung, Zündverschiebung oder in dem Bereich Beeinflussung der Gemischaufbereitung läuft.

    Er hat nach weiteren möglichen Ursachen gefragt und dieses ist unter anderem definitiv eine Möglichkeit. :genau

    Gruß Thomas
     
  14. #14 hotchrome, 15.06.2011
    hotchrome

    hotchrome Newbie

    Dabei seit:
    07.12.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Vorname:
    Michael
    Haben gestern die neuen Zündkabel, Kerzen, Verteilerkappe inkl. Finger ausgebaut nochmals gereinigt, durchgemessen, die Zündspule gereinigt und gemessen.... kein Fehler. Abgaswerte kontrolliert... beste Werte.
    Alles im grünen Bereich.
    Heute nach dem Kaltstart das selbe Spiel: Ab ca. 1000-1500 RpM extremes ruckeln, beim Beschleunigen ab 2000 weg, runter auf die 1000-1500 wieder da. Bin 1 Km gefahren, Auto 5 Minuten abgestellt, gestartet, gefahren... Ruckeln weg. Wir probieren es jetzt mit Eurem Vorschlag des Temperaturfühlers, wo sitzt der eigentlich genau ?
    Melde mich wieder, danke an Alle!

    Hotchrome
     
  15. #15 White Savage, 15.06.2011
    White Savage

    White Savage Guest

    Hi, ich weiß das auch nicht mehr genau, aber ich habe das hier im Netz gefunden:

    [​IMG]
     
  16. Alex78

    Alex78 Master of Desaster

    Dabei seit:
    03.07.2010
    Beiträge:
    2.089
    Zustimmungen:
    0
    Vorname:
    Alex
    Temperaturfühler fürs MTSG sitzt vorne am Zylinderkopf.
    Wasserstutzen. 2 poliger Stecker
     
  17. Tommi

    Tommi YJ

    Dabei seit:
    29.10.2010
    Beiträge:
    315
    Zustimmungen:
    0
    Vorname:
    Thomas
    Hallo,

    na so wie es auf der Grafik eines 4,0l zu sehen ist, sitzt er da, wo er bei mir auch eingebaut ist. Engine Coolant Temperature Sensor. Vorne am Termostatengehäuse.......und wie Alex schon sagt....2.Pol. Stecker. Sehr gut bei zu kommen.

    Drück die Daumen das damit der Fehler behoben ist. :daumen

    Gruß Thomas
     
  18. #18 The Boss, 16.06.2011
    The Boss

    The Boss Master

    Dabei seit:
    28.04.2011
    Beiträge:
    558
    Zustimmungen:
    0
    Vorname:
    Matthias
    also wenn ich das richtig in erfahrung gebracht habe ist der aufbau vom 4.0l und 2.5er gleich.halt nur um 2 zyl. erweitert
     
  19. #19 hotchrome, 16.06.2011
    hotchrome

    hotchrome Newbie

    Dabei seit:
    07.12.2008
    Beiträge:
    22
    Zustimmungen:
    0
    Vorname:
    Michael
    Ok, habe heute den Temperaturfühler und auch gleich ein neues Thermostat beim Shop meines Vertrauens bestellt, sollte Montags da sein,
    Fortsetzung folgt....

    @ Alex 78: Meinst Du mit KLR nachrüsten, Klimaanlage?

    Bis bald,
    Hotchrome
     
  20. #20 The Boss, 16.06.2011
    The Boss

    The Boss Master

    Dabei seit:
    28.04.2011
    Beiträge:
    558
    Zustimmungen:
    0
    Vorname:
    Matthias
    nein damit meint er den "Kaltlaufregler" um die euro norm anzuheben

    also das mit´m temp.fühler macht mich sehr stuzig.hab den heut mal abgezogen,sofort war die fehlerlampe an und der dicke springt dann auch gar nimmer an
     
Thema: 4.0 L ruckelt wieder!!
Besucher kamen mit folgenden Suchen
  1. fehlzündung jeep wrangler 4 0

Die Seite wird geladen...

4.0 L ruckelt wieder!! - Ähnliche Themen

  1. Das ewige Thema 2.5 oder 4.0

    Das ewige Thema 2.5 oder 4.0: Hallo Forum, ich will das Thema Motor nicht ewig strapazieren aber ich brauche doch noch mal einen Tip. Ich bin ja Neuling und möchte mir einen...
  2. XJ 4.0 von AMC Bj. 7/88

    XJ 4.0 von AMC Bj. 7/88: Hallo liebe Gemeinde, bisher war ich nur als Leser in der Community unterwegs und konnte mir viele wertvolle Tipps und Anregungen bei Reparaturen...
  3. Jeep Cherokee XJ 4.0 mit LPG-Anlage

    Jeep Cherokee XJ 4.0 mit LPG-Anlage: Verkaufe einen Jeep Cherokee mit einer eingetragenen Autogasanlage mit einen 80l-Tank. Sie können das Fahrzeug sehr kostengünstig fahren und haben...
  4. XJ 4.0 '97 - Automatik schaltet nicht mehr

    XJ 4.0 '97 - Automatik schaltet nicht mehr: So ich nun wieder... War gestern mit meinem XJ 4.0 '97 Automatik in der SB Waschanalge... Alles schön sauber gemacht - auch ein bisschen den...
  5. 5,7 l Hemi Getriebeproblem

    5,7 l Hemi Getriebeproblem: Hallo zusammen, ich habe bei meinem GC 5,7 Hemi Bj 2006 leider ein sehr ekeliges Getriebeproblem: Vor zirka einem halben Jahr fing das Getriebe...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden