2.7 CRD - Getriebe legt keinen Gang mehr ein

Diskutiere 2.7 CRD - Getriebe legt keinen Gang mehr ein im JEEP Grand Cherokee WJ / WG Forum im Bereich Grand Cherokee; Eine Ferndiagnose ist insbesondere bei Getriebeproblemen meist schwierig. Zielführend wäre folgende Vorgehensweise, da die Wählhebelplatine ja...

  1. Mik

    Mik Member

    Dabei seit:
    07.11.2012
    Beiträge:
    632
    Zustimmungen:
    250
    Vorname:
    Mirko
    Eine Ferndiagnose ist insbesondere bei Getriebeproblemen meist schwierig.
    Zielführend wäre folgende Vorgehensweise, da die Wählhebelplatine ja bereits ausgetauscht wurde und nicht ursächlich ist:
    - Batterie prüfen lassen, ggf. erneuern
    - Getriebefehler mit dem DRBIII auslesen lassen, d.h. auch den 'Freeze-Frame' und die Sub-PIDs
    - Fehlercodes löschen (geht auch mit der JeepDiag / Pro)

    Sofern keine Getriebefehler hinterlegt sind, was unwahrscheinlich ist, müsste man sich der Hardware des ATGs widmen.
    Der Elektriksatz bzw. die Platine im Getriebe ist aber oftmals für mannigfaltige Probleme verantwortlich.
    Wie ist denn die Laufleistung deines Grannys und wann / wie oft wurde das ATF schon gewechselt?

    Die Buchse vom Conductor-Stecker sollte man übrigens immer komplett mit den Dichtringen erneuern, kostet um die 10 €.

    Mik
     
  2. timmi.

    timmi. Member

    Dabei seit:
    25.11.2018
    Beiträge:
    31
    Zustimmungen:
    2
    Also der Jeep hat jetzt 164000 km auf der Uhr. Getriebeöl ist vor knapp 25000km gemacht worden.
    Die Batterie habe ich Anfang des Jahres getauscht (95Ah).

    Habe mich gestern mal dran gemacht den Elektriksatz einmal auszubauen. Die Kontakte sind schon etwas dreckig. Dann werde ich den Satz wohl einmal tauschen samt der Buchse.
    Stecker war auch eh nach ein paar Tagen wieder ölig gewesen.
     
  3. #43 Vera 2.7 crd, 07.12.2019
    Vera 2.7 crd

    Vera 2.7 crd Newbie

    Dabei seit:
    01.12.2019
    Beiträge:
    9
    Zustimmungen:
    0
    Vorname:
    Vera
    Hallo zusammen
    Hier mal ein erster Bericht...
    Hab heute morgen den Wagen im kalten Zustand gestartet und die Schaltkulisse war beleuchtet und ich konnte fahren. Hab dann warm laufen lassen und den Motor wieder ausgemacht. Beim Neustart kein Licht an der Schaltkulisse und kein Vortrieb.
    Bereits am Dienstag hab ich angefangen die Mittelkonsole auszubauen. Auch da hab ich den Wagen (wegen Heizung, war verdammt kalt) warmlaufen lassen. Auch da Schaltkulisse beleuchtet und Vortrieb. Motor aus und Neustart, keine Beleuchtung, kein Vortrieb.
    Kann das sein??? Oder Zufallsbefund???
    Würde aber auch zum Verlauf vorher passen. Hatte den Wagen ja im kalten Zustand aus der Werkstatt abgeholt und bin problemlos nach Hause gefahren.
    Danach einen Tag nicht benutzt und am nächsten Morgen, also kalt, keine Probleme.
    Am darauf folgendenTag im kalten Zustand gestartet, ohne Probleme gefahren. Dann Wagen etwa 1,5 Stunden geparkt (also noch warm) und dann ging das Theater los. Keine Beleuchtung der Schaltkulisse, kein Vortrieb.
    Kann damit jemand etwas anfangen?

    Hab jetzt erstmal nicht weitergemacht mit Stecker etc. Und lasse erstmal wieder ganz abkühlen.
     
  4. #44 GrannyGuste, 07.12.2019
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    814
    Zustimmungen:
    149
    Baue diese Teile aus, oder lasse ausbauen und schickt die Teile zu mir, dann bekommst eine generalüberholte Platine und einen modifizierten kleinen Kabelbaum im Austausch zurück. Die restlichen Modalitäten machen wir Backstage....

    konsole.jpg

    .
     
  5. timmi.

    timmi. Member

    Dabei seit:
    25.11.2018
    Beiträge:
    31
    Zustimmungen:
    2
    So, der Elektriksatz und die Steckerbuchse sind gewechselt. Leider hat sich nichts getan, und das Getriebe geht beim Start nach wie vor in den Notlauf und es gibt ein harten Ruck beim Gang einlegen...:uahh

    Habe ja bereits gesagt dass ich den Fehler mittels Obd 2 löschen kann. Die Motorkontrollleuchte geht auch aus. Möglich dass ich den eigentlichen Fehler einfach nicht im Ursprung löschen kann, weshalb der Fehler beim Start immer wieder auftritt?!

    Werde mich morgen mal bei der Jeep Werkstatt melden, bezüglich Fehlerspeicher auslesen.

    Hat sonst jemand noch Ideen, wo der Ursprung des Fehlers noch liegen könnte?
     
  6. #46 kenny.bonaparte.lauren, 14.12.2019
    kenny.bonaparte.lauren

    kenny.bonaparte.lauren Newbie

    Dabei seit:
    14.12.2019
    Beiträge:
    2
    Zustimmungen:
    0
    Vorname:
    Kenny
    Hallo Freunde der SUV‘S,

    ich hab folgendes Problem und bin gerade sehr überfordert.
    Fahre einen Jeep GC WK.
    Heute mittag als ich losgefahren bin, hat er verspätet in den zweiten und dritten geschaltet. Auf der Autobahn war danach alles i.O.
    Kurz runter und dann wieder drauf gefahren, auch wieder alles i.O.
    Jetzt kommts :
    Auf der Rückfahrt wieder Probleme beim ersten und zweiten aber es ging. Auf die Autobahn gefahren beim Beschleunigen hat er sehr gestockt und ist dann im 7ten Gang hängegenblieben. Nicht mehr hoch und nicht mehr runter. Parallel ging die Motorkontrollleuchte an.
    Rechts angehalten :“ Getriebe warten“
    kam als Meldung
    Daheim mit mini auslesegerät ausgelesen :
    P076F falsche Verhältnisse
    Und
    P1DA6.
    Ich bin einfach überfordert, hat jemand einen Tipp :(
     
  7. Mik

    Mik Member

    Dabei seit:
    07.11.2012
    Beiträge:
    632
    Zustimmungen:
    250
    Vorname:
    Mirko
    Hi Kenny,
    mal abgesehen davon, dass du hier in der falschen Abteilung unterwegs bist finde ich es nicht so galant, den Thread für deine Probleme zu kapern (was im übrigen auch für alle anderen gilt ;- ).

    @ timmi
    Was sagen denn die Fehlercodes, bist du diesbezüglich schon weiter?
    Die Getriebefehler sollten mit dem DRBIII oder der JeepDiag Pro ausgelesen sowie analysiert werden - und müssen nach der Reparatur mit selbigen zwingend gelöscht werden.
    Sofern der Austausch der Schaltplatine mit dem modifizierten Kabelbaum und des Elektriksatzes keine Abhilfe geschaffen haben bleibt eigentlich nur noch der Verdacht auf einen internen, mechanischen Getriebefehler.
    Evtl. ist eines der Solenoide / Magnetventile schadhaft, korrekte ATF Befüllung (empf. Fuchs ATF 4134) sowie Füllstand mal vorausgesetzt.
    Ist aber mit den vorliegenden Infos alles bisserl Glaskugellesen...

    Mik
     
  8. timmi.

    timmi. Member

    Dabei seit:
    25.11.2018
    Beiträge:
    31
    Zustimmungen:
    2
    Hey Mik,
    Habe den Jeep gestern wieder aus der Werkstatt abgeholt. Hatte leider etwas gedauert mit Termin etc.
    Fehlerspeicher wurde ausgelesen und gelöscht. Jeep schaltet wieder :daumen
    Jedoch tauchte kein Getriebefehler auf. Lediglich ein Fehler bezüglich des Bremslichts und des Nockenwellensensors.
    Habe leider trotz Bitte keine genauen Fehlercodes bekommen.

    Gruß
    Tim
     
  9. Mik

    Mik Member

    Dabei seit:
    07.11.2012
    Beiträge:
    632
    Zustimmungen:
    250
    Vorname:
    Mirko
    Hi Tim,

    danke fürs Feedback und schön, dass dein Granny wieder schaltet!
    Dann hattest du vermutlich die Fehlercodes
    - P0340 (Nockenwellensensor) und
    - P0703 (Bremslichtschalter)

    Gruss
    Mik
     
  10. #50 CarService, 02.11.2020
    CarService

    CarService Newbie

    Dabei seit:
    01.11.2020
    Beiträge:
    1
    Zustimmungen:
    0
    Vorname:
    Christoph
    Hallo zusammen,
    ich habe einen wj bj 2004 mit 2,7l Diesel. Heute ist die Beleuchtung der Schaltkulisse ausgefallen und ich hatte keinen Antrieb. Ich habe versucht den Fehlerspeicher über den Tacho abzufragen. Jedoch ohne Erfolg. Als ich 1Stunde später zum Auto kam machte es den Anschein wieder nicht zu funktionieren, jedoch auf einmal klackte ein Relais denke ich und die Beleuchtung war wieder da. Und fahren konnte ich auch wieder.

    Da hier anscheinend Spezialisten unter euch sind wend ich mich diese! Könnt ihr mir Tipps geben um den Fehler zu lokalisieren?

    Danke im voraus!
    Liebe Grüße Christoph
     
  11. #51 Eagle Eye, 02.11.2020
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.585
    Zustimmungen:
    7.819
    Vorname:
    Carsten
    hallo CHRISTOPH,

    ohne es 100 % zu wissen,
    lese ich zumindest immer wieder,
    dass du nicht um einen austausch bzw. reparatur der platine
    herum kommst.
     
  12. Mik

    Mik Member

    Dabei seit:
    07.11.2012
    Beiträge:
    632
    Zustimmungen:
    250
    Vorname:
    Mirko
    Da der CarService seit der Erstellung des Postings nicht mehr hier rein geschaut hat scheint die Sache wohl erledigt?
    Ansonsten hier mal einlesen:

    WJ|WG - Infos zum P0702 | P1242 | P2210 oder P2212 und Ausbau des Schaltmoduls

    WJ|WG - Fehlerdiagnose und -löschung mit dem ELM327

    Aufgrund des beschriebenen Fehlerbildes wird der Austausch der Platine früher oder später vermutlich unumgänglich sein.
    Die gibt es entweder neu und mit verbesserten Komponenten für um die 300,- € bei JeepsWJ.com
    oder generalüberholt mitsamt modifiziertem Kabelbaum (der auch oft für Probs sorgt) bei Grannyguste hier im Forum.

    Mik
     
  13. #53 Albin4.7V8, 22.04.2024
    Albin4.7V8

    Albin4.7V8 Newbie

    Dabei seit:
    10.03.2024
    Beiträge:
    1
    Zustimmungen:
    0
    Vorname:
    Albin
    Hallo zusammen,
    Ich hab das gleiche Problem. Getriebe ruckt beim losfahren und schaltet dann nicht hoch. Hab dann mal die Stecker vom Verteiler Getriebe abgesteckt und wieder drauf. Jetzt hab ich das Problem nur Zeitweise. Kann es sein das die Kabel etwas haben, oder ist es die Schaltplatine oder beides. Hat von euch jemand eine Idee. LG Albin
     
Thema: 2.7 CRD - Getriebe legt keinen Gang mehr ein
Besucher kamen mit folgenden Suchen
  1. https://www.2.7crd-getriebe legt keinen gang mehr ein.de

    ,
  2. grand cherokee wg diesel getriebesteuerung

    ,
  3. Gang wird mehr eingelegt jeep

    ,
  4. Jeep gang nicht einlegen,
  5. jerp commander legt gang nicht ein,
  6. jeep grand cherokee 2.7 crd P0703,
  7. macken von grand cherokee 2.7 crd