Zuschaltung VA ohne Funktion

Diskutiere Zuschaltung VA ohne Funktion im JEEP Wrangler YJ Forum im Bereich Wrangler; Servas aus Austria. Neues Auto, gleich probleme. Zuerst mal die Vorgeschichte, damit man mir folgen kann, was meinem dicken fehlt. Der...

  1. #1 NiceIce, 24.09.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.454
    Zustimmungen:
    0
    Vorname:
    Martin
    Servas aus Austria.
    Neues Auto, gleich probleme.

    Zuerst mal die Vorgeschichte, damit man mir folgen kann, was meinem dicken fehlt.
    Der Vorbesitzer hat einen Weber Vergaser auf meinen 4.2er Motor gebaut, ein Vergaser für den Jeep, Beschreibung etc. hab ich auch.

    Dadurch wurde auch die AGR (Abgasrückführung) abgeklemmt und so wie ich das sehe, auch ein paar andere Dinge ausgebaut.

    Das Problem daran ist, das die Zuschaltung vom Allrad nicht mehr geht.
    Weder Lampe noch Unterdruck.

    Im Motorraum hängen nun 2 Anschlüße, die ganz sicher zum Unterdrucksystem gehören.

    Also brauche ich zumindest mal detailierte Bilder, wie das ganze angeschloßen ist, da der 4.2er einige Abweichungen gegenüber 4 und 2.5 zu haben scheint, wenn ich andere Bilder ansehe.

    Wer also ebenso einen 4.2er hat und mir (natürlich zur Nachverfolgung hier im Forum auch) Bilder zukommen lassen kann, wie die Anschlüße verlegt und angebracht sind, wäre ich sehr dankbar.

    Auch viele viele Infos über das gesamte Fahrzeug suche ich vergeblich.
    Es gibt alles für den 2.5er, den 4.er und sogar Diesel sind dabei, aber den 4.2er such ich ohne Erfolg.

    Ich werd morgen versuchen, Bilder zu machen, den mir scheint, da fehlt im Motorraum so einiges.

    LG
    Martin
     
  2. #2 NiceIce, 25.09.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.454
    Zustimmungen:
    0
    Vorname:
    Martin
    So, Servas aus dem Regengebiet.

    Viel konnt ich durchs Wetter nicht machen, aber zumindest Bilder.
    So schauts also aus im Motorraum, und die abgeklemmten Unterdruck-Sachen erkennt man recht gut, hoffe ich.

    [​IMG]
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Jetzt wäre es Super, wenn mir jemand erklären kann, wie und wo die Schläuche hinmüssten, ob ein wichtiges Teil fehlt (Unterdruckspeicher evtl) und wie ich den allrad vorläufig per Unterdruck zum Laufen bekomm.

    Ich kanns selber auch rausfinden, allerdings habe ich nie den 4.2er in den Fingern gehabt. Nicht, das doch was fehlt und ich stundenlang versuche, da was zusammen zu basteln.

    Helft mir bitte.

    LG
    Martin
     
  3. Jeep42

    Jeep42 ---Der mit ohne Jeep---

    Dabei seit:
    12.08.2007
    Beiträge:
    4.442
    Zustimmungen:
    0
    Vorname:
    Matthias
    :nachdenklich ich hab ja auch einen 4,2er... allerdings hab ich bei mir die zuschaltung schon vor ewigkeiten durch einen "posi-lok" also einen seilzug ersetzt....

    Dh die meisten u-druck schläuche sind bei mir auch weg, was ich die sagen kann ist , das blaue teil an der spritzwand auf dem ersten foto ist der schalter für die 4WD anzeige im cockpit.

    Deine unterdruckdose an der v-achse müsste 3 anschlüse haben, nicht wie die der jüngeren baujahre nur 2.

    ich schau mal ob bei mir noch soviel schlauch liegt das ich nachvollziehen kann was, wo angeschlossen war...:grübel
     
  4. #4 NiceIce, 25.09.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.454
    Zustimmungen:
    0
    Vorname:
    Martin
    Servas.

    Ja, das Posi Lock wird bei mir auch kommen irgendwann.
    Das Problem liegt einfach an der Knete, die Reserve ging fürs Anmelden und Pikerl, sowie Verbandsdreieck und Warnkasten drauf :grübel oder war das Umgekehrt? :huch

    Derzeit ist ja der Allrad nicht ganz so wichtig, aber was, wenn ich in die Grube darf? Wär blöd, da nur hinten zu schrubben.

    Ich wär dir dankbar wenn Du mir da weiterhelfen könntest, so wie ich das bis jetzt sehe, sinds nur 2 Schläuche, die ich irgendwie ranfriemeln muss, das es wieder geht, nur welche und wo ist mir nicht ganz klar derzeit, Mist regen.

    Hat eigentlich jemand eine deutsche Bedienungsanleitung für den Laredo?
    Is so ein Splin von mir, das ich die Dinger haben will. Und zwar auf Deutsch.

    LG
    Martin
     
  5. #5 NiceIce, 26.09.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.454
    Zustimmungen:
    0
    Vorname:
    Martin
    sodele, das Thema hat sich auch erledigt.

    Bin ich kein Braver Schrauber?
    Unterdruck vom Vergaser (wo de Schraube drin war), ans Rote Schläucherl angestöpselt und Schwub, Allradler wies sein soll, inkl. 4WD Anzeige.

    Somit Problem gelöst. Das Blaue Anschlußstück (sieht mn schlecht auf den bildern) habe ich verlängert und irgendwo festgetackert, das da kein Wasser einkann, man weiss ja nie.

    Danke für das Interesse und die Hinweise, es sind 3 Anschlüße an der Dose VA, es braucht aber nur einen Anschluß von der Zuleitung, also Rot.

    Wen wer mal auch so Probleme hat.

    LG
    Martin
    der sich jetzt den anderen Problemen widmet.
     
Thema: Zuschaltung VA ohne Funktion
Besucher kamen mit folgenden Suchen
  1. grand cherokee wg spritzwand

    ,
  2. jeep wrangler cj7 vergaser anschließen

Die Seite wird geladen...

Zuschaltung VA ohne Funktion - Ähnliche Themen

  1. Scheibenbremse VA, 6 Bolt oder 2 Bolt??

    Scheibenbremse VA, 6 Bolt oder 2 Bolt??: Moin, wie bekomme ich raus welchen Typ Bremse ich vorne verbaut habe? Schön wäre es wenn einer die Durchmesser zu den Bremskolben hätte. Machte...
  2. Klimaanlage nur bei Fahrerseite ohne Funktion / Temperaturklappenstellantrieb

    Klimaanlage nur bei Fahrerseite ohne Funktion / Temperaturklappenstellantrieb: Hallo, bei meinem Jeep ging zunächst (letzten Sommer) die Klimaanlage auf der Fahrerseite nicht mehr. Ich habe damals mal den Fehlerspeicher...
  3. VA Achsrohrabdichtung

    VA Achsrohrabdichtung: Moin Männer hab ein Video gesehen wo die Kreuzgelenke beim JK gemacht wurden , bei der Montage wurden die Plastescheiben die auf Achse sitzen und...
  4. Kreuzgelenke VA wechseln

    Kreuzgelenke VA wechseln: Hi Männer hab meine Kreuzgelenke an der VA gewechselt ,eine Seite des Antriebes war festgewachsen hab aber alles fertig,hab die Antriebe nur...
  5. Funkfernbedienung ohne Funktion: Alrmanlage/Wegfahrsperre

    Funkfernbedienung ohne Funktion: Alrmanlage/Wegfahrsperre: Hallo zusammen, ich habe ein sehr ärgerliches und dringliches Problem mit meinem Dicken - Grand Cherokee WH, Baujahr 2007: Heute Morgen bin ich...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden