ZJ Springt schlecht an. Eigene Dummheit?

Diskutiere ZJ Springt schlecht an. Eigene Dummheit? im JEEP Grand Cherokee ZJ / ZG Forum im Bereich Grand Cherokee; Hallo Zusammen, ich wollte mich kurz vorstellen. Ich heiße Jewgeni, komme ursprünglich aus der Ukraine, 36 Jahre alt, wohnhaft in Ingolstadt....

  1. #1 Eugen01, 22.10.2022
    Eugen01

    Eugen01 Member

    Dabei seit:
    22.10.2022
    Beiträge:
    49
    Zustimmungen:
    9
    Vorname:
    Jewgeni
    Hallo Zusammen,

    ich wollte mich kurz vorstellen. Ich heiße Jewgeni, komme ursprünglich aus der Ukraine, 36 Jahre alt, wohnhaft in Ingolstadt.
    Jetzt zu dem fachlichen Thema:)
    Habe seit einer Woche einen Grand Cherokee ZJ, EZ 10.1993 mit 4 Liter Motor.
    Bin gelernter KFZ-Mechatroniker, kenne mich aber leider mit den Amis Null aus. VW, BMW -> kein Problem.
    Gestern habe ich einiges an dem Grandy gemacht: Ölwechsel, Kraftstoff- und Luftfilter und die Zündkerzen.
    Der Grandy sprang bis gestern immer sofort an, ich habe aber beim Ölwechsel das von der Zündspule an die Verteilerkappe gehende Kabel abgezogen und habe Versucht den Motor zu starten. Es sollte dazu führen, dass noch mehr altes Öl abfließen kann. Es war echt dumm von mir, aber es wurde bereits getan :(
    Nach dem Ölwechsel wollte ich den Motor starten und kurz laufen lassen, damit der Ölfilter befüllt wird, allerdings sprang er nicht an, beim zweiten Versuch habe ich Gas gegeben und er sprang ungewollt an.
    In ca. 3 Std. wollte ich ihn aus der Garage rausfahren, das Spielchen ging von vorne los, erst beim Gas geben lief der Motor.
    Heute in der Früh wollte er wieder nicht anspringen und auch beim Gas geben hat er länger gebraucht.
    Frage: kann es sein, dass ich mit dem dummen Motorstart ohne Kabel die Zündspule geschrottet habe?

    Was mir noch eingefallen ist, dass der Elektrodenabstand bei den neuen NGK Kerzen 1mm ist, bei den alten Champion war der 0,9mm.

    Es sind nicht alle Fragen zu dem Fahrzeug, ich wollte aber langsam anfangen:)

    Danke im Voraus
     
  2. #2 Nichtraucher, 23.10.2022
    Nichtraucher

    Nichtraucher Jeeper

    Dabei seit:
    16.05.2015
    Beiträge:
    251
    Zustimmungen:
    67
    Vorname:
    Willy
    Moin,

    eine Zündspule wie man sie früher kannte ist kaputt oder heil, nicht nur manchmal kaputt.
    Ich nehme an dass der ZJ noch die alte Version hat, Kabel von der ZS in die Mitte des Verteilers? Wenn ja dann dieses Kabel aus dem Verteiler ziehen und so gegen eine Masse legen dass ein Funke über einen Spalt an Masse springen kann. Eine intakte Zündanlage sollte einige Millimeter Zündfunken schaffen.
    Aber Finger weg, da sind ordentlich Volt unterwegs, die können echt weh tun.
    Früher war der Standard Elektrodenabstand 0,7 kenne mich aber mit den Werten beim Jeep nicht aus.

    Willy
     
  3. #3 Eugen01, 23.10.2022
    Eugen01

    Eugen01 Member

    Dabei seit:
    22.10.2022
    Beiträge:
    49
    Zustimmungen:
    9
    Vorname:
    Jewgeni
    Moin, moin,

    Danke für die schnelle Antwort. Ja, genau, das Kabel von der ZS wird mittig auf die Verteilerkappe angesteckt. Ich dachte nur, dass die ZS vielleicht an deren ihrer Leistung verloren hat und im Zusammenhang mit den neuen Kerzen (1mm Abstand) nicht genug Funke bringt.
    Ich schau, ob die Funke gegen Masse kommt.

    Grüße
     
  4. #4 Nichtraucher, 23.10.2022
    Nichtraucher

    Nichtraucher Jeeper

    Dabei seit:
    16.05.2015
    Beiträge:
    251
    Zustimmungen:
    67
    Vorname:
    Willy
    1mm schafft sogar die 6V Anlage meiner alten MZ.

    Gruß
    Willy
     
  5. #5 Eugen01, 23.10.2022
    Eugen01

    Eugen01 Member

    Dabei seit:
    22.10.2022
    Beiträge:
    49
    Zustimmungen:
    9
    Vorname:
    Jewgeni
    Ja, gebe ich dir Recht, normalerweise sollte es nichts ausmachen. Entweder ist das der Zufall, dass er genau danach rumgemurkst hat oder hat es wirklich was damit zutun. Viele schwören auf die originalen Champion Kerzen mit 0,9mm.
    Leider habe ich keine Literatur für den Grandy.
     
  6. #6 jeeptom, 23.10.2022
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    4.803
    Zustimmungen:
    1.962
    Vorname:
    Tom
    Erstmal Hallo und Willkommen.

    Die Basics der Amis unterscheiden sich nicht so von VW oder BMW.
    Luft und Sprit im passenden Verhältnis, etwas Kompression und dann ein Funke zum richtigen Zeitpunkt. Fertig.

    Der Unterschied im Elektrodenabstand von 0,1mm macht da gar nichts aus.
    Ich würde die Fehlersuche eher auf den neuen Kraftstofffilter verschieben.
    Das Beschreibung liest sich für mich eher wie ein Problem mit dem Kraftstoffdruck oder Kraftstoffversorgung.
     
  7. #7 Eugen01, 23.10.2022
    Eugen01

    Eugen01 Member

    Dabei seit:
    22.10.2022
    Beiträge:
    49
    Zustimmungen:
    9
    Vorname:
    Jewgeni
    Danke für die Antwort.
    Das erste Mal wo ers schlecht angesprungen ist, war der alte Kraftstofffilter drin und sogar die alten Kerzen.
    Ist es übrigens normal, dass der Kraftstofffilter erst mit zwei Schläuchen befestigt wird und diese dann mit irgendwelche Adaptern festgemacht werden, die dann in diese Einrastleitungen reingehen?
    Der alte war so befestigt und der neu von Mann musste ich genau so befestigen, da ansonsten die Kunststoffnassen an dem Filter nicht einschnappen würden.
     
Thema:

ZJ Springt schlecht an. Eigene Dummheit?