XJ Plötzliche keine Zündung mehr

Diskutiere XJ Plötzliche keine Zündung mehr im JEEP Cherokee XJ Forum im Bereich Cherokee/Liberty; Hallo Zusammen, ich hab seit kurzem einen Cherokee XJ 4.0HO mit AT Getriebe von 92. Bis jetzt lief er Problemlos. Am Freitag habe ich den...

  1. #1 cherokee85, 01.05.2016
    cherokee85

    cherokee85 Rookie

    Dabei seit:
    01.05.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Hallo Zusammen,
    ich hab seit kurzem einen Cherokee XJ 4.0HO mit AT Getriebe von 92. Bis jetzt lief er Problemlos.

    Am Freitag habe ich den Indianer nach einer kleine Spritztour, ca 2km auf Asphalt abgestellt und wollte ihn nach ca 15min wieder starten. Aber nix ging mehr.

    Wenn ich den Schlüssel auf Zündung stelle also der letzte Klick vorm Starten, habe ich keinen Strom auf elektrische Verbraucher und wenn ich dann starten möchte tut sich rein garnichts. Hab versucht den Wahlhebel von der Automatik zu schalten von N auf P und zu starten. Leider alles erfolglos. Die Stromversorgung für das Licht (Fußraum, Ablendlicht, Fernlicht) ist da.

    Was ich kontrolliert habe:

    Sicherungen im Motorraum und unter dem Lenkrad (auch durchgemessen)
    Batterie abgehängt und geladen
    Polklemmen gereinigt
    Verkabelung im Fußraum auf offensichtliche Beschädigung
    Verkabelung und Stecker im Motorraum

    Hab schon einiges über das SAM Modul gelesen und über den NSS.
    Hab beides noch nicht kontrolliert. Bin mir aber auch nicht sicher ob meine Fehlerbeschreibung dazu passt.:grübel

    Ich hoffe es kann mir hier jemand weiterhelfen.


    Vielen Dank im Voraus.

    :help

    Edit: Das letzte was ich getan habe bevor nichts mehr ging ist, das ich den Schalter gesucht habe für die LEDBAR die der Vorbesitzer eingebaut hat. Dabei habe ich alle Schalter im Cockpit und an den Türen probiert.
     
  2. #2 grandcherokeezj, 01.05.2016
    grandcherokeezj

    grandcherokeezj Jeeper

    Dabei seit:
    23.09.2010
    Beiträge:
    187
    Zustimmungen:
    1
    Vorname:
    Josef
    Hallo,

    vielleicht Zündschloss defekt??
     
  3. #3 cherokee85, 02.05.2016
    cherokee85

    cherokee85 Rookie

    Dabei seit:
    01.05.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Da ich keinen Stromlaufplan habe, ist es so eine Sache mit dem Messen.

    Darum, wie kontrolliere ich am besten ob das Zündschloss einen Defekt hat?
     
  4. #4 grandcherokeezj, 02.05.2016
    grandcherokeezj

    grandcherokeezj Jeeper

    Dabei seit:
    23.09.2010
    Beiträge:
    187
    Zustimmungen:
    1
    Vorname:
    Josef
    Die von Dir beschriebene funktionierende Stromverbraucher sind auch ohne das Zündschlosses in Funktion.


    Schaue bei bei Google unter "zündschlossschalter jeep xj"

    und

    hier
     
  5. #5 Eagle Eye, 02.05.2016
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.240
    Zustimmungen:
    2.671
    Vorname:
    Carsten
    vielleicht ist auch einfach nur der OT-geber hinüber,
    wie in 85% der fälle
     
  6. #6 Little Willy, 02.05.2016
    Little Willy

    Little Willy "TIME BANDIT"

    Dabei seit:
    05.10.2011
    Beiträge:
    5.013
    Zustimmungen:
    3.226
    Vorname:
    Andreas
    x2

    Little Willy
    GOD HAVE MERCY ON SUCH AS WE DOOMED FROM HERE TO ETERNITY
     
  7. #7 multigerd, 02.05.2016
    multigerd

    multigerd Member

    Dabei seit:
    10.04.2010
    Beiträge:
    46
    Zustimmungen:
    1
    Vorname:
    Gerd
    OT Geber kann nicht sein. Dann könnte er immer noch Zündung anmachen und starten, würde nur nicht anspringen. Hatte ich auch mal beim 92er 4,0
     
  8. #8 Little Willy, 02.05.2016
    Little Willy

    Little Willy "TIME BANDIT"

    Dabei seit:
    05.10.2011
    Beiträge:
    5.013
    Zustimmungen:
    3.226
    Vorname:
    Andreas
    Nö...meiner is Scheibchenweise gestorben....Auto ist erst angesprungen...dann immer seltener....und dann hats nur noch Klack gemacht, wenn überhaupt...dann nischt mehr....OT Geber tot....

    Little Willy
     
  9. #9 multigerd, 02.05.2016
    multigerd

    multigerd Member

    Dabei seit:
    10.04.2010
    Beiträge:
    46
    Zustimmungen:
    1
    Vorname:
    Gerd
    Mach mal das ASD Relais ausfindig, falls er schon eins hat, gabs erst ab 92. Wenn vorhanden, tausch es mal mit dem vom Klimakompressor (A/C Clutch) oder nimm ein neues, sind so Standarddinger. Könnte daran liegen.
     
  10. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.724
    Zustimmungen:
    1.656
    Vorname:
    j.
    moglicherweise waere es einigermassen sinnvoll etwas systematisch vorzugehen.:nachdenklich
    dreht der starter eigentlich?
    wenn nein wird es vermutlich der nss sein oder der magnetschalter im/am anlasser bzw im fuse-block im motorraum die 4 amp sicherung.
    waere der zuendungsschalter betroffen waeren mehrer elektrische ausfaelle vorhanden (sowohl in- als auch exterieur)
    dazu hatte ich mal im xj-unterforum einen thread mit genauer bechreibung der einzelnen stellungen.

    [​IMG]
    quelle:
    http://www.cherokeeforum.com/attach...tic-1990-cherokee-ignition-switch-2wrmfi8.jpg
     
  11. #11 cherokee85, 02.05.2016
    cherokee85

    cherokee85 Rookie

    Dabei seit:
    01.05.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Also.....
    Danke erstmal für die vielen Antworten!

    Der Anlasser dreht nicht.
    Den Nss hab ich heute überbrückt, hat auch nicht funktioniert.
    Hab jetzt angefangen mich zu dem Zündschloss vorzuarbeiten.

    Aber ohne WHB..... Naja nicht so leicht. Hab aber heute eines bestellt.

    Wie kann ich den Magnetschalter am Anlasser kontrollieren?

    Achja ....Relais hab ich untereinander vertauscht so gut es geht.
     
  12. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.724
    Zustimmungen:
    1.656
    Vorname:
    j.
    ich habe gerade eben deine stromausfaelle gelesen aber nicht ganz verstanden. wenn die zuendung an ist, hast du auf interieur und exterieur strom oder nicht?
    wenn kein strom ist und du vorher noch keine ausfaelle hattest waere es moeglich das der zuendschalter verrutscht ist. aus der erinnerung ist er auf 3 uhr an der lenksaeule und hat 2 drahtpinne. 1 pin entriegelt den schluessel und der andere pin schiebt den schalter in den kontakten. der schalter muesste mit 2 schlitzschrauben in langloechern befestigt sein. da wuerde ich weiter ansetzen und die schrauben leicht loesen und den schalter verschieben und versuchen neu zu positionieren.

    da ist die schaltreihenfolge im schalter http://www.jeep-community.de/showthread.php?t=23300&highlight=zuendschloss
     
  13. #13 grandcherokeezj, 02.05.2016
    grandcherokeezj

    grandcherokeezj Jeeper

    Dabei seit:
    23.09.2010
    Beiträge:
    187
    Zustimmungen:
    1
    Vorname:
    Josef
    Hast Du unter meinem Posting nicht auf "hier" geklickt??
     
  14. #14 cherokee85, 02.05.2016
    cherokee85

    cherokee85 Rookie

    Dabei seit:
    01.05.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Ja hab ich, ist aber für ein älteres Model. Bei mir sieht alles anders aus.

    Anlasser kann ich eigentlich ausschließen. Hab am Zündschloss, Strom für Licht und Hupe nur auf der Stellung 3 und 4 habe ich keinen Strom. Am Armaturenbrett leuchtet auch nichts wenn ich den Schlüssel drehe.

    Hab das Zündschloss schon in den Händen.
    Wie sieht den der zündschalter aus? Hat da jemand ein Foto fürs Verständnis?

    Kann sein das der verrutscht ist.

    Edit: Fensterheber gehen auch nicht. Weiß zwar nicht ob das was damit zu tun hat.
     
  15. #15 cherokee85, 04.05.2016
    cherokee85

    cherokee85 Rookie

    Dabei seit:
    01.05.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Soooooo......

    Den Zündschalter habe ich jetzt ausgebaut. Verrutscht war er nicht. Lässt sich auch schalten mit einem Schraubenzieher, nur anspringe will er trotzdem nicht. Er sieht optisch noch in Ordnung aus. Muss ihn noch durchmessen.:ungeduld

    Wenn der Zündschalter nicht defekt ist, bin ich ratlos.:huch
     
  16. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.724
    Zustimmungen:
    1.656
    Vorname:
    j.
    Was funktioniert und was nicht?
    Anscheinend ist ein stromproblem. Pruefe alle sicherungen im (coupe - motorraum)
     
  17. #17 cherokee85, 04.05.2016
    cherokee85

    cherokee85 Rookie

    Dabei seit:
    01.05.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Es funktioniert das Licht, das Fernlicht, die Hupe, die Innenraumbeleuchtung.
    Es funktioniert nicht, die Armaturenbeleuchtung, der Radio jetzt auch nicht mehr, die Zündung, das Starten, die ZV, die Fensterheber, die Scheibenwischer.


    Sicherungen hab ich alle durchgemessen. Passen alle. Ist auch das erste was ich konturiert habe. Hab jetzt ein WHB. Werd heute am Abend mal mit dem durchmessen anfangen.

    Hat jemand eine Idee wo ich Anfang soll?
     
  18. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.724
    Zustimmungen:
    1.656
    Vorname:
    j.
    Ich bin mir sehr sicher das es der zuendschalter ist.
     
  19. #19 cherokee85, 05.05.2016
    cherokee85

    cherokee85 Rookie

    Dabei seit:
    01.05.2016
    Beiträge:
    10
    Zustimmungen:
    0
    Hab gestern noch eine gebrauchte Lenksäule inkl. kompletter Elektrik probeweiser angeschlossen (nicht eingebaut). Funktioniert trotzdem nicht.
    Also ist es der Zündschalter definitiv nicht. :traurig2

    Hab dafür ein Modul gefunden das es sein könnte.:huch

    Glaub jetzt fast das es mit diesem Modul, der ZV und WFS zu tun hat.

    Kann mich erinnern, dass das letzte was vor dem Starten versucht wurde, das Fenster auf der Fahrerseite zu öffnen. Das ging nicht und es wurden alle Knöpfe an der Tür gedrückt (funktionskontrolle). 10 min danach wollte er nicht mehr starten. Hat das was damit zu tun????:grübel
     

    Anhänge:

  20. #20 Eagle Eye, 05.05.2016
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.240
    Zustimmungen:
    2.671
    Vorname:
    Carsten
    Das stimmt,
    ich hätte mal das gesamte eingangsposting lesen sollen.
     
Thema: XJ Plötzliche keine Zündung mehr
Besucher kamen mit folgenden Suchen
  1. Jeep cherokee xj Zündung ferbesern

    ,
  2. willys jeep strom geht weg

    ,
  3. Cherokee Zündung immer an

    ,
  4. zündungsschalter jeep xj,
  5. zündschalter cherokee xj,
  6. zündung dreht sich nicht jeep cherokee,
  7. zündung jeep cherokee xj anlasser dreht,
  8. zündschalter defekt jeep xj
Die Seite wird geladen...

XJ Plötzliche keine Zündung mehr - Ähnliche Themen

  1. Rücksitzbänke XJ und WJ

    Rücksitzbänke XJ und WJ: Hallo zusammen, ich hab noch einige Rücksitzbänke hier liegen und bräuchte etwas Platz. Alle Sitzbänke liegen bei Stuttgart und sollten bitte...
  2. Ahk Jeep Cherokee Amc xj 1987

    Ahk Jeep Cherokee Amc xj 1987: Suche neue Ahk für das Auto die auch passt. Habe heute die 2. neue bekommen sie nicht passt. Bei der ersten Bohrungen an den Adapterplatten nicht...
  3. Amc 4.0 cherokee xj springt nicht an

    Amc 4.0 cherokee xj springt nicht an: Hallo Habe einen 87er amc 4.0 laredo 2 türer, automatic ohne Abs, ohne Wegfahrsperre. Kompression 6 x 9 bar vorhanden. Vor wenigen tagen habe ich...
  4. Endschalldämpfer XJ

    Endschalldämpfer XJ: Hallo zusammen, bei meinem 93er XJ, 2,5 ltr. Benziner, liegt der Endschalldämpfer in den letzten Zügen. Passt bei diesem Modell auch der Topf vom...
  5. Jeep Grand Cherokee Bjh. 2015 springt nicht mehr an

    Jeep Grand Cherokee Bjh. 2015 springt nicht mehr an: Hallo liebe Jeep Community, ich habe vor einem Monat einen Jeep Grand Cherokee Overland Bjh. 2015 Diesel 3.0 250 Ps Keyless Go gekauft. Bisher...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden