Tacho schwergängig und zappelt

Diskutiere Tacho schwergängig und zappelt im JEEP Wrangler YJ Forum im Bereich Wrangler; Moin Gemeinde, -YJ 2,5L Bj87 EZ88 Kanadamodel. Ich bin mit meiner Restauration "fast" fertig. Jetzt kommen noch die Kleinigkeiten... Hab bei...

  1. Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.402
    Zustimmungen:
    264
    Vorname:
    Falk
    Moin Gemeinde,

    -YJ 2,5L Bj87 EZ88 Kanadamodel.

    Ich bin mit meiner Restauration "fast" fertig. Jetzt kommen noch die Kleinigkeiten...
    Hab bei einer Testfahrt gesehen, dass mein Tacho +/- ca 10 km/h zappelt. D.h. wenn ich ca 50 km/h fahre zappelt der Zeiger zwischen ca 40 und 60 hin und her.
    Die Testfahrt hatte ich gemacht, um zu bestätigen, dass das "neue" Tachoritzel zu meinen 31ern passt. Hatte die Reifengröße vorher nicht drauf.
    Mein erster Gedanke war, dass das Ritzel oder die Tachowelle einen weg haben.
    ich habe dann "optisch" gescheckt op es an der Schnecke im VTG oder am Ritzel Beschädigungen gibt. Befund negativ.
    Dann habe ich prophylaktisch eine "neue" Welle eingebaut und habe eine Probefahrt gemacht. Tacho zappelt immer noch, aber nicht mehr soooo heftig. Eine Weitere neue Welle hat nicht geholfen. Die Wellen ließen sich von Hand superleicht drehen.
    Folgend habe ich von einer alten Welle ein Stück abgeschnitten und in das ausgebaute Tacho gesteckt und "von Hand" gedreht.
    Man spürt einen deutlichen Widerstand. So als ob da etwaige Zahnräder schwer-gängige Stellen haben...
    Also denke ich, das Zeigerzappeln kommt nicht vom Antrieb oder der Welle, sondern vom Tacho selbst!

    Kann man sowas wieder hin bekommen? Ich hab keine Ahnung wie man das Teil öffnen könnte. Der hintere Teil ist quasi ein Topf und die Scheibe ist mit einem Blechring um den Kragen vom Topf "an gebördelt". Ich hätte jetzt Angst Den Deckelhalter/Glashalter zu zerstören, wenn ich ihn öffne. Eine Verschraubung sehe ich auch nicht.

    Kennt einer diese Problematik? Oder wird mir nix anderes übrig bleiben einen "Neuen" zu kaufen?
    Ich hätte gern die Laufleistung auf dem Ding und will die nicht bei einem "Neuen" mit ner Bohrmaschine reproduzieren. (Das würde meine Bohrmaschine wohl nicht überleben - über 400.000 km)

    Fragendes Grüßle
    Falkili
     
  2. zabrs

    zabrs einer ist immer noch gegangen...

    Dabei seit:
    23.02.2013
    Beiträge:
    201
    Zustimmungen:
    13
    Vorname:
    Heinz
    servus falk!
    ja, das promlem kenn ich. ich habe einen 89er 4.2 ebenfalls aus kanada. wobei aber ursprung und hubraum egal ist.
    das problem ist jahrzehntealte patina, silicon compound auf kunststoffzahnrädern und mechanischer stillstand.
    als ich meinen nach 5 jahren pause und sehr viel basteleien vom vorbesitzer zum bewegen anfing war mein tacho ebenfalls sehr unwillig. in einigen tempobereichen hatte ich ca. +/- 10kmh pulsieren im sekundenrhytmus.
    der grund sei - so ein alter chrysler mechaniker - dass der silikonschmierstoff langsam der schwerkraft gefolgt ist und zugleich elastizität verloren hat. der grund, weshalb überhaupt soviel des guten darin ist wurde mir mit der amerikanischen art der luftdämpfung erklärt. eben, damit der tacho nicht vibriert wurde es appliziert.
    ich hab den tacho ausgebaut und mit der alten welle (natürlich war das auch meine vermutung) und einer bohrmaschine über nacht laufen lassen. und damit das ganze etwas leichtgängiger wird hab ich eine leselampe mit echter glühbirne darüber gestülpt.
    nachdem du ein bastler bist wird dir weg und das erhoffte ergebnis logisch erscheinen. die ca. 50 grad auf welche die lampe das gehäuse erwärmt gemeinsam mit permanenter bewegung verteilen den ganzen kleister wieder gleichmäßig.
    zumindest wars bei mir so...
    lg, heinz
     
    Eagle Eye gefällt das.
  3. Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.402
    Zustimmungen:
    264
    Vorname:
    Falk
    Vielen Dank für diese Information :ciao
    Ich werde das mal "nachexerzieren" :boing
     
  4. zabrs

    zabrs einer ist immer noch gegangen...

    Dabei seit:
    23.02.2013
    Beiträge:
    201
    Zustimmungen:
    13
    Vorname:
    Heinz
    Jawohl, gib dem Teil ein paar tausend Kilometer...
    ;-)
     
  5. Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.402
    Zustimmungen:
    264
    Vorname:
    Falk
    Habs erstmal auf die Heizung gelegt... ;)
     
  6. zabrs

    zabrs einer ist immer noch gegangen...

    Dabei seit:
    23.02.2013
    Beiträge:
    201
    Zustimmungen:
    13
    Vorname:
    Heinz
    Aber mach ihn nicht zu warm. Wenn der Jeep Tacho funktioniert wie die meisten alten Tachos arbeiten da permanent Magnete welche über die drehende tachowelle Wirbelströme indizieren. Magnet und große Wärme vertragen sich nicht.
    Ich habe damals das Gehäuse mit der bloßen Hand noch problemlos angreifen können. Also sicher nicht wärmer als wenn das Auto den ganzen Tag in der Sommersonne steht
     
  7. Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.402
    Zustimmungen:
    264
    Vorname:
    Falk
    Hab ihn jetzt auf der Heizung und monitore die Temp. ich dachte jetzt so an 30 bis 40 grad müßten reichen um ein Schmiermittel geschmeidig zu machen...
    29 kommanochwas hat er jetzt. Ich warte noch ne viertel Stunde...
    1.jpg
     
  8. Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    31.011
    Zustimmungen:
    2.479
    Vorname:
    Carsten
    Die ist um

    Gibt es ein Ergebnis?

    :warten
     
  9. Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.402
    Zustimmungen:
    264
    Vorname:
    Falk
    Hab jetzt 140 Meilen drauf gespult und es wird vom Gefühl her besser....
    Bin gespannt
     

    Anhänge:

    • 2.jpg
      2.jpg
      Dateigröße:
      105,5 KB
      Aufrufe:
      5
  10. Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.402
    Zustimmungen:
    264
    Vorname:
    Falk
    Werde nachher noch mal inne Halle fahren und eine Tachowelle holen zum "simulieren"...
     
  11. Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    31.011
    Zustimmungen:
    2.479
    Vorname:
    Carsten
    Auf jeden Fall kannst du im Anschluss einen neuen Kraftstoff- Verbrauch- Thread eröffnen.
    So wenig wie deiner hat keiner verbraucht :-)
     
  12. Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.402
    Zustimmungen:
    264
    Vorname:
    Falk
    Du weißt ja nicht, was ich alles derweil gesoffen habe :-)
     
  13. Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.402
    Zustimmungen:
    264
    Vorname:
    Falk
    Hab mal eine Tachowelle mit Akkuschrauber an den Tacho gehängt.

    Dann bei ca 50 km/h laufen lassen:


    und dann bei ca 100:



    Kann ich damit TÜV-mäßig leben?

    Ja, ich muss das Teil noch putzen.....


    Grüßle Falk
     

    Anhänge:

    • 3.jpg
      3.jpg
      Dateigröße:
      56,8 KB
      Aufrufe:
      3
  14. Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    31.011
    Zustimmungen:
    2.479
    Vorname:
    Carsten
    schade, dass es kein "vorher"-video gibt
     
  15. Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.402
    Zustimmungen:
    264
    Vorname:
    Falk
    Ja, das habe ich verpasst ...
    Aber es hat vorher (as mentioned) böse im Bereich plus und minus ca 10 km/h hin und her gezappelt...
    Ist es wohl TÜV-mäßg so in Ordnung?
     
  16. Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    31.011
    Zustimmungen:
    2.479
    Vorname:
    Carsten
    der tüv kontrolliert das meines erachtens gar nicht.
     
  17. Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.402
    Zustimmungen:
    264
    Vorname:
    Falk
    Naja, ich will meinen YPS nach der Renovierung tüven. Dabei sollen auch 31er Reifen und 2" Fahrwerk eingetragen werden.
    Für die "neue" Reifengröße bedarf es einer Tachoangleichung. Neues Ritzel ist verbaut und ich meine, dass die gefahrene Geschwindigkeit richtig angezeigt wird. Das wird sich dann bei der nächsten Probefahrt hoffentlich bestätigen (Tacho geht ja jetzt etwas besser und zappelt nicht mehr so heftig).
    Die Tachoangleichung muß ich ja bestätigen lassen.
    Jetzt ist nur die Frage, ob der Zeiger vom Tacho dabei noch so leicht "im Toleranzbereich der Zappelei" ist
     
Thema:

Tacho schwergängig und zappelt

Die Seite wird geladen...

Tacho schwergängig und zappelt - Ähnliche Themen

  1. Tacho spinnt

    Tacho spinnt: Abend 1.Habe heute die Hupe und den Blinker an meinem Wrangler Bj.1993 repariert. Dazu hatte ich die Batterie abgeklemmt. Beim anklemmen ist der...
  2. Tacho Probleme

    Tacho Probleme: Grüß euch, Hab ein kleines Problem mit meinem Tacho. Heute morgen war alles noch OK, jetzt am Heimweg fingen plötzlich alle Kontrolllampen an...
  3. Tacho und Radio gehen aus, Wischer an

    Tacho und Radio gehen aus, Wischer an: Hallo zusammen, ich habe zur Zeit folgendes Problem mit meinem 2006 WH. Während der Fahrt wippen gelegentlich Tacho und Drehzahlmesser auf 0 und...
  4. drehzahlmesser+tacho

    drehzahlmesser+tacho: Hallo, habe beim Vorglühen und Starten eine schlappe Batterie leergenudelt. Nach dem Aufladen haben sich Tacho- und Drehzahlmessernadeln um 360...
  5. Tacho spinnt

    Tacho spinnt: Hallo, seit einiger zeit spinnt die Tachoanzeige in meinem TJ. Schwankt schon bei leichten Geschwindigkeitsverändeurngen um 20 oder 30 kmh. Der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden