SPRINGT NICHT AN, BENZINPUMPE?

Diskutiere SPRINGT NICHT AN, BENZINPUMPE? im JEEP Cherokee XJ Forum im Bereich Cherokee/Liberty; Hallo! Ich hab da ein Problem mit meinem XJ. Ich hab nen 96 Cherokee mit ner 4L High Output Maschiene. Ich hatte den XJ noch bewegt und...

  1. #1 Nils el paso, 11.11.2009
    Nils el paso

    Nils el paso Jeeper

    Dabei seit:
    24.08.2008
    Beiträge:
    122
    Zustimmungen:
    0
    Vorname:
    Nils Aiko
    Hallo!
    Ich hab da ein Problem mit meinem XJ.
    Ich hab nen 96 Cherokee mit ner 4L High Output Maschiene.

    Ich hatte den XJ noch bewegt und wollte heute ihn wieder starten.
    Ausser das der Anlasser dreht passiert nix.
    Wenn ich nur die Zündung einschalte , hör ich NICHT die Pumpe surren.
    Benzindruck konnte ich bei der Einspritzeinheit auch nicht festellen.Hab dort das Ventil gedrückt und es kam dort ein leiser zug Luft heraus.
    Danach hab ich den Stecker vor der Pumpe abgezogen und gereinigt+Gemessen.Wenn die Zündung angestellt wird ist dort auch kurz Strom...ich denke mal das dies richtig ist.
    Hab auch mal auf der Pumpe geklopft und gleichzeitig starten lassen, passiert auch nix?
    Ist die Pumpe durch mit dem Thema?
    Kann mir einer nen rat geben?
    MFG Nils
     
  2. HeRu

    HeRu Keine Zeit für Jeep

    Dabei seit:
    23.06.2009
    Beiträge:
    4.268
    Zustimmungen:
    1
    Vorname:
    Heiko

    Das hört sich für mich komisch an, da sollte doch dann dauerspannung anliegen, und nicht nur kurz strom sein!!!

    Vieleicht Irre ich mich ja auch!!


    Aber leg doch mal dauerplus an deine Pumpe an, dann solltest du merken ob sie geht oder net!!
     
  3. Troll

    Troll Lone Driver

    Dabei seit:
    23.09.2007
    Beiträge:
    1.476
    Zustimmungen:
    0
    Vorname:
    Tom
    Wenn nach eingeschalteter Zündung an dem Ventil an der Einspritzleist kein Sprit rauskommt kanns du davon ausgehen das die spritpumpe den Geist aufgegeben hat.
    Das Problem hat ich auch vor kurzem.
    Der Nordmann hat noch eine für nen HO liegen. Oder hol dir aus dem Zubehör eine ansaugende Pumpe zum außen montieren.
     
  4. #4 offroaddriver, 11.11.2009
    offroaddriver

    offroaddriver Guest

    kurz strom ist richtig...wenn du die zündung einschaltest läuft die benzinpumpe kurz an und baut druck auf.beim 96er müsste die pumpe übers steuergerätgeschaltet sein...d.h. zündung an druck aufbauen, weiter drehen (STARTEN) bekommt die pumpe vom steuergerät her dauerplus. wenn du strom am kabel hast, würde ich mal auf die pumpe tippen. kann mich aber auch irren..alle angaben ohne gewehr..:tanz
     
  5. #5 Nils el paso, 11.11.2009
    Nils el paso

    Nils el paso Jeeper

    Dabei seit:
    24.08.2008
    Beiträge:
    122
    Zustimmungen:
    0
    Vorname:
    Nils Aiko
    Hab eben mal dauerplus angelegt....nischt
    Ich denk auch das das die Pumpe ist...hm ich glaub ich brächte dann mal son Ding:pfeiffen
     
  6. #6 Danieljetzt, 11.11.2009
    Danieljetzt

    Danieljetzt Auf D schalten

    Dabei seit:
    08.08.2007
    Beiträge:
    5.272
    Zustimmungen:
    29
    Vorname:
    Daniel
    Klemm mal die Pumpe verkehrt herum an, + auf - und - auf +.

    Dann läuft sie rückwärts, wenn du glück hast ist nur dreck drin.
     
  7. #7 Nils el paso, 11.11.2009
    Nils el paso

    Nils el paso Jeeper

    Dabei seit:
    24.08.2008
    Beiträge:
    122
    Zustimmungen:
    0
    Vorname:
    Nils Aiko
    ok geh mal gleich bei!!!
     
  8. #8 Nils el paso, 11.11.2009
    Nils el paso

    Nils el paso Jeeper

    Dabei seit:
    24.08.2008
    Beiträge:
    122
    Zustimmungen:
    0
    Vorname:
    Nils Aiko
    So bringt auch nichts...:nachdenklich
     
  9. #9 offroaddriver, 11.11.2009
    offroaddriver

    offroaddriver Guest

    dann wir deine pumpe im eimer sein.....was passiert wenn du startest und wärend dem mal misst. wenn du dann auch strom hast hast kannst du auf jedenfall sagen dassie schrott ist....setz mal einen rein lass ihn starten und du misst wenn dermotor leihert....
     
  10. #10 Nils el paso, 11.11.2009
    Nils el paso

    Nils el paso Jeeper

    Dabei seit:
    24.08.2008
    Beiträge:
    122
    Zustimmungen:
    0
    Vorname:
    Nils Aiko
    also wenn er startet bekommt er nichts an strom
     
  11. #11 offroaddriver, 11.11.2009
    offroaddriver

    offroaddriver Guest

    mmmmhhhh.... dann kann es auch sein das ich mich mit meiner aussage geirrt habe....dumme frage hast du dir die sicherung mal genau angeschaut....ein versuch ist es wert...
     
  12. #12 vinzenz, 11.11.2009
    vinzenz

    vinzenz Jeeper

    Dabei seit:
    12.08.2009
    Beiträge:
    261
    Zustimmungen:
    0
    Vorname:
    vinzenz
    das Signal für die Spritpumpe kommt aus dem Motorsteuergerät. Und nur für einige Sec. schätz mal 4 - 6 sec. In der Zeit muß der übliche Druck aufgebaut sein.

    Geschaltet wird die Spritpumpe über ein Relais in der Zentralelektrik, nennt sich Fuelpump oder so.
    Überprüfen ob Pumpe wirklich im Eimer - geht so (hab nur Schaltplan vom NonHo, hab aber einen HO) Stecker vom Steuergerät abschrauben, Relais (entsprechendes) ziehen, Stück Draht ein Ende an Plus Battreie zwirbeln, anderes Ende an 87 des Relaissteckplatzes versenken. Wenn dann Pumpe nicht läuft ist selbige im Eimer (oder, der Kabelbaum verläuft auf dem Getriebe/Kardantunnel und unterm Teppich und ist gerne mal vergammelt wie die Stromzuführung für dei Sitzverstellung), wenn sie läuft ist Relais im Eimer. Dazu Vorwiederstand der Pumpe überprüfen. Hat ein Ohm und wird nur für die Zeit der Anlasserbetätigung überbrückt.

    hab das Thema grad heut Nachmittag durch - daher die weisen Ratschläge

    Viel Erfolg
     
  13. #13 Nils el paso, 14.11.2009
    Nils el paso

    Nils el paso Jeeper

    Dabei seit:
    24.08.2008
    Beiträge:
    122
    Zustimmungen:
    0
    Vorname:
    Nils Aiko
    Ich möchte hier noch mal vielen DANK sagen für die schnellen Antworten!
    Die haben mir bei der Fehlersuche echt gut weiter geholfen:genau

    Hab heut mal endlich Zeit gehabt und es ist die Pumpe die den Geist aufgegeben hat:traurig2

    Hat jemand noch so eine für meinen liegen?

    MFG Nils
     
  14. HS-EDV

    HS-EDV Dorfsheriff

    Dabei seit:
    03.01.2008
    Beiträge:
    2.186
    Zustimmungen:
    1
    Vorname:
    Heinz
    Bist du nich in El Paso?!
     
  15. #15 Nils el paso, 14.11.2009
    Nils el paso

    Nils el paso Jeeper

    Dabei seit:
    24.08.2008
    Beiträge:
    122
    Zustimmungen:
    0
    Vorname:
    Nils Aiko
    nee bin ich nicht mehr...leider...muss das noch in der Anzeige ändern.
     
  16. Troll

    Troll Lone Driver

    Dabei seit:
    23.09.2007
    Beiträge:
    1.476
    Zustimmungen:
    0
    Vorname:
    Tom
    Der Nordmann aus den Jeepforum-Info hat nochj eine fürn HO liegen. Schreib ihn mal an.
     
  17. #17 Pathkiller, 14.11.2009
    Pathkiller

    Pathkiller Der mit dem Jeep tanzt

    Dabei seit:
    21.06.2009
    Beiträge:
    1.553
    Zustimmungen:
    0
    Vorname:
    Manfred
    Hallo.

    der ist hier auch Mitglied

    Gruß Manfred
     
  18. #18 Nils el paso, 14.11.2009
    Nils el paso

    Nils el paso Jeeper

    Dabei seit:
    24.08.2008
    Beiträge:
    122
    Zustimmungen:
    0
    Vorname:
    Nils Aiko
    So hab ihn mal ne Nachricht hinterlassen!
    Besten Dank!!!!!!!!!!!
     
Thema: SPRINGT NICHT AN, BENZINPUMPE?
Besucher kamen mit folgenden Suchen
  1. benzinpumpe cherokee xj defekt

    ,
  2. cherokee xj benzinpumpe

    ,
  3. jeep cherokee xj benzinpumpe

Die Seite wird geladen...

SPRINGT NICHT AN, BENZINPUMPE? - Ähnliche Themen

  1. Amc 4.0 cherokee xj springt nicht an

    Amc 4.0 cherokee xj springt nicht an: Hallo Habe einen 87er amc 4.0 laredo 2 türer, automatic ohne Abs, ohne Wegfahrsperre. Kompression 6 x 9 bar vorhanden. Vor wenigen tagen habe ich...
  2. Jeep Grand Cherokee Bjh. 2015 springt nicht mehr an

    Jeep Grand Cherokee Bjh. 2015 springt nicht mehr an: Hallo liebe Jeep Community, ich habe vor einem Monat einen Jeep Grand Cherokee Overland Bjh. 2015 Diesel 3.0 250 Ps Keyless Go gekauft. Bisher...
  3. Jeep Cherokee 2.0 - springt im warmen Zustand schlecht an

    Jeep Cherokee 2.0 - springt im warmen Zustand schlecht an: Mein Jeep Cherokee 2.0 CRD 4x4 Limited, Baujahr 2015, auch bringt super an, wenn ich ihn z. B. morgen anlasse. Sollte ich aber unterwegs sein zum...
  4. Er springt nicht an......?

    Er springt nicht an......?: ....
  5. Springt bei Temperaturen um 0 Grad nicht

    Springt bei Temperaturen um 0 Grad nicht: Hallo liebe Mitglieder, sobald wir draußen Temperaturen um die 0 Grad haben springt unser Grand Cherokee Model 2017 nicht an. Im Display geht...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden