Schaltvorgang unsauber vom 1 in den 2.Gang

Diskutiere Schaltvorgang unsauber vom 1 in den 2.Gang im JEEP Grand Cherokee ZJ / ZG Forum im Bereich Grand Cherokee; Mein 5.9er schaltet mit unterschiedlichen Drehzahlen vom 1. in den 2. Gang Ölwechsel mit Filter habe ich gemacht. Auch die anderen Schaltvorgänge...

  1. #1 onkel oswald, 07.12.2014
    onkel oswald

    onkel oswald Jeeper

    Dabei seit:
    25.06.2011
    Beiträge:
    157
    Zustimmungen:
    0
    Mein 5.9er schaltet mit unterschiedlichen Drehzahlen vom 1. in den 2. Gang
    Ölwechsel mit Filter habe ich gemacht.
    Auch die anderen Schaltvorgänge sind nicht immer sehr feinfühlig.
    Aber gerade vom 1 in den 2ten ist vervig.
    Woran kann das liegen ?

    Gruß Jörg
     
  2. RalphM

    RalphM Jeeper

    Dabei seit:
    18.07.2014
    Beiträge:
    346
    Zustimmungen:
    0
    Vorname:
    Ralph
    Du hast das jetzt nach einem frischen Ölwechsel?
    Ich habe es schön öfter gelesen, dass das nach einem Ölwechsel ein normales Verhalten ist. War bei mir auch und wurde relativ schnell wieder besser.

    Wie viel km bist du seit dem gefahren? Ich jetzt etwa 200 oder 300 km.

    Ralph
     
  3. #3 onkel oswald, 07.12.2014
    onkel oswald

    onkel oswald Jeeper

    Dabei seit:
    25.06.2011
    Beiträge:
    157
    Zustimmungen:
    0
    Bin jetzt so ca.2500km gefahren.
    Hatte das schon einmal.
    Dann war plötzlich alles wieder in Ordnung.
    Bei manchen Sachen ist man ratlos.
    Doch an irgendetwas muß es ja letztendlich liegen.
     
  4. RalphM

    RalphM Jeeper

    Dabei seit:
    18.07.2014
    Beiträge:
    346
    Zustimmungen:
    0
    Vorname:
    Ralph
    Als du das schon mal hattest, war das auch unmittelbar nach einem Ölwechsel? Wenn ja, wird es wahrscheinlich jetzt auch wieder so sein...

    Ich habe nun schon selbst so viele unterschiedliche Meinungen und Aussagen zum Thema Automatikgetriebe und Ölwechsel für das Selbige gelesen und gehört, dass mir langsam schon schwindelig geworden ist.

    Ursprünglich war ja nie ein Ölwechsel vorgesehen für das Ding, was sich aber recht schnell als Müll etabliert hat. Das ist soweit klar, aber ab diesem Punkt gehen nun die Meinungen so weit auseinander, dass ich keinen Überblick mehr habe.
    Manche wechseln das Öl alle 10.000 km, manche erst bei 100.000...

    Manche sagen es muss unbedingt gespült werden, andere sagen, dass man das auf keinen Fall machen sollte.

    Manche sagen Bremsbänder müssen nachjustiert werden, andere sagen, dass man da nichts machen muss oder darf. (würde ich selbst sowieso nichts dran machen)

    Manche beobachten nach einem Ölwechsel eine Verbesserung des Schaltverhaltens, manche eine Verschlechterung.

    Manche sagen, dass ein ATG nach einem Ölwechsel (mit oder ohne Spülung) nicht mehr so viel aushält und bald den geist aufgibt, andere behaupten das Gegenteil.

    Auch bei den Erfahrungsberichten geht die Welt auseinander.
    Es gibt welche, die haben ohne jeden Ölwechsel schon 300.000 km und mehr auf der Uhr (angeblich).

    Ich kann jedenfalls jetzt aus eigener Erfahrung sagen, dass das Schaltverhalten nach einem Öl- und Filterwechsel das Schaltverhalten auf jeden Fall anders ist, als gewohnt. Aber das ist es ja auch, wenn man die Batterie länger abgeklemmt hat.

    Ich denke einfach, dass es mit dem Steuergerät zu tun hat, was ja ständig "lernt" und die Parameter anpasst. Altes Öl hat nunmal andere Eigenschaften, als neues und es braucht wieder ein paar KM bis das Steuergerät damit klar kommt...
    :achselzuck
    Kommt aber drauf an, was du für einen Wagen hast. Kommt nämlich auf das BJ an, ob und wie viel vom STG an das ATG geliefert wird.
    Bei meinem kommt fast alles vom STG über den TPS. Da ist das TV-Cable nur noch für den Kick-Down wenn das Pedal ganz unten ist und nichts weiter...

    Ich bin in diesem Beitrag mal auf rege Diskussionen gespannt. Es gibt ja schon in zahlreichen anderen Themen verweise usw. auf ATGs und deren verhalten. So ist es mit unter wirklich schwer auf Anhieb etwas aus der Suchfunktion zu bekommen :kaffmasch

    Gruß,
    Ralph
     
  5. #5 onkel oswald, 07.12.2014
    onkel oswald

    onkel oswald Jeeper

    Dabei seit:
    25.06.2011
    Beiträge:
    157
    Zustimmungen:
    0
    Ist nur komisch ,daß man bei deutschen oder japanischen Fahrzeugen überhaupt keine Schwierigkeiten hat.
    Werde eventuell morgen die Ölwanne abmachen ,das Öl feinfiltern und mal nach dem Temperatur - und Drucksensor schauen.Vielleicht gibts ja dort ein Kontaktproblem.
    Die Teile habe ich noch.
    Bin gerade gefahren -- natürlich ohne Probleme.
    Hatte mal einen 745 i mit elekrtonischem Getriebe--ich glaube es war das Erste was gebaut wurde.Die Anschlüsse der Elektronik hatten einen Wackelkontakt der dazu führte das der Kickdown selbstständig ausgeführt wurde. > Der Lichtmast war danach krumm <.So schnell kann man garnicht reagieren.
    Naja man wird sehen.
     
  6. GCZJST

    GCZJST Findet jedes Schlammloch :-)

    Dabei seit:
    16.04.2012
    Beiträge:
    969
    Zustimmungen:
    2
    Vorname:
    Jannik
    Nach Ölwechsel Schaltprobleme 1-2 deutet in der Regel auf verdreckten speedsensor ist. Stellt den ZJ hinten etwas höher und schraubt am getriebe fahrerseitige hinten am Overdrive den gelben Sensors raus. Ist in der Regel voll mit dreck. Sollte nach Reinigung wieder gehen andernfalls nen neuen rein kostet nur 30er.
     
  7. #7 onkel oswald, 08.12.2014
    onkel oswald

    onkel oswald Jeeper

    Dabei seit:
    25.06.2011
    Beiträge:
    157
    Zustimmungen:
    0
    So,Öl ist wieder drin und neue Sensoren,50km gefahren der gleiche Mist wieder.
    Werde mir jetzt nen neuen Speedsensor holen.
    Vielleicht ist´s dann besser.
    Gruß Jörg
     
  8. RalphM

    RalphM Jeeper

    Dabei seit:
    18.07.2014
    Beiträge:
    346
    Zustimmungen:
    0
    Vorname:
    Ralph
    Hallo Leute,
    ich habe nun schon so viel vom Speedsensor gelesen und gehört, aber ich werde nicht wirklich schlau draus.

    Wer kann mir helfen? Ich weiß nicht mal, wie meine genaue Getriebebezeichnung ist. Von unten find eich kein Typenschild oder dergleichen.

    Auch finde ich keine Speedsensoren, an den Stellen, wo viele Bilder es beschreiben.:achselzuck

    Ich habe ja den ZJ 4.0 von 1997 und mein Getriebe sieht in etwa so aus (Bild): http://ww2.justanswer.com/uploads/Do/dodgetech77/2012-09-24_232557_transw_43re_plug.png

    Also relativ mittig steckt von oben ein großer runder mehrpoliger Stecker (quasi auf der Ölwanne).
    Etwa auf gleicher höhe seitlich schräg ein 3 poliger Stecker über der Ölwanne und hinten kurz bevor das VTG beginnt ziemlich weit nach unten geneigt ein 2 poliger Stecker.


    Wäre für Eure Hilfe dankbar.
    Ralph
     
  9. #9 RubbelDieKatz, 13.12.2014
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.714
    Zustimmungen:
    2
    Vorname:
    Casey
    Du hast ein 42RE , wenns der I6 ist.
     
  10. KPE

    KPE Newbie

    Dabei seit:
    03.10.2014
    Beiträge:
    15
    Zustimmungen:
    3
    Vorname:
    Karl Peter
    Hi, ist es jetzt nach dem neuen Speedsensor besser? Ich habe das gleiche Problem an meinem Grand. Habe ihn in fürstenau in einem Wasser-/Schlammloch ziemlich tief festgefahren. Danach traten Schaltprobleme auf; teilweise auch sog. Rutschen, vergleichbar mit Kupplungsschleifen bei nem Schalter. Getriebe wurde bereits mehrmals gespült, Öl komplett erneuert. Es ist aber leider unverändert.
    Der Speedsensor gibt mir ja noch wenig Hoffnung!? Andernfalls muß wohl das Getriebe zerlegt werden?
    Gruß KPE
    Meiner: Grand Cherokee limited, Z, 4.0, 98er
     
  11. RalphM

    RalphM Jeeper

    Dabei seit:
    18.07.2014
    Beiträge:
    346
    Zustimmungen:
    0
    Vorname:
    Ralph
    Ja ist ein I6.
    Heißt das nun, dass ich keinen Speedsensor zum Austauschen habe?

    Gruß
    Ralph
     
  12. RalphM

    RalphM Jeeper

    Dabei seit:
    18.07.2014
    Beiträge:
    346
    Zustimmungen:
    0
    Vorname:
    Ralph
    Mein Frage hat sich umgewandelt, weil ich laut Google drauf gekommen bin, dass der Speedsensor ganz hinten am Getriebe ist vor dem Verteilergetriebe, richtig?

    Deswegen nun die Frage, ob ich den tauschen kann wenn das Getriebe voll ist mit Öl, also ohne dass es eine Sauerei gibt?

    Danke und Gruß
    Ralph

    Schönen dritten Advent
     
  13. #13 RubbelDieKatz, 13.12.2014
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.714
    Zustimmungen:
    2
    Vorname:
    Casey
    Es laufen ca.0.2l raus... kleine Schale reicht.
     
  14. RalphM

    RalphM Jeeper

    Dabei seit:
    18.07.2014
    Beiträge:
    346
    Zustimmungen:
    0
    Vorname:
    Ralph
    Ok, danke. Ich baue lieber gleich nen neuen rein.

    Schönen Adventssonntag!
     
  15. RalphM

    RalphM Jeeper

    Dabei seit:
    18.07.2014
    Beiträge:
    346
    Zustimmungen:
    0
    Vorname:
    Ralph
    Hallo Freunde,
    ich wünsche noch ein frohes neues Jahr :-)

    Ich habe sehr zeitnah nach meinem letzten Post gleich wie angekündigt den neuen Speedsensor verbaut.

    Der Alte war überraschend sauber. Hätte gedacht, dass da mehr Schmodder dran ist, aber naja. Mit dem neuen Sensor sind jedenfalls die Schaltvorgänge insgesamt erheblich besser geworden! :yippieh

    Aber der erste Schaltvorgang ist mit warmen Öl einfach doch sehr ruckartig, aber nur, wenn ich langsam beschleunige (schaltet der dann im Schlupf?). Meistens dann sofort weiter in den 3. Gang.

    Ich habe nun schon öfter gelesen, dass der Granny generell (auf der Straße, ohne Belastung) im 2. Gang anfährt. Tut meiner nicht. :achselzuck

    Ansonsten, wie schon gesagt, schnurrt er wie ein Kätzchen und schaltet sauber. alles, wie es soll.

    Gruß,
    Ralph
     
  16. sepple

    sepple Jeeper

    Dabei seit:
    09.09.2013
    Beiträge:
    242
    Zustimmungen:
    8
    Vorname:
    markus
    normalerweise fahren unsere karren im ersten los !
     
  17. RalphM

    RalphM Jeeper

    Dabei seit:
    18.07.2014
    Beiträge:
    346
    Zustimmungen:
    0
    Vorname:
    Ralph
    Das würde ja bedeuten, dass mein Wögelchen genau das macht, was er soll... Daran muss ich mich auch erstmal gewöhnen :huch :-)

    Ralph

    Ps. Warum sind denn so viele der Meinung, dass der im 2. losfährt?:achselzuck
     
  18. #18 hagbard, 05.01.2015
    hagbard

    hagbard Master

    Dabei seit:
    13.09.2012
    Beiträge:
    1.263
    Zustimmungen:
    0
    Vorname:
    Kapitalistenfeind
    Weil das einige neue Autos so praktizieren. Und da der Mensch vom grunde doch recht einfach gestrickt ist, wird wohl angenommen, wenn die das heute machen, muss das auch früher so gewesen sein :warten
     
  19. RalphM

    RalphM Jeeper

    Dabei seit:
    18.07.2014
    Beiträge:
    346
    Zustimmungen:
    0
    Vorname:
    Ralph
    Ja, da hast du wohl recht...
    Irgendwie beruhigt es mich dann auch wieder, dass mein Auto doch so alt ist und kein Steuergerät-update selbstständig über Nacht macht. Nicht, dass der dann doch plötzlich im 2. Losrollt :-)

    Gruß,
    Ralph
     
  20. RalphM

    RalphM Jeeper

    Dabei seit:
    18.07.2014
    Beiträge:
    346
    Zustimmungen:
    0
    Vorname:
    Ralph
    Hallo Leute,
    ja... ich schon wieder mit meinem ATG :warten

    Da mein Problem noch immer vorhanden ist und ich mir derweilen mal in die verschiedensten Richtungen Gedanken gemacht habe, bin ich nun doch auf etwas "komisches" gestoßen und wollte mal berichten / fragen:

    Der Getriebeölwechsel, mit dem das Problem angefangen hat wurde dort gemacht, wo ich den Wagen gekauft habe (nicht direkt vor dem Kauf, sondern ein paar Wochen später). Es ist eine kleine (mittlerweile private) Werkstatt.

    Laut seiner Aussage wurde ATF+4 eingefüllt. Ich war teilweise dabei und habe nicht weiter auf die Pullen geachtet, weil man ja als Laie dem "Profi" vertraut :vogel

    Auch der zweite Ölwechsel, als die Probleme dann da waren und nicht besser wurden wurde dort gemacht. Es wurde dann wieder das Öl aus eben diesen Pullen eingefüllt und ich schaute wieder nicht drauf...

    Nun bin ich letzte Woche selbst unterwegs gewesen und habe meine Öle für die Achsen gekauft und wollte auch ATF+ 4 haben, was man hier in der Gegend selbst beim Fachhändler für KFZ Teile nur auf Bestellung bekommt zu extremen Preisen. Also habe ich selbst im Internet gesucht und auf verschiedenen Internetseiten von Ölherstellern gesucht.

    Dort habe ich ATF+ 4 auch gefunden, aber sie sind alle in anders farbigen Dosen gefüllt.
    Ich erinnere mich, dass in der Werkstatt ROTE Dosen rumlagen und er auch aus roten Dosen eingefüllt hat. Miene Suche hat ergeben, dass in eben diesen Dosen nur Dexron I, II und III geliefert wird.

    Nun wage ich mal zu behaupten, dass bei mir einfach kein ATF+ 4 drin ist, sondern (hoffentlich wenigstens) das Dexron III :nachdenklich

    Ich habe jetzt ATF +4 von Ravenol bestellt. Habe den Hinweis hier aus dem Forum bekommen / gefunden.

    Der Ölwechsel wird demnächst stattfinden.

    Nun meine Frage, was ihr davon haltet? Kann das durchaus damit zu tun haben?
    Wenn er kalt ist schaltet er ja sehr weich. Es wird mit steigender Temeperatur schlimmer...

    Danke und Gruß,
    Ralph
     
Thema:

Schaltvorgang unsauber vom 1 in den 2.Gang

Die Seite wird geladen...

Schaltvorgang unsauber vom 1 in den 2.Gang - Ähnliche Themen

  1. 2 XJ Türen von Stadtoldendorf nach Großraum Stuttgart

    2 XJ Türen von Stadtoldendorf nach Großraum Stuttgart: Fährt zufällig jemand aus dem Raum S/LB/WN/SHA zum Forumstreffen und kann mir 2 Türen von dort mitbringen. Das wäre genial. Danke schonmal
  2. 2" Höherlegungsfahrwerk mit 2" Spacer kombinieren?

    2" Höherlegungsfahrwerk mit 2" Spacer kombinieren?: Hallo zusammen! Ich kenne mich mit dem Thema noch nicht so aus und frage einfach mal hier nach. Ich möchte meinen 4.7 WJ höher legen. Ist es...
  3. Low Budget Lift 2“ XJ

    Low Budget Lift 2“ XJ: Verkauf ich gerade bei #eBayKleinanzeigen. Wie findest du das? Jeep Cherokee XJ 2“ Fahrwerk
  4. Tips für Kauf Tageszulassung >1 Jahr

    Tips für Kauf Tageszulassung >1 Jahr: Hallo Jeep Gemeinde, als Nachfolger für meinen Jimny soll es nun ein Wrangler 2.8 CRD JK (2-Türer) werden. In der engeren Wahl stehen nun ein...
  5. GC 5.7 WK 2 Bj 2011 geht während der Fahrt aus

    GC 5.7 WK 2 Bj 2011 geht während der Fahrt aus: Guten Tag, in den Foren ist dieses Problem schon einmal angesprochen worden, doch vielleicht gibt es neue Erkenntnisse. Der GC geht während der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden