Probleme mit (Blinker-) Elektrik

Diskutiere Probleme mit (Blinker-) Elektrik im JEEP Grand Cherokee ZJ / ZG Forum im Bereich Grand Cherokee; Guten Morgen, leider habe ich mal wieder ein Problem mit meinem Cherokee. Bis der 100%ig alltagstauglich wird, muss scheinbar wirklich erst "alles...

  1. #1 Ben Gun[n], 04.03.2020
    Zuletzt bearbeitet: 05.03.2020
    Ben Gun[n]

    Ben Gun[n] Member

    Dabei seit:
    20.11.2019
    Beiträge:
    44
    Zustimmungen:
    3
    Vorname:
    Nils
    Guten Morgen,
    leider habe ich mal wieder ein Problem mit meinem Cherokee. Bis der 100%ig alltagstauglich wird, muss scheinbar wirklich erst "alles einmal neu".

    Am Freitag habe ich das Fahrzeug vor unserem Haus geparkt und mich gewundert, dass dieses "Schlüssel steckt im Zündschloss Bimmeln" nicht ausgeschaltet wurde als ich das Auto verlassen habe. Anschließend habe ich gemerkt, dass die drei Bremsleuchten nicht mehr ausgehen (selbst bei abgezogenem Schlüssel und verriegelten Türen).

    Der Boardcomputer zeigte dann an "Bremsleuchte defekt" (siehe folgendes Foto) aber alle drei funktionieren.

    [​IMG]

    Da das ja noch nicht seltsam genug ist, kommt noch dazu, dass der Warnblinker einwandfrei funkioniert aber die beiden Richtungsblinker nicht mehr. Wird am Lenkradschalter die entsprechende Richtung eingelegt, klickt zwar das Relais im Handschuhfach aber die Blinker gehen nicht an. Von den Relais habe ich leider nur ein sehr schlechtes Bild hinbekommen. Die sitzen unter dem Handschuhfach.

    [​IMG]

    Laut Handbuch sind die Sicherungen 6, 8 und 13 für alles rund um den Blinker zuständig. Die drei Sicherungen habe ich geprüft, alle sind in Ordnung. Das Relais habe ich auch ausgebaut und mit 12V Netzteil getestet. Es scheint zu funktionieren. Der Schaltplan aus dem Handbuch zeigt aber auch einen völlig anderen Aufbau als es bei mir im Fahrzeug wirklich der Fall ist.

    Aufbau laut Handbuch:

    [​IMG]

    Sicherungen im Fahrzeug (Beifahrerseite unter dem Luftauslass des Innenraum Gebläses)

    [​IMG]

    Habt ihr eine Idee wo dieses etwas seltsame Elektrikproblem herkommen könnte?

    Kleiner Nachtrag:
    Ich habe gerade zufällig über die Google Suche einen Thread (hier im Forum) gefunden in dem beschrieben wird, dass das was ich als Blinkrelais erachtet habe, nur ein Relais für die Innenraumbeleuchtung des Fahrzeugs ist. Das Relais, das ich getestet habe, ist das selbe wie im ersten Beitrag des folgenden Threads gezeigt:

    Bräuchte Hilfe bei nem seltsamen Elektroproblem

    Heißt also, dass doch das Blinkrelais defekt sein könnte (wenn man nur wüsste welches es ist)...

    Noch ein Nachtrag:
    Habe gerade das Blinkrelais auf dem Schreibtisch mit 12V Netzteil getestet. Es scheint wirklich im Eimer zu sein. Die Spule zieht zwar an, aber keiner der Steckkontakte wird "freigeschaltet". Neues Relais wird gleich bestellt, sobald es da ist, gibt es wieder eine Rückmeldung.
     
  2. #2 Ben Gun[n], 06.03.2020
    Ben Gun[n]

    Ben Gun[n] Member

    Dabei seit:
    20.11.2019
    Beiträge:
    44
    Zustimmungen:
    3
    Vorname:
    Nils
    Das neue Relais ist heute schon gekommen und ich habe es auch sofort eingebaut. Leider aber ohne Erfolg. Die Seitenblinker funktionieren nach wie vor nicht, der Warnblinker funktioniert problemlos.

    Meine Vermutung ist, dass mein ZJ ein Problem mit der "Zündung" hat.

    Das schlussfolgere ich aus folgenden Symptomen:
    • Warnblinkfunktion geht (der Warnblinker braucht keine Zündung)
    • Das Pling Pling Pling Pling Signal, das normalerweise nur bei eingestecktem Schlüssel und offener Fahrertür zu hören ist, ist auch zu hören wenn der Schlüssel nicht mehr im Schloss steckt
    • Die Antenne fährt nicht mehr aus (die ist mit dem Radio gekoppelt - wenn das eingeschaltet wird, fährt (normalerweise) auch die Antenne aus
    • Der Scheibenwischer wischt weiter auch wenn der Schlüssel längst nicht mehr im Zündschloss steckt

    Die Warnleuchte für die defekten Heckscheinwerfer leuchtet nicht mehr bzw. der Fehlertext wird auch nicht mehr angezeigt. Irgendwie macht mir das alles den Anschein als wäre eine Vorsicherung durchgebrannt oder ein Kabel gebrochen an dem mehrere Funktionen abzweigen. Habt ihr Ideen?
     
  3. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.816
    Zustimmungen:
    1.796
    Vorname:
    j.
    dein zuendschalter ist kapott oder muss neu justiert werden
     
    Ben Gun[n] gefällt das.
  4. #4 Ben Gun[n], 10.03.2020
    Zuletzt bearbeitet: 10.03.2020
    Ben Gun[n]

    Ben Gun[n] Member

    Dabei seit:
    20.11.2019
    Beiträge:
    44
    Zustimmungen:
    3
    Vorname:
    Nils
    Das klingt sehr logisch, wenn die Zündstellung des Schlüssels nicht richtig "erkannt" wird, dürften wahrscheinlich die ganzen Probleme auftreten, die ich derzeit habe. Gestern kam noch dazu, dass bei einem Abbiegemanöver (die ich aktuell mit dem Warnblinker anzeige) einfach der Motor ausgegangen ist und ich mitten in der Kreuzung stehengeblieben bin.

    Leider finde ich im Internet keine Angaben dazu, wie der Zündschalter justiert werden kann. Bekommt man das als "Laie mit Ambitionen" hin?

    Bzw. wenn nicht, kann beim ZJ (pre facelift) den Zündschalter einfach gegen ein neues ausgetauscht werden oder wird das ähnlich problematisch wie bei modernen Fahrzeugen, bei denen zusätzlich Steuergeräte, Sensoren, Einspritzanlage, Räder, Lenkrad, Windschutzscheibe, Aschenbecher und Heckscheibenwischer getauscht werden müssen? :hammer

    Nachtrag: Rein interessehalber, wie kann es sein, dass das Fahrzeug mit dem defekten oder verstellten Zündschalter noch startet und nur gewisse Funktionen nicht mehr gegeben sind?
     
  5. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.816
    Zustimmungen:
    1.796
    Vorname:
    j.
    jo.

    den schalter kann man selbst auswechseln, habe ich auch hinbekommen.
     
  6. #6 xanakind, 10.03.2020
    xanakind

    xanakind Jeeper

    Dabei seit:
    09.07.2018
    Beiträge:
    218
    Zustimmungen:
    80
    Vorname:
    Philipp
    Der Zündschalter beinhaltet nicht das Schloss oder den Schliesszylinder!
    Der Zündschalter befindet sich direkt hinter dem Zündschloss und wird dann vom Schliesszylinder gedreht.
    Mach doch einfach mal die Verkleidung um dem Lenkstockschalter ab.
    Hinter dem Zündschloss müsste dann eine kleine Schachtel sein, aus der einige relativ dicke Kabel kommen.

    Ich kenne jetzt leider nicht den Aufbau, aber eventuell kann man den einfach aufschrauben und zerlegen?

    Dann würde ich einfach mal alles schön sauber machen (Bremsenreiniger / Spiritus).
    Das ganze alte Fett muss raus.
    Dann mit etwas frischen Fett wieder zusammenbauen.
    Wahrscheinlich funktiooniert er danach schon wieder.

    Mach dabei unbedingt Fotos, damit du den hinterher wieder richtig zusammenbekommst.
     
  7. #7 Ben Gun[n], 15.03.2020
    Ben Gun[n]

    Ben Gun[n] Member

    Dabei seit:
    20.11.2019
    Beiträge:
    44
    Zustimmungen:
    3
    Vorname:
    Nils
    Guten Abend,
    heute habe ich den Zündschalter gewechselt. Das ist ja wirklich idiotensicher und innerhalb von einer halben Stunde gemacht. Die ganzen geschilderten Probleme sind behoben inkl. nun funktionierender Zündschlossbeleuchtung, von der ich bisher nicht wusste dass sie überhaupt existiert.

    Das einzige was nach wie vor nicht geht ist der dämliche Blinker. Es muss also noch ein weiteres Problem geben. Die Sicherungen habe ich alle durchgetestet, alle sind funktionsfähig. Das Blinkerrelais ist neu und der Warnblinker funktioniert. Habt ihr noch weitere Ideen was ich machen kann?
     
  8. #8 Eagle Eye, 15.03.2020
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.338
    Zustimmungen:
    2.804
    Vorname:
    Carsten
    Kabel haben Durchgang?
     
  9. #9 Falkili, 15.03.2020
    Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.459
    Zustimmungen:
    297
    Vorname:
    Falk
    Interessant... Haben sowas wohl alle?
     
  10. #10 xanakind, 15.03.2020
    xanakind

    xanakind Jeeper

    Dabei seit:
    09.07.2018
    Beiträge:
    218
    Zustimmungen:
    80
    Vorname:
    Philipp
    Ok, wenn alle Sicherungen ok sind und das Relais neu ist, dann bleibt nicht mehr wirklich viel übrig.
    Schaue dir mal den linken Kombischalter genauer an.
    Baue ihn mal aus und zerlege ihn vorsichtig.
    Hier hatte ich meinen schonmal zerlegt:
    Schalter nebelscheinwerfer TJ
    Schau dir mal die Kontekte für den Blinker genau an und mache sie eventuell mal schön sauber.

    Ansonsten müsste man mal schauen, ob denn am Blinkrelais Zündungsplus ankommt.
    Hier kommt nämlich zweimal Strom an:
    Dauerplus für den Warnblinker
    ZündPlus für den normalen Blinker.
    Ich schaue mal, ob ich die Belegung finde.
     
  11. #11 Ben Gun[n], 16.03.2020
    Ben Gun[n]

    Ben Gun[n] Member

    Dabei seit:
    20.11.2019
    Beiträge:
    44
    Zustimmungen:
    3
    Vorname:
    Nils
    Wenn ich den Blinkerhebel nach oben oder unten bewege, schaltet das Relais im Handschuhfach. Es klickt aber nur einmalig, kein An-Aus-Takt und auch das einmalige Schalten führt nicht zum blinken der Blinkleuchten.

    Genau aus oben genannter Begründung, glaube ich nicht, dass es am Schalter liegt. Sonst würde ja am Relais kein Signal ankommen.

    Ob Zündplus ankommt weiß ich nicht, wird morgen getestet! ;-)
     
  12. #12 xanakind, 16.03.2020
    xanakind

    xanakind Jeeper

    Dabei seit:
    09.07.2018
    Beiträge:
    218
    Zustimmungen:
    80
    Vorname:
    Philipp
    Jein, du hast zum Teil Recht.
    Dann tippe ich eher auf die Schaltkontakte vom Warnblinkschalter.
    Beim Einschalten des Warnblinkers werden beide Seiten zusammengeschaltet und das Relais bekommt Strom.
    Ist der Warnblinker ausgeschaltet, sind die beiden Seiten nicht zusammengeschaltet und sollten intern zu den Kontakten des normalen Blinkhebels weitergeführt werden.
    Und genau das wird der Kombischalter bei dir wahrscheinlich nicht mehr machen.
     
  13. #13 Ben Gun[n], 08.04.2020
    Ben Gun[n]

    Ben Gun[n] Member

    Dabei seit:
    20.11.2019
    Beiträge:
    44
    Zustimmungen:
    3
    Vorname:
    Nils
    Hallo Leute,
    gestern Abend hatte ich endlich mal ein bisschen Zeit mich nochmal mit der Blinker Thematik auseinander zu setzen.

    Der neue Multifunktionshebel lag ja schon seit geraumer Zeit bereit und wurde gestern verbaut. Wie befürchtet hat das den Fehler leider immer noch nicht behoben.

    Für alle die es interessiert bzw. für Leute, die zukünftig mal mit ähnlichen (Blinker-) Problemen über den Thread stolpern, hier in Ausführlichkeit wie der Fehler endlich behoben werden konnte:
    Dadurch dass mir nach dem Austausch von Blinkrelais, Zündschalter und Multifunktionshebel die Ideen ausgegangen sind, habe ich kurzerhand mal die komplette Innenraum-Front auseinander gebaut um freien Zugang zur Elektrik zu bekommen. Nachdem der Relaisträger freigelegt war, konnte man erkennen, dass das Blinkrelais nicht mehr so angeschlossen ist, wie es laut Werkstatthandbuch vorgesehen ist.
    Die Kontakte für Ground und Ignition sind nicht angeschlossen (die Kontakte sind zwar da aber es führen keine Kabel zu den Kontakten). Stattdessen ist ein weiteres Relais (vom Kabelbaum ausgehend) per "Kabeldieb" mit zwei Kontakten des Blinkrelais verbunden.
    Dieses vierpolige Relais habe ich ausgebaut und die Kunststoffkappe entfernt. Bei genauer Betrachtung der Relais-Platine unter der Lupe ist aufgefallen, dass der Massekontakt der Magnetspule eine "kalte Lötstelle" hatte. Lange Rede kurzer Sinn: Lötstelle mit etwas frischem Zinn nachgelötet -> Relais angesteckt -> Relaisträger wieder an seinen Platz verbaut -> Blinker funktioniert ohne jegliche Einschränkungen.

    Es war eine schwere Geburt aber ich bin froh jetzt wieder mit Blinker am Straßenverkehr teilnehmen zu können.

    Danke an alle, die sich am Thread beteiligt haben. Ihr habt mir gute Denkanstöße gegeben und mich motiviert weiter zu suchen. :daumen
     
    der Öli gefällt das.
  14. #14 Eagle Eye, 09.04.2020
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.338
    Zustimmungen:
    2.804
    Vorname:
    Carsten
    Vielen lieben Dank für die Auflösung
    :danke
     
  15. #15 OffRoad-Ranger, 11.04.2020
    OffRoad-Ranger

    OffRoad-Ranger Jeeper

    Dabei seit:
    07.02.2012
    Beiträge:
    110
    Zustimmungen:
    14
    Hej,
    eine schöne Odyssee hast du da hinter dir, aber noch schöner ist, daß jetzt alles wieder blinkt!:respekt
     
Thema:

Probleme mit (Blinker-) Elektrik

Die Seite wird geladen...

Probleme mit (Blinker-) Elektrik - Ähnliche Themen

  1. Mal wieder Probleme mit dem "Bastel-ZJ" diesmal Getriebe

    Mal wieder Probleme mit dem "Bastel-ZJ" diesmal Getriebe: Ahoi an alle Jeeper, wie mittlerweile gewohnt, habe ich mal wieder ein Problem mit meinem "Bastel-ZJ". Ich befürchte diesmal ist es etwas...
  2. WH 3.0 crd Diverse Probleme

    WH 3.0 crd Diverse Probleme: der WH ist im Moment mein Sorgenkind.. Der hat 4 Probleme.. 1. vordere Kardan.. vtg seitig ist die Gummi Manschette defekt.. und das Homokinet...
  3. Tagfahrlicht und Blinker

    Tagfahrlicht und Blinker: Hallo Grand Cherokee Fahrerteam. Habe folgendes Problem. Mein 2014 Modelljahr funktioniert die Linke Tagfahrlicht und der Blinker nicht mehr. Am...
  4. Probleme mit der Automatik

    Probleme mit der Automatik: Hallo ihr lieben, Ich heiße Michi und habe mir vor zirka 2 Monaten einen Super Jeep wj Diesel 3.1l gekauft ... war / bin super zufrieden habe...
  5. die lieben M+S Probleme, ein Teufelskreis

    die lieben M+S Probleme, ein Teufelskreis: servus beisammen. hauptsächlich lasse ich erstmal etwas dampf ab. vor ca. 12 wochen habe ich reifen beim online-händler bestellt. meine suche...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden