Problem mit Temperaturanzeige bzw. Sensor

Diskutiere Problem mit Temperaturanzeige bzw. Sensor im JEEP Cherokee XJ Forum im Bereich Cherokee/Liberty; Hi Leute, Ich habe einen 4.0l HO cherokee xj Bj91. Vor ein paar Monaten fing an meine Tempanzeige zu spinnen und hat zu wenig Temperatur...

  1. #1 Martin-XJ, 19.04.2018
    Martin-XJ

    Martin-XJ Newbie

    Dabei seit:
    13.03.2017
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Martin
    Hi Leute,

    Ich habe einen 4.0l HO cherokee xj Bj91.
    Vor ein paar Monaten fing an meine Tempanzeige zu spinnen und hat zu wenig Temperatur angezeigt. Daraufhin habe ich den sensor getauscht der hinten am Motor bei der stirnwand sitzt(der ist ja für die anzeige zuständig). Danach hat er immernoch zu wenig angezeigt. Dann habe ich die Tempanzeige im tacho getauscht und alle kontakte saubergemacht. Geht immer noch nicht.
    Die Anzeige zeigt bei mir nur bis zum ersten Strich an (siehe Bild). Was könnte das noch sein?
    Hat jemand ne Idee?

    Gruß Martin
     

    Anhänge:

  2. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.053
    Zustimmungen:
    936
    Vorname:
    j.
    luft im system?
     
  3. #3 Martin-XJ, 19.04.2018
    Martin-XJ

    Martin-XJ Newbie

    Dabei seit:
    13.03.2017
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Martin
    Entlüftet habe ich nachdem der sensor reingekommen ist. das problem war vor dem sensor und anzeigentausch übrigens das selbe wie jetzt.
     
  4. Bogi

    Bogi Master

    Dabei seit:
    13.05.2013
    Beiträge:
    721
    Zustimmungen:
    12
    Vorname:
    Thorsten
    Denke ich auch.
    Hatte genau das Problem bei meinen NonHO's. Deckel vom Ausgleichsbehälter aufdrehen und dann den "Sensor" lösen bis das Wasser sprudelt.
    Ich weiß nicht nicht warum sich ausgerechnet dort eine Blase bilden kann, is aber so...
     
  5. #5 Martin-XJ, 20.04.2018
    Martin-XJ

    Martin-XJ Newbie

    Dabei seit:
    13.03.2017
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Martin
    ok ich versuchs mal. meld mich wenn ich mehr weiß.
     
  6. #6 Martin-XJ, 24.04.2018
    Martin-XJ

    Martin-XJ Newbie

    Dabei seit:
    13.03.2017
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Martin
    Ich weiß nicht wie ihr das macht, aber geklappt hat das Entlüften über den Temperatursensor am 6. Zylinder nicht. Ich habe ihn rausgedreht und dann den motor gestartet. Dann ist auf einmal Kühlwasser rausgeschossen. Dann habe ich es mal versucht mit Kühlerdeckel offen. Dann kam noch mehr Flüssigkeit raus. Also hab ich gewartet bis alles ausm Sensorloch raus war und hab entlüftet. Es war nur meiner meinung nach für den Arsch, weil ja daraufhin viel zu wenig Kühlflüssigkeit drinn war. Ich musste danach mehr als 5 Liter dazu kippen. Keine Ahnung wie das gehen soll.
     
  7. #7 Martin-XJ, 24.04.2018
    Martin-XJ

    Martin-XJ Newbie

    Dabei seit:
    13.03.2017
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Martin
    Übrigens habe ich bei der Gelegenhet gleich nochmal den Sensor getauscht, falls der doch eine Macke gehabt haben sollte. Ich entlüfte jetzt grad weiter über den Kühlerdeckel und es sieht so aus (ein Wunder) als ist es ein bisschen besser. Was sagt ihr? ist das schon ok so oder muss die Anzeige bei genau 100 stehen?
     

    Anhänge:

  8. #8 Martin-XJ, 24.04.2018
    Martin-XJ

    Martin-XJ Newbie

    Dabei seit:
    13.03.2017
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Martin
    Also auf der Heimfahrt ist die Anzeige wieder runter gegangen auf den ersten Strich.
    Ich versuch morgen nochmal zu entlüften.
    Irgendwelche Tipps was ich noch anders machen kann?
     

    Anhänge:

  9. #9 cherokee96, 29.04.2018
    cherokee96

    cherokee96 Member

    Dabei seit:
    15.08.2011
    Beiträge:
    32
    Zustimmungen:
    2
    Vorname:
    Phil
    95° ist perfekt
     
    XJ_ens gefällt das.
  10. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.053
    Zustimmungen:
    936
    Vorname:
    j.
    ruecklaufleitung zur heizung auftrennen, t-stueck einsetzen und ein mechanisches fernthermometer (die mit dem 2m kapilardraht gibt es im heizungszubehoer) als zusatzinstrument ins dashboard reinfummeln.
     
  11. #11 Martin-XJ, 29.04.2018
    Martin-XJ

    Martin-XJ Newbie

    Dabei seit:
    13.03.2017
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Martin
    Und warum an der Rücklaufleitung zur Heizung?
    ich kenne das nur am oberen Kühlerschlauch.
    Gibt es ein Grund dafür?
     
  12. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.053
    Zustimmungen:
    936
    Vorname:
    j.
    am kuehlerschlauch ist nur volumenstrom wenn das thermostat oeffnet. damit liesse sich die thermostat arbeitstemperatur ueberpruefen. mehr nicht
    der heizungswaermetauscher ist immer durchstroemt, durch den einbau im ruecklauf wird die anzeige etwas beruhigt.
     
  13. #13 Robotnik, 15.05.2018
    Robotnik

    Robotnik Jeeper

    Dabei seit:
    05.12.2012
    Beiträge:
    105
    Zustimmungen:
    20
    Vorname:
    Robert
    Hi, wenn ich auch meinen Senf dazu geben darf... :nachdenklich
    Hatten ein ähnliches Problem...
    1. dein System ist selbst entlüften! Als mach keinen Quatsch mit Sensor ausbauen o.ä.

    Es kann eine Weile dauern bis sich das System entlüftet, du musst beim Befüllen darauf achten, dass immer genug Wasser im Ausgleichsbehälter ist und kein Wasser in den Rücklauf läuft.
    Vorgang:
    Im Stand/Motor aus:
    Füllen und darauf achten das der Behälter nicht leerläuft, der Rücklauf darf auch nicht unter Wasser geraten! Hier entweicht die Luft.
    Wenn sich am Wasserstand nichts mehr tut, einen Weile warten und evtl. nochmal nachfüllen.
    dann Motor an:
    Jetzt stehst du mit deiner Kanne am Behälter und achtest darauf, dass er nicht leer läuft!
    Achtung! Jetzt sollte das Thermostat-Ventil aufmachen und das Wasser verschwindet aus dem Behälter!
    Immer schön nachfüllen, es passen ca. 10L rein.
    Wenn das Wasser aus dem Rücklauft kommt und zwar kontinuierlich füllst du auf bis zum Strich.
    Behälter verschließen, fertig!

    2. Ich tippe auf dein Thermostat-Ventil, einfach tauschen. Kostet fast nichts.
     
  14. #14 Robotnik, 15.05.2018
    Robotnik

    Robotnik Jeeper

    Dabei seit:
    05.12.2012
    Beiträge:
    105
    Zustimmungen:
    20
    Vorname:
    Robert
    Nachtrag:
    Das Ventil öffnet bei ca. 70°C
    Nenn du gutes Kühlmittel drin hast, wird er kaum wärmer als 90°C
     
  15. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.053
    Zustimmungen:
    936
    Vorname:
    j.
    original oeffnungstemperatur 195 farenheit. entspricht ca 90 grad. empfohlene dauer betriebstemperatur 90 - 110 grad celsius.
     
  16. #16 Martin-XJ, 16.05.2018
    Zuletzt bearbeitet: 16.05.2018
    Martin-XJ

    Martin-XJ Newbie

    Dabei seit:
    13.03.2017
    Beiträge:
    15
    Zustimmungen:
    0
    Vorname:
    Martin
    Thermostatventil wurde letztes Jahr getauscht. Was ist das für eine scheiß Qualität, wenn das schon wieder kaputt ist. Also das Kühlsystem bei dem cherokee ist ne Katastrophe. Hatte schon viele verschiedene Autos aber so probleme mit dem entlüften gabs bei keinem.

    Du sagst Ich soll bei Motor aus und verschlossenem Kühlerdeckel über den Behälter befüllen?(weil du schreibst, ich soll schauen dass der Behälter nicht leer läuft).Wie soll das denn gehen?Da geht ja nur der Bahälter voll, sonst nix. Weil der Auslass vom Schlauch doch unten im Behälter sitzt und danach über das Niveau vom Behälter geht. Ohne Unterdruck wird doch da nix angesaugt oder sehe ich das falsch?
     
  17. Robotnik

    Robotnik Jeeper

    Dabei seit:
    05.12.2012
    Beiträge:
    105
    Zustimmungen:
    20
    Vorname:
    Robert
    Ich habe mehrfach das Kühlsystem gespühlt...

    Ist nicht so schwierig! Du musst nur einen gewissen Arbeitsablauf beachten.

    Motor an.
    Heizung an und auf Max, damit das Heizkreisventil öffnet.
    kurz laufen lassen
    Motor aus.

    Danach das Ablassventil am Kühler geöffnet die Kühlflüssigkeit abgelassen. Hierzu muss natürlich auch der Deckel vom Ausgleichsbehälter geöffnet sein, damit kein Unterdruck entsteht und das Wasser abfließen kann.

    Danach wird das Ablassventil wieder geschlossen, der Deckel vom Ausgleichsbehälter bleibt natürlich offen. Soweit!?

    Dann machst du dir eine Mischung von ca. 10 L destillierten Wasser mit Frostschutz 50:50 (ich nehme Glysantin Classic).

    Danach wird das Kühlsystem neu befüllt.
    Motor bleibt aus!

    Zum Füllstand:
    Im Behälter befindet sich eine Füllstandsanzeige, dies ist das Plastikröhrchen im Inneren des Behälters, wenn du genau hinschaust siehst du, dass das Röhrchen längs angeschnitten ist.
    Die Oberkannte Röhrchen ist Max das untere Ende des Anschnitts ist Min.
    Als Anhaltspunkt kann man einfach die horizontale Schweißnaht des Behälters verwenden.
    Du solltest während das Vorgangs nicht über Max füllen!

    Jetzt langsam das Kühlwasser in den Ausgleichsbehälter kippen, darauf achten, dass sich immer!!! Wasser im Behälter befindet und über den Zulauf (unten) abfließen kann und der Rücklauf (Seite rechts oben) nicht unter Wasser kommt. Denn hier entweicht die Luft aus dem Kühlsystem.

    Nach einer Weile fließt kein Wasser mehr nach, du hast aber erst ca. 5-7 Liter eingefüllt.

    Jetzt eine Weile warten und beobachten ca. 15 min, rauch 3 Kippen trink ein Bier! ;-)
    Wenn der Wasserstand im Ausgleichsbehälter absinkt sofort nachfüllen. Er darf nicht leerlaufen!!!!!
    (wenn das passiert hast du dein beschriebenes Problem, nämlich Luft im System, bekommt man schlecht raus)

    Soweit ok?

    Jetzt Motor an, Ausgleichsbehälter bleibt offen!!!

    Jetzt weiter befüllen und wie oben beschrieben darauf achten, dass der Behälter nicht leer läuft oder über den max. Füllstand kommt.

    Nach kurzer Zeit kommt aus dem Rücklauf (Seite rechts oben) Wasser.
    Erst etwas zögerlich dann im vollem Strahl.

    Den Motor weiter laufen lassen, irgendwann öffnet das Thermostatventil.
    Hier sackt der Füllstand wieder ab und du musst Wasser nachfüllen.

    Wenn du merkst das Wasser wird heiß und es dampft aus dem Ausgleichsbehälter verschließt du ihn mit dem Deckel.

    Lass den Motor noch ca. 10 min laufen, dann machst du ihn aus und lässt ihn abkühlen.
    Nach ca. 1-2h kannst du nochmal Wasser nachfüllen bis Max. Füllstand.

    Fertig!
     
    Eagle Eye und Windeck gefällt das.
Thema:

Problem mit Temperaturanzeige bzw. Sensor

Die Seite wird geladen...

Problem mit Temperaturanzeige bzw. Sensor - Ähnliche Themen

  1. Fader Problem mit Kenwood und Boston

    Fader Problem mit Kenwood und Boston: Hallo erst mal an alle hier ich bin der neue :ciao Ich habe vor kurzem den Jeep Compass Bj2009 gekauft :genau naja der Radio (CDwechsler) der...
  2. WK (BJ 2012) 3.0l (241 PS Diesel): Problem mit Original-Felgen aus USA

    WK (BJ 2012) 3.0l (241 PS Diesel): Problem mit Original-Felgen aus USA: Hallo zusammen, ich hab' mir Original-Felgen aus den USA gekauft, die jetzt vom TÜV moniert werden. (Da Originalfelgen ohne Papiere; wie man mir...
  3. WFS Problem und verborgener Knopf in FB

    WFS Problem und verborgener Knopf in FB: Hallo Leute, die Suche habe ich zum Thema WFS schon bemüht aber so richtig fand ich nichts zu meinem Problem. Meine beiden Fernbedienungen wollen...
  4. ABS Sensor wechseln

    ABS Sensor wechseln: Hallo liebe Jeeper, ich habe einen Cherokee KJ Bauj. 2005 2,8 CRD. Der vordere ABS Sensor ist im Eimer, daher wollte ich den wechseln. Mit meinem...
  5. Heckklappen Sensor

    Heckklappen Sensor: Hallo. Ich habe mal wieder ein Problem mit meinem 96er ZJ 5.2. Und zwar ist der Sensor, der an der Verriegelung der Heckklappe sitzt, defekt. War...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden