P0340 nach Motorumbau WJ 2,7CDR,Bj 04, und finde die Ursache nicht!

Diskutiere P0340 nach Motorumbau WJ 2,7CDR,Bj 04, und finde die Ursache nicht! im JEEP Grand Cherokee WJ / WG Forum im Bereich Grand Cherokee; Hallo zusammen, mein Name ist Holger, 53J und komme aus Gießen in Hessen. Nachdem ich meinen Motor wegen eines Kolbenkipper umgebaut habe, hat...

  1. #1 Jeepholger66, 07.09.2019
    Jeepholger66

    Jeepholger66 Newbie

    Dabei seit:
    07.09.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Holger
    Hallo zusammen, mein Name ist Holger, 53J und komme aus Gießen in Hessen.
    Nachdem ich meinen Motor wegen eines Kolbenkipper umgebaut habe, hat sich ein Fehlerteufel eingeschlichen. Ich hab jetzt den Nockenwellen und Kurbelwellensensor neu gemacht( hab jetzt jeweils 3 Sensoren mit dem gleichen Ergebniss) alle Kabel überprüft und durchgemessen es ist Strom auf dem NWS, ich hab die WJDiagPro Version und kann den Fehler P0340 lesen und löschen aber mein Problem ist unverändert....der Motor dreht bis ca 2400 wenn ich ganz langsam Gas gebe...fällt dann schlagartig ab und fängt sich im Leerlauf. Bei Vollgas sägt er zwischen Leerlauf und 2000U/min

    Ich bin mit meinem Latein am Ende.

    Wer von euch Dieselfahrer hatte schon mal ein defektes Motorsteuergerät??

    Was kann ich den noch tun? wahrscheinlich nur so ein kleiner Saublöder Fehler!!
    Schöne Grüße Holger
     
  2. #2 GrannyGuste, 07.09.2019
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    690
    Zustimmungen:
    68
    wenn du den Fehler im WJdiag ausliest, dann tippe mal auf die Fehlermeldung, dann öffnet sich der freeze frame (vorausgesetzt du hast die Pro-Version) und da steht dann der genaue Fehlertext und den postet du hier. Im übrigen um den Fehler einzugrenzen, brauchst du ein 2-Kanal Oszilloskop, um genau zu sehen was mit dem Signal des NSW und KWS passiert.
     
  3. #3 Jeepholger66, 07.09.2019
    Jeepholger66

    Jeepholger66 Newbie

    Dabei seit:
    07.09.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Holger
    Hier ein Screenshot
     

    Anhänge:

  4. #4 Jeepholger66, 07.09.2019
    Jeepholger66

    Jeepholger66 Newbie

    Dabei seit:
    07.09.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Holger
    Ein Ozilloskop könnte ich mir besorgen aber so recht an einem defekten Sensor kann ich nicht glauben, da ich drei Stück hier liegen habe und ja auch beide Motoren vorher gelaufen haben.
     
  5. #5 GrannyGuste, 07.09.2019
    GrannyGuste

    GrannyGuste Diesel Monster

    Dabei seit:
    04.12.2009
    Beiträge:
    690
    Zustimmungen:
    68
    Tja, Fehler im Stromkreis, das hab ich mir schon gedacht. Da hängt aber auch der KWS mit drinnen. Aber um den Fehler genau zu lokalisieren, brauchst du ein ein Oszilloskop um zu sehen, wann das Signal kippt und von welcher Seite es kommt. Sollten die Signale Ok sein, kommt dann das ECM in Betracht. Gemessen wird an den jeweiligen Signalausgängen am Sensor.
     
    Eagle Eye gefällt das.
  6. #6 Jeepholger66, 07.09.2019
    Jeepholger66

    Jeepholger66 Newbie

    Dabei seit:
    07.09.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Holger
    Ok Danke! Dann werd ich mir Montag mal so ein Ozilloskop ausleihen...gibt es wieder was zum lernen.
    Wo kann ich denn mein ECM hingeben zum überprüfen? ..hat da jemand gute Erfahrungen ?
    Wünsch ein schönes Weekend
     
  7. Jeepholger66

    Jeepholger66 Newbie

    Dabei seit:
    07.09.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Holger
    Auch hier..,kleines Update

    Fehler gefunden und wie ich schon vermutet habe, ein winziger Fehler und hinterlistig zugleich.

    Am Zahnkranz war eine Zahn um zrka 4mm nach innen gebogen was dann zu einem fehlsignal geführt hat.

    Jetzt läuft die Hütte und hat auch sofort die Hu bestanden. Allerdinks hab ich ihn nicht angemeldet bekommen da es eine Rückruf wegen dem Beifahrer Airbag gab.

    Jetzt warte ich schon seit drei Tage wann endlich der neue Airbag lieferbar ist.
     
Thema:

P0340 nach Motorumbau WJ 2,7CDR,Bj 04, und finde die Ursache nicht!

Die Seite wird geladen...

P0340 nach Motorumbau WJ 2,7CDR,Bj 04, und finde die Ursache nicht! - Ähnliche Themen

  1. Zentralverriegelung und Wegfahrsperre beim ZJ Bj. 96

    Zentralverriegelung und Wegfahrsperre beim ZJ Bj. 96: Hallo, da ich seit kurzem einen ZJ mein eigen nennen kann und diesen wie meiner Vorstellung noch umbauen möchte, bin ich jetzt auf ein sehr...
  2. Wo sitzt der Nockenwellensensor und Kurbelwellensensor? WJ 4.7 Startprobleme

    Wo sitzt der Nockenwellensensor und Kurbelwellensensor? WJ 4.7 Startprobleme: Hallo zusammen! Mein WJ Bj. 1999 4,7 V8 macht seit einiger Zeit Probleme beim Starten wenn der Motor warm ist. Da braucht er oft bis zu 20-30...
  3. Einbau Navi für Jeep Compass 2.2 CRD (Bj. 2013)

    Einbau Navi für Jeep Compass 2.2 CRD (Bj. 2013): Hallo zusammen, weiß jemand von Euch, ob es für meinen Compass 2.2 CRD ein Navi zum Nachrüsten gibt. Mein Händler konnte (ich denke eher wollte!)...
  4. Tachoprobleme / Festerheber geht nicht GC ZJ Bj.98

    Tachoprobleme / Festerheber geht nicht GC ZJ Bj.98: Guten Tag alle Zusammen, ich habe seit 2 Wochen ein Problem, welches mich mitlerweile an den Rand des Wahnsinns treibt. Der Tüv ist mal wieder...
  5. GC 5.7 WK 2 Bj 2011 geht während der Fahrt aus

    GC 5.7 WK 2 Bj 2011 geht während der Fahrt aus: Guten Tag, in den Foren ist dieses Problem schon einmal angesprochen worden, doch vielleicht gibt es neue Erkenntnisse. Der GC geht während der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden