Motor und Vergasereinstellungen 5,9 AMC 360er und Edelbrock 1405

Diskutiere Motor und Vergasereinstellungen 5,9 AMC 360er und Edelbrock 1405 im JEEP CJ Forum im Bereich Wrangler; Schönen Guten Abend zusammen, sooo Motor (360er) wäre drin und läuft auch soweit. Jetzt sind glaub ich die Feinarbeiten erforderlich. Kurz zum...

  1. #1 jeep1978, 13.04.2011
    jeep1978

    jeep1978 Newbie

    Dabei seit:
    25.08.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Vorname:
    R aus E
    Schönen Guten Abend zusammen,
    sooo Motor (360er) wäre drin und läuft auch soweit.
    Jetzt sind glaub ich die Feinarbeiten erforderlich.
    Kurz zum Umbau
    AMC 360 mit Edelbrock Nockenwelle, Edelbrock Vergaser, Edelbrock Ansaugbrücke.
    Folgendes Problem tritt auf.
    Beim beschleunigen vom unteren Drehzahlbereich stottert/verschluckt sich der Motor.
    Was kann ich noch tun.
    Die Zündung hab ich nach Gehör eingestellt.
    Bitte um eure Hilfe - will im Sommer mit einem sauberen Motor unterwegs sein :-)
    .....
    Wie stellt man die Leerlaufschrauben am Edelbrock Vergaser ein?

    Danke Danke Danke
    Gruß Ralf
     
  2. #2 Caravanic, 14.04.2011
    Caravanic

    Caravanic Master

    Dabei seit:
    31.07.2008
    Beiträge:
    1.209
    Zustimmungen:
    5
    Vorname:
    Alex
    zu meinem CJ-Zeiten hat die Werkstatt meines Vertrauens ein 5,- DM-Stück auf den offenen Luftfilter gestellt und so lange an den Stellschrauben des Edelbrock gedreht bis das 5,- DM-Stück beim gas geben nicht mehr runter gefallen ist. ;-)

    Zündung nach Gehör eingestellt?? :grübel
     
  3. Tommi

    Tommi YJ

    Dabei seit:
    29.10.2010
    Beiträge:
    315
    Zustimmungen:
    0
    Vorname:
    Thomas
    Hallo,

    könnte es sein das deine Benzinförderleistung nicht ganz hinterher kommt?? Das er deshalb sich verschluckt und stottert weil er einfach nicht genug Sprit bekommt?? :grübel

    Gruß Thomas
     
  4. #4 Karsten, 14.04.2011
    Karsten

    Karsten Jeeper

    Dabei seit:
    10.08.2007
    Beiträge:
    204
    Zustimmungen:
    0
    Vorname:
    Karsten
    Servus Ralf,
    Ich möchte mich Thomas anschliessen. Nach meinem Umbau ( 327er Chevy im CJ7 ) hatte ich ebenfalls Aussetzer / Stottern. Ich hab dann eine elektrische Benzinpumpe ( Pierburn ) eingebaut. Die liefert konstant 0,42 bar. Da sie eine eigene Rückregelung hat, konnte ich die Benzinrückleitung ebenfalls "tot"legen. Die Pumpe hab ich im Rahmen direkt vor den Tank eingebaut, Strom kam über Zündung. So war auch das Starten kein Problem mehr.

    Viel Erfolg,

    und "jeepige" Grüsse aus der Schweiz

    Karsten​
     
  5. #5 jeep1978, 14.04.2011
    jeep1978

    jeep1978 Newbie

    Dabei seit:
    25.08.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Vorname:
    R aus E
    Bezinpumpe

    Hallo,

    Benzinpumpe? Ist doch bei dem 5,9 die gleich wie beim 4,9.... Und die hab ich ja drin.
     
  6. Tommi

    Tommi YJ

    Dabei seit:
    29.10.2010
    Beiträge:
    315
    Zustimmungen:
    0
    Vorname:
    Thomas
    .....zum einen.....muß trotzdem nicht heißen das sie auch hinterher kommt.....zum anderen...es gibt auch noch andere Möglichkeiten die den Benzinfluß einschränken können....nur als Beispiel sei hier mal ein unsauberer Benzinfilter genannt.

    Es ist alles ein kann...und kein muß.....und so als Ferndiagnose nur Tips zur evtl. Fehlermöglichkeit...gelle ;-)
     
  7. #7 jeep1978, 14.04.2011
    jeep1978

    jeep1978 Newbie

    Dabei seit:
    25.08.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Vorname:
    R aus E
    danke

    @Tommi
    Versteh ich doch schon, danke auch für deine Tips.
    Ich bin froh um jeden Beitrag - und nutze natürlich all eure Tips um evtl. weiter zu kommen.

    Aktuell hab ich nach einer ca. 30 km Fahrt - folgendes entdeckt.
    Siehe Bild Anhang Ansaugspinne front
    Hier drückt es sowohl vorne als auch hinten die Ansaugbrückendichtung raus.
    Hinten mit leichtem Ölverlust... Was bleibt mir da? muss ich nochmals alles abbauen?

    Dann hab ich ein Bild vom Vergaser.
    Hab da nur ein Schlauch angeschlossen - und diesen (Nr. 5) an den Verteiler. Rest ist alles "tot"

    Auf der Ansaugbrücke sind auch alle "tot" bis auf den dicken Abgang an den BKV.

    Hab ich alles soweit Richtig?
    Zündung hab ich mal auf 8-9 Grad vor OT gedreht.
     

    Anhänge:

  8. Tommi

    Tommi YJ

    Dabei seit:
    29.10.2010
    Beiträge:
    315
    Zustimmungen:
    0
    Vorname:
    Thomas
    ......mhmm...also bei einer Kennfeldgesteuerten Transistorzündung in der Warmlaufphase kenne ich es bei 5Grad vor OT...ansonsten..:grübel

    ....Die A.dichtung kommt aber doch nicht durch hohe Druckverhältnisse raus...sondern doch wohl eher durch ein zu hohes Anzugs-Drehmoment..oder irre ich da...

    Falls sich hier kein spezi findet.....wäre ein Tip...mal dort nach den Anschlüssen zu Fragen:
    http://www.usa-car-service.de/teile/meta.htm

    Aber ich hätte mal ne Frage: Woher hast du deinen Motor???

    Gruß Thomas :ciao
     
  9. #9 NiceIce, 18.04.2011
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.484
    Zustimmungen:
    0
    Vorname:
    Martin
    Zündung auf 8 Grad MIT Unterdruck oder ohne?

    Schlauch runter, verschließen und Zündung auf 6 Grad Vor ot.

    Unterdruckverstellung Verteiler checken, das der Schlauch auch an der richtigen Position am Edelbrock sitzt. Ich weiß noch, das 2 Anschlüße einen zu geringen Querschnitt haben und nur für die Kurbelwellenentlüftung gedacht sind, diese ebenfalls anschließen.

    http://www.corvetteforum.de/print.php?threadid=33477&page=1&sid=487bc011b0e1f27b8d7ab150bc35496c

    Ist zwar Älter das Teil, aber man kanns entziffern denke ich.

    Weiters zum Unterdruck:
    Der Rest wären dann die 6° Vorzündung, also Vor OT. (18° Unterdruck+ feste Vorzündung minus 12° Unterdruck = 6° Feste Vorzündung.
    Heisst: Schlauch runter, Motor starten und Finger dran, obs derb saugt. Dann haste den richtigen Anschluß.

    Auch die anderen mal so durchfühlen.

    Viele machen den Fehler und stellen die Zündung mit Unterdruck ein und wundern sich, warum es so herb und schlecht dahingeht.
    Leerlaufunterdruck ist sofort da und verringert sich dann mit Öffnung der Drosselklappe, verschiebt also die Zündung auf Spät.

    Hast du nun MIT Unterdruck die Zündung auf 8° vor OT gestellt, und Du gibst Gas, hast bei Last und offener DK bis zu 4° NACH OT, also viel zu spät.

    Zur Ansaugdichtung: Sehe ich auch so, das Du die Brücke zu stark angezogen hast.
    Also raus, neue Dichtung rein und gefühlvoll anziehen, am Besten Drehmoment raussuchen/fnden, ich schätze so 20 bis 30 NM.

    Bei 8.8 Schrauben M8 ist das Drehmoment 23 bis 25 NM, dürfte also passen, wenn du mit 25 NM anziehst, da wohl Zollschrauben.

    Was nun den Ölverlust der Ansaugspinne angeht:
    Evtl. genau den falschen Schlauch für die KW-Entlüftung angeschloßen?

    Weil Öl sollte da wohl keins rauskommen, denke ich.
    Oder ist die Spinne mit Öl gekühlt? (Solls ja geben).

    Also auch hier genau prüfen, an welchem Unterdruck-Anschluß die KW-Entlüftung sitzt.

    Der BremsKraftVerstärker (BKV) sollte das Dicke Rohr/Schlauch haben.

    Soweit mal mein Beitrag dazu. In der Hoffnung, in den 25 vergangenen Jahren nicht all zu viel Vergessen zu haben.

    Vielleicht kennst den Link zu Edelbrock schon, aber zur Vorsicht:
    http://www.edelbrock.com/automotive_new/mc/carbs_acc/pdf/carb_owners_manual.pdf

    LG
    Martin
     
  10. #10 miami-boy, 19.04.2011
    miami-boy

    miami-boy Jeeper

    Dabei seit:
    25.07.2009
    Beiträge:
    204
    Zustimmungen:
    0
    Vorname:
    Siegfried
    Hi,
    also wer am 360er schraubt sollte schon wissen was er tut!!Meine Meinung!! Die Zündung ist 3-7grad vor ot!!!beim Schalter zwischen 650-850u/min. und beim Automaten zwischen 600-800u/min.
    Die Brücke wird 45 footpound bzw. 59Newtonmeter angezogen und an den Motorstirnseiten mit RTV-Silicon zwischen Brücke und Brückendichtung "gebettet"!!!!
    Wie mein Vorredner auch schon sagte,die Zündung wird ohne!! Unterduck eingestellt!!!
    Das solltest du erst mal sicherstellen!!Eine elektrische Benzinpumpe ist eine Option aber kein "muss",habe auch schon den 401er Motor mit "mildem Tuning" mit der mechanischen Pumpe gebaut und gefahren.
    Gruß Siggi
     
  11. #11 miami-boy, 19.04.2011
    miami-boy

    miami-boy Jeeper

    Dabei seit:
    25.07.2009
    Beiträge:
    204
    Zustimmungen:
    0
    Vorname:
    Siegfried
    Eines noch,
    ich geh mal davon aus das der Eddy kram von jemandem aufeinander abgestimmt wurde,wenn nicht,solltest du noch ein paar Dinge überprüfen!
    Was hast du für ne Spinne,single-plane oder dual-plane???
    Kopfbearbeitung wurde gemacht,oder nur schärfere Nocke und dickeren Vergaser rauf???
    Alle Unterdruckschläuche dicht??
    Hast du die original Brücke noch?? Da ist ein Hitzeschutzblech drunter welches auch ne Funktion hat!!!
    Was hat der Vergaser für ne Ausführung?? Spread-Bore oder Square-Bore??Einige Vergaser-Brücken Kombis benötigen eine Adapterplatte!!
    Gruß Siggi
     
Thema: Motor und Vergasereinstellungen 5,9 AMC 360er und Edelbrock 1405
Besucher kamen mit folgenden Suchen
  1. edelbrock ansaugbrücke

    ,
  2. edelbrock vergaser 1405

    ,
  3. V8 Edelbrock Jeep cj7

    ,
  4. edelbrock vergaser mit ansaugbrücke,
  5. 360er motor ,
  6. amc v8 nockenwelle,
  7. amc 360 zündzeitpunkt,
  8. zündzeitpunkt amc 360 v8,
  9. v8 5.2 liter vergaser,
  10. Chevy v8 verschluckt sich nach umbau,
  11. edelbrock v8 öldruck,
  12. Edelbrock Vergaser verschluckt sich beim gasgeben,
  13. jeep cj7 verschluckt sich
Die Seite wird geladen...

Motor und Vergasereinstellungen 5,9 AMC 360er und Edelbrock 1405 - Ähnliche Themen

  1. Kauf Jeep CJ 5 / 401 AMC - brauche Hilfe

    Kauf Jeep CJ 5 / 401 AMC - brauche Hilfe: Hallo zusammen, ich würde gern ein Jeep CJ 5 Bj 74 mit einer 401 AMC Engine kaufen. Das Auto ist restauriert, ist nicht höher gelegt. Das...
  2. Motor geht aus...

    Motor geht aus...: Hallo Jungs und Mädels, Ich bin hier neu im Forum weil ich ein Problem mit meinem KJ habe und nicht mehr weiter weiß. Ich hab schon ähnliche...
  3. Motor springt fast nicht mehr an wenn er kalt ist

    Motor springt fast nicht mehr an wenn er kalt ist: Kann mir da bitte wer helfen. Mein jeep yj 2,5 l 1996 Bj. Wenn der Motor kalt ist springt er fast nicht an, muss sehr lange starten mir fällt auf...
  4. Motor stottert

    Motor stottert: Hallo Leute Hab seit einiger Zeit ein kleines Problem mit meinen YJ. ( 2.5 L ca 160.000 Km) Der Motor fängt an zu Stottern, nimmt kein Gas mehr...
  5. 5.2er Motor platt - was nun?

    5.2er Motor platt - was nun?: Hallo Zusammen, ich war länger nicht hier, was am Zetti liegt. Mir ist der Motor hochgegangen und nun steht der Gute schon ein Jahr. Da wir...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden