Motor stottert

Diskutiere Motor stottert im JEEP Wrangler YJ Forum im Bereich Wrangler; Hallo Leute Hab seit einiger Zeit ein kleines Problem mit meinen YJ. ( 2.5 L ca 160.000 Km) Der Motor fängt an zu Stottern, nimmt kein Gas mehr...

  1. #1 Berni624, 28.06.2019
    Berni624

    Berni624 Newbie

    Dabei seit:
    21.08.2017
    Beiträge:
    13
    Zustimmungen:
    0
    Vorname:
    Bernhard
    Hallo Leute

    Hab seit einiger Zeit ein kleines Problem mit meinen YJ. ( 2.5 L ca 160.000 Km)


    Der Motor fängt an zu Stottern, nimmt kein Gas mehr an und stirbt auch ab und zu mal ab.


    Der Fehler ist nicht immer da, manchmal fahre ich 300 Km ohne Problem und dan nur 100 Meter und es geht los.
    Egal ob warm oder kalt.
    Egal ob nass oder trocken.


    Neu sind : Zündspule, Kerzen, Kabel, Verteiler, Finger, Kat, Drosselklappensensor.


    Kann mir wer Tipps geben?

    Das Wetter ist zu schön um nicht mit dem Jeep zu fahren :bähh

    Lg Berni
     
  2. #2 Eagle Eye, 28.06.2019
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.388
    Zustimmungen:
    2.041
    Vorname:
    Carsten
    welches baujahr ist er denn ??

    hast du mal geschaut, ob der OT-geber richtig fest am getriebe sitzt ??
     
  3. #3 Berni624, 28.06.2019
    Berni624

    Berni624 Newbie

    Dabei seit:
    21.08.2017
    Beiträge:
    13
    Zustimmungen:
    0
    Vorname:
    Bernhard
    Sorry vergessen.

    1995

    Ja der ist fest und wurde letztes Jahr erneuert.
     
  4. #4 Eagle Eye, 28.06.2019
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.388
    Zustimmungen:
    2.041
    Vorname:
    Carsten
    den kannst du mit der schlüsselmethode auslesen

    zündung on-off-on-off-on und dann den zwei-stelligen code notieren,
    der geblinkt wird.

    ich vermute mal ein problem mit der lamda.
     
  5. #5 Berni624, 28.06.2019
    Berni624

    Berni624 Newbie

    Dabei seit:
    21.08.2017
    Beiträge:
    13
    Zustimmungen:
    0
    Vorname:
    Bernhard
    Fehler hatte ich 24, darum der neue Sensor.

    Nach dem Fehlerlöschen kam bis jetzt kein Fehler mehr. Wobei das Auto nur mehr oder weniger im Stand lief und immer wiedermal abstarb.

    Und Fehler 51 hat er schon länger. ( ist aber momentan auch gelöscht)
     
  6. #6 Berni624, 20.07.2019
    Berni624

    Berni624 Newbie

    Dabei seit:
    21.08.2017
    Beiträge:
    13
    Zustimmungen:
    0
    Vorname:
    Bernhard
    Ich melde mich mal kurz zurück.

    Nachdem ich den Drosselklappensensor erneuert habe ( wegen Fehler 24), lief der Wagen sehr bescheiden und ging auch immer wieder aus.

    Hab den YJ jetzt 2 Wochen im Carport ignoriert, heute gestartet und er lief wie eine Eins.

    Ich verstehe ihn einfach nicht
     
  7. #7 Eagle Eye, 20.07.2019
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.388
    Zustimmungen:
    2.041
    Vorname:
    Carsten
    Erstmal danke für die Rückmeldung.
    Eigentlich soll der Wagen nach dem Wechsel ein paar Kilometer gefahren werden, um sich anzulernen. Der Motor muss erst seine Position finden.
    Aber es scheint auch so zu gehen :daumen
     
  8. #8 Berni624, 17.08.2019
    Berni624

    Berni624 Newbie

    Dabei seit:
    21.08.2017
    Beiträge:
    13
    Zustimmungen:
    0
    Vorname:
    Bernhard
    So Leute,

    Der Fehler ist wieder da :gewehr

    Hab gerade die Benzinpumpe und den Benzin Filter getauscht. Brachte keinen Erfolg.

    Lambda mal abgesteckt, ändert auch nichts.

    Habt ihr noch die ein oder andere Idee?!

    Lg
     
  9. #9 Berni624, 17.08.2019
    Berni624

    Berni624 Newbie

    Dabei seit:
    21.08.2017
    Beiträge:
    13
    Zustimmungen:
    0
    Vorname:
    Bernhard
    Hab jetzt noch den Temp. Sensor ( fürs Steuergerät) getauscht, ändert auch nichts.

    Aja, nach dem Starten ( egal ob Motor Warm oder Kalt) geht die Drehzahl auf 2000 und braucht ca 15 bis 25 sec bis sie auf ca 900 runtergeht.

    Wenn ich unterm fahren auf die Kupplung steige geht die Drehzahl nicht unter 1500.
    ( Drosselklappe ist gereinigt, Drosselklappen potti ist neu und Leerlauf Regler wurde auch getauscht.)

    Könnte das mit meinem sporadischen Motor Stottern zusammenhängen?

    Lg
     
  10. #10 Eagle Eye, 17.08.2019
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.388
    Zustimmungen:
    2.041
    Vorname:
    Carsten
    Wenn nach dem Abstecken der Lambda keine Veränderung auftritt, kannst du aufhören zu suchen.
    Dann ist die Lambda fritte.
     
  11. #11 Berni624, 19.08.2019
    Berni624

    Berni624 Newbie

    Dabei seit:
    21.08.2017
    Beiträge:
    13
    Zustimmungen:
    0
    Vorname:
    Bernhard
    Sorry für die späte Antwort.

    Hab mir eine neue Lambda bestellt, komme allerdings erst nächste Woche dazu sie zu tauschen.
    Ich werde mich aber melden ob der YJ wieder normal läuft.


    Hängt der erhöhte Leerlauf auch mit der Lambda zusammen?
    Die war schon mal defekt, allerdings hatte ich da keine Probleme im Leerlauf.

    Lg Bernhard
     
  12. #12 Falkili, 19.08.2019
    Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.257
    Zustimmungen:
    194
    Vorname:
    Falk
    Im Leerlauf regelt die Lambdasonde doch auch... Also wenn die falsche Werte liefert, kann das auch den Leerlauf beeinflussen. Bin mir da zwar nicht so sicher, würde das als Fehler aber nicht ausschließen...
    Hast du denn mal gemacht, was Carsten geschrieben hat?
     
  13. #13 Berni624, 30.08.2019
    Berni624

    Berni624 Newbie

    Dabei seit:
    21.08.2017
    Beiträge:
    13
    Zustimmungen:
    0
    Vorname:
    Bernhard
    Servus,

    Hab die Lambda Sonde jetzt getauscht und den Fehlerspeicher gelöscht.

    Der YJ bockt gleich wie davor. :gewehr

    Wenn noch wer Tipps hat dan bitte her damit :grübel
     
  14. #14 Eagle Eye, 30.08.2019
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.388
    Zustimmungen:
    2.041
    Vorname:
    Carsten
    in der regel ist es so,
    dass der leerlaufsteller nach dem tausch einige zeit benötigt,
    um sich auf die neue position einzustellen.

    einfach mal ein paar kilometer fahren (so ne normale 30 km runde durch die stadt und landstraße)
    und dann sehen wir, was passiert.
     
  15. #15 Berni624, 03.09.2019
    Berni624

    Berni624 Newbie

    Dabei seit:
    21.08.2017
    Beiträge:
    13
    Zustimmungen:
    0
    Vorname:
    Bernhard
    Bin jetzt mal so 50 Km "gefahren".

    Der Bock läuft einfach nicht.

    Werde jetzt nochmal alle Unterdruckschläuche tauschen, vielleicht hatts ja da was.

    Lg
     
  16. #16 Falkili, 03.09.2019
    Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.257
    Zustimmungen:
    194
    Vorname:
    Falk
    Hast du auch mal an die Einspritzventile gedacht? Wenn die etwas versottet sind, gibt es auch Probleme. Hatte ich unlängst an meinem BMW.
     
  17. #17 Berni624, 03.09.2019
    Berni624

    Berni624 Newbie

    Dabei seit:
    21.08.2017
    Beiträge:
    13
    Zustimmungen:
    0
    Vorname:
    Bernhard
    Gedacht schon, ich will aber eigentlich den Kopf nicht abnehmen.

    Hab gerade nochmal Fehler ausgelesen.

    12 is klar Batterie
    33 Logisch wegen Klima
    51 zu mager? Der ist neu.
    55 Ende

    Lg
     
  18. #18 Falkili, 03.09.2019
    Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.257
    Zustimmungen:
    194
    Vorname:
    Falk
    Muss man für die Einspritzventile den Kopf abnehmen???
    Die sind doch "nur" von oben gesteckt, oder?`
    Natürlich macht es Sinn Dichtringe als Ersatz zu haben...
    Ich habe bei meinem BMW auch sporadische Aussetzer gehabt. Habe dann Schlussendlich die ESV´s selber überholt:
    ESV´s ausgebaut und mit einer Einspritzrail und Benzin getestet. Dabei sind 2 von 8 vom Spritzbild her sehr schlecht gewesen.
    Dann die Siebe, Kappen und Dichtringe abgenommen und in einem kleinen Ultraschallbad mit Tikopor TR13 gereinigt.
    Neue Siebe rein, neue Dichtringe und Kappen drauf und wieder eingebaut. Motor läuft jetzt wie neu.
    Hatte vorher schon Kerzen, Spulen und anderen Kram ausgetauscht...
    Ja, es ist kein Jeep, das weiß ich! Aber Vielleicht kann man das so auch mit den Jeep teilen machen......

    Vielleicht kann man die Teile einfach mal "nur" reinigen, ohne was an Teilen zu tauschen?
    BTW: Ich hab für den Überholsatz für meinen BMW E38 740i (8Zyl) 28€ incl Versand bezahlt. Ein Forumsmitglied aus dem BMW Forum stellt die Sätze her und vertickert die dann. Er bietet Sätze für Lucas und für Bosch ESV´s an. Vielleicht auch für andere, das müßte man erfragen, wenn nötig.

    Was sind in dem Motor für ESV´s verbaut? Weiß das einer?

    Grüßle Falk
     
  19. #19 Eagle Eye, 03.09.2019
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.388
    Zustimmungen:
    2.041
    Vorname:
    Carsten

    naja, wenn er zu mager läuft,
    regelt die lambda nicht richtig.

    ändert sich denn jetzt etwas,
    wenn die lambda abgezogen ist ??
     
  20. #20 Falkili, 03.09.2019
    Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    1.257
    Zustimmungen:
    194
    Vorname:
    Falk
    Wenn die ESV´s nicht genug liefern, läuft er auch zu mager...
    Allerdings sollte dann die Lambda die Regelgrenze erreichen
     
Thema:

Motor stottert

Die Seite wird geladen...

Motor stottert - Ähnliche Themen

  1. Motor geht aus...

    Motor geht aus...: Hallo Jungs und Mädels, Ich bin hier neu im Forum weil ich ein Problem mit meinem KJ habe und nicht mehr weiter weiß. Ich hab schon ähnliche...
  2. Motor springt fast nicht mehr an wenn er kalt ist

    Motor springt fast nicht mehr an wenn er kalt ist: Kann mir da bitte wer helfen. Mein jeep yj 2,5 l 1996 Bj. Wenn der Motor kalt ist springt er fast nicht an, muss sehr lange starten mir fällt auf...
  3. 5.2er Motor platt - was nun?

    5.2er Motor platt - was nun?: Hallo Zusammen, ich war länger nicht hier, was am Zetti liegt. Mir ist der Motor hochgegangen und nun steht der Gute schon ein Jahr. Da wir...
  4. CJ5 Baujahr 1974 Motor 232 6 Zylinder Umrüstung DUI

    CJ5 Baujahr 1974 Motor 232 6 Zylinder Umrüstung DUI: Guten Tag, ich hab mir in den Staaten ein DUI-Distributor für mein CJ5 Baujahr 1974 Motor 232 6 Zylinder bestellt. Hat damit jemand Erfahrung...
  5. Meine TÜV-Mängel und Motor identifizieren

    Meine TÜV-Mängel und Motor identifizieren: Hallo erst einmal zusammen, Ich lese hier schon eine Weile mit, hätte allerdings nicht gedacht, dass ich eure Hilfe zu kurz nach dem Kauf meines...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden