Motor geht sporadisch aus

Diskutiere Motor geht sporadisch aus im Grand Cherokee Forum im Bereich Fahrzeugspezifische Technik JEEP; Hallo liebe Jeep Community Mein Fahrzeug ist ein JEEP Grand Cherokee III WH 3.0 CRD 4x4 Diesel 218 PS Bj. 2006 Motorcode: EXL 240000 KM Bei...

  1. Bwarez

    Bwarez Newbie

    Dabei seit:
    05.05.2024
    Beiträge:
    4
    Zustimmungen:
    0
    Vorname:
    Benjamin
    Hallo liebe Jeep Community

    Mein Fahrzeug ist ein JEEP Grand Cherokee III WH 3.0 CRD 4x4 Diesel 218 PS Bj. 2006 Motorcode: EXL 240000 KM

    Bei meinem Jeep geht der Motor im Leerlauf aus und hat bei konstant gehaltener höherer Drehzahl unregelmäßige Aussetzer. Dieser Fehler tritt nicht immer auf.

    März 2024 kam der Fehler P0335. Daraufhin habe ich den Kurbelwellensensor getauscht. Der Fehler kommt immer mal wieder.

    Ich habe das Auto dann in eine Kfz-Werkstatt gegeben.

    Bei den ersten drei Testfahrten an verschiedenen Tagen lief das Fahrzeug einwandfrei.

    Beim vierten Versuch trat das oben beschriebene Verhalten wieder auf.

    Der Mechaniker sagte mir, dass jetzt auch der Fehlercode P0345 im MSG ausgelesen wurde. Es wurde dann der Nockenwellensensor getauscht und der von mir verbaute Kurbelwellensensor überprüft.

    Das Motorverhalten ist unverändert.

    Das Zahnkranzgeberrad wurde auf Beschädigungen wie z.B. abgebrochene Zähne kontrolliert. Das Geberrad ist in Ordnung.

    Eventuell Luft in der Kraftstoffzuführung wurde kontrolliert und wurde auch ausgeschlossen.

    Kraftstofffilter wurde gewechselt und das AGR-Ventil auf Funktion überprüft. Ohne Mängel.

    Laut der Werkstatt tritt dieses Verhalten überwiegend bei kaltem bis mittelwarmen Motor auf. Auf Betriebstemperatur läuft der Motor meistens fehlerfrei. Ich konnte aber auch schon 20 KM ohne Probleme fahren und als ich den Motor abgestellt und anschließend wieder gestartet habe, ging er im Leerlauf wieder aus. Da das Motorverhalten nicht immer und auch nicht in regelmäßigen Abständen auftritt hatte die Werkstatt den Verdacht, dass es am Motorsteuergerät liegen könnte.

    Das MSG wurde dann von eine sehr kompetenten Fachwerkstatt überprüft. Es wurde mehrmals an den Teststand gehangen, aber ohne jeglichen Fehler. Da das MSG auf der Unterseite stark korrodiert ist, hat Herr Rehagel, Chef der Fachwerkstatt (CR-Fahrzeugtechnik) mir gesagt, da er aufgrund der äußerlichen Beschaffenheit keine 100 prozentige Garantie geben kann auf Fehlerfreiheit des MSG. Das ist der Grund warum er keine Diagnosegebühr verlangte. (Solltet ihr Probleme mit Steuergeräten haben, kann ich euch CR-Fahrzeugtechnik nur wärmstens empfehlen. Absolut fair und sehr freundlich).

    Das Problem besteht weiterhin. Meine Werkstatt weiß jetzt auch nicht mehr weiter.
    Kommen jemandem die Symptome bekannt vor und hat mir einen Rat, an was es liegen könnte ?

    LG
     
  2. #2 Eagle Eye, 05.05.2024
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.670
    Zustimmungen:
    7.973
    Vorname:
    Carsten
    Es scheint, als sei es grade "hip"
    Auffällig viele 3.0 CRD geben den Geist auf.

    Ich kann dir leider auch nicht helfen.
    Aus welcher Ecke kommst du?
     
  3. #3 jeeptom, 05.05.2024
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    6.285
    Zustimmungen:
    5.000
    Vorname:
    Tom
    Hoffentlich waren die getauschten Bauteile von guter Erstausrüster Qualität.
    Die "günstigen" Alternativen sind oft schon beim Auspacken fehlerhaft.
     
  4. Bwarez

    Bwarez Newbie

    Dabei seit:
    05.05.2024
    Beiträge:
    4
    Zustimmungen:
    0
    Vorname:
    Benjamin
    Ich bin aus dem Allgäu.
     
  5. Bwarez

    Bwarez Newbie

    Dabei seit:
    05.05.2024
    Beiträge:
    4
    Zustimmungen:
    0
    Vorname:
    Benjamin
    Der Originale war von Metzger, der neue ist von Delphi. Der Werkstattmeister hat mich auch gefragt von welchem Hersteller der von mir verbaute KWS ist. Da er immer wieder schlechte Erfahrungen gemacht hat mit billig Herstellern. Aber Delphi sei gut meinte er.
     
  6. #6 Eagle Eye, 06.05.2024
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.670
    Zustimmungen:
    7.973
    Vorname:
    Carsten
    Das ist zu weit für eine Hilfe hier im Norden
     
  7. QZ110

    QZ110 "Alter Mann" fährt Rubicon

    Dabei seit:
    03.06.2009
    Beiträge:
    4.632
    Zustimmungen:
    4.197
    Vorname:
    Werner
    Eagle Eye gefällt das.
  8. #8 Morphine, 06.05.2024
    Zuletzt bearbeitet: 06.05.2024
    Morphine

    Morphine Master

    Dabei seit:
    15.05.2011
    Beiträge:
    1.799
    Zustimmungen:
    139
    Vorname:
    Andreas
    Schau dir mal die Steckverbindung zum Drallklappenstellmotor an !!
    Der Stecker liegt unterhalb der Turbo Dichtung.Der Motor neigt dazu das sich die Dichtung vom Ansaugrohr verzieht und das Öl dann heraus tropft.
    Das Öl verteilt sich dann gerne an den Kontakten und er setzt aus.Entsprechend werden deine Klappen nicht mehr angesteuert.
    Wäre sone Idee

    Les dich mal hier ein :
    Drallklappenstellmotor -
     
  9. Bwarez

    Bwarez Newbie

    Dabei seit:
    05.05.2024
    Beiträge:
    4
    Zustimmungen:
    0
    Vorname:
    Benjamin
    Danke, werde ich mir anschauen. Um die Dichtung rum ist tatsächlich schon länger alles etwas ölig
     
Thema:

Motor geht sporadisch aus