MIL leuchtet immer mal wieder /Lambdasonde defekt?

Diskutiere MIL leuchtet immer mal wieder /Lambdasonde defekt? im JEEP Grand Cherokee ZJ / ZG Forum im Bereich Grand Cherokee; Die MIL leuchtet immer mal wieder und geht dann nach einigen malen Starten wieder aus. Wenn ich den Fehler auslese, sagt er "O2 Circuit hogh...

  1. stuebi

    stuebi Jeeper

    Dabei seit:
    24.02.2008
    Beiträge:
    328
    Zustimmungen:
    0
    Vorname:
    Emanuel
    Die MIL leuchtet immer mal wieder und geht dann nach einigen malen Starten wieder aus.
    Wenn ich den Fehler auslese, sagt er "O2 Circuit hogh voltage"

    Kann man davon ausgehen, dass die Lamdasonde kaputt ist?
     
  2. AlexZJ

    AlexZJ Rhein Main Jeeper

    Dabei seit:
    27.01.2013
    Beiträge:
    1.801
    Zustimmungen:
    72
    Vorname:
    Alexander
    Ich hatte bei einem anderen Auto mal ein Kontaktproblem mit der Lamda Sonde. Da hatte sich Rost zwischen Sonde und Auspuff angesammelt und dadurch wurde immer wieder ein Fehler produziert. Irgendwie hatte das mit dem Massekontakt zu tun.
    Also alle halbe Jahre Lamda raus, alles mit Drahtbürste gereinigt und ich hatte wieder Ruhe.

    Aber die Spezis hier im Forum haben bestimmt bessere Tipps ;-)

    Gruß
    Alex
     
  3. stuebi

    stuebi Jeeper

    Dabei seit:
    24.02.2008
    Beiträge:
    328
    Zustimmungen:
    0
    Vorname:
    Emanuel
    naja, nach 270 000 km darf ja mal was altern. ABer ob die überhaupt so ohne weiteres rausgeht?:nachdenklich
     
  4. #4 RubbelDieKatz, 30.10.2013
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.542
    Zustimmungen:
    4
    Vorname:
    Casey
    Raus geht sie nach 270tkm meist nur dann, wenn Du ihn vorher ordentlich schickst und das Hosenrohr beinahe glüht , dann mit Lichtgeschwindigkeit unters Auto und glaube Schlüsselweite 22 oder gar 24 ...

    Am besten mit Hammer leicht dengeln , sonst vergurkst die Aufnahme.

    Ach ja ... erhöhte Verbrennungsgefahr... :pfeiffen:kaffmasch
     
  5. #5 RubbelDieKatz, 30.10.2013
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.542
    Zustimmungen:
    4
    Vorname:
    Casey
    Falls Du keine Hebebühne oder Grube hast , schieb einen Wagenheber unter die Getriebetraverse und pump ihn ganz nach oben , dann hat man gleich mal das Feeling von 4,5" Fahrwerk... :-)
     
  6. #6 Haraldshotwheel, 31.10.2013
    Haraldshotwheel

    Haraldshotwheel Jeeper

    Dabei seit:
    22.09.2013
    Beiträge:
    216
    Zustimmungen:
    0
    Vorname:
    Harald
    Hi, macht Spaß die Dinger rauszubauen .
    Einen gewindescheider m18 x1.5 hilft vor dem Einbau ungemein

    Gruß Harald

    Ach ja noch etwas kneif die Kabel einfach ab um mit einem Ringschlussel zu
    Arbeiten.
     
  7. AlexZJ

    AlexZJ Rhein Main Jeeper

    Dabei seit:
    27.01.2013
    Beiträge:
    1.801
    Zustimmungen:
    72
    Vorname:
    Alexander

    Ich hatte von Reinigen gesprochen NICHT Austausch da wäre das abkneifen der Kabel eher ungünstig ;-)
     
  8. #8 Haraldshotwheel, 31.10.2013
    Haraldshotwheel

    Haraldshotwheel Jeeper

    Dabei seit:
    22.09.2013
    Beiträge:
    216
    Zustimmungen:
    0
    Vorname:
    Harald
    Hi, die Dinger koste 110 Euro zusammen, oder billiger mit Kabel basteln.

    Ob nach dem ausdrehen von dem Gewinde noch etwas vorhanden ist, an der Lambda?

    Bei mir war da nichts mehr!

    Was nach 270000 km da noch reinigen hilft ???

    Mach neu und gut iss.

    @Alex: seid wann brauchen Lambdas Masse vom Auspuff

    Aber vielleicht bei einem Chinesen.

    Gruß Harald
     
  9. #9 hagbard, 31.10.2013
    hagbard

    hagbard Master

    Dabei seit:
    13.09.2012
    Beiträge:
    1.083
    Zustimmungen:
    0
    Vorname:
    Kapitalistenfeind
    Wenn auch ich nicht Alex bin :-)

    Unsere 4-Poligen Sonden brauchen keine Masse vom Auspuff, frühere 3 Polige aber schon, zumindest für die LS Heizung.

    Das hat auch nichts mit Chinesen zu tun, sondern mit technsicher Entwicklung. Selbst bei BMW und Benz gabs die Methode mit der Masse vom Auspuff...
     
  10. #10 Haraldshotwheel, 31.10.2013
    Haraldshotwheel

    Haraldshotwheel Jeeper

    Dabei seit:
    22.09.2013
    Beiträge:
    216
    Zustimmungen:
    0
    Vorname:
    Harald
    Ja ich weiß, aber dann sind auch Massebänder am Auspuff.

    Ach so Lambda Sonden sind Verschleißteile und sind so für 160Tkm gut.

    Also bei 270Tkm können die schon mal erneuert werden und da braucht man sich nicht mit einem Maulschlüssel die Finger kaputtmachen.

    Gruß Harald
     
  11. AlexZJ

    AlexZJ Rhein Main Jeeper

    Dabei seit:
    27.01.2013
    Beiträge:
    1.801
    Zustimmungen:
    72
    Vorname:
    Alexander
    Das andere Auto war ein Opel Senator 24V (nee nicht Volt ;-))

    Gruß
     
  12. stuebi

    stuebi Jeeper

    Dabei seit:
    24.02.2008
    Beiträge:
    328
    Zustimmungen:
    0
    Vorname:
    Emanuel
    Also ich werd mal neue bestellen. Wenn man Ersatz hat, geht ja in der Regel nix kaputt:pfeiffen

    Ach ja, wenn mich nicht alles täuscht, hat meiner nur eine...kann das sein?
     
  13. #13 hagbard, 01.11.2013
    hagbard

    hagbard Master

    Dabei seit:
    13.09.2012
    Beiträge:
    1.083
    Zustimmungen:
    0
    Vorname:
    Kapitalistenfeind
    Facelift ansich 2, Regel und Monitorsonde. Da deiner nen 97'er ist, eher zwei :)

    Pre-Face hatte nur eine Regelsonde.

    Siehst du aber unterm Auto, eine ist vor dem Kat verbaut, die andere Kurz nach dem Kat. Nachsehen ist besser als Kristallkugel fragen :-)
     
  14. stuebi

    stuebi Jeeper

    Dabei seit:
    24.02.2008
    Beiträge:
    328
    Zustimmungen:
    0
    Vorname:
    Emanuel
    Kann ich nur empfehlen:-) Hat sich bewährt. Es sind zwei.
    Hab sie direkt bei Rockauto.com geordert. Mit Stecker, Versand und einem Satz Radmuttern mit 4 Schlössern 85 Euronen. Da kann man nicht meckern.
    Jetztb müssen die Dinger nur rausgehen:keule:
     
  15. #15 hagbard, 02.11.2013
    hagbard

    hagbard Master

    Dabei seit:
    13.09.2012
    Beiträge:
    1.083
    Zustimmungen:
    0
    Vorname:
    Kapitalistenfeind
    Ok, ich kann mit dem rausmachen nicht meckern, meine ging mittn Franzosen raus, hab aber schon andere rausgebaut, mit VIEL mehr Widerstand :-)

    Wenn du die zwei neuen da hast, kannste die Kabel der alten durchschneiden, und mittn Ringschlüssel aufsetzten -> mehr Kraft möglich

    Ich würde der einfach heit halber empfehlen, falls vorhanden mittn Autogenschweißgerät das Ding rot glühend zu machen, und dann rauszudrehen.

    Falls kein Autogenbrenner da, es reicht auch ne Lötlampe. Die Flamme bringt genug Power um das teil richtig heiß zu machen. Hab ich in meiner Garage auch liegen, unverzichtbar bei festen Schrauben oder Muttern :genau

    So ne Lötlampe bekommt man um die 15€ Aufwärts, ne Gaskartusche kostet um 1-2€. Also keine großen Ausgaben, aber viel Hilfe :pfeiffen
     
  16. AlexZJ

    AlexZJ Rhein Main Jeeper

    Dabei seit:
    27.01.2013
    Beiträge:
    1.801
    Zustimmungen:
    72
    Vorname:
    Alexander
    Wenn du willst, kannst du auch gerne bei mir vorbei kommen...
    Ich wohne in Großostheim, in Gründau ist nur mein Büro.

    Von Darmstadt ist das ja nicht sooooo weit weg.
    Lötlampe habe ich und auch sonst bin ich nicht so schlecht ausgerüstet.
    Nur leider keine Garage... Also wäre Schrauben auf dem Hof angesagt.

    Angebot steht, melde dich wenn du Interesse hast.

    Tel: 0160-7400524

    Gruß Alex
     
  17. stuebi

    stuebi Jeeper

    Dabei seit:
    24.02.2008
    Beiträge:
    328
    Zustimmungen:
    0
    Vorname:
    Emanuel
    Danke für das Angebot. Wenn ich sie also nicht rauskriege melde ich mich:tanz
     
  18. stuebi

    stuebi Jeeper

    Dabei seit:
    24.02.2008
    Beiträge:
    328
    Zustimmungen:
    0
    Vorname:
    Emanuel
    Das ist der Hammer! Die Teilesind schon in Köln. Werden dann wohl am Montag ankommen:-)
     
  19. AlexZJ

    AlexZJ Rhein Main Jeeper

    Dabei seit:
    27.01.2013
    Beiträge:
    1.801
    Zustimmungen:
    72
    Vorname:
    Alexander
    Ich drück dir die Daumen das alles reibungslos klappt und das der Fehler dann weg ist :daumen

    Gruß
    Alex
     
  20. stuebi

    stuebi Jeeper

    Dabei seit:
    24.02.2008
    Beiträge:
    328
    Zustimmungen:
    0
    Vorname:
    Emanuel
    Also die Radmuttern sind da, die Sonden hängen beim Zoll:vogel
     
Thema:

MIL leuchtet immer mal wieder /Lambdasonde defekt?

Die Seite wird geladen...

MIL leuchtet immer mal wieder /Lambdasonde defekt? - Ähnliche Themen

  1. Mal wieder Probleme mit dem "Bastel-ZJ" diesmal Getriebe

    Mal wieder Probleme mit dem "Bastel-ZJ" diesmal Getriebe: Ahoi an alle Jeeper, wie mittlerweile gewohnt, habe ich mal wieder ein Problem mit meinem "Bastel-ZJ". Ich befürchte diesmal ist es etwas...
  2. Immer noch Getriebeprobleme

    Immer noch Getriebeprobleme: Hallo zusammen, habe ja nach meinem ersten Beitrag ( Problemne mit dem Getriebe nach Ölwechsel) meinen Jeep zum Automatik Getriebe Spezialisten...
  3. Lambdasonde völlig schwarz....

    Lambdasonde völlig schwarz....: Ich brauche mal wieder eure Hilfe. Eine erst sechs Wochen alte Lambdasonde aus meinem TJ 2,5 ltr. BJ 97 sieht völlig schwarz aus.... . Habe sie...
  4. Kontrollbirnchen für Feststellbremse defekt

    Kontrollbirnchen für Feststellbremse defekt: Hallo Leute, bei mir ist das Kontrollbirnchen für die (Fuß)Feststellbremse ausgefallen. Es funktionierte nur noch ab und zu und am Ende ist es...
  5. Hinterachse heult immer noch

    Hinterachse heult immer noch: Hallo Habe nun alle Lager im Diff erneuert und korrekt eingestellt. Probefahrt gemacht und es heult immer noch. Habe mir nun noch die Außenlager...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden