Lenkunterstützung fehlt

Diskutiere Lenkunterstützung fehlt im JEEP Wrangler YJ Forum im Bereich Wrangler; Moin, seit ein paar Tagen unterstützt die Servolenkung nicht mehr richtig. Wenn man um eine Kurve fährt und das Lenkrad einschlägt, fühlt es sich...

  1. #1 YJ-Titch, 11.04.2024
    YJ-Titch

    YJ-Titch Stammtisch HH-Nordheide

    Dabei seit:
    18.01.2008
    Beiträge:
    416
    Zustimmungen:
    10
    Vorname:
    Tobi
    Moin, seit ein paar Tagen unterstützt die Servolenkung nicht mehr richtig. Wenn man um eine Kurve fährt und das Lenkrad einschlägt, fühlt es sich „leicht schwer leicht usw.“ abwechselnd an. Flüssigkeitsstand ist in Ordnung, allerdings ist die Suppe da drin bestimmt älter als 10 Jahre und riecht irgendwie verbrannt. Ist die Servopumpe hinüber oder kann es noch etwas anderes sein?
     
  2. #2 Falkili, 11.04.2024
    Falkili

    Falkili livin´on a rig

    Dabei seit:
    24.12.2012
    Beiträge:
    3.031
    Zustimmungen:
    2.721
    Vorname:
    Falk
    Hört sich nach Lenkgetriebe an.
    Als erstes mal die alte Suppe da raus und neu befüllen könnte etwas helfen. Könnte, wenn da nich schon mehr hinüber is.
    Ich meine gelesen zu haben, dass da TQ-D Servoöl rein kommt.
     
  3. #3 YJ-Titch, 11.04.2024
    YJ-Titch

    YJ-Titch Stammtisch HH-Nordheide

    Dabei seit:
    18.01.2008
    Beiträge:
    416
    Zustimmungen:
    10
    Vorname:
    Tobi
    Servopumpe oder Lenkgetriebe?
     
  4. #4 jeeptom, 11.04.2024
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    6.204
    Zustimmungen:
    4.796
    Vorname:
    Tom
    Oder am Lenkgestänge ist ein Gelenk fest. Eventuell könnte es auch ein Achsschenkelbolzen sein.
    Dann ist die Servolenkung auch überfordert und wird schnell heiß.
     
  5. #5 Eagle Eye, 12.04.2024
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    33.585
    Zustimmungen:
    7.819
    Vorname:
    Carsten
    Immer schön der Reihe nach.
    Flüssigkeit ersetzen und dann geht es weiter.
    Wir unterstellen mal, es ist alles heile, nur nicht ganz richtig. Jeep halt.
    Vielleicht ist der Riemen lose.
    Manchmal muss man auch mal an zwei Schrauben der Pumpe nachstellen
     
  6. #6 jeeptom, 12.04.2024
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    6.204
    Zustimmungen:
    4.796
    Vorname:
    Tom
    Die Schrauben sind aber nur für die Einstellung vom Spiel im Lenkgetriebe zuständig.
    Eine falsche Einstellung macht das Problem oder den Folgeschaden größer.
     
  7. eddybo

    eddybo Lächle, denn Du kannst sie nicht alle töten !

    Dabei seit:
    31.03.2011
    Beiträge:
    30.108
    Zustimmungen:
    346
    Vorname:
    eddy
    Hatte ich auch mal, hab mich doof gesucht :grübel
    Am Ende war es das Kreuzgelenk in der Lenksäule :keule:
     
    Eagle Eye und jeeptom gefällt das.
  8. #8 YJ-Titch, 22.04.2024
    YJ-Titch

    YJ-Titch Stammtisch HH-Nordheide

    Dabei seit:
    18.01.2008
    Beiträge:
    416
    Zustimmungen:
    10
    Vorname:
    Tobi
    Ich hatte zwar noch keine Zeit, aber das vermute ich tatsächlich auch und werde es als nächstes prüfen.
     
Thema:

Lenkunterstützung fehlt