Leerlaufdrehzahl Weber K551 32/36

Diskutiere Leerlaufdrehzahl Weber K551 32/36 im JEEP Wrangler YJ Forum im Bereich Wrangler; Servas mit einem kleinen Problem. Ich kenn mich mit Alt recht gut aus, da ich gelernter Restaurator bin, aber der Weber erstaunte mich heute und...

  1. #1 NiceIce, 29.09.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.484
    Zustimmungen:
    0
    Vorname:
    Martin
    Servas mit einem kleinen Problem.

    Ich kenn mich mit Alt recht gut aus, da ich gelernter Restaurator bin, aber der Weber erstaunte mich heute und ichhab doof aus der Wäsche geschaut.

    Ich habe die Amerikanische Beschreibung für den Weber durchgelesen, soweit scheine ich das auch zu kapieren, aber:

    Egal wo ich drehe, es ändert sich zwar die Drehzahl, aber auch die Laufkultur.

    Derzeit dreht der Dicke 500 U/Min, also absolut zu wenig.

    Mit dem verstellen der Umluftschraube passiert erst mal gar nichts, diese ist auch auf ganz zu.

    Also so wie gelernt zuerst die Gemischregulierschraube rein, 2 Umdrehungen raus.
    Dann Umluftschraube 1,5 Umdrehungen raus.

    Motor läuft.
    Geb ich jetzt aber Gas, sinkt die Drehzahl wieder auf 500.

    Frage also:
    Wer hat ne lesbare und verstehbare Übersetzung in Deutsch zum Weber, bevor ich alles ins Übersetzungsprogramm eingebe und mich wundere, was da für Kauderwelsch rauskommt.

    Das Problem:
    Die 3 Werkstätten, die mir anhand CO und Drehzahl den Vergaser einstellen müssten könnten, schaun alle deppert drein und fragen, ob das eine Kaffeemaschine ist.

    Ma Bitte, so alt ist der Dcke ja nu auch nicht. Was haben die heutigen "Mechatroniker" gelernt?
    Teiletauschen???

    Wäre Super, wenn einer weiterhelfen kann.

    LG
    Martin
    der Morgen mal zum Christian nach Klagenfurt fährt, vielleicht hat der nen Plan.
     
  2. #2 Eagle Eye, 30.09.2010
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.405
    Zustimmungen:
    2.051
    Vorname:
    Carsten
    was ist denn mit deinen unterdruckschläuchen ??

    sind die raus, alle noch da ??
    noch da wo sie hingehören ??

    evtl. einer defekt ??
     
  3. #3 4motion, 30.09.2010
    4motion

    4motion Master

    Dabei seit:
    12.03.2008
    Beiträge:
    790
    Zustimmungen:
    0
    Vorname:
    Alex
    Wie die meisten Vergaser dreht der Weber beim Start sehr hoch und findet erst nach einmaligem Tippen auf das Gas die tatsächliche Drehzahl. Es ist auch so, dass der Choke am Weber ziemlich drastisch reagiert. Bei kaltem Zustand ist das Standgas ca. 300 U/Min höher, als dann, wenn der Motor warm ist.

    Ich habe viel probiert, aber diese 300 U/Min Unterschied zwischen warm und kalt hab ich nicht wegbekommen. Habs nun so eingestellt, dass er beim Start in der Früh 800 U/Min und warm 1100 U/Min hat.

    Beim Gemisch würd ich nur ne Werkstatt mit CO2 Messer dran lassen. Der Weber geht ja weit über illegale Abgasgrenzen hinaus und muss ziemlich runtergeschraubt werden, um legal zu bleiben.

    Da beim Weber die meisten Unterdruckschläuche des OEM Setups nicht zum EInsatz kommen und du alles richtig montiert hast, kanns nach Ausschluss eines Vakuum-Lecks nur am Tuning liegen. Also wie gesagt, Standgas erst einstellen, nachdem du nach du nach dem Start einmal kurz aufs Gas gestiegen bist.
     
  4. #4 NiceIce, 30.09.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.484
    Zustimmungen:
    0
    Vorname:
    Martin
    Danke euch für das Feedback.

    Spezialist hat das heute perfekt in den griff bekommen, der Dicke schnurrt wieder wie ein Kätzchen.

    Thema Unterdruck, da passt alles, wurde stark dezimiert, aber das hatten wir ja auch schon und erledigt.

    Nun bin ich auf morgen früh gespannt, wie die Drehzahl ausschaut.

    LG
    Martin
     
  5. #5 NiceIce, 03.10.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.484
    Zustimmungen:
    0
    Vorname:
    Martin
    Servas.

    Ich möchte euch heute ein kleines Feedback geben, was Einstellung Weber angeht.

    Auch der Spezi hat es leider nicht hinbekommen.
    Zwar lief der Motor bei ihm auf dem Hof wie ein Kätzchen, aber schon nach kurzer Fahrt waren die Fehler wieder da.

    Dabei waren es immer unterschiedliche Anzeichen:
    Mal Drehzahl bei 1500 im Standgas, dann wieder 400 bis 500.

    Dann an der Ampel Bremsen und auskuppeln und der Motor ging aus.
    Oder selbiges und Motor drehte 1200 U/min.

    Also habe ich am Samstag (absolut kalter Motor) den Luftfilter runtergefriemelt.
    Der "Einbauer" dachte wohl, das die Gummidichtung zwischen den Klammern besseren Halt findet. (War aber absolut Dicht).

    Dann Manuell etwas das Gasgestänge bewegt, das die Chokeklappen zu gehen, was sie natürlich NICHT taten. Sie blieben auf 1/3 AUF stehen.

    Also Gas verklemmt und Zündung an. Da tat sich nichts.
    Entklemmt und Motor gestartet und siehe, nach kurzer Zeit öffneten sich die Klappen. Somit ist meine Klappe nicht per Zündungsplus angeschloßen, sondern per Lichtmaschinenspannung. Gut nachgedacht, der "Einbauer"

    Nach einem Gasschub allerdings kamen die Klappen in Schwingung.
    Wenns dumm lief und man auf Standgas kam, also Fuß vom Gas, waren die Klappen zu 1/3 verschloßen.
    Resultat: Zu hohes Standgas. Bedingt durch die Einstellung der Kaltstarteinrichtung.

    Machte ich die Klappen manuell zu, Gas weg und Motor starten, drehte der Motor auf sage und schreibe 2500 U/Min.

    Also war der Fall klar: Die elektr. Bimetall-Einstellung inkl. Feder waren total verstellt.
    Also die Stelleinheit gelöst und im Uhrzeigersinn verdreht, das die Bimetall-Feder auf Spannung geht. Der Motor war zwischendurch zwar nicht ganz kalt, aber etwas über "Handwarm". Den Rest erledigte das Zuhalten der Klappen. Bis ich fertig war, war der Motor wieder kalt.

    2 mal manuell Vollgas gegeben und siehe da: Klappen bleiben zu.
    Nun die Stellschraube herausgedreht, dass das Kaltlauf-Standgas nicht zu hoch ist.
    Motor gestartet und nochmals nachreguliert, das der Motor im kalten Zustand knappe 800 U/Min dreht.

    Kurz mal aufs Gas und die Leerlaufdrehzahl stand bei 500 U/Min, die Voltanzeige allerdings bei knapp 10 Volt.

    Also zuerst mit den Umluftschrauben gespielt, dann Umluftgemisch-Regulierschrauben eingedreht und ausgedreht, bis die Drehzahl und die Laufkultur bestens waren. Das hat allerdings ne Weile gedauert.
    Mal magerte er nach ner Zeit ab, mit einer anderen Umdrehung lief er zu fett. Da muss man schon etwas Zeit investieren (und wohl auch den einen oder anderen Liter "Anreicherungs-Sprit, kann man sehr gut sehen, was da reingepumpt wird). aber man bekommt es wirklich in den Griff.
    Dabei darf man nicht zu heftig den Schraubendreher zirkeln lassen, das sind nur miminale Wege, die man benötigt.

    Mehrmals heftig aufs Gas, es änderte sich nun nichts mehr.

    Und heute 100 km gefahren.
    Einfach perfekt. Kein ruckeln, Standgas Kaltstart 800 U/min, Warm dann 600 U/Min.

    CO² Duft angenehm für mich. (Kann mich da im Grunde sehr gut Orientieren, das es passt)

    Auch ruckartiges Gaswegnehmen und auskuppeln stört den Motor nicht mehr. Auch das sanfte anfahren nur mit Standgas klappt jetzt und im 2.ten Gang rollt der Dicke ohne zucken auf ebener Fahrbahn dahin.

    Und bislang 260 Tageskilometer auf der Uhr und der Tank zeigt Halb voll. (Ich bin ja Optimist).
    So laut Pi mal Auge wären das 13,5 Liter /100 Km, wenn denn 70 Liter im Tank sind.

    Damit hab ich absolut gerechnet und wär damit zufrieden.

    Wenn es hilfreich ist, kann ich die Prozedur auch als Anleitung erstellen inkl. Bilder. Ist ja eine meine Spezialitäten, wer mich kennt.

    Die Grundeinstellung für den Anfang kann ich von meinem Weber übernehmen. Ich zähl die Umdrehungen der Einstell-Schrauben für Umluft und Gemischregulierschrauben sowie Kaltlauf.

    LG
    Martin
     
  6. #6 NiceIce, 03.10.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.484
    Zustimmungen:
    0
    Vorname:
    Martin
    Servas.
    @4Motion:

    1100 Leerlauf Warm?
    Das hört sich 1. bei mir an wie fast vollgas
    und 2. absolut nicht sinnvoll, finde ich.

    Ich orientiere mich nach der Voltanzeige, das 13,8 Volt angezeigt werden.
    Öldruck ist da bei Knapp überm 1. Strich bei mir.

    @all:
    Ich möchte euch heute ein kleines Feedback geben, was Einstellung Weber angeht.

    Auch der Spezi hat es leider nicht hinbekommen.
    Zwar lief der Motor bei ihm auf dem Hof wie ein Kätzchen, aber schon nach kurzer Fahrt waren die Fehler wieder da.

    Dabei waren es immer unterschiedliche Anzeichen:
    Mal Drehzahl bei 1500 im Standgas, dann wieder 400 bis 500.

    Dann an der Ampel Bremsen und auskuppeln und der Motor ging aus.
    Oder selbiges und Motor drehte 1200 U/min.

    Also habe ich am Samstag (absolut kalter Motor) den Luftfilter runtergefriemelt.
    Der "Einbauer" dachte wohl, das die Gummidichtung zwischen den Klammern besseren Halt findet. (War aber absolut Dicht).

    Dann Manuell etwas das Gasgestänge bewegt, das die Chokeklappen zu gehen, was sie natürlich NICHT taten. Sie blieben auf 1/3 AUF stehen.

    Also Gas verklemmt und Zündung an. Da tat sich nichts.
    Entklemmt und Motor gestartet und siehe, nach kurzer Zeit öffneten sich die Klappen. Somit ist meine Klappe nicht per Zündungsplus angeschloßen, sondern per Lichtmaschinenspannung. Gut nachgedacht, der "Einbauer"

    Nach einem Gasschub allerdings kamen die Klappen in Schwingung.
    Wenns dumm lief und man auf Standgas kam, also Fuß vom Gas, waren die Klappen zu 1/3 verschloßen.
    Resultat: Zu hohes Standgas. Bedingt durch die Einstellung der Kaltstarteinrichtung.

    Machte ich die Klappen manuell zu, Gas weg und Motor starten, drehte der Motor auf sage und schreibe 2500 U/Min.

    Also war der Fall klar: Die elektr. Bimetall-Einstellung inkl. Feder waren total verstellt.
    Also die Stelleinheit gelöst und im Uhrzeigersinn verdreht, das die Bimetall-Feder auf Spannung geht. Der Motor war zwischendurch zwar nicht ganz kalt, aber etwas über "Handwarm". Den Rest erledigte das Zuhalten der Klappen. Bis ich fertig war, war der Motor wieder kalt.

    2 mal manuell Vollgas gegeben und siehe da: Klappen bleiben zu.
    Nun die Stellschraube herausgedreht, dass das Kaltlauf-Standgas nicht zu hoch ist.
    Motor gestartet und nochmals nachreguliert, das der Motor im kalten Zustand knappe 800 U/Min dreht.

    Kurz mal aufs Gas und die Leerlaufdrehzahl stand bei 500 U/Min, die Voltanzeige allerdings bei knapp 10 Volt.

    Also zuerst mit den Umluftschrauben gespielt, dann Umluftgemisch-Regulierschrauben eingedreht und ausgedreht, bis die Drehzahl und die Laufkultur bestens waren. Das hat allerdings ne Weile gedauert.
    Mal magerte er nach ner Zeit ab, mit einer anderen Umdrehung lief er zu fett. Da muss man schon etwas Zeit investieren (und wohl auch den einen oder anderen Liter "Anreicherungs-Sprit, kann man sehr gut sehen, was da reingepumpt wird). aber man bekommt es wirklich in den Griff.
    Dabei darf man nicht zu heftig den Schraubendreher zirkeln lassen, das sind nur miminale Wege, die man benötigt.

    Mehrmals heftig aufs Gas, es änderte sich nun nichts mehr.

    Und heute 100 km gefahren.
    Einfach perfekt. Kein ruckeln, Standgas Kaltstart 800 U/min, Warm dann 600 U/Min.

    CO² Duft angenehm für mich. (Kann mich da im Grunde sehr gut Orientieren, das es passt)

    Auch ruckartiges Gaswegnehmen und auskuppeln stört den Motor nicht mehr. Auch das sanfte anfahren nur mit Standgas klappt jetzt und im 2.ten Gang rollt der Dicke ohne zucken auf ebener Fahrbahn dahin.

    Und bislang 260 Tageskilometer auf der Uhr und der Tank zeigt Halb voll. (Ich bin ja Optimist).
    So laut Pi mal Auge wären das 13,5 Liter /100 Km, wenn denn 70 Liter im Tank sind.

    Damit hab ich absolut gerechnet und wär damit zufrieden.

    Wenn es hilfreich ist, kann ich die Prozedur auch als Anleitung erstellen inkl. Bilder. Ist ja eine meine Spezialitäten, wer mich kennt.

    Die Grundeinstellung für den Anfang kann ich von meinem Weber übernehmen. Ich zähl die Umdrehungen der Einstell-Schrauben für Umluft und Gemischregulierschrauben sowie Kaltlauf.

    LG
    Martin
     
  7. #7 Thierry, 03.10.2010
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.820
    Zustimmungen:
    19
    Vorname:
    Thierry
    Also eine Anleitung mit Bildern wäre schon toll :pfeiffen

    Hab ja an der Weber Geschichte auch schon etwas Zeit verbracht udn leider noch nicht den Durchbruch geschafft :achselzuck

    Dachte immer ich mus mir noch ein Satz Düsen besorgen. :grübel

    Grüßle
     
  8. #8 NiceIce, 03.10.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.484
    Zustimmungen:
    0
    Vorname:
    Martin
    Servas.

    Wo haste den genau die Probleme? Mittlerweile hab ich so oft geschaut und versucht, das ich , so glaube ich, den Weber gut kenne.

    LG
    Martin
     
  9. #9 Thierry, 04.10.2010
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.820
    Zustimmungen:
    19
    Vorname:
    Thierry
    Hi Matin,

    er läuft einfach zu fett und kommt egal bei welcher Einstellung nicht unter 5 - 6% CO.

    Bin auch nicht zufrieden mit der Leistung und Verbrauch.

    Die schwarzen Wolken und der Duft nach dem gutem Super ist auch immer vorhanden.
    Gefühlt würde ich sagen das der Original Carter 2BBL besser war.

    Danke für die Mühe.

    Grüßle
     
  10. #10 NiceIce, 04.10.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.484
    Zustimmungen:
    0
    Vorname:
    Martin
    Ok, Danke für die Info.

    Ich werde, sobald ich dazu komme, an meinem Vergaser die Einstellung prüfen und dann bekannt geben, wie die Einstellungen sind.

    Vielleicht hilft Dir das dann weiter.

    Schau auch nach, ob die Kaltstarteinrichtung ganz aufmacht.
    Nicht das Du da das gleiche Problem hast wie ich es hatte.
    Dann läuft er auch zu fett.

    Ich denke, wenn soweit alles gut eingebaut ist, das wir das in den griff bekommen.

    LG
    Martin
     
  11. #11 Thierry, 04.10.2010
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.820
    Zustimmungen:
    19
    Vorname:
    Thierry
    Hört sich gut an. :daumen

    Grüßle
     
  12. #12 NiceIce, 06.10.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.484
    Zustimmungen:
    0
    Vorname:
    Martin
    Servas.

    Ich habs mir vorgenommen bis spätestens Samstag Nachmittag.
    Wenn nicht schon früher.

    Denn heute hab ich mal "Hoch"gerechnet, im Wahrsten Sinne des Wortes.

    Laut Tankanzeige, die jetzt nach 1 Woche zirka den selben Stand hat, als ich Vollgetnaknt habe, rechne ich aus, das der Dicke 21 säuft auf 100 KM.

    Streckenzähler zeigt 310 KM an und ich steh mit der Tanknadel kurz vor Rot.

    Wenn es sich beim Volltanken bestätigt, hat sich das Thema YJ für mich so oder so erledigt, den DEN Verbrauch auf Dauer kann ich mir nicht Leisten.

    Gerechnet habe ich mit 15 Liter/100 km, mit Augen zu und durch auch 16.

    Aber 21, und das nicht mal mit heizen und Driften, also eher unterrourig (eben um zu wissen, ob der Verkäufer nur schmarrn geredet hat) darfs nicht sein.

    Ich will gar nicht dran denken, wenn ich den Yps so fahre, wie ich meinen cherokee gefahren habe, das säuft der Dicke mind. 30 Liter.

    Um den Verbrauch kann ich mir locker nen V8 einbasteln, dann weiss ich zumindest, für was man Super verbrät.

    Auch sonst sehe ich den Kauf als Fehlentscheidung an für den Kaufpreis.

    Der Zustand der Karosse ist perfekt für 23 Jahre, aber ich entdecke immer mehr Sachen, die nicht in Ordnung sind.

    Und da Privat gekauft, Griff in die schei**. Wie gesagt, für den preis von 6400 Euro.

    Ich muss mich als ransetzen und alles klein fein prüfen, wo der Haken sein KÖNNTE, den so läuft der Dicke wie ein Schweizer Uhrwerk, egal ob Kaltstart oder Warm.

    Also drückt mir die Daumen, das es nur eine Einstellung oder eine Kleine Rep ist, denn sonst sehe ich mich wieder Mitsubishi Carisma fahren, bis der Yps verauft ist und ich nen anderen Jeep habe, der max. 16 Liter verbraucht.

    Ach ja, Geländefahren zählt nicht, da kanns dann meinetwegen Durchrennen, da eh geplant, das er dann schlucken darf.

    Aber im Alltag eben nicht.

    Und 2 Autos kommen nicht in Frage, da kein Platz.

    LG
    Martin
     
  13. TheoYJ

    TheoYJ Ich habe keine Ahnung - davon aber viel...

    Dabei seit:
    14.09.2008
    Beiträge:
    5.972
    Zustimmungen:
    141
    Vorname:
    Andreas
    21 x 1,40 Euro = 29,40 Euro auf 100 km :huch

    Das ist heftig. Mein 2,5er VLO tut sich mit den großen Rädern "nur" 14 Liter weg. Und selbst das hat mich veranlasst auf LPG (Autogas) umzurüsten. Jetzt braucht er zwar einen Liter mehr, aber ich komme mit 15 l Autogas auf 9 Euro auf 100 km.

    Dass die 4,2er Motoren nicht wirklich sparsam sind ist ja bekannt.

    Aber selbst wenn sich durch Einstellen der Verbrauch reduzieren lässt (ist eben kein Einspritzer) würde sich die Umrüstung auf Autogas lohnen:

    LPG (rechne mal einen Liter mehr) = 22 x 0,60 Euro = 13,20 Euro (bei Euch in Österreich liegt der LPG-Preis ja ähnlich wie bei uns glaube ich :grübel)

    Auf 100 km sparst Du also mit Gas 16,20 Euro auf 100 km - das ist ja auch mal eine Hausnummer.

    Rechne mal ca. 2000 Euro für die Umrüstung auf Autogas - dann hat sich die Umrüstung durch die Ersparnis beim Tanken nach rund 15.000 km amortisiert, und Du fängst kräftig an zu sparen. Bei mir hat das kein Jahr gedauert....

    Also, nicht gleich die Flinte ins Getreide werden ;-) - Traumautos muss man sich "ermöglichen"....

    Grüße :ciao

    Andreas
     
  14. #14 NiceIce, 06.10.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.484
    Zustimmungen:
    0
    Vorname:
    Martin
    Jo, Andreas, das ist absolut auch auf meiner Wellenlänge.

    Aber sieh es aus meiner Sicht.
    Mit Mühe und Not durch Sponsoring der Großeltern die 6400 Euro zusammengeschnorrt, um den Traum zu verwirklichen.
    Lange gesucht, nur schrott gesehen.

    Dann der Treffer, und die Aussagen des "Verkäufers" und meine Erfahrung waren soweit stimmig. Der Original-Vergaser macht nur Blödsinn, der Verbrauch ist auch hoch.

    Mit dem Weber dann "modernerer" Vergaser, also auch weniger Verbrauch.

    Auch, als das Wägelchen geliefert wurde, sagte er, der verbraucht nicht mehr als 15 Liter, womit ich ja gerechnet habe.

    Und jetzt die Tankanzeige, die in etwa den selben Stand hat, wie zu dem Zeitpunkt, als ich Vollgetankt habe, die besagten 67,28 Liter für 80 Euro. (1,18 Euro/Liter)

    Rechne ich das also grob um, komm ich bei 310 KM Fahrstrecke auf 21 Liter, wobei ich eigentlich bis auf ein paar Ausrutscher eher gekrochen bin, als zu fahren.

    Ich kann keine weiteren 2000 Euro aufbringen.
    Nicht mal 1000 Euro, um auf Monopoint-Einspritzung, oder gar nen 4 Liter Einspritzer umzubauen.

    Spass hin oder her, mein XJ 4 HO hat sich im Schnitt auch nur 15 Liter gegönnt, und da hats an so mancher Ampel aufgeraucht.
    Und wie gesagt, im Gelände (eher Trial als Hardcore) ist es mir wurscht, ob ein Tank leer wird, da eh einkalkuliert.

    Ich hoffe, das etwas nur verstellt oder irgendwo undicht ist, oder evtl. hat der "Verkäufer" einfach mit Null Plan irgendwelche Düsen eingebaut, die nicht zum 4.2er passen?

    Wenn das der Fall ist, brauch ich auf jeden Fall die Bedüsung zum 4.2er, dann wär das Problem mit wenig Teuros in den Griff zu bekommen.

    Nur hab ich absolut keinen Plan, was da rein muss, ich find trotz Stundenlanger suche keine referenz oder Angaben, geschweige denn einen Düsensatz.

    Ich sehs schon, ich muss entweder stundenlang rumdoktern oder mich tatsächlich vom Dicken trennen und auf XJ umschwenken.

    Eintauschen mit Aufzahlung seitens Käufer/Tauscher, denn 6500 Euro MUSS ich haben, sind ja Neuteile dazugekommen.

    Übrigens, wer die Bedüsung hat, die so um 16 Liter mit dem Weber durchlassen, bitte melden und die Maße durchgeben, dann hab ich nen Vergleich.

    Austria-Fraktionen mit Yps 4.2 Vergaser dürfen auch Meldung machen, zum Vergleich der Dicken untereinander.

    Etwas geknickte und traurige Grüße

    Martin
     
  15. #15 Thierry, 06.10.2010
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.820
    Zustimmungen:
    19
    Vorname:
    Thierry
    Na das hört sich ja nicht so toll an. :traurig2

    Meiner war immer so bei 16 - 18 Liter als ich ihn noch im normalen Verkehr bewegt habe.
    Gefahren bin ich normal, eher untertourig.

    Der Weber hat bei mir auch nicht wirklich viel verbesserung gebracht, wobei gefühlt der Verbrauch gesunken ist.

    Im Jeepforum.com wird die Düsengeschichte ganz gut behandelt.
    Wenn du es nicht findes oder Englisch-Unterstützung brauchst kann ich das gerne nochmal suchen.

    Sonst kann ich nur sagen das du hier nicht si leicht aufgeben solltest wenn du ein erhaltenswertes Exemplar gefunden hast.

    Hast du schon ein Benzindruckregler drin?

    Grüßle
     
  16. #16 NiceIce, 06.10.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.484
    Zustimmungen:
    0
    Vorname:
    Martin
    Servas Thierry.

    Ich wär Dir echt dankbar wegen den Infos, da mein Englisch genau so gut ist wie mein Japanisch. :-)

    In Bezug auf Benzindruckregler muss ich gestehen, das ich das noch gar nicht in Betracht gezogen habe, jetzt jedoch auch ein wenig mehr Hoffnung habe, da ein wenig Verbrauchsreduzierung zu erzielen.

    Die Frage ist halt nur wie ich das Umsetzen kann.

    Solche Modifikationen haben wir zwar vor 20 Jahren schon oft gemacht, jedoch war ich da nie auf mich alleine gestellt.
    Entsprechend "Elektronikgeschädigter Teiletauscher" war auch meine Arbeit bei Jeep, genauer AC-Austrocar in Klagenfurt.

    Ich kann mich echt nicht daran erinnern, das wir mal einen Yps umgebaut hätten, geschweige denn überhaupt in der Reissen gehabt zu haben.

    Ich entsinne mich meiner Passion und der nie eingeschlafenen Liebe zu Oldtimern, aber DIE Dimension ist genau zwischen Old- und Jungtimer, dazu Ami, dazu 2 Zylinder zuviel.

    Ich möchte keine Flinte oder Kinderpershing ins Korn oder Getreidesilo werfen sondern das Ganze so hinbekommen, das ich 14 bis 16 Liter Verbrauch erreiche, den damit kann ich leben.

    Bitte helft mir dabei, den die Substanz, wie ich bisher gesehen habe, ist Top. Ich habe bislang nur 3 Rostfleckchen gesehen und der Rest kommt auch wieder in Ordnung, da es stark klappert und schlägt, wenns kurze Stöße gibt. So in der art Auspuffanschlagen oder so.

    LG
    Martin
     
  17. #17 Thierry, 06.10.2010
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.820
    Zustimmungen:
    19
    Vorname:
    Thierry
    Also auf die Schnelle, allerdings für den 34er DGEC

    Startsetup:
    Gemisch Düse .140/.147
    Leerlauf 35 / 35

    Inkl. Druckregler mit 3,0 - 3,5 Psi.

    Das sind Werte sie ich mal für mich notiert hatte.

    Bei mir ist das bis jetzt immer daran gescheitert das ich kein Lieferanten für dei Düsen gefunden haben.

    Also wenn du da jemand findest bestell ich gerne mit.

    Morgen schau ich noch mal genauer:pfeiffen

    Grüßle
     
  18. #18 NiceIce, 06.10.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.484
    Zustimmungen:
    0
    Vorname:
    Martin
    Na Supi, schon mal ein Haltepunkt.

    Wir zwei haben aber auch die Kacke an der Backe kleben.

    Deiner murkst rum und meiner ist ein Schluckspecht.

    Ich hab jetzt ne Stunde gegooglet, ohne erfolg.
    Mag auch daran liegen, das mein englisch bescheiden ist, aber wenn ich so weitermache, lern ich das glatt wieder. :happy

    Hoffentlich find ma was.

    LG und Danke

    Martin
     
  19. #19 Thierry, 06.10.2010
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.820
    Zustimmungen:
    19
    Vorname:
    Thierry
    Ich komme immer wieder auf die beiden gleichen Lieferanten:

    RedlineWeber.com

    webercarbsdirect.com

    Wobei ich nie so richtig sclau werde welches jetzt die richtigen Teile sind :grübel

    Hatte das ja eigentlih schon verdrängt, Leistung hat er ja und den Sprit mehr oder weniger ist bei 4-5 Fahrten im Jahr egal. :verrückt

    Mal schauen da findet sich bestimmt eine sinnvolle Lösung.

    Grüßle
     
  20. #20 NiceIce, 06.10.2010
    NiceIce

    NiceIce 258 ist nicht mein Bodymaß-Index

    Dabei seit:
    23.09.2010
    Beiträge:
    1.484
    Zustimmungen:
    0
    Vorname:
    Martin
    Ok.

    Hier werd ich Hellhörig, aber wie gesagt: Mein englisch.

    http://www.webercarbsdirect.com/Main_Jets_p/73801.xxx.htm

    Ist doch eine Düse,oder? Und da kann man die Größe auswählen.

    Ich werd so schnell es geht meine Düsen ausbauen und genau unter die Lupe nehmen, und dann eine Nummer kleiner wählen.
    Die Gefahr, das er zu sehr abmagert, wäre dann evtl. zu Groß.

    Die Textpassagen habe ich mal Spasseshalber per Bablefish übersetzen lassen. :-):happy

    Alleine dafür braucht man schon nen Übersetzer, aber ich hab Fantasie. :bähh

    Siehst Du das genauso, das es die Düsen sind?

    LG
    Martin
     
Thema: Leerlaufdrehzahl Weber K551 32/36
Besucher kamen mit folgenden Suchen
  1. Weber 32/36 einstellen

    ,
  2. weber registervergaser 32.36 dfav einstellen

    ,
  3. weber 36 dcd standgas einstellen

    ,
  4. weber 36 dcd dreht hoch,
  5. weber k551 vergaser magerer einstellen,
  6. Weber Vergaser Kaltstartautomatik,
  7. weber vergaser 32/36 dgv geht im stand aus,
  8. weber 32/36 leerlauf,
  9. weber speed idle schraube,
  10. weber k551 adapterplatten,
  11. weber 38 dgas einstellen,
  12. weber vergaser 38 dgas einstellen,
  13. weber 32/36 dgev bedüsung 3000s cih,
  14. 32/36 weber richtig einstellen
Die Seite wird geladen...

Leerlaufdrehzahl Weber K551 32/36 - Ähnliche Themen

  1. Weber Vergaser 32/36 DGEV

    Weber Vergaser 32/36 DGEV: Hallo Jeeper, habe heute auf meinen 86er CJ7 einen Weber Vergaser installiert.Ich denke ich habe soweit alles richtig angeschlossen,...
  2. verkaufe Weber 38 dges Vergaser und Zubehör

    verkaufe Weber 38 dges Vergaser und Zubehör: Preis ist 100 Euro Vergaser wird incl. umfangreichem Zubehör verschickt, dazu gehört eine Große Menge an Düsen sowie unterschiedliche Mischrohre...
  3. Leerlaufdrehzahl Problem

    Leerlaufdrehzahl Problem: Hallo Jungs Nachdem ich meinem Zylinderkopf linke Bank getauscht habe und im Zuge dessen die dosselklappe und den lehrlaufversteller sauber...
  4. 32/36 DGEV Webervergaser -> 1bbl oder 2bbl Ansaugbrücke?

    32/36 DGEV Webervergaser -> 1bbl oder 2bbl Ansaugbrücke?: Hallo zusammen, habe vor einiger Zeit an meinem CJ7 4.2l den originalen Carter-Vergaser durch einen 32/36 DGEV Weber getauscht, da der...
  5. Leerlaufdrehzahl chaos

    Leerlaufdrehzahl chaos: Hallo zusammen, Nach 2 Monaten in der Werkstatt habe ich endlich meinen Jeep grand chaos 2.7 zurück bekommen. Ja und ich fuhr etwa 5 km bis zur...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden