Leerlauf-Problem Cherokee XJ 1989

Diskutiere Leerlauf-Problem Cherokee XJ 1989 im JEEP Cherokee XJ Forum im Bereich Cherokee/Liberty; Hallo Jeep-Forum, ich bin neuer stolzer Besitzer eines Cherokee XJ 4.0 von 1989, bei dem ich aber mit einem Leerlauf-Problem nicht weiter komme....

  1. #1 XJ-Markus, 06.08.2022
    XJ-Markus

    XJ-Markus Newbie

    Dabei seit:
    06.08.2022
    Beiträge:
    1
    Zustimmungen:
    0
    Vorname:
    Markus
    Hallo Jeep-Forum,

    ich bin neuer stolzer Besitzer eines Cherokee XJ 4.0 von 1989, bei dem ich aber mit einem Leerlauf-Problem nicht weiter komme.

    Nach dem Starten - egal ob er kalt oder warm ist! läuft er zunächst für 15-20 Sekunden einwandfrei bei 700-800 Leerlaufdrehzahl. dann fängt er an über ein paar Sekunden unruhig zu laufen und die Drehzahl sinkt langsam immer weiter bis kurz bevor er ausgeht. Dann kriegt er einen Impuls - woher auch immer - und die Drehzahl steigt kurz auf über 1000 und regelt sich schnell wieder auf normales Niveau von 700-800 ein. Dann läuft er wieder für 15-20 Sekunden normal und das Spiel beginnt von Neuem. Das ganze passiert über einen Zeitraum von 3-4 Minuten ein paar Mal, dann verschwindet der Spuk und er läuft dauerhaft einwandfrei. Auch sonst läuft er einwandfrei.

    Das alles passiert im Stand oder während der Fahrt, wenn er unruhig / stotterig wird kann ich es auch mit Gasgeben normalisieren, dann sperrt er sich erst kurz dagegen und plötzlich gehts wieder.

    Was ich komisch finde, dass das beim Kalt- und Warmstart so ist, sich immer sehr ähnlich verhält und nach 3-4 Minuten dauerhaft vorbei ist. Wenn ich den Wagen auch nach einer längeren, dann problemlosen Fahrt nur kurz abstelle und wieder starte, ist das Problem wieder da.

    Ich habe mich schon im Forum eingelesen und diverses überprüft:

    - Die meisten Kabel und Stecker (die von den Injektoren aber nicht so ausführlich) sowie die ganzen Unterdruckleitungen. Dort habe ich auch kleine Probleme entdeckt und behoben.

    - Drosselklappe gereinigt, die war auch sehr dreckig.

    - Leerlaufregler getauscht, das schien mir das Naheliegendste

    ...... leider keinerlei Änderungen ......

    Der Vorbesitzer hatte auch bereits getauscht:

    - neue Verteilerkappe, Zündkabel, Zündkerzen und Luftfilter

    - neuer Öldrucksensor, Lambdasonde und Kurbelwellensensor

    Habt ihr ein paar Meinungen für mich?

    Vielen Dank und schöne Grüße aus Mecklenburg

    Markus
     
  2. #2 Eagle Eye, 06.08.2022
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    32.260
    Zustimmungen:
    5.159
    Vorname:
    Carsten
    moin.
    ich bin mir nicht sicher, ob man den fehlerspeicher ausblinken kann.
    zündung an - aus 3× wiederholen - zündung an
    dann sollte ein lämpchen anfangen zu blinken,
    es gibt 2-stellige zahlencodes ab, notier die bitte mal für uns.
     
  3. Bogi

    Bogi Master

    Dabei seit:
    13.05.2013
    Beiträge:
    851
    Zustimmungen:
    306
    Vorname:
    Thorsten
    Ein 89er dürfte mit ziemlicher Sicherheit ein NonHO sein. Der (meine ich) speichert keine Fehler und kann dann auch nicht ausgeblinkt werden.
    Ich hätte jetzt auch auf die Drosselklappe getippt, aber das wurde ja schon ausgeschlossen.
    Sonst fällt mir noch der MAP-Sensor und eine Undichtigkeit bei dem Unterdruckgelumpe und der Motorentlüftung ein
     
  4. TheoYJ

    TheoYJ Ich habe keine Ahnung - davon aber viel...

    Dabei seit:
    14.09.2008
    Beiträge:
    6.454
    Zustimmungen:
    2.156
    Vorname:
    Andreas
    Evtl. ein nachträglich eingebauter Kaltlaufregler?
     
  5. #5 jeeptom, 06.08.2022
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    4.442
    Zustimmungen:
    1.391
    Vorname:
    Tom
    Hoffentlich waren die verbauten Ersatzteile nicht von einem bekannten China Hersteller ?

    War bei dem Fahrzeug die Batterie mal schwach/leer ?
     
Thema:

Leerlauf-Problem Cherokee XJ 1989