Klimaautomatik: 40° am Mittenausströmer bei ausgeschalteter Klima und Temp auf low

Diskutiere Klimaautomatik: 40° am Mittenausströmer bei ausgeschalteter Klima und Temp auf low im JEEP Grand Cherokee WJ / WG Forum im Bereich Grand Cherokee; Hallo Zusammen, gehe ich richtig in der Annahme, dass meine Lüftungsklappen kaputt sind? Bei eingeschalteter Klima und Temp auf Low kommt ca. 20°...

  1. #1 Fabs1224, 23.08.2020
    Fabs1224

    Fabs1224 Newbie

    Dabei seit:
    08.07.2020
    Beiträge:
    12
    Zustimmungen:
    5
    Vorname:
    Fabian
    Hallo Zusammen,

    gehe ich richtig in der Annahme, dass meine Lüftungsklappen kaputt sind?
    Bei eingeschalteter Klima und Temp auf Low kommt ca. 20° "kalte" Luft aus den Ausströmern. Bei ausgeschalteter Klima kommt 40° heiße Luft aus den Mittenausströmern. an den anderen ist sie kälter.

    Liegt das an den Luftklappen, die überall angeboten werden?
    Gibt es noch andere Klappen, die defekt sein können?

    VG und Danke schon mal :)
    Fabian
     
  2. #2 Fabs1224, 24.08.2020
    Fabs1224

    Fabs1224 Newbie

    Dabei seit:
    08.07.2020
    Beiträge:
    12
    Zustimmungen:
    5
    Vorname:
    Fabian
    Hallo Zusammen,

    hab endlich geschafft die Klimafehlercodes auszulesen:
    15 = Left temperature door not responding
    16 = Right temperature door not responding
    45 = Mode motor was not responding
    46 = AI (Recirc) motor was not responding
    52 = AI (Recirc) door travel range too large

    Das deutet doch sehr auf die Klappen hin. Hoffe das mit dem Tausch der Klappen das Problem behoben ist. Ich werde berichten.

    VG
    Fabian
     
  3. #3 Fabs1224, 03.09.2020
    Fabs1224

    Fabs1224 Newbie

    Dabei seit:
    08.07.2020
    Beiträge:
    12
    Zustimmungen:
    5
    Vorname:
    Fabian
    Gestern beim Aufmachen ist mir aufgefallen, dass der Schrittmotor im Handschuhfach ausgesteckt war. Kann ja dann nicht funktionieren. Hab dann den Heizungskasten aufgesägt und gesehen, dass der zweite Motor keinen Mucks mehr macht und die Klappe in Mittelstellung stand. Da ich keine Lust hatte das Armaturenbrett auszubauen, hab ich die beiden Klappen verbunden und habe jetzt eine Einzonenklimaautomatik ;) funktioniert bis jetzt einwandfrei.

    Im Detail habe ich die Trennwand zwischen den Klappen komplett entfernt und verschliffen, danach die beiden neuen Klappen mit einem Flachstahl vernietet und die Aluklappe Rechts eingebaut. Bei der Kunststoffklappe habe ich die Verzahnung ausgebohrt und nutze den Antriebspin als Drehlager.

    Der Schrittmotor drückt die Klappe mit soviel Kraft in die Endlagen, da spielt das Gewicht der zweiten Klappe keine große Rolle. Und sollte der Motor den Geist aufgeben ... Ersatz ist günstig und man kommt gut hin.

    Nach Kalibrierung und Auslesen/Löschen der Fehlerspeichereinträge blieb nur Fehler 16 übrig. Damit bin ich erstmal zufrieden.
     
    Mik und TheoYJ gefällt das.
  4. #4 Eagle Eye, 03.09.2020
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.551
    Zustimmungen:
    3.002
    Vorname:
    Carsten
    hattest du vorher einen reset gefahren ?

    edit: ja, gehe davon aus.

    auf jeden fall clever gelöst :daumen
     
Thema:

Klimaautomatik: 40° am Mittenausströmer bei ausgeschalteter Klima und Temp auf low

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden