Kalter Motor CJ7 4.2 Bj. 84 Kaltstart

Diskutiere Kalter Motor CJ7 4.2 Bj. 84 Kaltstart im JEEP CJ Forum im Bereich Wrangler; Yehaaw Leutz, hab mir vor kurzem einen CJ7 4.2l Bj. 84 zugelegt. Bin echt happy mit dem Wagen .. natürlich sind noch ein paar dinge dran zu...

  1. #1 Cee Jay, 20.10.2009
    Cee Jay

    Cee Jay Member

    Dabei seit:
    20.10.2009
    Beiträge:
    48
    Zustimmungen:
    0
    Vorname:
    Dean
    Yehaaw Leutz,

    hab mir vor kurzem einen CJ7 4.2l Bj. 84 zugelegt. Bin echt happy mit dem Wagen .. natürlich sind noch ein paar dinge dran zu machen, aber ansonsten würds ja auch nur halb so viel spass machen ;-)

    Nun zu einem Problemchen:
    Bei einem Kaltstart muss der Motor gut und gerne erst 5 - 8 Minuten warmlaufen, damit man reibungslos fahren kann.
    D.h. während kaltem Motor läuft er äusserst unrund; bei Gasstössen schiesst er schwarzen/dunkelgrauen Rauch aus dem Auspuff; kann auch unter Umständen (Selbst bei gezogenem Joke) ausgehen. Nachdem der Motor warm ist, kanns dann aber los gehen :-) .. läuft und schnurrt dann wie ein Kätzchen :argh *rrooaar* .. :-D

    Dachte dran erstma Spritfilter, Zündverteiler, Finger, Kabel und Kerzen zu erneuern .. quasi kleine Inspektion.

    Was meint ihr dazu ?


    so far .. Greetz & Cheers

    Cee Jay
     
  2. #2 Thierry, 20.10.2009
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.819
    Zustimmungen:
    16
    Vorname:
    Thierry
    Willkommen in diesem Forum.

    Immer wieder schön ein CJ Fahrer zu begrüßen.


    Zu deinen Startschwierigkeiten würde ich erstmal den Kaltstart prüfen.

    Eigentlich solltest du auch keine Choke haben sondern eine Startautomatik.
    Mach doch mal ein Bild vom Vergaser, am besten ohne Luftfilter.

    Die Farbe der Abgase zeigt dir nur den momentanen Benzinverbrauch an :pfeiffen
    Dunkel bedeutet viel ;-)

    Ne kleine Inspektion schadet nie.

    Grüßle
     
  3. #3 Cee Jay, 20.10.2009
    Cee Jay

    Cee Jay Member

    Dabei seit:
    20.10.2009
    Beiträge:
    48
    Zustimmungen:
    0
    Vorname:
    Dean
    Heyyyyy .. danke !! Bin auch froh so ne tolle Community gefunden zu haben. Konnte schon viele hilfreiche Tipps beim Durchlesen der Threads finden .. :daumen

    Kaltstart prüfen ? - Wie funktioniert sowas ?

    Fotos ? Kein Problem - werd ich machen .. mir scheint als sei vor kurzem ein neuer Vergaser eingebaut worden, da das Teil noch ziemlich neu aussieht.

    Mein Choke befindet sich neben den Reglern für den Scheibnwischer .. Durch Ziehen kann man das Gaspedal betätigen.
     
  4. #4 Cee Jay, 20.10.2009
    Cee Jay

    Cee Jay Member

    Dabei seit:
    20.10.2009
    Beiträge:
    48
    Zustimmungen:
    0
    Vorname:
    Dean
    Hidihooo Leutz ..

    hätte gerne gute Neuigkeiten, die ich euch mitteilen würde, aber irgendwie will die Liste mit unangenehmen Auffälligkeiten nicht abreissen: :monk

    war heut auf der Autobahn mit meinem neuen stolzen Besitz ..
    ab 45 Meilen und/oder erhöhter Drehzahl verliert der Motor an Leistung, beginnt zu stottern und fängt fürchterlich an zu schiessen aus dem Endtopf (Fehlzündungen). :drive
    Vielleicht hängt dies mit dem oben beschrieben Problemchen zusammen (falsche Einstellung des Vergasers, o.ä.) .. :suzie wenn nicht würde ich hierfür einen neuen Thread eröffnen. Hatte in einem anderen Thread über ähnliche Symptome gelesen .. da wird ein neuer OT Geber empfohlen .. hat meiner überhaupt solch einen Drehzahlsensor/Bezugsmarkengeber ?

    Was sagt ihr zu dem Ganzen ?
     
  5. #5 Thierry, 20.10.2009
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.819
    Zustimmungen:
    16
    Vorname:
    Thierry
    Mein Vorschlag ist erst die "kleine Inspektion" durchführen, Zündung kontrollieren auf Einstellung und Funktion der Unterdruckverstellung.

    Dann kommt die ganze Unterdrucksteuerung und der Vergaser an die Reihe.

    OT-Geber gibt es beim 4,2 er glaub nicht, vielleicht beim späteren Bj. :achselzuck

    Grüßle
     
  6. #6 Cee Jay, 20.10.2009
    Cee Jay

    Cee Jay Member

    Dabei seit:
    20.10.2009
    Beiträge:
    48
    Zustimmungen:
    0
    Vorname:
    Dean
    jeah - so werd ichs machen .. :suzie

    bin noch am überlegen, ob ich meinen neuen Baby nicht noch ne neue Batterie und/oder neue Spritpumpe spendieren soll .. :kuss1
    sollten die oben dargestellten Probleme wirklich von einer "behinderten" Spritzufuhr herrühren, wären somit erstma alle möglichen Problemherde beseitigt und man könnte sich voll und ganz auf den Vergaser o. weiteres konzentrieren ... :blumen

    hmm nun ja *grübel* *überleg* :grübel
     
  7. #7 Thierry, 20.10.2009
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.819
    Zustimmungen:
    16
    Vorname:
    Thierry
    Oder auch die Zündkabel tauschen, im Prinzip egal je nach Zustand wirst
    dau bald eh alles tauschen :pfeiffen

    War aber ein guter Hinweis, Spritfilter tauschen nicht vergessen.

    Gruß
     
  8. #8 Cee Jay, 20.10.2009
    Cee Jay

    Cee Jay Member

    Dabei seit:
    20.10.2009
    Beiträge:
    48
    Zustimmungen:
    0
    Vorname:
    Dean
    Damn right .. : gib5 also auf meiner kleinen Inspektions-Liste stehen bisher: :vertrag
    - Zündkerzen
    - Zündkabel
    - Zündverteiler / -finger
    - Ölwechsel (Öl, Ölfilter)
    - Bremsscheiben /- beläge vorne
    - Stabibuchsen komplett
    - Spurstangenköpfe links/rechts
    - Schubstange links/ Kopf rechts
    - Spritfilter

    Neu hinzugekommen:
    - evtl. Spritpumpe
    - evtl. Batterie
     
  9. #9 Thierry, 20.10.2009
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.819
    Zustimmungen:
    16
    Vorname:
    Thierry
    Verteilerkappe
    Luftfilter
    Achsöl vo/hi (Wenn hi mit Traclock dann friction modifier nicht vergessen)
    Abschmieren

    Kreuzgelenke prüfen
    Wenn schon alle anderen Gelenkköpfe ausgeschlagen sind.
    Gummilager Schäkel und Blattfedern prüfen

    Gruß
     
  10. #10 Thierry, 20.10.2009
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.819
    Zustimmungen:
    16
    Vorname:
    Thierry
    Beim betrachten der Bilder in deinem Album ist mir die Stellung Schäkel der Vorderachse aufgefallen, sieht nicht gesund aus.
    Zum einen ist der linke sehr schräg und dann zum rechten bei ebener Fläche nicht im gleichen Winkel.

    Hoffe das war verständlich, hat jetzt zwar nichts mit deinem Motor zu tun ist aber auch wichtig.

    Grüßle
     
  11. #11 Cee Jay, 20.10.2009
    Cee Jay

    Cee Jay Member

    Dabei seit:
    20.10.2009
    Beiträge:
    48
    Zustimmungen:
    0
    Vorname:
    Dean
    Traclock ? Friction Modifier ? :grübel :-) Bisher noch alles Fremdworte für mich :pfeiffen
    Achsöl ? Ist das ein spezielles Öl ?! Wo wird das eingefüllt ?? .. dachte da wird überall nur Fett reingedrückt ?! Deckel auf - Fett rein - Deckel zu .. Quasi Abschmieren :achselzuck

    Sorry - Ist mein erstes Allrad-Fahrzeug .. werd mir das Werkstatthandbuch JEEP CJ7 gleich mitbestellen und mich etwas mit der Allrad-Technik auseinandersetzen .. bin bisher nur in den Genuss heckangetriebener 6-Zylinder Boxer Maschinen gekommen ;-) :drive
     
  12. #12 Thierry, 20.10.2009
    Thierry

    Thierry Master

    Dabei seit:
    10.09.2008
    Beiträge:
    2.819
    Zustimmungen:
    16
    Vorname:
    Thierry
    Tatra :-)

    Schick mal ne Nachricht mit deiner Email Adresse hab da so ne Universal Erklärung für CJ-Fahrer.

    Gruß
     
  13. #13 Cee Jay, 21.10.2009
    Cee Jay

    Cee Jay Member

    Dabei seit:
    20.10.2009
    Beiträge:
    48
    Zustimmungen:
    0
    Vorname:
    Dean
    @ Tgross: You got mail :wink

    Hab heut morgen auf die Schnelle mal 2 Bilder vom Motorraum gemacht .. befürchte aber, dass man den Vergaser-Typ schlecht erkennen kann ..
    falls nicht, werd ich mich heut abend besseren Aufnahmen widmen :daumen

    Bin mal aber der Spur mit der Batterie nachgegangen .. da sitzt ne 62 A drin .. meines Erachtens ist die etwas schwach auf der Brust .. :grübel:grübel auf meinen Kontrollinstrument zeigt er mir auch nur 10 V Spannung an ?!
    Muss da was dickeres rein ?
     

    Anhänge:

  14. AndiXJ

    AndiXJ With six angry squirrels

    Dabei seit:
    28.10.2008
    Beiträge:
    1.012
    Zustimmungen:
    0
    Vorname:
    Andi
    Also an den Bildern kann man ja schon erkennen, daß der Vorbesitzer den größten Teil des Unterdruckgelumpes rausgerissen hat. Normalerweise ist bei dem CJ mit der 4.2er Maschine ein Carter BBD Vergaser obenauf. Nimm mal den Filter ab und schau, ob Du irgendwo eine Kennung findest. Mein CJ damals hat ohne Einstellung auch sehr zickig auf das rausreißen der Unterdruckschläuche reagiert.

    Deine Ladeanzeige ist im laufenden Betrieb bei 10V? Das ist auf jeden Fall zuwenig. Miss das Mal nach. Irgendwie hatte ich damals den ganzen Anzeigeinstrumenten des CJ nicht so vertraut.
    Wie war das nochmal?:nachdenklichHast Du einen Schalter, oder Automaten? Wo kommst Du eigentlich her? HD kann man glaub ich auf Deinen Bilder erkennen, oder?
     
  15. #15 Cee Jay, 21.10.2009
    Cee Jay

    Cee Jay Member

    Dabei seit:
    20.10.2009
    Beiträge:
    48
    Zustimmungen:
    0
    Vorname:
    Dean
    Alohaa .. :wink

    ist ein 4.2l AMC mit T5 Schaltgetriebe .. :drive
    und ich bin aus dem wunderschönsten Bundesland der Welt: dem Saarland .. ;-)
     
  16. #16 Cee Jay, 21.10.2009
    Cee Jay

    Cee Jay Member

    Dabei seit:
    20.10.2009
    Beiträge:
    48
    Zustimmungen:
    0
    Vorname:
    Dean
    Ja du hast recht .. ich dachte zuerst dass die Lenkung "nur" ausgeschlagen und die Spur verstellt sei .. letzte Woche Samstag aber die Hiobsbotschaft auf der Bühne - Lenkgetriebe für die Servo "defekt" :traurig3

    Will ja noch nicht so recht dran glauben .. aber das wird sich erst zeigen wenn wir das Getriebe ausgetauscht haben .. :tj
     
  17. #17 Cee Jay, 25.10.2009
    Cee Jay

    Cee Jay Member

    Dabei seit:
    20.10.2009
    Beiträge:
    48
    Zustimmungen:
    0
    Vorname:
    Dean
    :morgen
    So Leute .. :wink gestern war es soweit: Judgement Day quaasi ;-)
    Haben aber leider nicht alles geschafft, was wir uns vorgenommen haben, denn .. :tj

    - Am Austausch-Lenkgetriebe haben leider die Servo-Leitungen nicht gepasst .. da gibt es 2 verschiedene Anschluss-Varianten (Konus und O-Ring) .. Naja die passenden Leitungen wurden nachgeordert ..

    Aber .. :suzie
    - Neue Stabi-Buchsen komplett gewechselt
    - Neue Spurstange komplett und neue Schubstange komplett gewechselt ..
    Hierbei ist uns aufgefallen dass auch der Lenkungsdämpfer hinüber ist (wurde auch nachgeordert) ..
    Hier auch gleich noch 2 Fragen an euch: Werden die neuen Spurköpfe vor Einbau oder erst im eingebauten Zustand "abgeschmiert" ? Habt ihr Erfahrungs- oder Einstell-Werte zur Spureinstellung (also mit Grad- und Minuten- Werte) ? :grübel
    - Neue Keilriemen (LiMa und Servopumpe) auch bereits aufgezogen ..

    Der Rest (komplette Zündanlage, Öl- und Filterwechsel) haben wir erstma vertagt - halte euch aber auch hier auf dem Laufenden, ob die Erneuerungen die geschilderten Probleme (Motor-kaltstart und -Ruckeln,..) lösen .. :daumen

    Welche Wartungsarbeiten an Achsen o.ä. empfehlt ihr mir noch? :tuscheln Achsöl überprüfen/nachfüllen wurde mal angesprochen oder die Kreuzgelenke an den Gelenkwellen .. hierfür die Achsdeckel (vorne, hinten) entfernen ? Wie verhält sich das mit dem Getriebeöl ? Gibt es für die beiden Getriebe einen gemeinsamen Einfüllstutzen ? Was und wieviel kommt rein ? Apropos: Welches Motor-Öl nutzt ihr denn ? Ich dachte da so an normales 15W40 .. hab mal gelesen, dass das teil- bzw. vollsynthetische Öl garnicht für den 4,2l V6 zu empfehlen sei :???
    Mal wieder Fragen über Fragen ;-) ..
     
  18. mog9

    mog9 Jeeper

    Dabei seit:
    23.08.2007
    Beiträge:
    137
    Zustimmungen:
    0
    Vorname:
    wolfgang
    Auf dem Bild kann man erkennen daß du einen Holley Vergaser drauf hast. Ob es nun ein 2-fach 390er oder 500er oder noch größerer ist kann man leider nicht erkennen. Ein 600er scheint es aber nicht zu sein. Wäre ja auch zu groß für den Motor

    Wenn du den Luftfilter abnimmst müsstest du oben außen vom Lufttrichter eine Nummer eingeprägt sehen. Daran kann man den Vergaser identifizieren.
     
  19. LCG

    LCG Oldschool Jeeper

    Dabei seit:
    29.12.2008
    Beiträge:
    1.664
    Zustimmungen:
    14
    Vorname:
    Peter
    @ CeeJay:

    Da ist mal wieder der übliche Fehler begangen worden:
    "bau ma an gross'n Vergaser drauf, dann hat er gaaanz toll Leistung!"

    Dein CJ ersäuft im Sprit, das ist dein Problem. Den Vergaser in der Bucht verkloppen und was passendes einkaufen, wenn's nicht unbedingt sein muß keinen Carter BBD, zumindest nicht mit Stellmotor, aber keinesfalls größer als 390, besser nur 350 aber mit kleiner Bedüsung.
    Du solltest auch überlegen, die Unterdruckgeschichte wieder herzustellen, dann passt alles wieder.



    .
     
  20. #20 Cee Jay, 25.10.2009
    Cee Jay

    Cee Jay Member

    Dabei seit:
    20.10.2009
    Beiträge:
    48
    Zustimmungen:
    0
    Vorname:
    Dean
    @ LCG

    Hmm .. interessante Anregung mit dem zu grossen Vergaser.. :grübel

    Aber es scheint ja wirklich verschiedene Ansichten zu geben, was die Wahl des Vergasers i.V.m. dem Unterdruckschlauchsystem betrifft.. die einen schwören auf Vergaser inklusive Unterdruck, andere wiederum empfehlen sich der "unnötigen" Schläuche zu entledigen und sich und seinem Baby bspw. einen (Doppel-)Weber zu gönnen.. ist wohl Stück weit Geschmacksache :wurst

    werd aber erstmal nachschauen um welchen Typ des Holley-Vergasers es sich bei mir letztendlich handelt .. erst dann können wir an dieser Stelle weiterdiskutieren :daumen

    Habt ihr denn noch Tipps zu meinen Fragen (siehe oben) ?
     
Thema: Kalter Motor CJ7 4.2 Bj. 84 Kaltstart
Besucher kamen mit folgenden Suchen
  1. startschwierigkeiten jeep cj7 4.2 vergaser

    ,
  2. ot geber cj7

    ,
  3. jeep cj7 startschwierigkeiten

    ,
  4. Holley Vergaser Blindstopfen,
  5. Jeep gc wj Vergaser Wasser ablassen,
  6. holley vergaser pfeift,
  7. holley vergaser einstellen,
  8. cj7 4.2 motoröl wieviel,
  9. jeep cj7 vergaser einstellen
Die Seite wird geladen...

Kalter Motor CJ7 4.2 Bj. 84 Kaltstart - Ähnliche Themen

  1. Zentralverriegelung und Wegfahrsperre beim ZJ Bj. 96

    Zentralverriegelung und Wegfahrsperre beim ZJ Bj. 96: Hallo, da ich seit kurzem einen ZJ mein eigen nennen kann und diesen wie meiner Vorstellung noch umbauen möchte, bin ich jetzt auf ein sehr...
  2. P0340 nach Motorumbau WJ 2,7CDR,Bj 04, und finde die Ursache nicht!

    P0340 nach Motorumbau WJ 2,7CDR,Bj 04, und finde die Ursache nicht!: Hallo zusammen, mein Name ist Holger, 53J und komme aus Gießen in Hessen. Nachdem ich meinen Motor wegen eines Kolbenkipper umgebaut habe, hat...
  3. Umbau Jeep CJ7

    Umbau Jeep CJ7: Hallo zusammen, Hab vor kurzen einen 1980er Jeep CJ7 gekauft. Dazu als Schmankerl gab es noch einen AMC 360 cui-Motor mit TH400...
  4. Einbau Navi für Jeep Compass 2.2 CRD (Bj. 2013)

    Einbau Navi für Jeep Compass 2.2 CRD (Bj. 2013): Hallo zusammen, weiß jemand von Euch, ob es für meinen Compass 2.2 CRD ein Navi zum Nachrüsten gibt. Mein Händler konnte (ich denke eher wollte!)...
  5. Tachoprobleme / Festerheber geht nicht GC ZJ Bj.98

    Tachoprobleme / Festerheber geht nicht GC ZJ Bj.98: Guten Tag alle Zusammen, ich habe seit 2 Wochen ein Problem, welches mich mitlerweile an den Rand des Wahnsinns treibt. Der Tüv ist mal wieder...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden