Jeep Wrangler TJ Bj 1998 Tacho funktioniert nicht.

Diskutiere Jeep Wrangler TJ Bj 1998 Tacho funktioniert nicht. im JEEP Wrangler TJ Forum im Bereich Wrangler; Hallo. Bei meine TJ funktioniert der Tacho nicht mehr wenn ich das Auto starte gehen alle Anzeigen (Batteriespannung, Tankanzeige, Öldruck,...

  1. #1 JeepKohlmaief, 10.10.2020
    JeepKohlmaief

    JeepKohlmaief Newbie

    Dabei seit:
    10.10.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Nico
    Hallo.
    Bei meine TJ funktioniert der Tacho nicht mehr wenn ich das Auto starte gehen alle Anzeigen (Batteriespannung, Tankanzeige, Öldruck, Temperatur) nach oben und wenn ich das Licht einschalte fallen alle wieder nach unten. Und beim Fahren wird mir keine Geschwindigkeit angezeigt. Was kann das sein?
     
  2. #2 xanakind, 10.10.2020
    xanakind

    xanakind Jeeper

    Dabei seit:
    09.07.2018
    Beiträge:
    241
    Zustimmungen:
    88
    Vorname:
    Philipp
    Da wird wohl irgendwo eine Masseverbindung fehlerhaft sein.
    Hast du ein Messgerät und kannst damit umgehen?
    Oder zumindest eine einfache 2€ Prüflampe?
    Dann kann ich dir mal die Belegung raussuchen und du kannst nachmessen was wo fehlt.

    Prüfe aber zuerst mal die Steckverbinder links über dem Fußraum.
    Die haben mir bei meinem (allerdings Bj05) mal einen fiesen Streich gespielt.
    Einer der beiden Stecker hatte sich leicht gelöst und bei mir ging nichts mehr.
    Diese Stecker haben eine Klemmer, die man seitlich wegklappen kann. Diese Klammer muss komplett am Stecker anliegen.
     
  3. JeepKohlmaief

    JeepKohlmaief Newbie

    Dabei seit:
    10.10.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Nico
    Vielen Dank für die Antwort.
    Das mit dem Stecker werden ich gleich heute am Abend probieren.

    Ist das der Stecker wo jede Menge Kabel zusammenkommen?
     
  4. Eicher3554

    Eicher3554 Jeeper

    Dabei seit:
    09.12.2012
    Beiträge:
    136
    Zustimmungen:
    5
    Vorname:
    Till
    Hatte auch mal solche Probleme mit meinem 1998er TJ.
    Da hilft oft schon ein "Schlag auf den Hinterkopf" bzw in dem Fall auf die das Armaturenbrett, überm Kombiinstrument.
    Manchmal reicht auch schon ein Schlagloch.

    besser: Kombiinstrument (Tacho etc) ausbauen (sind nur wenige Schrauben, dann kannst du das ganze Teil am Stück abnehmen) und die Steckverbindung mit Kontaktspray behandeln.
    Danach war bei mir Ruhe.
    eine Kurzanleitung findet sich über die Suche: Problem mit TJ Tacho

    Wenn du aber schon dabei bist, dann reinige auch mal den Stecker, den xanakind erwähnt hat - kann nicht schaden
     
  5. xanakind

    xanakind Jeeper

    Dabei seit:
    09.07.2018
    Beiträge:
    241
    Zustimmungen:
    88
    Vorname:
    Philipp
    Bei meinem sind das 2 relativ große Stecker. Und ja, Da sind ein haufen Kabel.
     
  6. JeepKohlmaief

    JeepKohlmaief Newbie

    Dabei seit:
    10.10.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Nico
    Ich habe die Stecker im Fussraum und hinter dem Tacho alle eingesprüht und überprüft.

    Funktioniert noch immer nicht
     
  7. xanakind

    xanakind Jeeper

    Dabei seit:
    09.07.2018
    Beiträge:
    241
    Zustimmungen:
    88
    Vorname:
    Philipp
    Hast du ein Multimeter und kannst es bedienen? Oder wenigstens eine einfache Prüflampe?
    Dann kannst du an den beiden Steckern am Tacho ja mal messen ob alles wichtige vorhanden ist.
    Hat dein Tacho zwei Stecker?
    Mach doch am besten mal ein Foto von den Steckern, dann kann ich dir die Belegung raussuchen.
     
  8. JeepKohlmaief

    JeepKohlmaief Newbie

    Dabei seit:
    10.10.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Nico
    Ja da aind 2 Stecker. Ich sende dir morgen ein Foto davon.
     
  9. JeepKohlmaief

    JeepKohlmaief Newbie

    Dabei seit:
    10.10.2020
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Nico
    Das sind die stecker beim Tacho und der wo im Fussraum alles zusammen kommt.
     

    Anhänge:

  10. xanakind

    xanakind Jeeper

    Dabei seit:
    09.07.2018
    Beiträge:
    241
    Zustimmungen:
    88
    Vorname:
    Philipp
    Das müsste diese Belegung sein:
    [​IMG]
    Prüfe zuallererst, ob an den beiden Steckern Masse anliegt.
    Also an Pin 9 & 6
    Bitte nachmessen! am besten mit einem Duspol oder Prüflampe.
    Notfalls tut es auch eine Bilux, H4 oder eine Blinkerbirne.
    Wenn du in die kleinen Steckkontakte nicht reinkommst, einfach eine Büroklammer aufbiegen und damit messen.
    Dann mal am unteren Stecker Pin 8&9 messen, ob hier Spannung ankommt.
    Auch ok?
    Dann sollte beim einschalten der Zündung zumindest der Kilometerzähler was anzeigen ( Notfalls eine Fehermeldung wie "nO bUS") und auch fast alle Kontrolllampen sollten Funktionieren.
    Bitte testen.

    Auch ok?
    Dann bitte mal den Selbsttest machen:
    Taste am Tacho drücken und gedrückt halten.
    Dann Zündung einschalten
    Taste loslassen
    Der Tacho sollte dann einen Selbsttest machen, bei dem unter anderem auch alle Zeiger nacheinander bewegt werden.
    Auch ok?
    Dann kann es eigentlich nurnoch an den beiden Busleitungen (CCD Bus) liegen.
    Dann musst du diese mal genauer untersuchen.
    Kontakte sauber?
    Leitungen aufgescheuert oder beschädigt?
    Hast du die Möglichkeit, über OBD Fehler auszulesen?
    Hier kann man eventuell mal genauer schauen, wobei ich mir bei dem Baujahr nicht sicher bin ob das schon geht.
     
Thema:

Jeep Wrangler TJ Bj 1998 Tacho funktioniert nicht.

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden