Hupe ohne Funktion

Diskutiere Hupe ohne Funktion im JEEP Grand Cherokee ZJ / ZG Forum im Bereich Grand Cherokee; Guten Abend, wie das Thema schon sagt, verweigert die Hupe ihren Dienst. Es fing damit an, dass sie immer leiser wurde und nun gar nicht mehr...

  1. Janny

    Janny Member

    Dabei seit:
    05.02.2013
    Beiträge:
    94
    Zustimmungen:
    0
    Vorname:
    Jan
    Guten Abend,

    wie das Thema schon sagt, verweigert die Hupe ihren Dienst. Es fing damit an, dass sie immer leiser wurde und nun gar nicht mehr funktioniert. Es handelt sich um einen ZJ, Bj. 97, 5.2 ltr. Folgendes habe ich getestet und durchgemessen:

    - Hupe ausgebaut, auf Durchgang überprüft: hat Durchgang
    - mit 12 V direkt rangegangen: hupt
    - Relais nach Vorgaben aus dem Werkstatthandbuch durchgemessen: alles ok
    - bei Betätigung des Hupenschalters am Lenkrad höre ich das Relais klicken
    - bei Betätigung des Hupenschalters ankommende Spannung an Steckverbindern zur Hupe gemessen: es kommen 12 V an
    - Tempomat geht immer, also ist der Schleifring im Lenkrad (vermutlich) nicht defekt
    - Kontakte an Steckverbindern sind nicht korrodiert, werde ich morgen aber trotzdem noch richtig reinigen

    Morgen wie gesagt gehe ich noch mal bei, mir fallen jetzt nur noch Kontaktprobleme an den Steckverbindungen ein. Vielleicht hat hier im Forum ja noch jemand eine Idee?

    Schöne Grüße,

    Jan
     
  2. Janny

    Janny Member

    Dabei seit:
    05.02.2013
    Beiträge:
    94
    Zustimmungen:
    0
    Vorname:
    Jan
    Die Frage ist jetzt: warum funktioniert die Hupe, wenn ich direkt mit 12V drangehe, aber nicht, wenn sie normal angeschlossen ist, obwohl dort auch 12V ankommen (hatte ich ja gemessen)? :help
     
  3. #3 onkel oswald, 07.12.2013
    onkel oswald

    onkel oswald Jeeper

    Dabei seit:
    25.06.2011
    Beiträge:
    124
    Zustimmungen:
    0
    Hupe

    Genauso war es bei mir auch.
    Zieh mal ein anderes Relais raus und steck es probeweise
    in den Anschlußsockel des Huprelais.
    Meines klackte auch ,aber dennoch war es defekt.

    Gruß Jörg

    Ein normales Relais hab ich noch - ein Microrelais leider nicht mehr.
     
  4. Janny

    Janny Member

    Dabei seit:
    05.02.2013
    Beiträge:
    94
    Zustimmungen:
    0
    Vorname:
    Jan
    Moin,

    alles klar, schön zu hören, dass ich nicht der Einzige mit diesem Phänomen bin. Werde das Relais mal austauschen. Danke für den Tip!
     
  5. #5 jeeptom, 07.12.2013
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    3.215
    Zustimmungen:
    206
    Vorname:
    Tom

    Hast du bei aufgestecktem Stecker an der Hupe gemessen ?
     
  6. Janny

    Janny Member

    Dabei seit:
    05.02.2013
    Beiträge:
    94
    Zustimmungen:
    0
    Vorname:
    Jan
    @jeeptom: die Hupe war abgesteckt, als ich gemessen habe, weil ich sonst nicht so gut rangekommen wäre. Ich habe also direkt am Stecker gemessen.
     
  7. Janny

    Janny Member

    Dabei seit:
    05.02.2013
    Beiträge:
    94
    Zustimmungen:
    0
    Vorname:
    Jan
    @jeeptom: du meinst, das eventuell die Spannung unter Belastung zusammenbrechen könnte?
     
  8. #8 jeeptom, 07.12.2013
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    3.215
    Zustimmungen:
    206
    Vorname:
    Tom
    Ja, das war meine Idee.

    Irgendwo eine schlechte Verbindung die einen Spannungsabfall erzeugt.
    Oder das Relais ???
     
  9. Janny

    Janny Member

    Dabei seit:
    05.02.2013
    Beiträge:
    94
    Zustimmungen:
    0
    Vorname:
    Jan
    Daran hatte ich noch gar nicht gedacht. Danke für den Hinweis!
     
  10. #10 jeeptom, 07.12.2013
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    3.215
    Zustimmungen:
    206
    Vorname:
    Tom
    Viel Glück bei der Fehlersuche

    Die Hupe selbst kann es ja nicht sein.
     
  11. Janny

    Janny Member

    Dabei seit:
    05.02.2013
    Beiträge:
    94
    Zustimmungen:
    0
    Vorname:
    Jan
    Danke! Ich bin relativ zuversichtlich. Bis jetzt habe ich dem Dicken jedes "Zipperlein" ausgetrieben.:gc:
     
  12. #12 jeeptom, 07.12.2013
    jeeptom

    jeeptom Rhein Main Jeeper

    Dabei seit:
    18.12.2007
    Beiträge:
    3.215
    Zustimmungen:
    206
    Vorname:
    Tom
    :daumen


    Haha, da arbeite ich auch grad dran :-)
     
  13. Janny

    Janny Member

    Dabei seit:
    05.02.2013
    Beiträge:
    94
    Zustimmungen:
    0
    Vorname:
    Jan
    :daumen

    Man sagt ja auch: "A Jeep is never done." Aber es macht ja auch Spaß an den Ziegelsteinen zu arbeiten. :genau
     
  14. Janny

    Janny Member

    Dabei seit:
    05.02.2013
    Beiträge:
    94
    Zustimmungen:
    0
    Vorname:
    Jan
    Moin,

    die Fehlerursache ist gefunden! Es ist tatsächlich das Relais. Der Kontaktschalter im Inneren ist hinüber, deshalb bricht die Spannung bei angeschlossener Hupe zusammen. Vielen Dank für die Hilfe und einen schönen zweiten Advent noch,

    Jan:danke
     
Thema: Hupe ohne Funktion
Besucher kamen mit folgenden Suchen
  1. jeep hupe defekt

    ,
  2. hupe jeep grand cherokee

    ,
  3. jeep zj hupe geht nicht

    ,
  4. jeep wrangler 2007 Schaltplan hupe
Die Seite wird geladen...

Hupe ohne Funktion - Ähnliche Themen

  1. Wrangler YJ, Hupe und Blinkerrücksteller

    Wrangler YJ, Hupe und Blinkerrücksteller: Hallo Leute, ich habe zwei weitere Probleme festgestellt, als ich das Armaturenbrett für die Auswechselung des Birnchens für die Feststellbremse...
  2. Klimaanlage nur bei Fahrerseite ohne Funktion / Temperaturklappenstellantrieb

    Klimaanlage nur bei Fahrerseite ohne Funktion / Temperaturklappenstellantrieb: Hallo, bei meinem Jeep ging zunächst (letzten Sommer) die Klimaanlage auf der Fahrerseite nicht mehr. Ich habe damals mal den Fehlerspeicher...
  3. Welche Sicherung für Hupe CJ7 Bj. 1986 6 Zyl. 4,2l

    Welche Sicherung für Hupe CJ7 Bj. 1986 6 Zyl. 4,2l: Gude, Ausfall der Hupe - natürlich kurz vor anstehendem TÜV-Termin. Kann mir jemand sagen, über welche Sicherung die Hupe abgesichert ist ? Finde...
  4. Funkfernbedienung ohne Funktion: Alrmanlage/Wegfahrsperre

    Funkfernbedienung ohne Funktion: Alrmanlage/Wegfahrsperre: Hallo zusammen, ich habe ein sehr ärgerliches und dringliches Problem mit meinem Dicken - Grand Cherokee WH, Baujahr 2007: Heute Morgen bin ich...
  5. Allrad ohne Funktion

    Allrad ohne Funktion: Hi Jungs Ich hab seit einigen tagen das problm das mein Allradschalter ohne funktion ist,geht ohne widerstand mit kleinem finger zu schalten, wasn...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden