Heizungsprobleme

Diskutiere Heizungsprobleme im JEEP Cherokee XJ Forum im Bereich Cherokee/Liberty; Hallo Jeepfreunde in meinem 88 er XJ geht die Heizung nur mittelmäßig Vor und Rücklauf zum Kondensator tadellos Heizventil habe ich ausgebaut...

  1. #1 Fritz Schmid, 07.02.2015
    Fritz Schmid

    Fritz Schmid Newbie

    Dabei seit:
    25.11.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Fritz
    Hallo Jeepfreunde
    in meinem 88 er XJ geht die Heizung nur mittelmäßig
    Vor und Rücklauf zum Kondensator tadellos Heizventil habe ich ausgebaut
    alle Klappen öffnen und schliessen der Regler warm kalt funktioniert top
    es ist genügend Ausströmluft an allen Öffnungen seltsamerweise schaltet
    die Klimaanlage selbständig dazu
     
  2. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.745
    Zustimmungen:
    1.691
    Vorname:
    j.
    :achselzuck wird es nicht warm?
     
  3. #3 Fritz Schmid, 07.02.2015
    Fritz Schmid

    Fritz Schmid Newbie

    Dabei seit:
    25.11.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Fritz
    Leider nur lauwarm es macht den Anschein als würde Frischluft
    zugesteuert
    Gruß Fritz
     
  4. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.745
    Zustimmungen:
    1.691
    Vorname:
    j.
    moeglicherweise haengt die luftmischklappe in der klimakiste. die verstellt das verhaeltniss zwischen warm und kalt zuluft in den innenraum. die klappe ist im luftkanal hinter dem heizungswaermetauscher.
    hast du schon mal die temperatur an den heizungsschlaeuchen gemessen?
     
  5. #5 Fritz Schmid, 07.02.2015
    Fritz Schmid

    Fritz Schmid Newbie

    Dabei seit:
    25.11.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Fritz
    die Vor und Rücklauftemperatur ist gut wie komm ich an die
    Mischerklappe ?
    Gruß Fritz
     
  6. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.745
    Zustimmungen:
    1.691
    Vorname:
    j.
    entweder kliakiste ausbauen oder ein loch hineinsaegen. weiss leider nicht mehr genau wo. da muesstest du dir ein bild aus dm netz suchen.

    vielleicht koennte man den waermetauscher spuelen (kostet ja nichts und ist schnell gemacht). dann hattest du den schon mal ausgeschlossen.
     
  7. #7 Fritz Schmid, 07.02.2015
    Fritz Schmid

    Fritz Schmid Newbie

    Dabei seit:
    25.11.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Fritz
    den Wärmetauscher habe ich schon zweimal gründlich gespült
    hoffe nicht dass ich das Amaturenbrett ausbauen um an die
    Mischerklappe zu kommen.
    Gruß Fritz
     
  8. v8man

    v8man Master

    Dabei seit:
    10.08.2010
    Beiträge:
    3.453
    Zustimmungen:
    984
    Vorname:
    Norman
    Hi Fritz,

    hast du die Klima auf Auto? denn schaltet die Klima allein ein.

    Ist die System richtig entluftet? Mit kalte Motor auf eben platz wasser füllen in Kühler und auf die Max mark in die ausgleichbehalter.

    Fahrzeug denn mit die nase höher parken, z,Bsp. auf die Bordkantstein, Kühlerdeckel ab und Motor laufen lassen bis Betriebs temp. Fahrzeug wieder auf eben Platz parken und total abkühlen lassen, Wasser überprüfen und wenn notwendig nachfüllen.

    Achtung, Heizung auf Hi drehen und der Gebläse auch auf voll laufen weil der Motor lauft.

    Andere Möglichkeit ist eine kaputt Thermostat.
     
  9. #9 Fritz Schmid, 07.02.2015
    Fritz Schmid

    Fritz Schmid Newbie

    Dabei seit:
    25.11.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Fritz
    Hallo
    Wasser entlüftet,Thermostat-Fühler neu Bj 88 gibt es bei der Klimaanlage keine Automatik.
    Gruß Fritz
     
  10. #10 schieber, 08.02.2015
    schieber

    schieber Jeeper

    Dabei seit:
    21.05.2011
    Beiträge:
    406
    Zustimmungen:
    3
    Vorname:
    Stefan
    hi Fritz Schmid,

    ich hab grad bei meinem ZJ das ganze Spiel durch,
    denke es ist ein hydraulisches Problem.

    Hab eine Umwälzpumpe im kleinen Kühlkreislauf verbaut, kostet ca. 30 Euro,
    und die Heizung bläst wieder warm.

    Wäre einen Versuch wert.


    gruss
    stefan
     
  11. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.745
    Zustimmungen:
    1.691
    Vorname:
    j.
    der fruehe nonho-xj hat ein geschlossenes kuehlsystem. der tj, ho-xj, zj usw haben offene (atmospharische) systeme.
    vor und ruecklauf werden warm - also ist ein zirkulationsproblem auszuschliessen.( von daher ist eine zusatzpumpe nicht notwendig.)
    da bleiben 2 moeglichkeiten: falschluft durch luftklappe oder ungenuegender waermeuebergang vom waermtauscher an die luft.
     
  12. #12 Fritz Schmid, 08.02.2015
    Fritz Schmid

    Fritz Schmid Newbie

    Dabei seit:
    25.11.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Fritz
    Heizungsprbleme

    Hallo Stefan
    werde nächste Woche eine Pumpe einbauen sicher schneller als
    das Amaturenbrett auszubauen.
    Danke Gruß aus dem Schwarzwald
     
  13. #13 Fritz Schmid, 08.02.2015
    Fritz Schmid

    Fritz Schmid Newbie

    Dabei seit:
    25.11.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Fritz
    Heizungsprbleme

    Hallo Zv8
    was schlägst Du vor zu tun
    Gruß Fritz
     
  14. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.745
    Zustimmungen:
    1.691
    Vorname:
    j.
    Wie schon geschrieben: spuelen, luftklappe kontrollieren. Klappenbetaetigung (am schieberegler den "draht") kontrollieren.
     
  15. #15 Fritz Schmid, 08.02.2015
    Fritz Schmid

    Fritz Schmid Newbie

    Dabei seit:
    25.11.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Fritz
    Hallo
    gespült habe schon zweimal Schieber und Draht funktioniert tadellos
    wie kann ich die Luftklappe kontrolieren

    Gruß Fritz
     
  16. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.745
    Zustimmungen:
    1.691
    Vorname:
    j.
    Indem du die "klimakiste" aufsaegst oder ausbaust.
     
  17. v8man

    v8man Master

    Dabei seit:
    10.08.2010
    Beiträge:
    3.453
    Zustimmungen:
    984
    Vorname:
    Norman
    Weißt nicht mehr aber kann man die Klima Fehler codes lesen in eine Z Model?
     
  18. #18 schieber, 08.02.2015
    schieber

    schieber Jeeper

    Dabei seit:
    21.05.2011
    Beiträge:
    406
    Zustimmungen:
    3
    Vorname:
    Stefan
    @xjens

    die Schläuche wurden bei meinem auch richtig warm,
    man merkt es aber, dass ohne Pumpe der Luftstrom schnell abkühlt, Schläuche bleiben beide warm. Wie wenn das Wasser nur ganz langsam zirkulieren würde.
     
  19. XJ_ens

    XJ_ens Eigener Benutzertitel

    Dabei seit:
    21.01.2012
    Beiträge:
    22.745
    Zustimmungen:
    1.691
    Vorname:
    j.
    damit hast du nur die symptome beseitigt denn die heizung funktioniert im normalzustand ohne zusatzpumpe. moglicherweise ist bei dir der waermetauscher verschmutzt oder die pumpe bringt die erfordrliche zirkulationsmnge nicht zustande.

    obwohl :nachdenklich das ist eine interessante moeglichkeit die den innenraum ohne motorlaufen aufzuwaermen. kannst du bitte ein bild einstellen und/oder die pumpe (lieferant/hersteller) beschreiben. das waere ein super gimmick.
     
  20. #20 schieber, 09.02.2015
    schieber

    schieber Jeeper

    Dabei seit:
    21.05.2011
    Beiträge:
    406
    Zustimmungen:
    3
    Vorname:
    Stefan
Thema: Heizungsprobleme
Besucher kamen mit folgenden Suchen
  1. jeep wk2 heizungsprobleme

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden