Granny 5.9 springt nicht mehr an!!!

Diskutiere Granny 5.9 springt nicht mehr an!!! im JEEP Grand Cherokee ZJ / ZG Forum im Bereich Grand Cherokee; Guten tag liebe community, hatte letzens meinen granny kurz laufen lassen nach längerer standzeit. Der wagen lief einwandfrei, aber ging nach 5...

  1. #1 Nolimit, 12.02.2016
    Nolimit

    Nolimit Newbie

    Dabei seit:
    21.09.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Vorname:
    Michael
    Guten tag liebe community,
    hatte letzens meinen granny kurz laufen lassen nach längerer standzeit.
    Der wagen lief einwandfrei, aber ging nach 5 min plötzlich aus und sprang nicht mehr an.
    Anlasser dreht,Zündfunke ist da und nach sprit riecht er auch.
    Habe die luftansaugung zur drosselklappe abgemacht und mit bremsenreiniger versucht da ich dachte das evtl. kein kraftstoff ankommt aber auch mit der starthilfe sprang er nicht an.
    Nicxht mal ein kurzes zucken oder sonsitges lebenszeichen.
    Sicherungen im Motorraum sind auch geprüft und das relais für die krafstoffpumpe klackt auch beim starten.
    Da ich mich mit der technik nicht so gut auskenne hoffe ich hier auf hilfe:help

    Danke schonmal im vorraus
    MFG NoLimit
     
  2. #2 Sprittsaufer, 12.02.2016
    Sprittsaufer

    Sprittsaufer Master

    Dabei seit:
    03.09.2010
    Beiträge:
    1.430
    Zustimmungen:
    8
    Vorname:
    Robert
    Hört sich nach OT Geber an .... :traurig2
     
  3. #3 Granny53, 12.02.2016
    Granny53

    Granny53 Newbie

    Dabei seit:
    19.07.2014
    Beiträge:
    7
    Zustimmungen:
    0
    Vorname:
    Volker
    Das hört sich nach OT Geber an
     
  4. #4 RubbelDieKatz, 12.02.2016
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.542
    Zustimmungen:
    4
    Vorname:
    Casey
    Dann dürfte auch kein Zündfunke da sein.
    Schau Dir mal die komplette Zündanlage an (Verteiler/Kappe+Zündspule/Kabel)
    Ist schon sehr komisch, Sprit kommt, Funke da, nichts passiert...

    Benzinbrücke einseitig lösen und hochhebeln und dann starten. Schauen, ob da wirklich Sprit ankommt und die Düsen angesteuert werden.
     
  5. #5 Nolimit, 13.02.2016
    Nolimit

    Nolimit Newbie

    Dabei seit:
    21.09.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Vorname:
    Michael
    danke für die antworten.
    werde morgen mal schauen ob kraftstoff ankommt.
    aber selbst wenn kein krafstoff ankäme hätte er eigentlich als ich den bremsenreiniger in die ansaugung gesprüht habe wenigstens mal zucken müssen, hat er aber nicht .:traurig2
    kerzen hab ich geprüft und zündfunke ist da.
    und aus dem auspuff kam spritgeruch aber er ruckelt beim starten nicht mal.
    Wegfahrsperre kann ich auch ausschließen das hatte ich schon und da ging er wenigstens für 1-2 sec an.
    Als ich ihn laufen gelassen habe kam plötzlich ein leises plopp geräuch und er ging schlagartig aus.:ungeduld:nachdenklich
     
  6. #6 RubbelDieKatz, 13.02.2016
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.542
    Zustimmungen:
    4
    Vorname:
    Casey
    Möglich, dass die Zündspule ein Ding weg hat.
    Dann wäre der Zündfunke da, aber nicht mehr ausreichend genug, um zu zünden. Normalerweise sind die Spulen unverwüstlich.

    Da anscheinend beides da ist, kann es meiner Meinung nach nur am Zündfunken liegen. Wenn es nur ein kleiner Funke ist, reicht der nicht aus, hab ich schon oft bei diversen Fahrzeugen gehabt.
     
  7. #7 Nolimit, 13.02.2016
    Nolimit

    Nolimit Newbie

    Dabei seit:
    21.09.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Vorname:
    Michael
    also am besten mal ne neue zündspule einbauen und schauen ob er anspringt.
    sitzt die spuke in der nähe vom verteiler ?
    mfg
     
  8. #8 RubbelDieKatz, 14.02.2016
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.542
    Zustimmungen:
    4
    Vorname:
    Casey
    Die Zündspule ist in Fahrtrichtung rechts unterm Riemenspanner.
     
  9. v8man

    v8man Master

    Dabei seit:
    10.08.2010
    Beiträge:
    3.453
    Zustimmungen:
    984
    Vorname:
    Norman
    Dumm Frage, hast du genug Sprit im Tank ?:pfeiffen

    Manchmal sind die kleinichkeit was macht die größe Problem..
     
  10. LCG

    LCG Oldschool Jeeper

    Dabei seit:
    29.12.2008
    Beiträge:
    1.434
    Zustimmungen:
    16
    Vorname:
    Peter
    versuch mal, den Granny auf Stellung "N" der Automatic anzulassen, kannst auch ein bisschen mit dem Wählhebel "rumwackeln"
     
  11. #11 Nolimit, 16.02.2016
    Nolimit

    Nolimit Newbie

    Dabei seit:
    21.09.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Vorname:
    Michael
    So dumm ist die Spritfrage nicht - Tank ist aber noch über halb voll.

    Die Anregung mit dem Wählhebel in Stellung N hab ich gerade probiert, leider ohne Erfolg.

    Die neue Zündspule ist am Donnerstag da - vielleicht ist das Problem ja damit gelöst - hoff ich jedenfalls, ist nämlich nicht die einzige Baustelle.....

    bis denn
     
  12. #12 Nolimit, 24.02.2016
    Nolimit

    Nolimit Newbie

    Dabei seit:
    21.09.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Vorname:
    Michael
    Heute hab ich die neue Zündspule und ein neues Kabel zum Verteiler eingebaut - und siehe da - Er läuft !!!!
    Ist mir doch glatt ein Stein vom Herzen gefallen :daumen

    Jetzt kann ich mich um die 2 anderen Probleme kümmern, die da wären:

    1. Hinterachse Differential defekt und
    2. Starke geschwindigkeits abhängige Vibrationen an der Vorderachse die
    bei Demontage der Kardanwelle,
    also bei reinem Hinterachsantrieb nicht mehr auftreten.

    Daher suche ich jetzt eine komplette Dana 44 Hinterachse.
    Vielleicht kann mir jemand bei der Suche helfen und kennt wen der eine über hat.

    Komplett deshalb, weil jemand in der Vergangenheit unsachgemäß am Dfferential Teile erneuert und dabei ein Lager falsch montiert hat was Spuren hinterließ.

    Nochmals vielen Dank für die Anregungen was das Motorproblem betraf!

    bis denn Michael
     
  13. v8man

    v8man Master

    Dabei seit:
    10.08.2010
    Beiträge:
    3.453
    Zustimmungen:
    984
    Vorname:
    Norman
    Hi Michael,

    erstens :daumen zum laufenden Motor.

    Vorde Achse, erstens überprüfen das die Kreuz / Homo sind in Ordnung und das kein Balance Gewicht verloren ist von die Kardenwelle.

    Ist deiner Fzg stock oder hat er eine Lifting Kit drin? wenn Ja wieviel ist er geliftet?

    Re der Hinter Achse ebay oder der Luc www.jeep-parts.nl fragen.
     
  14. #14 Nolimit, 24.02.2016
    Nolimit

    Nolimit Newbie

    Dabei seit:
    21.09.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Vorname:
    Michael
    Hallo Norman,

    Fahrzeug ist was die Höhe betrifft Serie

    Ergänzend zum Vorderachsproblem müsste ich noch hinzufügen, daß
    auch bei Heckantrieb ab und an ein Lenkerflattern auftrat was ich ansich nur vom Motorradfahren her kannte.
    Nachdem ich die Koppelstangen erneuert hatte war es zwar nicht weg aber unspektakulärer.
    Unwucht der Räder kann ich ausschliessen, da das Phänomen bei Sommer und Winterrädern auftritt.

    Hatte schon vor die gesamte Vorderachse zu tauschen
     
  15. v8man

    v8man Master

    Dabei seit:
    10.08.2010
    Beiträge:
    3.453
    Zustimmungen:
    984
    Vorname:
    Norman
    Michael,

    schaumal erst hin das die Kugelgelenk und Stoßdampfer sind i.O. und das die Spur richtig eingestellt ist.

    Auch das die Radlager i.O. sind.
     
  16. #16 RubbelDieKatz, 25.02.2016
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.542
    Zustimmungen:
    4
    Vorname:
    Casey
    Ich würde den Homo der VA Kardan checken.
    Zusätzlich hat die Welle ein Gewicht drauf.
    Flattern in der Lenkung könnte aber auch von einer Unwucht im Reifen kommen.
     
  17. #17 Nolimit, 25.02.2016
    Nolimit

    Nolimit Newbie

    Dabei seit:
    21.09.2012
    Beiträge:
    7
    Zustimmungen:
    0
    Vorname:
    Michael
    Also Stoßdämpfer und Radlager vorne sind bei der Fehlersuche schon erneuert worden, ebenso Bremsscheiben und Sättel.

    Kardan und Rest werd ich die nächsten Tage mal kontollieren.

    bis denn Michael
     
  18. #18 thumann1, 12.01.2017
    thumann1

    thumann1 Newbie

    Dabei seit:
    12.01.2017
    Beiträge:
    1
    Zustimmungen:
    0
    Vorname:
    Markus
    Hallo miteinander, bin neu hier.

    Bräuchte mal eure Hilfe ich bin am Ende mit dem Latein.

    Hab seit einem Jahr einen 96er Granny. Seit Weihnachten zickt er rum.
    bzw. seit dem 30.12. steht er komplett. Kein Zündfunke. Anlasser dreht.

    Was ich bisher gemacht habe:
    In euren Foren gelesen und eure Tipps befolgt.
    1. OT Geber ausgetauscht
    2. CPS Sensor ausgetauscht
    3. Zündspule ausgetauscht
    4. Sprit kommt an
    5. Alle Sicherungen geprüft
    6. Batterie erst 3 Monate alt aber trotzdem nochmal aufgeladen
    7. Batterien in den Fernbedienungen ausgetauscht

    :warten:traurig1

    Bitte helft mir ich weiß nicht mehr weiter.
    Ich will wieder fahen bei dem geilen Wetter.
     
  19. AlexZJ

    AlexZJ Rhein Main Jeeper

    Dabei seit:
    27.01.2013
    Beiträge:
    1.801
    Zustimmungen:
    72
    Vorname:
    Alexander
    Was ist mit dem Verteiler?
    Hast du den auch gecheckt?

    Gruß Alex
     
  20. #20 Eagle Eye, 12.01.2017
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.271
    Zustimmungen:
    2.715
    Vorname:
    Carsten
    bis wohin kommt denn der zündfunke ??

    bzw. wenn kein zündfunke kommt,
    wo hast du das gecheckt ??
     
Thema: Granny 5.9 springt nicht mehr an!!!
Besucher kamen mit folgenden Suchen
  1. grand cherokee 2.7 kraftstofftank halb

Die Seite wird geladen...

Granny 5.9 springt nicht mehr an!!! - Ähnliche Themen

  1. Suche COC für nen ZG 5.9

    Suche COC für nen ZG 5.9: Hallo, ich möchte mir einen Jeep Grand Cherokee 5.9 aus Italien kaufen. Für die Zulassung benötige ich jedoch ein COC. Ich könnte dies direkt bei...
  2. Amc 4.0 cherokee xj springt nicht an

    Amc 4.0 cherokee xj springt nicht an: Hallo Habe einen 87er amc 4.0 laredo 2 türer, automatic ohne Abs, ohne Wegfahrsperre. Kompression 6 x 9 bar vorhanden. Vor wenigen tagen habe ich...
  3. Jeep Grand Cherokee Bjh. 2015 springt nicht mehr an

    Jeep Grand Cherokee Bjh. 2015 springt nicht mehr an: Hallo liebe Jeep Community, ich habe vor einem Monat einen Jeep Grand Cherokee Overland Bjh. 2015 Diesel 3.0 250 Ps Keyless Go gekauft. Bisher...
  4. Heckklape / Kofferraum entriegelt nicht mehr

    Heckklape / Kofferraum entriegelt nicht mehr: Hallo, Bei meinem Jeep Grand Cherokee geht der Kofferraum nicht mehr auf. Hab Innen jetzt die Verkleidung demontiert und den Kofferaum von innen...
  5. Moin, ich hätte da so ein, zwei oder mehr Fragen...

    Moin, ich hätte da so ein, zwei oder mehr Fragen...: Hallo erstmal, ich habe vor zwei Jahren einen Wrangler JK 2.8 CRD 70th Anniversary "bekommen". Meine Freundin wollte ihn schon verkaufen, da er...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden