gc 5.2 - repariertes automatik getriebe nur 1. gang und rückwärts

Diskutiere gc 5.2 - repariertes automatik getriebe nur 1. gang und rückwärts im JEEP Grand Cherokee ZJ / ZG Forum im Bereich Grand Cherokee; moin, mein schrauber hat einen gc zu verkaufen. da wurde wohl das getriebe repariert. trotzdem geht nur rückwärtsgang und 1. gang des automatik...

  1. #1 scuba303, 21.08.2011
    scuba303

    scuba303 Master

    Dabei seit:
    20.08.2011
    Beiträge:
    763
    Zustimmungen:
    0
    Vorname:
    ralph
    moin,
    mein schrauber hat einen gc zu verkaufen. da wurde wohl das getriebe repariert. trotzdem geht nur rückwärtsgang und 1. gang des automatik getriebes. ist ein 5.2 gc.
    muss da noch was elektronisch wieder resetted werden?

    p.s.: der gute ist sonst eher in der t3 / t3 vw liga unterwegs. daher weniger gc wissen
     
  2. #2 Morphine, 21.08.2011
    Morphine

    Morphine Master

    Dabei seit:
    15.05.2011
    Beiträge:
    1.748
    Zustimmungen:
    45
    Vorname:
    Andreas
    für eine vorstellung und ne nette anfrage gibt es 2-3-4 dazu... :genau

    Mal kurz drüber nachdenken :zwille

    MO
     
  3. #3 bezwinger, 21.08.2011
    bezwinger

    bezwinger Master

    Dabei seit:
    30.10.2007
    Beiträge:
    2.616
    Zustimmungen:
    18
    Vorname:
    peter
    :achselzuck bj RE oder RH .... 4
     
  4. #4 scuba303, 21.08.2011
    scuba303

    scuba303 Master

    Dabei seit:
    20.08.2011
    Beiträge:
    763
    Zustimmungen:
    0
    Vorname:
    ralph
  5. #5 scuba303, 21.08.2011
    scuba303

    scuba303 Master

    Dabei seit:
    20.08.2011
    Beiträge:
    763
    Zustimmungen:
    0
    Vorname:
    ralph
    baujahr ist 95, glaube ich.
    RE RH? muss ich passen.. weil mir die abkürzungen nichts sagen..
     
  6. #6 scuba303, 21.08.2011
    scuba303

    scuba303 Master

    Dabei seit:
    20.08.2011
    Beiträge:
    763
    Zustimmungen:
    0
    Vorname:
    ralph
    vielleicht auch ein 96er.. muss ich morgen noch mal fragen.
    getriebeausgangssensor.. vielleicht löst der schon das problem.. 8danke an meine frau, die mir letzte woche ne offroad zeitung spendiert hat, wo genau das drin steht)
     
  7. #7 bezwinger, 21.08.2011
    bezwinger

    bezwinger Master

    Dabei seit:
    30.10.2007
    Beiträge:
    2.616
    Zustimmungen:
    18
    Vorname:
    peter
  8. #8 Billy-the-kid, 22.08.2011
    Billy-the-kid

    Billy-the-kid Lieber Leitwolf als Lemming

    Dabei seit:
    07.02.2010
    Beiträge:
    2.869
    Zustimmungen:
    4
    Vorname:
    Willi
    Bei uns ging jahrelang kein 1. und 4. Gang. Fuhr im 2. Gang los und schaltete vom 3. Gang nicht in den Overdrive.
    Manuell per Hand in den 1. Gang schalten ging aber.

    Irgendwann haben wir das den Chryslerhändler mal angehen lassen, der stellte dann - leider erst NACH dem Austausch des Getriebesteuergerätes und des Solenoid-Magnetblocks für insgesamt viele hundert Euronen - fest, dass es einfach nur "ein Kabel" war, ich denke, es war wohl das AV-Kabel, aber er hat´s bis heute net verraten...

    Jedenfalls gehen mit dem neuen Kabel nun wieder alle Gänge automatisch rein.
     
  9. #9 Morphine, 22.08.2011
    Morphine

    Morphine Master

    Dabei seit:
    15.05.2011
    Beiträge:
    1.748
    Zustimmungen:
    45
    Vorname:
    Andreas
    nehm alles zurück ... ;-)
     
  10. #10 scuba303, 22.08.2011
    scuba303

    scuba303 Master

    Dabei seit:
    20.08.2011
    Beiträge:
    763
    Zustimmungen:
    0
    Vorname:
    ralph
    ist übrigens zulassung ende 93. war eben mal schaun. frage ich mich ja gleich, ob man da lieber haben will.. wegen dem visko problem von den facelift jeeps.
     
  11. #11 Billy-the-kid, 22.08.2011
    Billy-the-kid

    Billy-the-kid Lieber Leitwolf als Lemming

    Dabei seit:
    07.02.2010
    Beiträge:
    2.869
    Zustimmungen:
    4
    Vorname:
    Willi
    A propos: Da haben wir neulich auch drüber diskutiert, der Volli und ich, Frage an die Profi-Kenner hier: Also der 93er hat ja noch dieses andere VTG, das keine Visco, sondern ein offenes Diff hat, richtig?
    Weil erst ab Prefacelifter-Jahrgang 94 oder 95 kam dann das 249er VTG mit der anfälligen Viscodose, richtig?
    :grübel :nachdenklich :achselzuck
     
  12. #12 Intruder66, 22.08.2011
    Intruder66

    Intruder66 love the old jeeps..they will go everywhere

    Dabei seit:
    30.06.2009
    Beiträge:
    2.473
    Zustimmungen:
    0
    Vorname:
    Mario
    Keine Ahnung wie der GC da genau angesteuert wird, aber beim Audi Automaten geht die Steuereung in den Notlauf wenn ihr irgend ein Wert feht (zb. defektes Kabel). Dann läuft der auch nur noch im 1 und im Rückwertsgang. Ich würde also evtl, erstmal den Fehlerspeicher von der Kiste ansehen und dannach mal die Kabel kontrollieren sollte nichts im Speicher zu finden seien... Gruß Mario
     
  13. Hede

    Hede Master

    Dabei seit:
    10.01.2009
    Beiträge:
    2.102
    Zustimmungen:
    50
    Vorname:
    Michael
    Hi,

    die Visco ist erst anfälliger nach dem Facelift. Liegt meines Erachtens an der Kraftverteilung. Beim Prefacelifter ist es in 4high 50:50, beim Facelifter 20:80.

    Gruß

    Hede (dem seine Visco schon seit 197.000 km keine Probleme macht)
     
  14. #14 scuba303, 22.08.2011
    scuba303

    scuba303 Master

    Dabei seit:
    20.08.2011
    Beiträge:
    763
    Zustimmungen:
    0
    Vorname:
    ralph
    Yo..hab grade die schlüsselmethode noch mal verinnerlicht und die fehlercodes rausgesucht.mal sehen, ob ich es morgen oder die tage noch mal hinschaffe.
     
Thema:

gc 5.2 - repariertes automatik getriebe nur 1. gang und rückwärts

Die Seite wird geladen...

gc 5.2 - repariertes automatik getriebe nur 1. gang und rückwärts - Ähnliche Themen

  1. Motor-Steuergerät 4.0 und 5.2 identisch?

    Motor-Steuergerät 4.0 und 5.2 identisch?: Hallo zusammen, bei meiner Suche bin ich auf etwas gestoßen, was ich nich ganz nachvollziehen kann. Das Steuergerät 56041879 soll angeblich für...
  2. Jeep Grand Cherokee WH 3.00 CRD Getriebe

    Jeep Grand Cherokee WH 3.00 CRD Getriebe: Habe ein neuwertiges Getriebe aus einen WH 3.00 CRD mit nicht ganz 30000 km ! Sieht auch aus wie neu ! Bei interesse kann ich Foto senden...
  3. Mal wieder Probleme mit dem "Bastel-ZJ" diesmal Getriebe

    Mal wieder Probleme mit dem "Bastel-ZJ" diesmal Getriebe: Ahoi an alle Jeeper, wie mittlerweile gewohnt, habe ich mal wieder ein Problem mit meinem "Bastel-ZJ". Ich befürchte diesmal ist es etwas...
  4. GC 3.0 crd WH Turboansaugrohr mit Silikon T-Stück

    GC 3.0 crd WH Turboansaugrohr mit Silikon T-Stück: Hallo. ich biete ein Turboladeransaugrohr mit SilikonT-Stück an. Das Ansaugrohr wurde - gem. Forenanleitung -gekürzt. Das Silikon T-Stück ersetzt...
  5. 1" Body Mount Kühlergrill Problem

    1" Body Mount Kühlergrill Problem: Hi zusammen, habe das Problem, das der Grill nicht auf den neuen Bodymount passt es fehlen 1,5 cm zum Mount. Hat einer von euch den eingebaut...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden