Frage zu Automatik Magnetschalter

Diskutiere Frage zu Automatik Magnetschalter im JEEP CJ Forum im Bereich Wrangler; Hallo @ all, habe da mal wieder ne Frage....:pfeiffen Bin ja am Planen für die neue Verkabelung des Willy´s, und da vorher von den Vorbesitzern...

  1. #1 Intruder66, 21.08.2009
    Intruder66

    Intruder66 love the old jeeps..they will go everywhere

    Dabei seit:
    30.06.2009
    Beiträge:
    2.473
    Zustimmungen:
    0
    Vorname:
    Mario
    Hallo @ all,
    habe da mal wieder ne Frage....:pfeiffen Bin ja am Planen für die neue Verkabelung des Willy´s, und da vorher von den Vorbesitzern alles nur irgendwie zusammen gehauen wurde frage ich mich jetzt wie denn die Richtige Verkabelung bei dem Ami für den 360 Motor wäre. Das Problem ist das der vorher verbaute und der jetzt neue Magnetschalter etwas unterschiedlich sind...

    Habe jetzt einen gekauft für 6 & 8 Zylinder Automatikmodel, da AMC 360 mit TH 400 & Quadratruck.

    So dann mal die Bilder damit ihr seht wovon ich schreibe...[​IMG],[​IMG][​IMG] [​IMG] Frage1: Wie ihr seht ist auf der gegenüberliegenden Seite der 2 Anschlüße ein einzelner Anschluß. Wozu ist der? Frage 2: Was wird normal an "I" angeschlossen? An "S" wird ja das Kabel vom Zündschloß angeklemmt. War es zumindestens vorher.... Dann auf der einen Seite das dicke kabel von der Batterie und eiin dünneres Kabel vom BAT port der Lichtmaschine. Auf dem anderen Dicken ausgang geht es dann zum Anlasser. Soweit richtig oder nicht? Danke schon mal für Euer Interesse, hoffe das Mir da jemand weiterhelfen kann.

    So dann mal zum zweiten Thema...: Ich habe heute an meinem Th400 die Anschlüsse für die oilkühlerschläuche geändert, mußte dazu aber die eine Unterdruckdose aus dem Winkelstück herrausziehen. Das ganze ging ohne jeglichen wiederstand oder sonstigem. Auch hierzu mal 2 Bilder.[​IMG][​IMG] ist das der Modulator? Unten an der " Dose ist eine art Metall zunge drann, habe das Teil da wieder einfach so reingesteckt weil ich ausser Oil nichts fühlen konnte in dem Winkelstück in dem die Dose steckt. Das kann doch aber sicherlich nicht so richtig seien.... diese " Metallzunge" wird doch sicher irgendwo drinne sitzen müßen um ihre Funktion erfüllenzu können. Welche Funktion überhaupt...keine Ahnung. Hoffe das Mir auch dazu jemand etwas sagen kann... Ich bedanke MIch auf jeden Fall schon einmal für Eure Hilfe. Gruß Mario
     
  2. Matze

    Matze Master

    Dabei seit:
    21.10.2007
    Beiträge:
    815
    Zustimmungen:
    0
    Vorname:
    Matthias
    Zum Starterralais: der dritte Anschluß ist für den NSS (neutral safety switch), der das Anlassen nur ermöglichen soll, wenn die Automatik in N oder P steht.
    Das ist die Masse vom Relais, d.h. den Anschluß kannst Du direkt auf Masse klemmen, wenn Du keinen NSS hast oder willst.
    Oder Du tauschst das Relais nochmal um, wenn es geht, und nimmst eins für manuelle Schaltung. Da ist der Anschluß intern schon auf Masse und nicht mehr herausgeführt. Da ist dann nur wichtig, daß der Haltebügel ordentlich Kontakt mit Masse hat.

    Der "I"-Anschluß ist dazu gedacht, der Zündspule beim Starten die volle Batteriespannung zur Verfügung zu stellen. Die Zündspule ist normalerweise über einen Widerstand (entweder ein erkennbarer Widerstand oder nur ein spezielles Widerstands-Kabel) an die Batteriespannung angeschlossen.
    Hintergrund ist folgender: die Batteriespannung bricht beim Starten auf ca. 9 bis 10V zusammen. Um auch in dieser Situation einen ordentlichen Zündfunken erzeugen zu können, wird die Zündspule auf eben diese 9 bis 10V Betriebsspannung ausgelegt und im Normalbetrieb über einen Widerstand versorgt. Nur beim Starten wird dieser Widerstand gebrückt.

    :ciao
     
  3. #3 Intruder66, 22.08.2009
    Intruder66

    Intruder66 love the old jeeps..they will go everywhere

    Dabei seit:
    30.06.2009
    Beiträge:
    2.473
    Zustimmungen:
    0
    Vorname:
    Mario
    @ Matze,
    Danke Dir vielmals. Das mit dem Masse Pin past mir ja gut in den Kram. Aber verstehe ich das jetzt richtig das nach deinen Ausfürungen die Zündung eigentlich permanent "nur" mit 9-10 volt versogt wird anstatt der normalen Bordspannung von 12-13 Volt? Das hiesse ja das ich das dann doch nicht wie von den ammis empfohlen ankemmen sollte, nämlich einfach ein Kabel mit geschaltetem 12v + ran und gut. Oder wenn sollte ich einfach ein 12v Arbeitsrelais zwischen klemmen damit der ordntlich mit Strom versorgt wird beim Starten. Es ergeben sich immer wieder neue Fragen...A never ending story. Gruß Mario
     
  4. Matze

    Matze Master

    Dabei seit:
    21.10.2007
    Beiträge:
    815
    Zustimmungen:
    0
    Vorname:
    Matthias
    Nicht jeder Motor hat so eine Zündspule mit Widerstand. Das Relais ist aber halt für so einen Motor gemacht und stellt diesen Anschluß zur Verfügung.

    Welches Baujahr ist denn Dein 360er Motor? Ich hab' mal kurz geschaut und 1974 bis 77 scheint die Zündspule ausschließlich mit "normalen" 12V versorgt zu sein. Davor und danach über 'nen Widerstand.
    Das hängt also von Deiner Zündspule und der generellen Zündungselektrik ab...

    Erzähl doch mal was Du da so alles verbaut hast. Z.B. Unterbrecher-Zündung oder elektronisch? Original Zündanlage oder Zubehör?

    :ciao
     
  5. #5 Intruder66, 22.08.2009
    Intruder66

    Intruder66 love the old jeeps..they will go everywhere

    Dabei seit:
    30.06.2009
    Beiträge:
    2.473
    Zustimmungen:
    0
    Vorname:
    Mario
    Hallo Matze,
    der Motor ist vom 07 Jan. 1976. Drann hängt ein Th400 und ein Quadratruck Verteilergetriebe mit Geländeuntersetzung zuschaltbar. Als Zündung habe ich gerade den Hei Billet Zündverteiler eingebaut. Auch wegen dem "one-wire hook-up feature". Wenig Kabel= wenig Störquellen.:argh Oben auf dem Mootor sitz ein Holley 600 cfm 4BBL Vergaser auf ner Edelbrock Drehmoment Ansaugbrücke. Nockenwellenset ist ein Falcon, CK6000 Set mit Nockenwelle, Liftern, Federn, Stösselstangen, Kipphebelhardendscheiben usw, Edelbrock Fecherkrümmer & 2,5 " Doppelrohrauspufanlage. Also nix mehr Original sondern alles etwas auf Funktion optimiert.;-) Gruß Mario
     
  6. #6 Intruder66, 22.08.2009
    Intruder66

    Intruder66 love the old jeeps..they will go everywhere

    Dabei seit:
    30.06.2009
    Beiträge:
    2.473
    Zustimmungen:
    0
    Vorname:
    Mario
    Ok, ein guter Freund hat Mir gerade mal etwas auf die Sprünge geholfen. : gib5 Hat bei einem der bekannten Händler aus USA ne Detailierte Einbau/ Anschluß anleitung gefunden. Also für alle die auch mal vor dem Problem mit dem Anschluß einer Hei Zündung stehen, hier mal der link zu der Seite, auch wenn man nicht genau das Model hat sollten die Hei Zündungen nach dem selben Schema angeschlossen werden denke ich mal. Klick Link . Gruß Mario

    Ps.: Anleitung findet Ihr rechts unter "Download Installation Guide"
     
  7. Matze

    Matze Master

    Dabei seit:
    21.10.2007
    Beiträge:
    815
    Zustimmungen:
    0
    Vorname:
    Matthias
    Ah, ok - jetzt habe ich auch Deinen anderen Beitrag zum Thema Zündung gesehen... da standen ja schon die Daten drin... sorry...

    Bei der HEI-Zündung ist das so richtig, wie Du gesagt hast. In der Anleitung steht auch extra nochmal, daß man einen eventuell vorhandenen Widerstand bzw. Widerstandsleitung rauswerfen soll.

    Den "I"-Anschluß brauchst Du dann nicht.

    :ciao
     
Thema: Frage zu Automatik Magnetschalter
Besucher kamen mit folgenden Suchen
  1. cj7 v8 unterbrecher oder elektronisch

Die Seite wird geladen...

Frage zu Automatik Magnetschalter - Ähnliche Themen

  1. Powertrax No-Slip Automatische Differentialsperre zu verkaufen

    Powertrax No-Slip Automatische Differentialsperre zu verkaufen: Originalverpackt und unbenutzt. Passt für DANA 35 Hinterachse mit 27 Splines und Tracklok. PN 9204352725 Versand möglich. VB 350 € Powertrax...
  2. Frage zu Daystar spacer

    Frage zu Daystar spacer: Hallo zusammen, Wie habt ihr an euren Daystar spacer set an der Vorderachse die Anschlagpuffer zum halten gebracht? Bei mir bekomme ich die...
  3. KS Fahrwerk (Eibachfedern und Billsteindämpfer) Frage

    KS Fahrwerk (Eibachfedern und Billsteindämpfer) Frage: Guten Morgen! Ich hab mal meinen Tj unten saniert (alles Sandgestrahlt, entrostet, gestrichen, Versiegelt und gewachst! Dabei hat ich ihm gleich...
  4. Moin, ich hätte da so ein, zwei oder mehr Fragen...

    Moin, ich hätte da so ein, zwei oder mehr Fragen...: Hallo erstmal, ich habe vor zwei Jahren einen Wrangler JK 2.8 CRD 70th Anniversary "bekommen". Meine Freundin wollte ihn schon verkaufen, da er...
  5. Frage zu Alpine Subwoofer und Verkleidung ums Radio

    Frage zu Alpine Subwoofer und Verkleidung ums Radio: Hallo, zwei Sachen sind mir bei meinem Wrangler Bj. 2013 aufgefallen. Zum einen fängt der Subwoofer ab einer bestimmten Lautstärke an zu...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden