Endstufe geht an/aus

Diskutiere Endstufe geht an/aus im KFZ-Elektrik / Elektronik /Reparaturen /An + Umbau Forum im Bereich Allgemeine Technik; Hallo, hoffe Ihr könnt mir helfen... mein Verstärker geht nur noch an/aus und habe keinen Ton mehr. Es ist nur noch ein leichtes Rauschen zu...

  1. sucram

    sucram Jeeper

    Dabei seit:
    29.07.2009
    Beiträge:
    293
    Zustimmungen:
    0
    Vorname:
    Marcus
    Hallo,

    hoffe Ihr könnt mir helfen... mein Verstärker geht nur noch an/aus und habe keinen Ton mehr. Es ist nur noch ein leichtes Rauschen zu hören und ganz leicht die Musik im Hintergrund.
    Habe die Anschlüsse geprüft = nichts verdächtiges gefunden.
    Habe die Sicherungen gecheckt = +Kabel Sicherung vom Verstärker an Autobatterie sah komisch aus = Neue Rein.
    Fazit: Problem besteht weiterhin... und mir gehen die Ideen aus!
    :??? bitte um Hilfe
     
  2. #2 Merten ZJ, 12.07.2010
    Merten ZJ

    Merten ZJ Master

    Dabei seit:
    17.12.2009
    Beiträge:
    798
    Zustimmungen:
    1
    Vorname:
    Merten
    Zum Verständnis: Wenn du sagst, geht nur noch an/aus, geht er dauernd von alleine an und aus, oder meinst du du kannst ihn nur anschalten und ausmachen?


    Tipp ins blaue: Der Verstärker verstärkt nicht mehr, Elektroschrott.

    edit: Wenn der son Eingangslevel-Regler hat, kannst du mal versuchen, den n bisschen zu bewegen, und gucken ob was kommt. Bzw auch mal die anderen einstellmöglichkeiten ausprobieren. Hatte es mal, dass bei mir die Levelregler n Wackler hatten.
     
  3. sucram

    sucram Jeeper

    Dabei seit:
    29.07.2009
    Beiträge:
    293
    Zustimmungen:
    0
    Vorname:
    Marcus
    bei mir ist die Endstufe übers Remote Kabel am Radio angeschlossen, also geht sie immer mit dem Radio an und aus. Momentan sobald ich die Anlage einschalte macht der Verstärker nur noch an/aus im schnellen Tempo. Und leichte Geräusche sind zu hören... hört sich an wie Unterbrechungen.
     
  4. MAD

    MAD ...

    Dabei seit:
    13.03.2009
    Beiträge:
    6.052
    Zustimmungen:
    1
    Vorname:
    MAD
    entweder du hast nen wackler im kabel was aber ehr nicht so vorkommt oder was wohl sicherlich ist das der überlastungsschutzschalter deines verstärkers angesprochen hat ...
    dies kann kommen wenn du einen kurzen in den lautsprecherkabel verursacht hast oder es ist ein kurzer in deinem chinchkabel ... oder und das währe dann ein elektroschrottproblem du hast das ding einmal zu heiß gefahren und nun spricht der schutzschalter immer wieder an ... :grübel
     
  5. sucram

    sucram Jeeper

    Dabei seit:
    29.07.2009
    Beiträge:
    293
    Zustimmungen:
    0
    Vorname:
    Marcus
    muss ich die Endstufe jetzt aufschrauben und gucken ob ich den Überlastungsschalter in Ordnung bekomme? oder erstma neu Kabel besorgen? Chinch und Lautsprecherkabel?
     
  6. #6 Merten ZJ, 12.07.2010
    Merten ZJ

    Merten ZJ Master

    Dabei seit:
    17.12.2009
    Beiträge:
    798
    Zustimmungen:
    1
    Vorname:
    Merten
    Also wenn bei den Endstufen die ich kenne, der Schutzschalter kam, sagten die Lautsprecher garnix mehr. DAs war bei jeder so. Er meint ja, man hört noch was...
     
  7. sucram

    sucram Jeeper

    Dabei seit:
    29.07.2009
    Beiträge:
    293
    Zustimmungen:
    0
    Vorname:
    Marcus
    jep, man hört noch was ganz leicht so...:grübel
     
  8. MAD

    MAD ...

    Dabei seit:
    13.03.2009
    Beiträge:
    6.052
    Zustimmungen:
    1
    Vorname:
    MAD
    schau erst mal die lautsprecherkabel nach ob die durchgescheuert sind oder irgend welche offenen stellen masse bekommen oder ähnliches ... denn wenn dies der falll ist dan bekommst du beim einschalten ein knacken uoder rauschen das aber sofort durch das abschalten wieder verstummt ...
    ich gehe stark davon aus das du einen kurzen in einem lautsprecherkabel hast oder das dieses durchgescheuert und somit vieleicht an die karosserie dran kommt ... denn dann hast du auch geräusche auf den lautsprechern die kratzen ...

    ps. nicht gleich alles erneuern oder neu kaufen ... erst mal fehler finden und diesen dann isolieren ...
    so schaut man elektrik an :grübel
     
  9. sucram

    sucram Jeeper

    Dabei seit:
    29.07.2009
    Beiträge:
    293
    Zustimmungen:
    0
    Vorname:
    Marcus
    ok, checke morgen gründlich die Kabel ab. Gebe dann Bericht.
    Danke erst ma.
     
  10. sucram

    sucram Jeeper

    Dabei seit:
    29.07.2009
    Beiträge:
    293
    Zustimmungen:
    0
    Vorname:
    Marcus
    habe alles gecheckt und nichts anormales gefunden... habe alle Sicherungen ausgetauscht, trotz das sie nicht kaputt aussahen...auch niks! ich weiss jetzt nicht mehr weiter und denke mal ich brauche ne neu Endstufe oder wie oder was!?:nachdenklich
     
  11. Alex78

    Alex78 Master of Desaster

    Dabei seit:
    03.07.2010
    Beiträge:
    2.089
    Zustimmungen:
    0
    Vorname:
    Alex
    Schritt 1.
    Lautsprecherkabel von der Endstufe abklemmen
    Schritt 2.
    Chichkabel von der Endstufe abklemmen
    Schritt 3.
    Radio an und mit einem Multimeter (Einstellun V bis 20v) an den Remoteanschluss / Verstärker
    Schwankt die Anzeige? Wenn ja, klemme das Kabel von der Endstufe ab (vorher Radio aus).
    Raido an und Multimeter an das Remotekabel. Anzeige schwankt weiterhin?--> Radio defekt
    Anzeige ist stabil? Fehler liegt an der Endstufe.

    Wenn bei abgeklemmten Chinch und Lautsprecherkabel die Endstufe
    normal funktioniert (bleibt an)
    würde ich ein Kabel nach dem anderem wieder anklemmen.
    Sobald der Fehler wieder auftritt, hast du den fehlerhaften Stromkreis.

    Dann sehen wir weiter
     
  12. sucram

    sucram Jeeper

    Dabei seit:
    29.07.2009
    Beiträge:
    293
    Zustimmungen:
    0
    Vorname:
    Marcus
    ok wird gemacht. ich gebe dann bericht...
     
  13. Alex78

    Alex78 Master of Desaster

    Dabei seit:
    03.07.2010
    Beiträge:
    2.089
    Zustimmungen:
    0
    Vorname:
    Alex
    Ferndiagnose ist immer schwierig, aber nach den o.g. Schritten
    kann man zumindest herausfinden auf welcher Seite man suchen muss.
     
  14. #14 Eagle Eye, 14.07.2010
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.512
    Zustimmungen:
    1.819
    Vorname:
    Carsten
    hast du dir dauer-plus vom blinkrelais geholt :-)

    sorry, konnte ich mir nicht verkneifen.





    zum problem:
    ich tippe mal auf temperatur-probleme.
     
  15. Alex78

    Alex78 Master of Desaster

    Dabei seit:
    03.07.2010
    Beiträge:
    2.089
    Zustimmungen:
    0
    Vorname:
    Alex

    Der war gut :pfeiffen
     
  16. sucram

    sucram Jeeper

    Dabei seit:
    29.07.2009
    Beiträge:
    293
    Zustimmungen:
    0
    Vorname:
    Marcus
    :nö
    :-)
     
  17. sucram

    sucram Jeeper

    Dabei seit:
    29.07.2009
    Beiträge:
    293
    Zustimmungen:
    0
    Vorname:
    Marcus
    Endstufe ist im ...rsch!
    Kann es seien das es am Temperatur Regler liegt? Wenn ja, kann man den austauschen?:grübel
     
  18. Alex78

    Alex78 Master of Desaster

    Dabei seit:
    03.07.2010
    Beiträge:
    2.089
    Zustimmungen:
    0
    Vorname:
    Alex
    Gehe davon aus dass du alle Kabel abgeklemmt hast, und die Endstufe dennoch Theater gemacht hat?
    Wenn das so ist, wird die wohl tatsächlich hinüber sein.
    Soll ich mal nachsehen ob ich noch eine rumfliegen hab?
     
  19. sucram

    sucram Jeeper

    Dabei seit:
    29.07.2009
    Beiträge:
    293
    Zustimmungen:
    0
    Vorname:
    Marcus
    ja hab ich gemacht, so wie du meintest.
    nee du lass ma. is gut gemeint aber ich guck mir lieber selber wat raus...wer stöbert nicht gerne rum und freut sich aufs ankommende päckchen mit der neuen wahre...:-)
    :danke
     
Thema:

Endstufe geht an/aus

Die Seite wird geladen...

Endstufe geht an/aus - Ähnliche Themen

  1. XJ geht nach ca. einem Kilometer aus

    XJ geht nach ca. einem Kilometer aus: Moinsen @ all, Nach langer Zeit der Ruhe habe ich jetzt ein Problem mit meinem XJ ( Daten stehen in der Sig. ), wo ich nicht so recht...
  2. Compass Bj.2008, die Scheibe rechts vorne geht nicht mehr hoch

    Compass Bj.2008, die Scheibe rechts vorne geht nicht mehr hoch: Nabend, ich hoffe mir kann hier geholfen werden. Plötzlich ging die Scheibe heute einfach nicht mehr hoch, man hört aber auch keine...
  3. 3. Bremsleuchte GC WH 2007 geht nur sporadisch

    3. Bremsleuchte GC WH 2007 geht nur sporadisch: Hallo Zusammen, für den TÜV brauche ich meine 3. Bremsleuchte, aber sie geht am Anfang beim Starten und setzt dann einfach irgendwann aus. Kann...
  4. Nebelschlußleuchte GC WH 2007 geht nicht!

    Nebelschlußleuchte GC WH 2007 geht nicht!: Hallo, wer kann mir helfen, beim Einschalten der Nebelschlußleuchte auf der Mittelkonsole bei eingeschaltetem Abblendlicht passiert nichts, wenn...
  5. Srt8 6.4l geht während der Fahrt aus

    Srt8 6.4l geht während der Fahrt aus: Hallo kurz zu meinem Problem Ich habe einen Grand Cherokee SRT8 BJ 2012. Der dicke ist mir jetzt mehrmals während der Fahrt ausgegangen..Komplett...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden