EMISS MAINT / Lambda / Fett - Mager?

Diskutiere EMISS MAINT / Lambda / Fett - Mager? im JEEP Cherokee XJ Forum im Bereich Cherokee/Liberty; aber nicht nur tauschen, sondern auch mal die drosselklappe reinigen

  1. #21 Eagle Eye, 20.06.2018
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    29.961
    Zustimmungen:
    1.547
    Vorname:
    Carsten
    aber nicht nur tauschen,
    sondern auch mal die drosselklappe reinigen
     
  2. #22 Robotnik, 08.09.2018
    Robotnik

    Robotnik Jeeper

    Dabei seit:
    05.12.2012
    Beiträge:
    127
    Zustimmungen:
    23
    Vorname:
    Robert
    Kurzes Update...
    Ich habe den MAP Sensor getauscht, jetzt läuft er im Allgemeinen ruhiger und die kleinen Drehzahlschwankungen im sind weg.

    Dennoch stirbt er mir im kalten Zustand ab. (Benzin)
    Es spielt auch keine Rolle, ob die Lambda aktiv ist oder nicht.

    Wenn ich starte dauert es ca. 1/2 Min dann fällt die Drehzahl ab und er geht aus.
    Das wiederholt sich mind. 3 mal bis er in den Gasbetrieb schaltet, danach geht er nicht mehr aus.
    Das Abfallen der Drehzahl ist aber noch vorhanden. Wenn er auf Betriebstemperatur ist, fällt es nicht mehr auf.

    Die Drehzahlschwankungen treten sowohl im Stand als auch bei der Fahrt auf.
    Während der Fahrt kann man ihn manchmal noch "fangen" indem man Gas gibt. Er nimmt in dem Moment das Gas schlecht an.

    Die Kontrollleuchte Emiss Maint leuchtet immer noch.

    Kennt jemand dieses Phänomen?

    Ein paar Gedanken von mir...
    Da es sowohl im Benzin als auch im Gasbetrieb passiert, kann es nicht an der Einspritzung liegen.
    Da es sowohl im Stand als auch bei der Fahrt auftritt, kann es nicht am Leerlaufregler oder Luftzufuhr liegen.
    Das heißt Sprit und Luft sind da. Bleibt nur noch der Zündfunke...
    Kann es vielleicht an der Zündung liegen?
    Vielleicht fallen ein oder zwei Töpfe aus?

    :achselzuck
     
  3. #23 Baunix63, 08.09.2018
    Baunix63

    Baunix63 Jeeper

    Dabei seit:
    12.01.2016
    Beiträge:
    235
    Zustimmungen:
    34
    Vorname:
    Michael
    Zündkerzen kontrollieren und Abstände neu einstellen.
    So in der Art hatte ich Problem an meinem 5.2.
    Nach Einstellung der Zündkerzen war es schon besser aber er gin ab und an auf freier Strecke einfach aus
    Kontrolliere auch mal den Anschluß der Zündspule ,den Stecker der Vom Verteiler kommt. Dort ist gerne das Signal für die LPG Ansteuerung abgegriffen. Die Verkabelung könnte dort etwas unisoliert oder angeknackst sein. Das gibt Funkenübersprünge die zu der Symptomatik führen können.
    Bei meinem waren ca. 30mm ohne Isolierung, durch Krümmerhitze weggeschmort. Da sind die Funken überall hin nur nicht im Kabel geblieben ;-) mit Rückschüssen ins PCM so das das wohl abgeschaltet hat.
    edit sagt:
    - Kat-Fehler hatte er auch angezeigt, das deutet bei Deinem also auch in die Richtung.
     
  4. #24 Robotnik, 10.09.2018
    Robotnik

    Robotnik Jeeper

    Dabei seit:
    05.12.2012
    Beiträge:
    127
    Zustimmungen:
    23
    Vorname:
    Robert
    Ok, besten Dank! :daumen
    Ich schau`s mir an.
     
  5. #25 Kannnix, 10.09.2018
    Kannnix

    Kannnix Newbie

    Dabei seit:
    14.07.2016
    Beiträge:
    5
    Zustimmungen:
    0
    Vorname:
    Jean
    Hallo Robert, wenn ich das richtig gelesen und verstanden habe trat der Fehler nach dem einbau der KME auf.
    Nun die KME greift auch auf den Benzin betrieb und dessen Steuerung.
    Ich würde die Gasanlage mal an den Laptop hängen und sehen wie sich die ganze einstellung verhält da die Gassteuergeräte die ganze Gemischaufbereitung und Steuerung übernehmen.
    Gruß Jean
     
  6. #26 Robotnik, 29.12.2018
    Robotnik

    Robotnik Jeeper

    Dabei seit:
    05.12.2012
    Beiträge:
    127
    Zustimmungen:
    23
    Vorname:
    Robert
    Hi, nach etwas Pause letzter Stand.
    Ich hatte irgendwann die Faxen dick und habe den Dicken in die Werkstatt gebracht, dort wurde der Leerlaufstellmotor und der Drosselklappensensor getauscht (waren beide neu aber egal) und eingestellt. Die Lambdasonde ist noch immer inaktiv, da sie am Steuergerät komische Werte ausspuckt. Der Meister hat den Verdacht, dass der Kabelbaum eine Macke hat.
    Er läuft relativ gut, Geht jedoch noch immer manchmal aus. Das Problem tritt nur im Stand, wenn er kalt und im Gasbetrieb ist auf, hier greift die Leerlaufregelung nicht richtig und das Steuerteil muss nachregeln.
    Die EMISS-MAINT Leucht leuchtet noch immer.
    Auslesen konnte ihn die Werkstatt leider nicht.

    Soweit
    Ich wünsche Allen einen guten Rutsch ins Neue Jahr!
     
  7. #27 Eagle Eye, 29.12.2018
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    29.961
    Zustimmungen:
    1.547
    Vorname:
    Carsten
    Was für eine Lambda hast Du eingebaut?
    Ich habe mal eine ohne Stecker falsch angelötet.
     
  8. #28 Robotnik, 30.12.2018
    Robotnik

    Robotnik Jeeper

    Dabei seit:
    05.12.2012
    Beiträge:
    127
    Zustimmungen:
    23
    Vorname:
    Robert
    Eine fertige mit Stecker.
    Die Werkstatt sagt, dass die Werte an der Lambda i.O. sind aber am Steuerteil kommt nur Grütze an.
     
  9. #29 Alexandros, 31.12.2018
    Alexandros

    Alexandros Newbie

    Dabei seit:
    22.03.2008
    Beiträge:
    16
    Zustimmungen:
    0
    Vorname:
    Alexandros
    Also es sollten schon die originalen sein sonst spinnen die Motoren teilweise. Kannst auch im Wrangler Bereich hier durchschauen da hatte einer auch das Problem sogar mit den guten Teilen von Bosch.
    Guten Rutsch allerseits..
     
  10. GCZJST

    GCZJST Findet jedes Schlammloch :-)

    Dabei seit:
    16.04.2012
    Beiträge:
    968
    Zustimmungen:
    2
    Vorname:
    Jannik
    Die "EMISS MAINT" wird auch noch so lange weiter leuchten, bis ihr Interval zurückgesetzt wurde... Bei jüngeren Cherokee Modellen, ist dies auch die MAINT RQD Lampe... Entweder Lämpchen raus, oder am Kästchen unter dem Amaturenbrett zurücksetzen.
    Wurde der Drosselklappensensor auch richtig eingestellt, wie man es beim Non HO Motor machen muss, oder wurde "einfach nur eingebaut" ?
     
  11. #31 Robotnik, 13.01.2019
    Robotnik

    Robotnik Jeeper

    Dabei seit:
    05.12.2012
    Beiträge:
    127
    Zustimmungen:
    23
    Vorname:
    Robert
    OK, danke für den Hinweis. Was für ein Intervall? Was besagt die Kontrolleuchte? Das konnte ich bislang noch nicht in Erfahrung bringen.
    Und an welchem Kästchen kann ich es zurückstellen?

    Beim Drosselklappensensor gehe ich davon aus, dass er fachgerecht eingebaut und eingestellt wurde...
    Nachprüfen kann ich es leider nicht.
     
  12. GCZJST

    GCZJST Findet jedes Schlammloch :-)

    Dabei seit:
    16.04.2012
    Beiträge:
    968
    Zustimmungen:
    2
    Vorname:
    Jannik
    Die Warnleuchte leuchtet ca alle 120.000km auf und gibt den Hinweis, dass die Abgasseite / Lambdasonde gewartet werden soll. Sie hat keinerlei Verbindung mit tatsächlichen Werten der Sonde, sondern ist einfach nur ein "Zähler" der auf diese Wartung hinweist.

    Das Kästchen befindet sich unter dem Amaturenbrett auf Kniehöhe Fahrerseitig. Manche Modelle haben meines Wissens einen Resetknopf.
     
  13. Robotnik

    Robotnik Jeeper

    Dabei seit:
    05.12.2012
    Beiträge:
    127
    Zustimmungen:
    23
    Vorname:
    Robert
    :daumen Besten Dank!
     
Thema: EMISS MAINT / Lambda / Fett - Mager?
Besucher kamen mit folgenden Suchen
  1. emiss maint

Die Seite wird geladen...

EMISS MAINT / Lambda / Fett - Mager? - Ähnliche Themen

  1. 22.-23.07.2017 Street Mag US-Car-Show in Hannover

    22.-23.07.2017 Street Mag US-Car-Show in Hannover: ich gebe die hoffnung nicht auf und starte erneut einen versuch, ein paar weitere JEEPER aus der region zu ermuntern, sich zu uns zu gesellen. es...
  2. zu mageres Gemisch ... keine AU für den 4,2er

    zu mageres Gemisch ... keine AU für den 4,2er: Hallo Leute, wollte, oder besser musste, heute zur AU und habe sie nicht bekommen, [IMG] der Prüfer sagt das Gemisch ist zu mager, die Werkstatt...
  3. Radio oder Jeep mag die Hitze nicht

    Radio oder Jeep mag die Hitze nicht: Servus, ich brauche dringend Hilfe zu meinem RB3 Radio ! Kurz zur Info: Jeep KJ 2006, anfangs mit REK Radio, seit November 2015 auf RB3...
  4. Lambda Bank1 Sensor 2

    Lambda Bank1 Sensor 2: Moin Männers, habe folgendes Problem als Fehler ist in der ECU P0138 hinterlegt laut Fehlermeldung Spannung an der Lambdasonde Bank1 Sensor 2...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden