Eine Menge Probleme 5.2 ZG

Diskutiere Eine Menge Probleme 5.2 ZG im JEEP Grand Cherokee ZJ / ZG Forum im Bereich Grand Cherokee; Hallo Leuts ! Wie manch einer schon mitbekommen hat , leidet der ZG von meiner Mutter ziemlich unter dem kaputten Diffs HA VA und dem schlecht...

  1. #1 RubbelDieKatz, 20.11.2011
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.714
    Zustimmungen:
    2
    Vorname:
    Casey
    Hallo Leuts !

    Wie manch einer schon mitbekommen hat , leidet der ZG von meiner Mutter ziemlich unter dem kaputten Diffs HA VA und dem schlecht schaltendem Getriebe...

    GC 5.2 BJ 97
    Laufleistung Motor: 172.455km
    ATG : 140.000km

    Zum Diff HA ( Dana 44 ) :

    Ich hatte es schon offen und habe einen Ölwechsel gemacht
    ( mit FM natürlich! ) , mir ist eine silbrige Plörre entgegen gekommen , die auch nur sehr zähflüssig aus dem Diff wollte.
    Vom Tellerrad fehlen schonmal auf der vorderen Seite drei Zähne...
    Es malt ab einer Geschwindigkeit von ca. 30km/h hörbar.
    Jetzt neu bei engen Kurven klackt es auch in der Hinterachse...
    ich hab mittlerweie echt die Faxen gestrichen voll mit der Kiste!
    Was soll ich Eurer Meinung nach machen?

    VA : Jault extrem ab einer Geschwindigkeit von ca. 45km/h und ist unterschiedlich laut , je nach Beschleunigung , bei ca. 1400U/min ist es am lautesten zu hören... bei Gaswegnahme verschwindet es...
    Ist das die Antriebswelle? Kommt auch von vorn links.
    Diff VA war das Öl nicht silbrig und roch auch nicht unbedingt verbrannt , war aber dunkelbraun.

    ATG : Austauschgetriebe , BC zeigt 4LO obwohl 4Hi drinne ist.
    Öl hatte ich mit Filter gewechselt , war durch Transport sowieso draußen.
    Kann den Ölstand aber nicht messen , zeigt immer das gleiche an ein Stück über minimal ... und ich weiß , wie ich den Ölstand messe...
    Der Peilstab rutscht immer wieder en Stück raus , wenn ich versuche , ihn einzurasten...

    Zudem schaltet er extrem schlecht , minmale Verbesserungen , wenn ich am TV-Kabel rumspiele .
    Wenn ich zügiger in den OD beschleunige , gibt es eine Nackenklatsche vom feinsten , bei sanfter Beschleunigung extrem butterweich , als hätte er nicht geschaltet.
    Zudem nimmt er manchmal kein Gas mehr an und er bremst ab ...
    Ab 120 km/h ist Schluss , mehr gibt Motor und ATG nicht mehr her ...

    Ich brauche dringend Hilfe, ich bin mit meinem Latein am Ende...
     
  2. brasil

    brasil Jeeper

    Dabei seit:
    30.05.2011
    Beiträge:
    303
    Zustimmungen:
    0
    Vorname:
    Jürgen
    da wird guter Rat teuer sein...ob sich das noch lohnt ?

    Gruß Jürgen
     
  3. #3 RubbelDieKatz, 20.11.2011
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.714
    Zustimmungen:
    2
    Vorname:
    Casey
    Naja , das es Geld kostet ist mir bewusst... :-)

    Nur was würde das kosten , Ersatzteile für die HA ?
    Ich mach das selber , werde mich vorher nochmal schlau machen , hab da was von nem Member bekommen...

    Die HA will ich nicht tauschen...
     
  4. #4 Morpheus78HD, 20.11.2011
    Morpheus78HD

    Morpheus78HD Master

    Dabei seit:
    09.06.2010
    Beiträge:
    763
    Zustimmungen:
    0
    Vorname:
    Tobi
    zur VA: sind wohl deine planeten fertig. hab genau das gleiche aber ab ca. 70 bis 110... hab schon ne ersatzachse hier liegen . entweder achstausch oder revidieren...
     
  5. #5 cherokee, 21.11.2011
    cherokee

    cherokee Jeeper

    Dabei seit:
    03.10.2007
    Beiträge:
    273
    Zustimmungen:
    0
    Vorname:
    Andreas
    Du bekommst da etwas mit den Getrieben durcheinander!

    es gibt das ATG: Automatikgetriebe und
    das
    VTG: Verteilergetriebe.

    Beim Automaten mach erstmal einen öl und filterwechsel und schau mal wie das öl aussieht und wie es riecht. wieviel metalspäne ist an dem Magneten?

    Das VTG kann auch immer mal einen Ölwechsel vertragen. Da würde ich dann mal die Schaltgestänge und den Sensor für den position überpüfen einstellen.

    Die Achsen würde ich mal mit Lagern und je nach tragbild des Diffs komplett revidieren, wobei ich mich frage, was wurde mit dem Jeep angstellt, das der bei solcher Laufleistung schon solche achsverschleißerscheinungen hat.
     
  6. #6 RubbelDieKatz, 21.11.2011
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.714
    Zustimmungen:
    2
    Vorname:
    Casey
    Ja klar VTG = Verteilergetriebe ATG = Automatikgetriebe :-)

    Von VTG hatte ich eigentlich nichts geschrieben:grübel

    Naja was solls ...

    Also , wir hatten den Jeep für 1000€ gekauft , war als Motorschaden im Netz.
    Es stellte sich schließlich heraus , dass das Getriebe tot ist ( Wandler fest )
    Aber leider schon neuen Motor gekauft ...
    Besser für mich , hab ihn gleich in meinen ZJ eingebaut.
    Getriebe gekauft und eingepflanzt , mit einer Laufl. von ca. 140tkm.

    Öl war wegen Transport keines mehr drin , also neues Öl , Filter vorher sauber gemacht und ca. 500km mit gefahren und dann neues Öl rein mit neuem Filter.
    Mir ist zu Anfang sofort aufgefallen , dass die Diffs Jaulen und das hintere zudem noch malt und knackst.

    VTG hatte ich noch nicht gemacht , mache ich aber noch , daran liegt das schlechte Schaltverhalten aber nicht und die Geräusche kommen auch nicht von VTG.

    Welchen Sensor meinst Du? Wie gesagt , er schaltet ziemlich ruppig , mal so mal so...
    Was würde eine Lagerung/Tellerrad usw. inkl. Trac - Lock kosten ?

    Das mit dem Durchrutschen bei zu viel Gas aus dem Stand heraus ist auch komisch , was passiert da genau?

    Danke schonmal für die Hilfe!
     
  7. #7 cherokee, 21.11.2011
    cherokee

    cherokee Jeeper

    Dabei seit:
    03.10.2007
    Beiträge:
    273
    Zustimmungen:
    0
    Vorname:
    Andreas
    das hört sich nicht gut an mit dem ATG!
     
  8. #8 SittingBull, 21.11.2011
    SittingBull

    SittingBull Jeeper

    Dabei seit:
    16.06.2009
    Beiträge:
    8.415
    Zustimmungen:
    23
    Vorname:
    Ron
    Zum ATG: wenn Ölstand stimmt, würd ich TPS und den Speed-Sensor im ATG tauschen/erneuern
     
  9. Jeep

    Jeep Member

    Dabei seit:
    22.12.2009
    Beiträge:
    89
    Zustimmungen:
    0
    Vorname:
    Oliver
  10. #10 2andreas, 21.11.2011
    2andreas

    2andreas Member

    Dabei seit:
    06.04.2011
    Beiträge:
    81
    Zustimmungen:
    0
    Vorname:
    andreas
    Der blaue

    für 2 Blatt sieht doch gar nicht mal so schlecht aus.
    :daumen
     
  11. #11 RubbelDieKatz, 21.11.2011
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.714
    Zustimmungen:
    2
    Vorname:
    Casey
    Naja , meine Mutter will den aber behalten ...

    So schlimm kanns ja eigentlich nicht sein , beim ATG denk ich , dass es eine Einstellungssache ist , denn Verschleiß schließe ich aus.
    Irgendein Sensor oder so und das TV-Kabel vielleicht.

    HA , revidieren , teuer und aufwändig , doch wenn man es richtig macht , hält das eine Weile , wobei man bei gebrauchten Achsen immer im Hinterkopf hat , naaaa , wie lang hält sie noch?

    VA muss es die Antriebswelle sein , denn es kommt von ganz außen links , hab sie noch nicht gezogen , werde ich am WE mal machen , geht ja schnell :tanz

    Hat jemand schonmal eine Achse revidiert?
    Auf was für Kosten kann man sich da einstellen?
    Ein neuer wäre mir ja auch lieber , aber ich bekomm meine sture Mutter leider nicht überredet. :verrückt
    Ich mag DEN Jeep sowieso nicht... macht nur Mucken , schreit nach quadern :-)

    Ich kann den Ölstand im ATG nicht richtig messen , er zeigt wie gesagt imme das gleiche an , der Stab lässt sich auch nicht ganz reinschieben , vielleicht das Ölrohr verdreht?
    Wenn ja , vielleicht bekomme ich dann endlich mal den Ölstand richtig hin , ich habe keine Ahnung , ob da zu viel oder zu wenig drinne ist , aber meiner Meinung nach , ist da zu wenig drinne , da es beim Einlegen der Wandlerbrücke Nackenklatschen verteilt. Zu wenig Druck im ATG , aufgrund von zu wenig Öl?`:grübel Oder liege ich da komplett falsch?

    Erstmal das in Gange bekommen und dann ist die HA dran , so lang muss das schei* Ding noch warten und fröhlich munter weiter jaulen...
     
  12. #12 cherokee, 22.11.2011
    cherokee

    cherokee Jeeper

    Dabei seit:
    03.10.2007
    Beiträge:
    273
    Zustimmungen:
    0
    Vorname:
    Andreas
    das der Ölpeilstab zurückfedert ist normal, zumindestens bei mir auch so sind ca 1-1,5cm. besorg dir erstmal ATF +4 ÖL und dann ordentlich warm fahren so mindesntens 25km und auch mal ordentlich aufs gas treten und dann erstmal den Ölstand richtig einstellen, aber vorsicht vor überfüllungen. wenn du öl reinkippst muss es irgendwann zwangsläufig am Peilstab ankommen! wenn du schon was reingekippt hast und der peilstab wird nicht benetzt, dann ist es eben noch zu wenig gewesen... leckt denn irgendwo ATG Öl raus?

    Du musst erstmal die grundvorraussetzungen für ein vernünftiges Funktionieren schaffen bevor hier wild rumspekuliert wird. Also Öl auf nievau bringen und dann die nächste möglichkeit ausklammern. eins nach dem anderen .
     
  13. #13 RubbelDieKatz, 22.11.2011
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.714
    Zustimmungen:
    2
    Vorname:
    Casey
    Das Problem ist ja, dass ich Öl reingekippt habe und der Ölstand nicht verändert hat.
    Zeigt immer das selbe an.
    Überfüllt habe ich es auf keinen Fall.
    Bei meinem Z J lässt sich der Peilstab aber ganz reinschieben . Welchen Sensor könnte man da mal austauschen .... Speedsensor? Oder reinigen? Sitzt der Verteilergetriebe?
    Atf 4 hatte ich reingekippt.
     
  14. #14 SittingBull, 22.11.2011
    SittingBull

    SittingBull Jeeper

    Dabei seit:
    16.06.2009
    Beiträge:
    8.415
    Zustimmungen:
    23
    Vorname:
    Ron
    Speedsensor sitzt auf der linken Seite vom ATG. Manchmal hilft auch reinigen.
     
  15. #15 RubbelDieKatz, 22.11.2011
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.714
    Zustimmungen:
    2
    Vorname:
    Casey
    Also in Fahrtrichtung links ja? ( Beifahrerseite )

    Wie sieht der genau aus? , vielleicht kann ich ja auch den Speedsensor aus dem alten ATG einbauen , habs ja noch liegen...

    Komisch ist auch , dass der BC mir 4LO anzeigt und wenn ich die Untersetzung auf N stelle ist es weg und auf 4HI wieder da... :grübel
    Ist da vielleicht iwi was anders am ATG ?
    Das VTG habe ich natürlich aus dem alten übernommen...
     
  16. #16 SittingBull, 22.11.2011
    SittingBull

    SittingBull Jeeper

    Dabei seit:
    16.06.2009
    Beiträge:
    8.415
    Zustimmungen:
    23
    Vorname:
    Ron
    Links? Beifahrerseite? Hast du nen Rechtslenker? :D
    Klar in Fahrtrichtung links - Fahrerseite.

    ATG = Automatikgetriebe
    VTG = Verteilergetriebe

    Im VTG spielt sich die LO / HI Geschichte ab -
    Wenn du das alte übernommen hast, sollte es doch funzen, vorausgesetzt du hast alles wieder richtig angeschlossen und eingestellt.
     
  17. #17 RubbelDieKatz, 22.11.2011
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.714
    Zustimmungen:
    2
    Vorname:
    Casey
    Eh ich komm da schon nicht durcheinander mit ATG VTG:stinkefinger
    Ich denk eher , ich rede direkt aus dem Kopf heraus und vergesse es , für Euch in sinnvolle Zusammenhänge zu wandeln :-)

    Okay , das mit dem Speedsensor mache ich gleich mal ....

    Danke!
     
  18. #18 RubbelDieKatz, 22.11.2011
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.714
    Zustimmungen:
    2
    Vorname:
    Casey
    Ahhhh :pfeiffen'

    Links , Beifahrerseite ... :bähh
    Zwei Leichen fallen aus der Scheune , die linke ist sofort tot... :-)

    Fahrerseite natürlich , da , wo der Daumen rechts ist ...
     
  19. #19 Diving Dutchman, 22.11.2011
    Diving Dutchman

    Diving Dutchman Der Wasserbüffel...

    Dabei seit:
    21.02.2011
    Beiträge:
    501
    Zustimmungen:
    0
    Vorname:
    Olli
    Beim Speedsensor bringt reinigen nix.
    Wenn der kaputt ist, muss der neu.
    Gibt´s nur bei DC, kostet knapp 40,-
    Kannst aber ganz leicht testen: In 4lo fahren und wenn er sehr spät schaltet oder gar nicht, ist er hin.
    Bei defektem Sensor greift er auf das Tachosignal zurück und schaltet danach. Heisst, er würde in der Untersetzung bis 30-40 km/h im 1. Gang fahren. Und das merkst Du :-)
     
  20. #20 RubbelDieKatz, 22.11.2011
    RubbelDieKatz

    RubbelDieKatz Master Joda

    Dabei seit:
    23.06.2011
    Beiträge:
    1.714
    Zustimmungen:
    2
    Vorname:
    Casey
    jut , dann kann ich den ja ausschließen...
     
Thema: Eine Menge Probleme 5.2 ZG
Besucher kamen mit folgenden Suchen
  1. jeep grand cherokee 5.2 probleme

Die Seite wird geladen...

Eine Menge Probleme 5.2 ZG - Ähnliche Themen

  1. Probleme mit Radio

    Probleme mit Radio: Hallo ich bin neu hier im forum und dies ist auch mein erster Beitrag. Ich bin seit einem Monat stolzer Besitzer eines jeep wranglers jku 2011...
  2. Verkaufe ZJ / ZG Teile

    Verkaufe ZJ / ZG Teile: Nach langem , schwerem Siechtum und Krankheit habe ich es endlich geschafft mir die Jeep Spritze aus dem Arm zu Ziehen:help Deshalb verkaufe ich...
  3. Tacho Probleme

    Tacho Probleme: Grüß euch, Hab ein kleines Problem mit meinem Tacho. Heute morgen war alles noch OK, jetzt am Heimweg fingen plötzlich alle Kontrolllampen an...
  4. Probleme Befestigung Scheinwerfer CJ7

    Probleme Befestigung Scheinwerfer CJ7: Moin CJ-Gemeinde, ich hab da Montage-Probleme beim Montieren der Scheinwerfer im CJ-Grill. Ich habe einerseits den CJ-Grill mit den leeren...
  5. Probleme mit Schlüssel bzw. Transponder

    Probleme mit Schlüssel bzw. Transponder: Guten Morgen, allerseits, vor einiger Zeit trat bei meinem Dicken - Grand Cherokee, EZ 2007 - das erste Mal das Problem auf, dass mein Schlüssel...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden