Die Sch****karre will immer noch nicht

Diskutiere Die Sch****karre will immer noch nicht im JEEP Cherokee XJ Forum im Bereich Cherokee/Liberty; Moinsen @ all, ich habe vor kurzer Zeit ein Problem gehabt wo tatsächlich der CPS Sensor über die Wupper war. Jetzt habe ich schon wieder keinen...

  1. #1 Festus JE, 27.06.2008
    Festus JE

    Festus JE Member

    Dabei seit:
    15.04.2008
    Beiträge:
    78
    Zustimmungen:
    0
    Vorname:
    Matthias
    Moinsen @ all,

    ich habe vor kurzer Zeit ein Problem gehabt wo tatsächlich der CPS Sensor über die Wupper war.
    Jetzt habe ich schon wieder keinen Zündfunken. Kann der CPS schon wieder hin sein ?

    Das Problem stellte sich so dar, auf der Autobahn ist mir der Wagen immer mal wieder ausgegangen, allerdings ohne Regelmässigkeit. Dann am nächsten Tag habe ich Ihn abgestellt und seid dem steht er weil er nicht mehr anspringt.

    habe eben gerade Zündspule, Hallgeber, Verteilerkappe und Verteilerfinger getauscht. Aber wie es aussieht immer noch kein Zündfunke. Kann an dem CPS Sensor irgendwas gemessen werden ? oder gibt es irgendwelche Messpunkte die ich überprüfen sollte ??? Ach ja das Voltmeter im Cockpit zeigt brav 12 Volt an.

    Gibt es möglicherweise jemanden im Bereich Göttingen der Lust hat sich den Scheiss mal anzusehen ? Oder kennt jemand einen Schrauber hier in Südniedersachsen der sich damit auskennt ?

    Ich wäre über sachdienliche Hinweise echt dankbar

    verzweifelter Gruss

    Matthias
     
  2. #2 Thomas K., 28.06.2008
    Thomas K.

    Thomas K. wieder mit Jeep

    Dabei seit:
    10.10.2007
    Beiträge:
    757
    Zustimmungen:
    0
    Vorname:
    Thomas
    Vllt. die Wegfahrsperre.

    Sorry hab von Elekrik keine Ahnung.

    :ciao
     
  3. #3 Nordmann, 29.06.2008
    Nordmann

    Nordmann PREMIUM MEMBER

    Dabei seit:
    08.08.2007
    Beiträge:
    3.019
    Zustimmungen:
    8
    Vorname:
    Ralf
    Jopp versuchs mal mit der Wf Sperre!
     
  4. #4 Blue_XJ, 29.06.2008
    Blue_XJ

    Blue_XJ Member

    Dabei seit:
    10.03.2008
    Beiträge:
    35
    Zustimmungen:
    0
    Vorname:
    Eberhard
    Ist es ein echter 97iger (facelift) oder noch ein 96er wie meiner (EZ97)?

    hatte die gleichen Symptome, war das Relais in der (für Deutschland nachgerüsteten) Wegfahrsperre. Arbeitskontakt am Relais überbrückt und fertig. :pfeiffen
     
  5. #5 Festus JE, 29.06.2008
    Festus JE

    Festus JE Member

    Dabei seit:
    15.04.2008
    Beiträge:
    78
    Zustimmungen:
    0
    Vorname:
    Matthias
    Hi Leuts,
    die Idee mit der WFS ist zwar gut, aber die ist es nicht.
    Es ist ein echter 97er, der hat nicht mehr das Problem der alten Rockwell WFS.
    Der hat schon die Chrysler WFS in der ECU. Selbst wenn diese aktiviert wäre würde er für ca. fünf Sekunden anspringen und dann wieder ausgehen.

    Habe vorhin nochmal ein wenig geschaut und nochmal den Fehlercode ausgelesen. da sagt er mir 11 12 45 und 55. Was bedeutet 45 ??? Bzw. was macht der MAP für einen Fehler wenn dieser nicht richtig arbeitet ?

    Gruß Festus
     
  6. #6 Blue_XJ, 29.06.2008
    Blue_XJ

    Blue_XJ Member

    Dabei seit:
    10.03.2008
    Beiträge:
    35
    Zustimmungen:
    0
    Vorname:
    Eberhard
    Code 45: Trans Temp Sensor Voltage too high, Voltage greater than 3,76 Volts.

    Irgendwie ist die Versorgungsspannung am Sensor zu hoch, irgendwelche Marderschäden am Wagen?
     
  7. #7 Festus JE, 29.06.2008
    Festus JE

    Festus JE Member

    Dabei seit:
    15.04.2008
    Beiträge:
    78
    Zustimmungen:
    0
    Vorname:
    Matthias
    OK,

    nun gleich die nächste Frage,
    was ist bzw. wo ist der Trans Temp Sensor ????

    Gruß Festus
     
  8. #8 Festus JE, 01.07.2008
    Festus JE

    Festus JE Member

    Dabei seit:
    15.04.2008
    Beiträge:
    78
    Zustimmungen:
    0
    Vorname:
    Matthias
    Die Kiste läuft wieder,
    es war schon wieder der OT - Geber.
    Ich werde morgen mal mit Eberle Telefonieren was sie zu Ihrer Entlastung z usagen haben

    Gruß Festus
     
  9. #9 Eagle Eye, 03.07.2008
    Eagle Eye

    Eagle Eye auch mal nach vorne gucken

    Dabei seit:
    03.08.2007
    Beiträge:
    30.738
    Zustimmungen:
    3.216
    Vorname:
    Carsten
    a-ha. gratuliere :daumen
     
  10. #10 Festus JE, 03.07.2008
    Festus JE

    Festus JE Member

    Dabei seit:
    15.04.2008
    Beiträge:
    78
    Zustimmungen:
    0
    Vorname:
    Matthias
    nochmal kurz ein Bericht,

    das Telefonat beim Lieferanten des schon wieder kapuuten OT gebrs war ziemlich überraschend für mich.
    "das kann nicht sein, schick das Teil unfrei zurück und es gibt eine Gutschrift"
    bisher kannte ich nur elktonische Teile vom Umtausch ausgeschlossen.

    was soll ich sagen ich bin begeistert
     
Thema:

Die Sch****karre will immer noch nicht

  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden